Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags '500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 76 results

  1. Seit heute früh komme ich nicht mehr auf meinen Shop drauf. Ich erhalte eine Fehlermeldung "500 Internal Server Error" im Frontend und auch im Backend. Gestern Nachmittag konnte ich noch im Shopbackend arbeiten und Bestellungen bearbeiten und das Frontend aufrufen da kam diese Fehlermeldung noch nicht. Als ich bei 1&1 angerufen habe und ich sie darüber in Kenntnis gesetzt habe, dass ich nicht mehr auf den Shop komme hat mich ein Mitarbeiter auf folgenden Link verwiesen: http://httpd.apache.org/docs/2.4/upgrading.html Hier sollte ich entsprechend meine .htaccess anpassen. Das einzigste was ich dort zur .htaccess finde ist aber: Common problems when upgrading: Errors serving requests: .htaccess files aren't being processed - Check for an appropriate AllowOverride directive; the default changed to None in 2.4. Wenn dort der Standart-Wert auf "None" steht sollte das ja passen oder? Vielen Dank im Vorraus!
  2. Hallo liebe Community, bitte um einen heißen Tipp. Ich habe eine Domainänderung machen lassen. Die richtige/aktuelle Domain steht nun auch in der DB xt_store. Allerdings kriege ich noch einen 500er Serverfehler wenn ich die "neue" Domain aufrufe. Laut dem Provider sind alle Lämpchen auf grün (andere Domains laufen auch einwandfrei). Hat mir jemand einen Tipp woran das liegen kann? LG Lisa
  3. Hallo, ich quäle mich gerade mit folgendem Problem. Ich habe XT:C Start! in einer Sandbox (Xampp) lokal aufgesetzt, eingerichtet und bestückt mit Artikeln. Der Shop ist voll funktionsfähig. Nun habe ich das ganze auf einen Strato Server gepackt, Datenbank rüber gezogen. IonCube installiert. Der Shop läuft soweit. Nur im Backend, wenn ich eine Bestellung bearbeiten möchte dreht sich die Ladeschnecke ewig. Der Firebug meldet einen Error500 bezüglich der order_edit.php. Woran kann das liegen. Ich habe schon gegoogelt wie verrückt. Einige Hilfen habe ich versucht, wie die php.ini editiert: max_execution_time = 300 post_max_size = 110M memory_limit = 200M register_globals = Off upload_max_filesize = 100M session.gc_maxlifetime = 1440 session.cache_expire = 180 Aber das hat nichts geholfen, ich dachte das die werte bei Strato von Haus aus zu gering sind. Vielleich hat jemand eine Iddee woran es liegt. Würde mich freuen. Grüße Enno
  4. Liebe Forum-Gemeinde, nachdem ich Stunden mit der Fehlersuche nach einer Neuinstallation von 4.1.00 zugebracht habe und nirgends einen Hinweis fand, möchte ich gleich meine Erfahrung teilen: Problem: Loggt sich ein Kunde ein, so bleibt die aufgerufene Seite nach dem Login domain.de/index.php?page=customer im Firefox weiss, der IE meldet ScriptFehler 500. Gleiches geschieht bei Einkauf im Shop, bei Absenden der Bestellung und somit dem Aufruf von www.domain.de/index.php?page=checkout bleibt die Seite im Firefox weiss, ggfls. erschein Fehler 500 / Error 500 oder Scriptfehler 500. Installation: Dieses Problem trat ausschliesslich dann auf, wenn während der Installation von xtcommerce der Tabellenpräfix von "xt_" auf einen beliebigen Wert geändert wurde. Lösung: Installieren Sie das Hotfix 4.1.00: Typo in Tabellenname von der Seite http://www.xt-commerce.info. Schönes Wochenende
  5. Hallo, wir haben bei einem Plugin das Problem, dass das Dropdown im Backend nicht geht. Es löst einen 500 Internal Server Error aus: xtAdmin/DropdownData.php Dieses Problem tritt bei verschiedenen Dropdowns im Backend auf und bei wieder anderen geht es. Woran könnte das liegen? MfG
  6. Hallo, nach dem Login in den Shop eines Kunden ist die Start-Seite aus irgendeinem Grund seit einiger Zeit komplett durcheinander. In der Vergangenheit hatte ich dieses Problem nicht, habe aber eigentlich auch nichts geändert. Es kommt immer zu einem Serverfehler 500. Php-Fehler kann ich trotz aktivieren des Error-Reportings keine feststellen. Auch im Errorlog steht nichts entsprechendes. Es passiert ausschließlich auf der Startseite. So sieht die htaccess im Shop-Basisordner aus: So sieht der Shop aus, nachdem man sich eingeloggt hat (siehe auch Netzwerklog unten): http://privat.tommy-computer.at/upload/files/fehlerindex.JPG Es geht um diesen Shop: http://www.hinteregger.biz/shop/ Komme einfach nicht dahinter, vor allem weil auch nirgends eine entsprechende Fehlermeldung auftaucht. Bitte um Hilfe. Danke !
  7. hallo, ich habe mein shop www.candy2go.de im FF immer bearbeitet. jetzt ist mir aufgefallen, das beim Internet Explorer die farben nicht richtig angezeigt werden. das weitere problem ist das ich nach dem 2 - 3 klick auf meiner seite eine fehlermeldung bekomme HTTP 500 Interner Serverfehler ... nach 5-6 mal F5 drücken wird die Seite angezeigt. aber ein klick weiter ist der fehler wieder da. ich weiss nicht wo ich es umstellen kann. die SSL verschlüsselung ist aktiv. aber das problem war vorher auch schon. danke für eure hilfe !
  8. Hallo, ich habe 4.1 Community installiert, und bekomme auf dem Dashboard, sowie auf einigen Plugin-Seiten (z.B. Artikel, Master/Slave etc.) einen 500 Internal Server Error. z.B.: xtAdmin/dashboard.php, xtAdmin/adminHandler.php?load_section=product&pg=overview jedoch das Skript ohne GET-Parameter läuft ohne 500. Ansonsten scheint der Rest ohne Probleme zu funktionieren. Die angegebenen Servervariablen sind auch gesetzt und mehr als ausreichend konfiguriert. Datenbank funktioniert auch. Dateirechte hab ich alles schon durchprobiert. Jegliche Lösungen im Forum konnten mir bisher nicht weiterhelfen. Da diese Dateien mit ionCube verschlüsselt sind, ist es nicht möglich, genau zu sagen, wieso es einen 500er-Fehler gibt. Dieser wird auch geworfen, wenn eine Datei nicht vorhanden ist etc. Meiner Meinung nach schlecht, da man nach einer Installation nicht nachvollziehen kann, wo der Fehler herkommt. ionCube lädt das Skript Ordnungsgemäß, und es wird während der Runtime ein 500 Header geworfen. Wer weiß die Lösung?
  9. Hi Leute, könnte mir jemand helfen? Nach dem Update funktioniert alles soweit bis auf die Kontakt-Seite. Diese lässt sich nicht aufrufen (weiße Seite und nach einer weile HTTP 500: Interner Serverfehler), AGB usw. funktioniert alles. Habe die contact.html und contact.php nochmal neu auf den Server geladen, bringt aber nichts. Gruß Markus
  10. Hallo, ich habe hier einen Shop v3.0.4 SP2.1 mit PHP 5.3 und folgendem Problem: Wenn ich ein Produkt in den Warenkorb legen möchte, erscheint ein Internal Server Error 500. Dieses Problem tritt nicht auf, wenn ich eingeloggt bin. Erst nach dem Ausloggen und löschen des Cookies tritt es wieder auf. Kennt jemand dieses Problem oder hat einen spontanen Lösungsansatz? Vielen Dank!
  11. Keine Ahnung was das schon wieder soll bis Nacht am Shop gearbeitet alles lief extra nocn Backup eingespielt. Heut morgen will ich auf meine HP geht wieder nix www.wow-online-handel.de Das nervt langsam echt ziemlich ständig aber wirklich ständig passiert irgendwas missteriöses über nacht Die htaccess hab ich vom vorherigen Shop 4.016 verwendet und die neue beide gehen nicht und seite ist nicht erreichbar. Wäre cool wenn mir da schnellstmöglich wer helfen könnte sonst lass ich das wohle rstmal mitm Shop update und werde ggfs auch das SHopsystem wechseln sowas hab ich echt noch nie erlebt kann doch nicht sein das ständig was nicht funzt obwohl man alles nach Anleitung mehrfach genausetztens umsetzt. Konte Im Forum keine Lösung finden mod_rewrite ist aktiviert und es ändert auch nichts wenn im Shop die einstellungen ändere bin schon fast alles durchgegangen. EDIT: Ich glaubs ja nicht hab eben nochmal beim Strato support angerufen. Es lag daran das die phperror.log größer als 30mb war -.- ... Datei gelöscht schon gehts wieder
  12. Hallo Leute! Habe leider ein kleines Problem bei der neuen XT-Commerce 4.1 Installation. Beim Artikel Bilder Upload mit MULTI DATEI UPLOAD zeigt er mir bei jeden Bild irgendwann -> Error 500. Der EINFACHE DATEIUPLOAD funktioniert. Mache ich irgend etwas falsch? Rechte? Danke für diverse Hilfevorschläge, Oliver
  13. Hallo zusammen, ich bin momentan dabei die SSL Verschlüsselung und ebenfalls die E-Mail Benachrichtungen korrekt einzurichten. Aktuell habe ich das Problem, dass der Shop 4.0.16 beim Checkout, also nach anhaken der AGB lediglich die HTTP Fehlermeldung 500 kommt. Ich kann den Fehler nicht reproduzieren warum er auftritt. Allerdings wird die Bestellung im System aufgenommen, nur kommt keine E-Mail an. Vorher kamen alle Bestellungen per E-Mail an. Kann es daran liegen, dass ich Fehler E-Mail Manager verursacht habe? SSL hatte ich nochmal abgeschaltet. (Hatte auch nur ohne MOD REWRITE richtig funktioniert) Grüße Christian
  14. auf ein Mal ist der Shop nicht mehr aufrufbar, http Fehler 500. Fronted von Shop geht nicht aber Backend Admin geht und funktioniert einwandfrei ? Was ist los ?
  15. Hallo liebe XTC-Gemeinde Folgendes Problem: Ich habe 500 PDF-Dateien (Eintrittskarten mit unterschiedlichen Barcodes) die ich gerne in einem XTCommerce 3.04 SP 2.1 Shop als "Download"-Artikel verkaufen würde. Kunde packt beispielsweise 2 Tickets in den Warenkorb, bezahlt, und kann dann zwei der 500 Tickets runterladen. Der nächste Kunde kauft 3 Tickets, und kann nach Bezahlung die nächsten 3 Tickets runterladen bis kein Ticket mehr verfügbar ist. Wie realisiere ich das am besten ? Gibts dafür irgendwelche Ideen ? Danke im Voraus
  16. HI xt:Commerce 4.0 Die Installation ist ja super einfach Aber der spuckt mir ein Passwort raus welches nicht geht. admin XXXXX hab es abgetippt auf gross Schreibung geachtet es will nicht. Wo ändert man das ? Sie haben einen falschen Benutzernamen oder ein falsches Kennwort eingegeben. Gehen Sie bitte die richtigen Daten ein. Haben Sie vielleicht Ihr Kennwort vergessen? Sie haben bisher 4 mal versucht, sich anzumelden. Nach dem 5. fehlerhaften Versuch ist eine Anmeldung für die nächsten 20 Minuten nicht mehr möglich.[/PHP]
  17. Hallo. Hat jemand von euch die SOAP im Einsatz und schon mal 1000 Artikel hochgeladen? Bei uns bricht die Verbindung nach ca. 45 Minuten einfach ab. Wir haben bereits alle Limits und Timeout-Zeiten am Server auf ein Maximum erhöht. Kann uns jemand helfen. Vielen Dank.
  18. Hallo, habe nach längerer Zeit wieder an meinem Shop gearbeitet. Jetzt ist es jedoch so, wenn ich nach dem Editiern von Attributen auf speichern gehe, dass die Fehlermeldung kommt, gehe ich auf abbrechen, kommt kein Fehler. Die Meldung sieht wie folgt aus (xyz...xyz habe ich nur so eingesetzt): Interner Serverfehler (500) Das von Ihnen aufgerufene Programm http://xyz...xyzmeeriekiste.de/admin/new_attributes.php erzeugte einen Fehler. Kontrollieren Sie bitte das error.log. Was hat das zu bedeuten? Viele Grüße Martin
  19. Die Indexierten URL's fliegen aus dem dem Google Index wegen dem Crawling Fehler. Ich weiß nicht wo das Problem liegt, aber sitemap ist korrekt angelegt, liegt allerdings im Rootverzeichniss. Die URL's sind alle richtig und lassen Sich auch im Browseraufrufen. Läuft alles soweit wie gesehen, OK! Aber nach dem Google Master Tools gibs es Crawling fehler eben mit diesen URL's Fehler 500. Und die Sitemap fliegt mir ca. nach eine Woche aus dem Webmaster Tools raus, so das ich sie erneut sende und Sie wird dann akzeptiert. Oh je, was läuft da falsch ?
  20. Hallo, Ich habe ein paar Einstellung im Adminbereich geändert. Ich wollte die URL anzeige ändern. Danach wollte ich die Einstellungen testen und habe nun die Fehlermeldung: http 500 (interner Serverfehler). Jetzt habe ich die Einstellung rückgängig gemacht und der Fehler ist immer noch da. www.beadbox.at/Shop Admin Bereich funktioniert ohne Probleme. Hat jemand eine Idee was ich machen könnte? Schönen Gruß
  21. Hallo liebe Forum Gemeinde, ich wollte mich gerade in mein Backend einloggen und erhielt diese Fehlermeldung: Der Shop ist ein "Veyton" (aktuellste Version) und liegt auf einem 1und1 Server. Der Shop an und für sich funktioniert mit allen Funktionen, eben nur das Backend so garnicht Hat vielleicht jemand eine Idee woran das liegen könnte? Vielen Dank im Voraus und liebe Grüße Gordi
  22. Liebe Freunde, nachdem ich mich schon über eine Woche mit der Installation von dem "so tollen" Xt:Commerce 4 Veyton Shop abquält und schon so viele Beiträge gelesen hatte, bleiben Sie meine letzte Hoffnung... Zu dem Problem: Nach vielen Versuchen und Quälereien habe ich den XTC 4 CE auf einem 1&1 Server installiert. Als Ergebnis bekomme ich endlich die erste Seite angezeigt. Der Admin-Bereich funktioniert auch. ABER, alle sich auf der Startseite befindenden Links führen beim Anklicken zu: Error 500 - Internal server error Ein interner Fehler ist aufgetreten! Bitte versuchen Sie es zu einem späteren Zeitpunkt. Hat jemand vielleicht einen Tipp? Ich wäre sehr dankbar!
  23. Thema erledigt. Fehler nicht eindeutig gefunden. Neu aufgesetzt und DB nach und nach gesynct. In der org. DB fehlten einige Datensätze, welche u.A. mit den Plugins zusammen arbeiten... (Ablauf des Option-Plugins als Auslöser ?!). ---------------------------------- Ich bekomme einen Fehler 500, wenn ich mich im Shop einlogge und auf die Account-Seite (Ihr Konto) wechseln möchte. Ohne Login klappt es, sprich mit dem Hinweis auf das Anlegen eines Kontos. Mit Login funktioniert auch der Warenkorb etc., jeden falls bis der Checkout bestätigt wird (hier wird aber ja auch wieder zum Account gewechselt?!). Details: - Veyton 4.14 - SuMa an - Gleicher Server Veyton, andere Shops 4.12 & 4.13 i.O. - Template unabhängig - Template für Account geleert, Fehler besteht weiterhin - Plugins deaktiviert, Fehler besteht weiterhin - Kunden-Konto unabhängig - Upload eines Datei-Snapshots eines funktionierenden Zeitpunks ohne Erfolg - SSL testweise deaktiviert, ohne Erfolg Hat jemand noch eine Idee? Der Shop ist so jetzt aktuell nicht mehr verwendbar ... Aktuell versuche ich eine Liste mit Hooks, Dateien und DB-Abfragen zusammen zu stellen, die von der Account-Seite benutzt/ausgelöst werden. Serverseitig gibt der Log keine weiteren Auskünfte.
  24. Hallo, Wir bekommen den Fehler "Error 500" bei der Installation (http://www.deinedomain.de/xtinstaller/index.php) des Shops.Sind bei 1und1.de. Wenn wir die Domain aufrufen kommt die Meldung dasionCube installiert sein muss. Site error: the file /homepages/34/d358756469/htdocs/shop/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator Hat jemand eine Idee warum der Shop sich nicht installieren lässt? Saludos
×
×
  • Create New...