Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'adminanmeldung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 6 results

  1. Es ist Katastrophe. Hab die Vieren gefangen und sollte Windows wieder installieren. Kann jetzt keinen Link finden wo Admin-Anmeldung ist, um den Shop zu administrieren. Bitte um Hilfe und Rat! Soll irgendwelche Regelung sein.... Herzlich Willkommen!!!
  2. Hallo, brauch ganz schnell mal Eure HILFE Wenn ich mich in meinem Account als Admin anmelden möchte gebe ich meine Email und mein Passwort ein. Aber jedesmal geht er Browser auf die Startseite meines Shops indem wieder leere eingabfelder zum anmelden sind. Das heis ich bekomme keine Fehlermeldung und kann mich aber nich t einloggen. WAS KANN ICH TUN????
  3. Hallo Jungs und Mädels, Herren und Frauen die sich aus kennen, meine Shop verweigert in ryhtmischen Abständen, den Zugriff in Adminbereich. Da ich ein Neuling bin und das in einer Teststellung läuft - bin ich es trotzdem leid, Shop runter vom Hoster, Shop rauf auf dem Hoster. Was mach ich falsch ? Ich habe auch clever, mal zwei Admins angelegt, genau das gleich. Weder unter Admin1 noch unter Admin2 war keine Anmeldung mehr möglich. Vielen Dank für die Hilfe im Vorraus Bugs Bunny 12
  4. Nach der Anmeldung im Admininterface und der Betätigung des Admin-Buttons erscheint bei mir folgende Fehlermeldung: Warning: main(includes/classes/upload.php) [function.main]: failed to open stream: No such file or directory in /var/www/web110345/html/admin/includes/application_top.php on line 445 Warning: main(includes/classes/upload.php) [function.main]: failed to open stream: No such file or directory in /var/www/web110345/html/admin/includes/application_top.php on line 445 Warning: main(includes/classes/upload.php) [function.main]: failed to open stream: No such file or directory in /var/www/web110345/html/admin/includes/application_top.php on line 445 Fatal error: main() [function.require]: Failed opening required 'includes/classes/upload.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/web110345/html/admin/includes/application_top.php on line 445 Was bedeutet das ? Wo liegt der Fehler ? Ich bis beim gleichen Provider auf einen anderen Server umgezogen. Habe aber in den configure.php Datein alle Pfade wieder angepasst. Woran kann es liegen ? Ich komme leider nicht weiter !!!
  5. - SPAMALARM - Sie benötigen mind. 1 Posting in unserem Forum um Links zu posten
  6. Erst inemal ein freundliches Hallo in die Runde. Ich hoffe einem Newbie wie mir kann man noch helfen :-) Ich habe hier im Forum zum sslsites gest?bert und einen Thread gefunden, in dem steht was ich brauchte. Ich habe beide configure.php berabeitet. define('HTTPS_CATALOG_SERVER', 'https://sslsites.de/'>https://sslsites.de/meinedomain.de'); define('ENABLE_SSL_CATALOG', 'true'); und define('HTTPS_SERVER', 'https://sslsites.de/'>https://sslsites.de/meinedomain.de'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', 'true'); Ein test danach lief soweit prima. keine Fehlermeldungen und nix. Weiter habe ich aus dem Thread dieses f?r die application_top.php ?bernommen: // set the type of request (secure or not) if ( (getenv('HTTPS') == 'on') || (getenv('HTTPS') == '1') ) $request_type = 'NONSSL'; else $request_type = 'SSL'; Und jetzt komme ich in mein Admin nicht mehr rein. Im Shop gucken und Co. ist kein Ding, aber dobald ich in den Admin rein will, kriege ich diese Fehlermeldungen: Warning: main(includes/filenames.php): failed to open stream: No such file or directory in /kunden/93371_28844/xtCommerce_v3.0.3/xtCommerce_3.0.3/admin/includes/application_top.php on line 56 Warning: main(includes/filenames.php): failed to open stream: No such file or directory in /kunden/93371_28844/xtCommerce_v3.0.3/xtCommerce_3.0.3/admin/includes/application_top.php on line 56 Fatal error: main(): Failed opening required 'includes/filenames.php' (include_path='.:/usr/local/lib/php') in /kunden/93371_28844/xtCommerce_v3.0.3/xtCommerce_3.0.3/admin/includes/application_top.php on line 56 Ich habe auch schon versucht, die application_top.php wieder zur?cksetzen, ...hat aber nix gebracht. (Ich hatte mir vorher Kopien der Dateien gesichert.... so als Neuling wei? man nie :-) ) Macht mich etwas nerv?s, das Ganze :-) Es w?re supernett, wenn mir jemand helfen k?nnte! Viele Gr??e eine etwas ungl?ckliche Sandra
×
×
  • Create New...