Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'admininterface'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 33 results

  1. Hallo in die Runde, nachdem mir unter http://www.xt-commerce.com/forum/xt-commerce-4-0-adminbereich/85203-nach-update-bestellung-l-sst-sich-nicht-mehr-anlegen.html niemand helfen konnte, bin ich auf der Suche nach einem Plugin mit dem im Admininterface Bestellungen angelegt werden können. xt_order_edit funktioniert ja wie gesagt nicht mehr in der aktuellen Software-Version. Könnt ihr mir helfen? LG Sebhe
  2. Hi hab soweit alles Richtig installiert nur irgendwie kommt ständig ne Leere Seite wenn ich mich eingelogt habt auf der Admin Seite also die Admin Config seite wird nicht angezeigt was kann ich hier tun? Habe version 4.0.14 und einen Webspace auf Strato. Auch schon auf der Installtionsseite wurde mir keinerlei Buttons angezeigt oder sontiges von dem Style angezeigt. Rechte auf den Ordnern sind auch alle korrekt auch auf dem template Ordner. Stand lediglich der link dazu aber sonst nichts woran könnte das liegen ?
  3. Hallo Forum bitte um Hilfe.. ich versuche im Admininterface unter Kunden -> Kundenadresse die Reihenfolge der Formularfelder zu ändern? Ist das möglich wenn ja wo?? Hintergrund ist: Ich benutze das Feld "Firma Zeile 3" als Felder für eine zweite Telefonnumer. Und deshalb würde ich es gerne unter das Feld Telefonnummer schieben. Vielen Dank für einen Hinweis.
  4. Hallo, ich weis nicht was ich machen soll... muss viele Aufträge bearbeiten und rausschicken!!!! Nun kommt GANZ PLÖTZLICH folgender FehlerError: Warning: require_once(/home/strato/http/premium/web6/63/72/52557972/htdocs/bungeeshop/inc/xtc_db_connect.inc.php) [function.require-once]: failed to open stream: No such file or directory in /mnt/webd/d3/72/52557972/htdocs/bungeeshop/admin/includes/application_top.php on line 221 Fatal error: require_once() [function.require]: Failed opening required '/home/strato/http/premium/web6/63/72/52557972/htdocs/bungeeshop/inc/xtc_db_connect.inc.php' (include_path='.:/opt/RZphp5/includes') in /mnt/webd/d3/72/52557972/htdocs/bungeeshop/admin/includes/application_top.php on line 221 Dieser erscheint DIREKT, wenn ich auf den Button "Admin" klicke, Shopversion: v3.0.4 SP2.1 Brauche sehr schnell hilfe, bitte helft mir!
  5. Hallo, ich habe die Version XT Commerce 3.0.4 SP2.1 installiert und soweit alles okay, jetzt sah ich im AI eine Fehlermeldung. Wenn ich dort auf "Wer ist online" gehe, kommt das: Variable passed to each() is not an array or object in /var/www/web3/html/community/inc/xtc_get_products.inc.php on line 34 Da ich kein Profi bin hab ich nu keinen Schimmer was da falsch läuft. Die entsprechende Datei nochmal mit dem Original ersetzen bringt nichts. Die wer ist online Anzeige funktioniert auch soweit, bis halt auf obige Meldung. Hoffe mir kann jemand helfen. Der Shop ist DEMO, keine contents, nur wenige Demodaten drin.
  6. Hallo zusammen, ich weiß, diese Thematik wurde schon oft besprochen. Und ich habe auch alle Themen dazu gelesen und die Ratschläge daraus ausprobiert. Aber nichts hilft. Der Fehler dass ich, bzw. mein Kunde für den ich XTC installiert habe, immer wieder aus dem Admininterface fliege wenn ich Änderrungen abspeichern möchte besteht. Interessant war jetzt; Der Fehler war einige Zeit (1 1/2 Wochen) verschwunden udn tritt jetzt urplötzlich wieder auf. Ich jedoch bin mit meinem Latein am Ende und mein Kunde wird langsam grantig. BITTE... Habt ihr dieses Problem auch (noch) oder habt ihr es behoben ? Wenn ja Wie? Beste Grüße Sven
  7. Meine Frage ist, wie bringt man 3 Shops unter eine Verwaltung vor allem die Warenwirtschaft betreffend - also dass man alle Produkte von einem einzigen login aus steuern kann? Hinzu kommt, dass in 1 oder 2 der 3 Shops auch einer der anderen Shops bzw. die komplette Produktpalette der anderen Shops integriert werden soll (zB. Shop 1 ist komplett eigenständig, Shop 2 hat auch die Produkte von Shop 3 jedoch in einer eigenen Menü-Hierarchie bzw. getrenntem Menü) ich hoffe das klingt nicht zu verwirrend ;-)
  8. Hallo! Habe seit heute morgen folgendes Problem: Die Anmeldung ins Admin-Interface klappt. Will ich jedoch dort etwas auswählen, z. B. "Mein Shop", werde ich permanent auf die Login-Seite geleitet. Es ist also nicht mehr möglich überhaupt irgendwas einzustellen. Hat jemand eine Lösung? Ich habe auch bereits den Admin-Account in der Datenbank mit nem neuen Passwort versehen. Bringt keine Änderung. Danke für Hilfe Gérard
  9. Hallo, mein xt:commerce l?uft relativ zufriedenstellend, bis auf die Tatsache, dass in einigen Unterpunkten des Admin-Frontends SQL-Syntax Fehler angezeigt werden, und die entsprechenden Funktionen dann dort auch nicht zur Verf?gung stehen. Der Fehler sieht z.B. unter dem Punkt "Produktkatalog/Hersteller/ so aus: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-20, 20' at line 1 select manufacturers_id, manufacturers_name, manufacturers_image, date_added, last_modified from manufacturers order by manufacturers_name limit -20, 20 [XT SQL Error] Dieser Fehler 1064 tritt auch unter Produktkatalog/Hersteller/ Produktkatalog/Produktbewertungen/ Produktkatalog/Sonderangebote/ Hilfsprogramme/Kreditkarten-Blackliste/ Hilfsprogramme/Banner Manager/ auf. Dabei ist in der Fehlermeldung der erste Absatz immer gleich: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-20, 20' at line 1 Leider bin ich nicht der SQL-Profi das ich jetzt w?sste was ich machen muss, und ich will ja auch nichts kaputt machen. ich hoffe Ihr k?nnt mir dort weiterhelfen. Viele Gr??e - Holger
  10. Nach der Anmeldung im Admininterface und der Betätigung des Admin-Buttons erscheint bei mir folgende Fehlermeldung: Warning: main(includes/classes/upload.php) [function.main]: failed to open stream: No such file or directory in /var/www/web110345/html/admin/includes/application_top.php on line 445 Warning: main(includes/classes/upload.php) [function.main]: failed to open stream: No such file or directory in /var/www/web110345/html/admin/includes/application_top.php on line 445 Warning: main(includes/classes/upload.php) [function.main]: failed to open stream: No such file or directory in /var/www/web110345/html/admin/includes/application_top.php on line 445 Fatal error: main() [function.require]: Failed opening required 'includes/classes/upload.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/web110345/html/admin/includes/application_top.php on line 445 Was bedeutet das ? Wo liegt der Fehler ? Ich bis beim gleichen Provider auf einen anderen Server umgezogen. Habe aber in den configure.php Datein alle Pfade wieder angepasst. Woran kann es liegen ? Ich komme leider nicht weiter !!!
  11. hey leute, ich war kurz davor meinen Shop online bzw offiziel zu schalten Habe nun noch nen DB Dump von meinen alten Shop per osc-export Script gemacht und habe eben alles nochma durchgecheckt... :/ nun kann ich das Admininterface nicht mehr aufrufen.. aber warum ? Hat jmd eine Idee? ich gelange auf die account.php..aber warum <.< würde mich um hilfe sehr freuen. mfg
  12. Hallo! Geht die Kundensuche im Admininterface mit Wildcards? Um einen Kunden zu finden muss man die exakt-genaue Bezeichnung wissen, was recht unmständlich ist. Wenn der Kunde zb. "Test Gruber" heißt, reicht für die Suche "Gruber" nicht. Kann man das wo umstellen, dass auch nur Teile der Suche wiedergegeben werden?
  13. Hallo, Im Admininterface werden keine Bilder der Kategorien, Artikel etc. angezeigt, bzw werden die Bilder in der Kategorien /Artikel Übersicht angezeigt, aber nicht wenn man in den Bearbeitenbereich wechselt. Auch im FCK Editor lassen sich keine Bilder einfügen. XTC sucht im falschen Verzeichnis, ich habe aber auch nach diversen Pfadänderungen in der configure.php im Adminverzeichnis keinen Erfolg. XTC sucht im Editorbereich nach teehaus-ueberlingen.de/images/categories/1202.jpg, der Pfad müsste aber lauten: teehaus-ueberlingen.de/shop/images/categories/1202.jpg Meine admin/includes/configure.php: define('HTTP_SERVER', 'http://www.teehaus-ueberlingen.de/shop'); // eg, [url]http://localhost[/url] or - [url]https://localhost[/url] should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://www.teehaus-ueberlingen.de/shop'); define('HTTPS_CATALOG_SERVER', 'https://www.teehaus-ueberlingen.de/shop/'); define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module define('DIR_FS_DOCUMENT_ROOT', '/kunden/homepages/1/d66620245/htdocs/shop/'); // where the pages are located on the server define('DIR_WS_ADMIN', '/admin/'); // absolute path required define('DIR_FS_ADMIN', '/kunden/homepages/1/d66620245/htdocs/shop/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/'); // absolute path required define('DIR_FS_CATALOG', '/kunden/homepages/1/d66620245/htdocs/shop/'); // absolute path required define('DIR_WS_IMAGES', 'images/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_ORIGINAL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_FS_CATALOG_THUMBNAIL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_FS_CATALOG_INFO_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_FS_CATALOG_POPUP_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/popup_images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'shop/images/'); define('DIR_WS_CATALOG_ORIGINAL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_WS_CATALOG_THUMBNAIL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_WS_CATALOG_INFO_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_WS_CATALOG_POPUP_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/popup_images/'); Im Shopbereich ist alles OK, alle Bilder werden angezeigt. Kann mir jemand sagen, wo der Fehler liegt, Vielen Dank
  14. Hallo ich bin total verzweifel und hatte diese Frage versehntlich in einer andere Rubrik geschrieben, erst später habe ich gesehen das es zum AdminInterface eine Rubrik gibt, sorry! aber ihr mein Hilfeschrei: ich finde den Adminbereich nicht .... zuvor habe ich mich Rechts mit meiner emailadresse und passwort gemeldet und anschließen drücke ich auf den Admin button. in mein "schlaues Buch" ("einstieg in osCommerce xt:Commerce") steht drin Zitat: .. klicken Sie im Hauptmenü auf Konfiguration Sie befinden sich jetzt auf der Detailseite MyStore .. aber ich finde nochnichtmal den Punkt Konfiguration bitte um Hilfe
  15. Hallo, auch wenn jetzt alle lachen, abe rnach der erfolgreichen Installation von xt 2.0 würde ich jetzt gern die Datenbank und Aussehen des Shops einpflegen. Wo kann ich mich im shop als admin einloggen ?? Gruss
  16. Hallo, Die Installation erfolgreih. Einlogen mit Admindaten erscheint "Kundengruppe:Admin" ?ber Admin Button und f?rt mich aber als Kunde, d.h. erscheint keine Admin bzw. Vewaltung . :hit: Wer kann helfen ! Danke
  17. Hallo, ich brauche Hilfe bei meinem XT-Commerce Shop. Der normale Shop ist nach einem Server Umzug erreichbar, das Admin Interface nicht (configure.php ist angepasst). Meldungen wie diese werden angezeigt: Unkown error type: [8] Constant TABLE_TPL_MODULES_CONFIGURATION already defined Fatal error in line 175 of file /webs/myhp/shop2/admin/includes/application_top.php Unkown error type: [8] Constant STORE_DB_TRANSACTIONS already defined Fatal error in line 240 of file /webs/myhp/shop2/admin/includes/application_top.php Unkown error type: [8] Constant SECURITY_CODE_LENGTH already defined Fatal error in line 240 of file /webs/myhp/shop2/admin/includes/application_top.php Unkown error type: [2048] var: Deprecated. Please use the public/private/protected modifiers Fatal error in line 19 of file /webs/myhp/shop2/admin/includes/classes/logger.php Unkown error type: [2048] var: Deprecated. Please use the public/private/protected modifiers Fatal error in line 19 of file /webs/myhp/shop2/admin/includes/classes/shopping_cart.php Unkown error type: [8] Undefined variable: current_domain Fatal error in line 268 of file /webs/myhp/shop2/admin/includes/application_top.php [...] geht noch lange so weiter. (Ach ja der error_handler ist von mir selbst geschrieben da standardm??ig auf dem Server nur eine weisse Seite kommt wenn ein php Fehler aufritt) weiss jdm. was da los ist?
  18. Hallo, wenn ich ich einige ?nderungen im Admin-Interface, explizit im Content-Manager, vornehme, erscheint nach einiger Zeit unten links im Internet-Explorer ein gelb hinterlegtes Ausrufezeichen mit dem Text "Fehler auf der Seite.". Wenn ich dort doppelt draufklicke, kommt folgende Meldung: "Probleme mit dieser Webseite verhindern eventuell, dass die Seite richtig dargestellt oder ausgef?hrt wird. Doppelklicken Sie auf das Symbol in der Statuszeile, wenn Sie diese Meldung sp?ter erneut anzeigen m?chten." So, nun kann man dort auf "Details anzeigen >>" klicken. Nachdem ich das gemacht habe, kommt Folgendes: Zeile: 680 Zeichen: 2 Fehler: 'offsetWidth' ist Null oder kein Objekt Code: 0 URL: http://www...../xtc/admin/content_manager.php Woran liegt bzw. um was geht es hier bei dieser Fehlermeldung ? Hat das direkt etwas mit XTC zu tun oder liegt das irgendwie an irgendwelchen bescheuerten Windows XP-Einstellungen. Ich m?chte nur kann sicher gehen, da? mir nicht auf einmal alle Einstellungen usw. in XTC fl?ten gehen. Ehrlich gesagt, bin ich kurz davor, mir in die Buchse zu machen Es gr??t Bernd
  19. Hi! Ich bin gerade dabei einen Shop einzurichten. Dies verl?uft auch alles soweit ganz gut, nur immer wenn ich mich ins ACP anmelde, dann kommt dort immer so eine komische Aussage. Hello xt:Commerce user, xt:C v3.0.4 ist now available. regards, xt:Commerce Dev-Team Warning: fopen(/srv/www/htdocs/web339/html/xtcommerce/admin/rss/xt-news.cache): failed to open stream: Permission denied in /srv/www/htdocs/web339/html/xtcommerce/admin/includes/classes/carpinc.php on line 265 [CaRP] Can't open cache file. Warning: touch(): Utime failed: Operation not permitted in /srv/www/htdocs/web339/html/xtcommerce/admin/includes/classes/carp.php on line 110 [CaRP] Unable to create/open RSS cache file. Mir kann bestimmt einer sage, was das zu bedeuten hat und was ich machen muss um den "Fehler" zu beheben. ODER ? :tongue: Lieben Gru? Maddox
  20. Hallo Leute, das ist nun mein erster Thred in eurem Forum. Zuerst muss ich mal ein dickes Lob aussprechen, das Forum ist echt spitze. Mit Eurer Hilfe konnte ich schon mehrere Anfangsprobleme mit meinem ersten xt:Commerce Test-Shop l?sen Am besten ich schildere jetzt mal meine Konfiguration: - Laptop mit 512 MB RAM - XP Home mit SP2 und allen aktuellen Patches und Updates - XAMPP 1.4.12 von der CD des Buchs "Einstieg in osCommerce xt:Commerce" - xt:Commerce v3.0.3 ebenfalls von der o.g. Buch CD Wie bereits beschrieben, habe ich den xt:Commerce v3.0.3 Webshop bereits local (also http://localhost/xtcommerce) installiert. Ich kann mich auch als Admin anmelden, sodass dann auf der rechten Seite die Schaltfl?che "Admin" erscheint. Sobald ich jedoch darauf klicke, um in den Adminbereich zu gelangen passiert nicht allzu viel. Die Website http://localhost/xtcommerce/admin/start.php ?ffnet sich zum Teil. D.h. links erscheint das XT-Commerce Symbol, gefolgt von einem grauen Balken und den Schaltfl?chen News, Support Site, Shop, Logout und Credits. Mehr bekomme ich leider nicht angezeigt :sad: Des Weiteren l?uft der Prozessor auf Anschlag. Immer so um 97 - 99% Auslastung. Verursacht wird diese Last durch den Prozess "Apache.exe", was man im Taskmanager sehr sch?n sehen kann. In der Statusleiste des Browsers (Firefox v1.0.7 oder Internet Explorer v6.0) steht dann immer "?bertrage Daten von localhost..." :hit: Abhilfe schafft dann nur ein beenden des Apache Dienstes im XAMPP Control. Ich habe euer Forum schon mehrmals durchsucht und Google habe ich auch schon bem?ht, aber bisher leider keine richtige L?sung gefunden W?re sch?n, wenn mir von euch jemand helfen k?nnte. Ich wei? echt nicht mehr weiter. Mit PHP und Co. kenne ich mich noch nicht so gut aus. Hiermit bedanke ich mich schon mal im Voraus und w?nsche noch nen sch?nen Abend. Papabear
  21. hi, ich hab einen apacheserver mit php4 installiert und wollte xtc ausprobieren. das ging auch soweit gut, bis ich mit meinen daten eingeloggt hatte und als admin begr??t wurde. Dann allerdings standen oben die fehlerzeilen Warning: main(D:/webserver/Apache/Apache2/htdocs/xtcommerce/templates/xtc2/source/boxes/admin.php): failed to open stream: No such file or directory in D:\webserver\Apache\Apache2\htdocs\xtcommerce\templates\xtc2\source\boxes.php on line 26 Warning: main(): Failed opening 'D:/webserver/Apache/Apache2/htdocs/xtcommerce/templates/xtc2/source/boxes/admin.php' for inclusion (include_path='.;c:\php4\pear') in D:\webserver\Apache\Apache2\htdocs\xtcommerce\templates\xtc2\source\boxes.php on line 26 und das war alles, statt also ein admininterface zu gesicht zu bekommen nur das.. allerdings gibt es echt keine datei namens admin.php in dem ordner, ich w?sste auch nicht, welche von den admin.phps ich sonst nehmen sollte? ich hoffe, mir kann da jemand helfen, danke mfg neablo
  22. Wir verwenden z.Z. osCommerce v2.2 Milestone 2 f?r unseren Onlineshop, aber dieser st?sst nun an seine Grenzen. Vor allem ist nun eine B2B-Funktionalit?t gefordert, mit versch. Preisen pro Kundengruppe, Staffelpreisen, etc. Und hier ist der Punkt ?berschritten, wo es deutlich g?nstiger ist, 100? in den Sponsorbereich zu zahlen, als selbst weiterzuentwickeln. Da aber xtC ja auf osC basieren soll, habe ich vorher allerdings eine Fragen zu gravierenden osC-Problem: Geschwindigkeit Admin-Interface: Unser Shop hat etwa 1800 Artikel und 1400 Kategorien. Der Kundenkatalog ist nachwievor akzeptabel schnell, aber der Admin-Produkt-Katalog ist absolut ?berfordert damit. Jeder Klick im Admin-Interface ben?tigt mind. 10sec Ladezeit, und das ist leider v?llig inakzeptabel, da wir permanent Artikel updaten und mit neuen Kategorien verlinken m?ssen. Auch unser eigener dedicatet Server hat hier nicht im geringsten geholfen. Da das Admin-Interface von xtC sehr ?hnlich aussieht, habe ich die Bef?rchtung, dass diese Krankheit mit?bernommen wurde. Der Demoshop ist hier leider keine Hilfe, da mit 10 Artikel auch osC keine Probleme hatte. Kann mir hierzu jemand praktische Erfahrungen posten, mit wirklich gro?er Artikeldatenbank? TiA Reinhard
  23. hallo experten, ich bin ?ber die suche nicht f?ndig geworden, daher eine kurze frage: (wie) kann ich mir alle in den shop eingepflegten artikel in einer liste (als art lagerkatalog) auf listen lassen? ich w?rde gern alle eingegebenen artikel ausdrucken, damit ich mit den lieferantenkatalogen abgleichen kann.. finde leider nichts im admin-interface, aber vielleicht wei? ja von euch jemand was. danke jedenfalls schonmal tobias
  24. Moin Moin, also erstmal muss ich sagen das Shopsystem ist einmalig und ist sogar f?r plumpe Anf?nger wie mich geeignet. Jetzt habe ich eine kleine Frage. Wenn ich eine Bild hochlade und mir dann das Produkt anschaue, ist im Bild immer das Wasserzeichen. Wie bekommt man ein anderes hin oder entfernt es ? Mfg. nano
  25. Hi, wenn man als Admin z. B. einen neuen Artikel einpflegt und das ganze dauer etwas l?nger, wird man beim Abspeichern ausgeloggt und muss den Artikel wieder neu eingeben. Wie/Wo kann man die Dauer der Session-G?ltigkeit einstellen? Danke schonmal!
×
×
  • Create New...