Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'attributverwaltung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 18 results

  1. Hallo, Wenn ich in einen Artikel nehme, anschließend die Attributsverwaltung öffne und einen Attributwert mit dem Lagerbestand von 1 auf Null setze, verschwinden alle Attribute für diesen Artikel. Woran kann das liegen ?
  2. Ich habe das Problem, dass wenn ich einem Artikel verschiedene Grössen z.B. zuordne und dann den Artikel in eine andere Kategorie dupliziere / kopiere, die Attribute nicht vorhanden sind. EDIT: hat sich gelöst! Verlinken statt duplizieren ist die bessere Lösung... grummelgrmpf! Jedoch belibt dieses Problem bestehen: Wenn ich einfach einen vorhandenen Artikel nehme und in derselben Kategorie dupliziere (z.B. für versch. Farben, etc...) und dann wähle ich die Option in der Attribut Verwaltung "Bestehende Attribute können ebenfalls auf andere Produkte kopiert werden, wählen Sie hierzu das Originalprodukt aus:" ... nimmt er mir die Sortierreihenfolge nicht mit, es ist dann also alles durcheinander von Grösse XXL über M, dann S, usw... Nicht zuerst S, M, L, etc... Das ist sehr ärgerlich, denn wir haben Kleider mit 2o versch. Grössen, etc. Was soll ich da tun? Gibts überhaupt eine Lösung??
  3. Bei uns stehe alle Produkte in der Attributverwaltung doppelt, obwohl das Produkt nur einmal angelegt ist. Deshalb funktioniert auch eine Zuweisung der Attribute nicht. Woran liegt das?
  4. Hallo, ich habe ein Modul für die XT-Commerce Version 3 programmiert, bei dem man Kategorien selektiv Optionen zuweisen kann. In der Attributverwaltung werden damit nur die Optionen/Attribute angezeigt, welche für die jeweilige Kategorie von Bedeutung sind. Siehe nachfolgende Screenshots.
  5. Hallo, ich möchte in meinem Shop den Auswahl-Punkt von den "Varianten und Attribute" statt an der letzten Position, an der ersten Position stehen haben. Hat da jemand eine Idee? LG Quimonda
  6. Hallo, in unserem Shop haben sich inzwischen ~800 Attribute angesammelt was zu einer "langen Ladezeit" und vorallem unübersichtlichen Geschichte wird. Jetzt wäre unsere Idee die Attributverwaltung ähnlich einem Baummenü aufzubauen. D.h. beim Öffnen der Seite werden lediglich die "products_options_name" angezeigt. zb: + Farbe + Grösse + ... ein klick auf (z. Farbe lädt dann die entsprechenden Auswahlmöglichkeiten (products_options_values_name). + Farbe * rot * blau * usw dies würde ein Verkürzung der Ladezeit und vorallem eine übersichtlichere Darstellung ergeben. HILFE! PS: Version ist die 3.04 SP2.1
  7. Hallo, muss ich wirklich alle Artikelmöglichkeiten einrichten oder gibt es auch die Möglichkeit einfach nur Attribute anzulegen, die über ein dropdown Menü ausgewählt werden können. Hintergrund: Ich verkaufe Mittellater Kleidung und kann diese kurzfristig vom Großhändler beziehen. Daher bin ich nicht gezwungen eine Artikelanzahl festzulegen. Da ich bei einem Hemd in 4 Farben und 5 Größen 20 Slaveartikel anlegen müsste, wäre es natürlich super, dies einfacher zu gestalten. Danke André
  8. Wenn in der Attributverwaltung Preise von Attributen gleich Null sind, wird trotzdem "ab XXX EUR" angezeigt, obwohl kein Mehrpreis berechnet werden soll. Zeile 292-293 in xtcPrice.php: if ($products_attributes['total'] > 0) return ' '.strtolower(FROM).' '; Hier wird angenommen, dass auch ein Preis im Attribut angegeben wird. Die Preise der relevanten Attribute können aber Null sein, dies wird hier nicht berücksichtigt. Einziger Ausweg, ohne viel Änderungen: Zeile 32 von $this->showFrom_Attributes = true; auf false setzen. Damit verzichtet man aber auch generell auf das "ab" vor dem Preis, auch wenn Attribute ungleich Null sind.
  9. Hi an alle Intersessierte, Download-Optionen waren und sind eingerichtet und alles funkionierte erstmal einwandfrei. Danach war unter der Attributverwaltung keine Editierung für den Download mehr möglich, kein Feld <Dateiname> od. <Anzahl der DLs> od. <Zeitspanne>, so als ob die Verbindung zum Ordner /download nicht mehr vorhanden wäre? Ich komme allein nicht mehr weiter, danke für Hilfe. Mat.Temp Problem gelöst: Artikelmerkmal <download> gelöscht und danach wieder alles neu eingeben. Gruß Mat.Temp
  10. hallo, suche verzweifelt ein modul, das die einrichtung von attributen vereinfacht. es ist nämlich so, daß ich bei ca. 10.000 produkten ein attribut ( 25 versch. Attributwerte) einrichten muss, und eines nach dem anderen wäre unmöglich, bzw. zeitaufwändig. kennt jemand eine lösung bz. könnte auch sowas programmieren ? danke und gruß bernd
  11. Hallo zusammen, ich habe ein Problem beim Editieren bestehender Attribute. Versuche ich einen Optionswert zu ändern und klicke auf "Bearbeiten", verschwindet der Artikel aus der Ansicht und Änderungen sind nicht möglich. Klicke ich danach einfach auf "Bearbeiten" eines anderen Artikels, könnte ich diesen editieren. Es ist egal, ob ich das Attribut vorab über die Suche ermittle oder händisch durch die Seiten blättere. Es funzt in der Regel nicht. Da ich keinen Schimmer habe, was das jetzt wieder ist und auch keine Lust habe jeden Tag über neue Stolpersteine zu fallen, will ich nun über den phpMyAdmin nötige Editierungen vornehmen. Leider finde ich nicht die entsprechende Tabelle, wo die Attribute bzw. deren Optionswerte gespeichert sind. Kann mir da jemand auf die Sprünge helfen? Vielen Dank... Gruss Medianus
  12. Hallo! ich hoffe ich bin hier richtig. und zwar weiss ich nicht wie ich folgendes problem lösen kann. habe einen artikel in 3 größen und 5 farben. das sind dann insgesamt 15 artikel mit 3 verschiedenen preisen (je größe) und 15 verschiedene artikelnummern. die attributverwaltung gibt das irgendwie nichts her. kann mir vielleicht jmd helfen wie das problem zu lösen ist? vielleicht gibts ja ein modul dafür. leider hab ich über google irgendwie nix gefunden. danke für eure hilfe! gruß, markus
  13. Hi, sobald ich für ein Produkt die Attribute eingeben möchte bekomme ich diese Fehlermeldung..... [B]Warning[/B]: main() [[URL="http://www.php.net/function.main"]function.main[/URL]]: Unable to access new_attributes_functions.php in [B]/home/www/htdocs/test.de/shop/admin/includes/modules/new_attributes_include.php[/B] on line [B]38[/B] [B]Warning[/B]: main(new_attributes_functions.php) [[URL="http://www.php.net/function.main"]function.main[/URL]]: failed to create stream: No such file or directory in [B]/home/www/htdocs/test.de/shop/admin/includes/modules/new_attributes_include.php[/B] on line [B]38[/B] [B]Fatal error[/B]: main() [[URL="http://www.php.net/function.main"]function.main[/URL]]: Failed opening required 'new_attributes_functions.php' (include_path='') in [B]/home/www/htdocs/test.de/shop/admin/includes/modules/new_attributes_include.php[/B] on line [B]38[/B] Attribute Editieren: testprodukt Vielleicht weiß jemand Rat? Bin schon echt am verzweifeln.....:confused: Liebe Grüße Nexx
  14. Hallo, in unserem Shop sollen Roller/Quads verkauft werden. Jedes Fahrzeug kann es in mehreren Farben geben, also habe ich in der Attributverwaltung die Farben definiert und den einzelnen Fahrzeugen zugewießen. Das klappt auch ganz gut. Das Problem sind die Artikelnummern: jede Farbe hat eine eigene Artikelnummer, d.h. Fahrzeug A in rot z.B. Ar und Fahrzeug A in blau z.B. Ab. Die habe ich erfasst, aber in der Bestätigungsmail an den Käufer wird die Artikelnummer nicht angezeigt, immer nur die Artikelnummer, die ich auf dem Fahrzeug angegeben habe, aber kann ja je nach Farbe wechseln. Eine weitere Option ist ein Drosselsatz für den Motor. Ich kann zwar einzelnen Fahrzeugen diese Option zuweisen, im Warenkorb und der Bestätigungsmail erscheinen aber weder die Farbe, Artikelnummer oder Drosselsatz. Wie kann ich dieses Problem lösen? Danke Rheingold
  15. Wo liegt da der Fehler? Bin Neuling und habe folgendes Problem - xtc 3.0.4 Artikel wurde eingegeben Artikelmerkmale wurden gesetzt Optionswerte wurden gesetzt Sobald ich in der Attribut Verwaltung arbeite, wird das Produkt oben richtig angezeigt - jedoch bei "bestehende Attribute" ist das Pulldownmenue leer! Geht man in der Artikelverwaltumg auf "Attribute editieren" erscheint die folgende Fehlermeldung: Warning: main() [function.main]: open_basedir restriction in effect. File(/usr/share/php/new_attributes_functions.php) is not within the allowed path(s): (/opt/web1/) in /opt/web1/html/xtcommerce/admin/includes/modules/new_attributes_include.php on line 38 Warning: main(new_attributes_functions.php) [function.main]: failed to create stream: Operation not permitted in /opt/web1/html/xtcommerce/admin/includes/modules/new_attributes_include.php on line 38 Fatal error: main() [function.main]: Failed opening required 'new_attributes_functions.php' (include_path='.:/usr/share/php') in /opt/web1/html/xtcommerce/admin/includes/modules/new_attributes_include.php on line 38 Der beschriebene Fehler tritt allerdings auch nach einer Neuinstallation von xtc 3.0.4 auf dem Webserver auf. Bei meinem lokalen Webserverer l?sst sich alles bestens einstellen! Wer kann mir da noch helfen???
  16. Sobald ich in der Attribut Verwaltung arbeite, wird das Produkt oben richtig angezeigt - jedoch bei "bestehende Attribute" ist das Pulldownmenue leer! Geht man in der Artikelverwaltung auf "Attribute editieren" erscheint die folgende Fehlermeldung: Warning: main() [function.main]: open_basedir restriction in effect. File(/usr/share/php/new_attributes_functions.php) is not within the allowed path(s): (/opt/web1/) in /opt/web1/html/xtcommerce/admin/includes/modules/new_attributes_include.php on line 38 Warning: main(new_attributes_functions.php) [function.main]: failed to create stream: Operation not permitted in /opt/web1/html/xtcommerce/admin/includes/modules/new_attributes_include.php on line 38 Fatal error: main() [function.main]: Failed opening required 'new_attributes_functions.php' (include_path='.:/usr/share/php') in /opt/web1/html/xtcommerce/admin/includes/modules/new_attributes_include.php on line 38 Der beschriebene Fehler tritt allerdings auch nach einer Neuinstallation von xtc 3.0.4 auf dem Webserver auf, auch in der Version 3.4.SP1. Bei meinem lokalen Webserverer l?sst sich alles bestens einstellen! Die Installation ist offensichtlich ohne Fehlermeldung erfolgt? Liegt das nun an meinem Hoster oder dessen Server(evanzo) oder kann man den Fehler irgendwie beheben?
  17. Hallo! Ich br?uchte dringend eine L?sung f?r folgendes Problem. Bei der Attributverwaltung wird ein Aufschlag bei einer ausgew?hlten Artikeloption nicht angezeigt wenn der Aufschlag kleiner als 1.00 EUR ist. (z.B. Kleidung gibt es in 5 Gr??en die alle verschiedene Preise haben. Hat nun die 'M' den Aufschlag +0.40 EUR wird dieser nicht in dem Pull-Down angezeigt aber trotzdem richtig berechnet. Ab Aufschlag +1.00 EUR erscheint es dann aber auch im Pull-Down) Was kann ich tun????
  18. Sorry im Falschen Forum geposted ! ........................................................................................................................ Hallo zusammen, benutze Version 3.03 und stehe vor folgendem Problem, es dreht sich um Artikelmerkmale. Ich habe ca 3500 Artikel, die alle das gleiche Artikelmerkmal haben, (es sind 3 verschiedene Gr?ssen). In der Attributverwaltung kann ich zwar die Merkmale auf andere Artikel kopieren aber bei 3500 Artikeln ist das sehr sehr erm?dend. Hat jemand eine Idee wie ich das anders l?sen k?nnte .... ? Kann man denn nicht in der Attribut Verwaltung irgendwas ?ndern, sodass man die Attribute statt auf nur ein Produkt auf eine Kategorie mit Produkten kopieren kann, das allein w?rde mir schon schlaflose N?chte ersparen ... vielen Dank Joe
×
×
  • Create New...