Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'berhaupt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 6 results

  1. Habe gerade mal die neue Version Lexware Faktura+Auftrag 2004 Plus beim H?ndler ausprobiert und hab da mal die neue Funktion mit den 1&1-Shops getestet. Da kann man nur die Benutzerdaten und den Host vom 1&1-Shop ausw?hlen. Ich weiss nicht, ob man ?ber diese Schnittstelle ?berhaupt Daten von einem XTC-Shop reinladen kann. Die Importfunktion von Faktura kann aber nur Artikel und Kunden (und noch was Drittes, das mir jetzt entfallen ist) importieren und keine Bestellungen... Oder irre ich mich da jetzt und ihr wisst schon, wie man auch Bestellungen da mit reinbekommt?
  2. Hallo zusammen, ich versuche gerade das Modul "Eigenanlieferung" hier aus dem DL-Bereich zum laufen zu bekommen. Die Fehlermeldungen habe ich mitlerweile alle ?berwunden, aber es scheint trotzdem nicht zu funktionieren. Deshalb meine Frage: Bei wem l?uft es und welche Stolpersteine m?ssen beachtet werden? Gru? ShopUser
  3. hey folks! bildergr?sse (thumbnails / artikeldetai / big) reagiert nicht auf einstellungen im admintool! woran liegts? wer kann man jetzt noch helfen??? danke und weiterhin frohe ostern...was sonst?
  4. Hallo Leute, so wie fang ich an ? nun ja ok ! also ich wollte weg von OScommerce und fand xtcommerce war total begeistert hatte das getestet auf einem alten Webpack von Hosteurope.de lief war toll. So jetzt kommt der Horror !!!!! PHP5 und ein neues Webpack alles super !? und scheissendreck !!!! Fehler Fehler Fehler Fehler echt zum kotzen. !!!! nun ich habe mich mit dem support so besch?ftigt, dass die sogar den oscommerce shop als install Skript rausgenommen haben und sich als einer der ersten f?r xtcommerce entschieden haben ! Lob gell Nun es l?uft da aber gar nix ! entweder ist das ganze Skript noch so fehlerhaft, oder schon so alt und inkompatibel das sogar die Programierer eines Hosters langsam aufgeben das Ding zum laufen zu kriegen. z.B. eine Fehlerseite auf der domain.de/shop/admin/start.php seite runter gescrollt und dann. regards, xt:Commerce dev Team Warning: fopen(/is/htdocs/wp1001809_5D7C64YS00//shop/admin/rss/xt-news.cache): failed to open stream: Permission denied in /is/htdocs/wp1001809_5D7C64YS00/shop/admin/includes/classes/carpinc.php on line 265 [CaRP] Can't open cache file. Warning: touch(): Utime failed: Operation not permitted in /is/htdocs/wp1001809_5D7C64YS00/shop/admin/includes/classes/carp.php on line 110 [CaRP] Unable to create/open RSS cache file. auch mit den Images fehler ! auch keine Kundencat. anlegbar einfach alles Schrott sorry aber ich war echt ausdauernd und fleissig und ... aber jetzt glaub ich ned mehr dran HILFE :wall:
  5. Hallo, nachdem ich jetzt ein paar Tage den Shop lokal (LAMP) ausprobiert habe bin ich begeistert. Nach der Installation beim gro?en Provider gibt es aber Probleme ?ber Probleme. Es ist nicht m?glich, sich unter irgendeinem Account im Shop anzumelden. Nach der Anmeldung erscheint immer wieder nach kurzer Zeit die Login Seite. Das komische ist, wenn man im Browser auf zur?ck geht und es wieder und wieder probiert gehts mittendrin mal. Wenn ich dann nach zig Versuchen im Admin Men? bin, reicht schon ein Klick und ich bin wieder beim Login (auch hier gehts nach unz?hligen Versuchen mit "Zur?ck") (Der Forumsbeitrag, es m?sse 1 Artikel angelegt sein, hilft auch nicht weiter) Die Sessions habe ich auf /tmp - mit der Einstellung "mysql" ist gar keine Anmeldung m?glich. Versucht man die Seiten zu cachen, wirds noch lustiger: hat man Anmeldungen in verschiedenen Accounts get?tigt, geht kein Abmelden mehr und der Shop springt wahllos und zuf?llig zwischen den einzelnen Kunden Accounts herum. Hat jemand die Beta2 bei Strato fehlerfrei laufen? Ist dort ein fehlerfreier Betrieb ?berhaupt m?glich? Ich wei?, Strato ist nicht ideal, habe im Moment aber keinen anderen Webspace mit PHP und mysql zur Verf?gung. F?r Hilfe w?re ich dankbar
×
×
  • Create New...