Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'bildern'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 95 results

  1. Hallo, läßt sich die xtc-Suchfunktion eigentlich mit einer Autovervollständigung/-vorschläge erweitern, die auch Bilder anzeigt (Plugins habe ich schon gesehen, haben aber nur eine Autovervollständigung)? Ich habe zwar gesehen, daß es ein paar Anbieter gibt, aber die Preise... (Keine Angst, mag alles berechtigt sein - wollte halt nur nicht unbedingt "mieten") Was nutz Ihr für Suchfunktionen oder bleibt Ihr bei der Standardsuche? Bin für alles offen und freue mich auf viele Antworten. Herzliche Grüße Nils
  2. Ich bin noch recht neu was den Bereich xt:Commerce betrifft. Nun möchte ich meine Artikelbeschreibung mit vergrößerbaren Bilder (mit Lightbox oder ähnlichem) und einer Bildunterschrift erweitern. Leider bin ich recht ratlos, da ich keine Option sehe im Texteditor vergrößerbare Bilder einzubinden. Hat jemand einen guten Ratschlag für mich:confused: Vielen Dank schon einmal im Vorraus Was natürlich noch besser wäre, wenn ich einen extra Reiter anlegen könnte für diese Bilder. Standart gemäß gibt es ja nur die Reiter "Produkbeschreibung" und "X Bewertung(en)".
  3. Hallo, ich bräuchte im Shop eines Kunden eine dedizierte Übersichtsseite, auf der alle vorhandenen Hauptkategorien mit Bildern und Links zu den Kategorien aufgelistet werden (es reicht die oberste Ebene). Wie stelle ich das am geschicktesten an ? Ich hätte mir gedacht, dafür eine neue Box zu erstellen (den Code leihe ich mir größtenteils aus der categories_listing.html), die ich dann wiederum im Content-Manager auf einer neuen Content-Seite einbinden kann. Leider wüsste ich nicht, wie ich die Box im Content-Manager abrufen könnte, da ja dort weder Php erlaubt ist noch Smarty-Befehle (oder hat sich das mit xtc4 geändert?). Was würdet ihr mir als vernünftigste Variante empfehlen ? Gibt es evtl. ein Plugin? Ist es vielleicht sogar über die Kategorieansicht irgendwie Out-Of-The-Box machbar (in dem man einfach gar keine Kategorie als Parameter übergibt) ? Bitte um Hilfe ! PS: Version ist Xt:Commerce Veyton CE 4.0.14
  4. Hallo, wir haben unseren 4.1 mit der WaWi Amicron Faktura 11 verbunden. Nun tritt folgendes Problem auf: In Faktura können beim Artikel im Tab 'Bild', jeweils ein Bild und im Tab 'Bilder', mehrere Bilder hinterlegt werden. Exportiere ich den Artikel nun als neuen Artikel in den Shop, wird nur das eine Bild aus dem Tab 'Bild' dort angezeigt. In der Detailansicht des Artikels ist dann ein Bild zu sehen und darunter, untereinander drei Platzhalter auch wenn insgesamt gar nicht so viele Bilder hochgeladen wurden. Auf dem Server sind alle Bilddateien vorhanden. Im Adminbereich sieht man ebenfalls nur Platzhalter. Wenn man jedoch auf Bilder bearbeiten klickt, sind die Bilder sichtbar. Meine Vermutung ist, dass es evtl. mit der Dateinamenkonvention zu tun hat, da Faktura zusätzliche Bilder anders als der Shop benennt. Und zwar nach dem Schema: Art#Artikelnr+GUID Da der Amicron Support uns leider nicht weiterhelfen konnte, hoffe ich hier vielleicht jemanden zu finden, der das Problem kennt.
  5. Hallo, kann es sein damit ein Export von Bildern nur mit bestehenden Variablen funktioniert? Ich meine diese: products_image_thumb products_image_info products_image_popup products_image_org Ich benötige aber ein andere Bildgröße. Daher habe ich unter der Media Gallery bei Bildtypen mir die entsprechende Größe von 200 x 120 angelegt. Als Verzeichnis schrieb ich kat und in der Klasse hatte ich default und Product Bild probiert. Nach Änderungen habe ich bei Artikelbilder immer Image Processing durchgeführt. Leider bringt mir folgende Variable im Export kein Erfolg: {$data.products_image_kat} Wenn ich kat mit org, popup, info oder thumb ersetze funktioniert es. Den kat-Ordner finde ich gefüllt mit Bildern unter: /veyton_4010/media/images/kat/ Woran kann das liegen?
  6. Hallo, ich würde gerne die Slaveartikel Auswahl anhand von Bildern darstellen und nicht als Dropdown mit Text. Hätte dazu jemand eine Lösung? Vom Prinzip möchte ich die Darstellung wie auf ZAGG | ZAGG LEATHERskins the new Apple iPad | Leather, Cases, Screen Protectors, Covers, Shields, Skins, Invisible Shield haben. Ich habe es geschafft in der ms_default.html mit: {foreach key=key_data item=item_data from=$options_data.data} <p> {img img=$item_data.image type=m_thumb } </p> {/foreach} die Bilder darzustellen, aber leider werden diese nicht verlinkt. Das gleiche Problem wurde hier auch schon einmal in einem anderem Beitrag gepostet, leider gab es dort keine Lösung. Hätte jemand eine Idee? Vielen Dank!
  7. Hallo, ich möchte folgendes realisieren. Ich habe einen Slider Plugin welchen ich in einer .Html über <ul id="gallery"> <li><img src="http://www.xt-commerce.com/forum/templates/testshop/gallery/1.jpg" data-href="http://www.test.de/de/customer.html" alt="image" title="Pretty Picture" data-description="Testbild about the photo"/></li> <li><img src="http://www.xt-commerce.com/forum/templates/testshop/gallery/2.jpg" data-href="http://www.test.de/de/Widerrufsrecht.html" alt="image" title="Pretty Picture" data-description="Bild 3the photo" /></li> <li><img src="http://www.xt-commerce.com/forum/templates/testshop/gallery/3.jpg" data-href="http://www.test.de/de/Kontakt1.html" alt="image" title="Pretty Picture" data-description="bild 4 the photo" /></li> </ul>[/PHP] aufrufen kann. Wie kann ich es so einrichten, dass auf jeder anderen Seite andere Bilder im Headerbereich ausgegeben werden? Eine anfängliche Idee von mir war den oben beschriebenen Code im Admin unter "Beschreibung", von z.B. Artikel,- Hersteller-, oder Contentseiten, unterzubringen und diesen im Headerbereich der index.html mit den esprechenden PHP Codes wie [PHP]{if $categories_description}<p>{$categorie_description }</p>{/if}[/PHP] auszugeben. So könnte man auf viellecht unter jeder "Beschreibung" einen anderen Bilderpfad angeben und hätte den gewünschten Effekt. Vielleicht hat einer von eucht eine bessere Lösung. [b]Nachtrag[/b] Könnte man nicht den und weitere Codes wie [PHP]<ul id="gallery"> <li><img src="http://www.xt-commerce.com/forum/templates/testshop/gallery/1.jpg" data-href="http://www.test.de/de/customer.html" alt="image" title="Pretty Picture" data-description="Testbild about the photo"/></li> <li><img src="http://www.xt-commerce.com/forum/templates/testshop/gallery/2.jpg" data-href="http://www.test.de/de/Widerrufsrecht.html" alt="image" title="Pretty Picture" data-description="Bild 3the photo" /></li> <li><img src="http://www.xt-commerce.com/forum/templates/testshop/gallery/3.jpg" data-href="http://www.test.de/de/Kontakt1.html" alt="image" title="Pretty Picture" data-description="bild 4 the photo" /></li> </ul>[/PHP] in einer if Abfrage inerhallb der Index.html einbauen. Also wenn Seite xy aufgerufen wird, erscheinen die Bilder 1-3, ansonsten die Bilder 4-6 usw..
  8. Nach Upload werden die Bilder nicht richtig dargestellt. Siehe Bilder.
  9. gibt es da ein Modul, das sowas kann? hab hier jede Menge Produkt Bilder die ich hochladen muss und will die nicht alle einzeln hochladen. Dank euch Gruss Tom
  10. Hallo Leute, seit ein paar Wochen betreibe ich einen XT Commerce Shop 3.04 SP 2.1. Bei google ist der Shop nun fast vollständig indiziert. Leider "frisst" Google nur die kleinen Thumbnail-Bilder... Ist es irgendwie möglich eine Sitemap mit den großen Popup-Bildern für Google zu erstellen? Eine andere Lösung hierfür wäre mir auch Recht. Ich hätte gerne die großen Bilder bei Google indiziert. Shirts mit lustigen und witzigen Motiven, Bildern und Sprüchen bedruckt - auch individuelle Bedruckungen! · MotivShirts24.de Grüße
  11. Hi, ich habe die Anleitung im Handbuch zu "Subkategorie mit Bildern darstellen" genau befolgt, doch sobald das Script in der Datei "image_categorie_listing.html " steht, wird der komplette Shop (nicht nur der Content) weiss angezeigt. Habe den Vorgang nun schon zum 3. mal wiederholt. Keine Chance, das Script beinhaltet irgendetwas, das zu Fehlern führt. Ist das Script veraltet, ist es nicht kompatibel zu der aktuellen Veyton-Version? Weiss jemand Rat? Funktioniert es so eingebaut wie beschrieben bei jemandem? Hinweise sind mir sehr hilfreich. Liebe Grüße, Sandra <h1>{$categories_name}</h1> {if $categories_description}<p>{$categorie_description}</p>{/if} {if $categories_listing !=' '} <h3>{txt key=TEXT_HEADING_MORE_CATEGORIES}</h3> {php} $i=0; {/php} <div id="cat_listing"> {foreach name=aussen item=module_data from=$categorie_listing} {php} $i++; if ($i % 2 == =){ {/php} <div class="s_cat odd"> {php} }else{ {/php} <hr class="spacer" /> <div class="s_cat even"> {php} } {/php} <div class=img_wrap"> <a href="{$module_data.categories_link}" title="{$module_data.categories_name}"> {img img=$module_date.categories_image type=m_info class=productImageBorder alt=$module_date.categories_name|escape:"html"} </a><h2><a href="{$module_data.categories_link}" title="{$module_data.categories_name}">{$module_data.categories_name}</a></h2> </div> </div> {/foreach} {page name=xt_new_products type=user order_by='rand()' tpl_type='product_listing'} </div> {/if}
  12. Hallo Zusammen! Kann mir jemand einen Tipp geben- ich habe folgendes Problem: erst den Shop installiert und nun festgestellt, dass: - die Bilder mit dem . im Namen (zb 100.100.100.jpg) werden hochgeladen, aber nicht richtig angezeigt- muss ich nun eben alle Bilder umnennen? - habe einem Artikel 4 Bilder zugeordnet -der Produktbid (Reihenfolge 0) auf der Detailseite wird normal angezeigt, aber auf der Produktseite als Link. Dazu kommt, dass ich die Reihenfolge im Backend unter "Bilder bearbeiten" nicht abändern kann und im popup fester nur 2 Bilder von 4 werden angezeigt. Woran kann das liegen??
  13. Kann mir jemand sagen wo ich diesen Text eigeben kann? Die Funktion mit der rechten Maustaste auf das Bild klicken und dann Eigenschaften, ist diese nur unter Windows im Web funktionsfähig oder ist das denn die feste Beschreibung vom Bild die immer und überall dabei ist und angezeigt wird wenn es möglich ist?? mfg
  14. Hallo, Kann mir jemand sagen wo ich diesen Text eigeben kann? Die Funktion mit der rechten Maustaste auf das Bild klicken und dann Eigenschaften, ist diese nur unter Windows im Web funktionsfähig oder ist das denn die feste Beschreibung vom Bild die immer und überall dabei ist und angezeigt wird wenn es möglich ist?? Vielen Dank für Hilfe!
  15. Guten Tag, ist es möglich in den Slaveartikeln automatisch die Bilder und Texte des dazugehörigen Masterartikels zu nutzen? MfG
  16. Hallo liebe XTC Gemeinde, ich wurschrtel mich so durch XTC und komme eingentlich ganz gut damit klar. Ich habe aber zur Zeit ein kleines Probelm. Wie kann ich den checkout_payment Prozess mit Icons/Bilder für die Zahlungsmöglichkeiten aufpolieren? Ich suche mich schon dumm und duselig. Auch die Forumsuche hat mir nichts brauchbares gebracht. Zum besseren verständnis habe ich mal bilderchen gemacht. So sieht es jetzt aus: So soll es sein, wenn WIR es hinbekommen: Wäre schön, wenn mir einer helfen könnte. Tschau 99thalin99
  17. Hallo, ich bin mir sicher, daß mein Problem schon mal von jemanden gelößt wurde. Bitte helft mir: Wenn ich z.B. in der index.html ein jpeg ablege, dann wird dieses auch angezeigt. Sobald das System aber über die SSL Verschlüsselung geht (z.B. bei Kontakt - SSL aktiv), stimmen ja die hinterlegten links nicht mehr. Wie müßte ich den Link aufbauen, damit er im SSL Bereich automatisch den richtigen Link findet? Bitte helft mir...bin am verzweifeln und das System läuft schon! (Lief gestern mit SSL auch noch ohne Probleme...seit heute irgendwie nicht mehr???) Der Ordner "templates_s" liegt direkt unter meiner Domain www. MeineDomain .de wo auch das gesamte Shopsystem liegt. Über den SSL Server würde der Link so aussehen https__://__www.sslkundenserver.de/www.MeineDomain.de/templates_s/Img/eMail_0001.jpg Veyton 4.0.12
  18. Hallo, ich habe heute ein Testsystem auf die neueste Version geupdated und in der neuen Bilderverwaltung sind nun keine Bilder zu sehen, sie sind zwar alle eingetragen, aber die kleinen Bildicons werden nicht dagestellt. Woran kann das liegen? Bei den Artikeln findet man nun ja dummerweise auch keine Dateinamen mehr für die Bilder, so das man gar nicht mehr sehen kann, welches Bild einem Artikel zugeordnet ist. Die Ansicht der Bilder bei den Artikeln ist entsetzlich verzerrt, warum muss das so sein??? Wenn ich den "Bilder bearbeiten"-Button bei einem Artikel klicke dann steht da "Kein Eintrag vorhanden" obwohl das verzerrte Bild ja zu sehen ist. Im Shop sind alle Bilder zu sehen!! Zur Verdeutlichung habe ich 2 Screenshots angehängt. Kann mir da jemand helfen???? Ich habe von 4.0.11 auf 4.0.12 geupdated, erst den Updater gestartet, dann die Dateien auf den Server gespielt. Die Dateien habe ich mir heute frisch gezogen. Den Bildtyp "org" habe ich bereits gelöscht. Mehr weiß ich nicht zu tun.
  19. Hallo, finde leider kein Themenbereich für "Rechtliches", daher erst mal hier hin gepostet. ich habe von Pixelio ein paar Bilder in meine HP eingefügt. Diese benutze ich als Rollover Buttons und hab daher kein Platz auf den Bilder um den Urheber und Quelle zu nennen. Reicht es aus wenn ich die Informationen in die Bilddatei unter, Eigenschafften, Details, Autoren/Urheber eingebe? Hier ein Auszug aus der Nutzungsbedingung 8. Urheberbenennung und Quellenangabe Der Nutzer hat in für die jeweilige Verwendung üblichen Weise und soweit technisch möglich am Bild selbst oder am Seitenende PIXELIO und den Urheber mit seinem beim Upload des Bildes genannten Fotografennamen bei PIXELIO in folgender Form zu nennen: ‚© Fotografenname / PIXELIO' Bei Nutzung im Internet oder digitalen Medien muß zudem der Hinweis auf PIXELIO in Form eines Links zu pixelio.de - Deine kostenlose Bilddatenbank für lizenzfreie Fotos erfolgen. Würde mich echt freuen wenn mir da einer weiterhelfen könnte.
  20. Hallo, ich habe von Pixelio ein paar Bilder in meine HP eingefügt. Diese benutze ich als Rollover Buttons und hab daher kein Platz auf den Bilder um den Urheber und Quelle zu nennen. Reicht es aus wenn ich die Informationen in die Bilddatei unter, Eigenschafften, Details, Autoren/Urheber eingebe? Hier ein Auszug aus der Nutzungsbedingung 8. Urheberbenennung und Quellenangabe Der Nutzer hat in für die jeweilige Verwendung üblichen Weise und soweit technisch möglich am Bild selbst oder am Seitenende PIXELIO und den Urheber mit seinem beim Upload des Bildes genannten Fotografennamen bei PIXELIO in folgender Form zu nennen: ‚© Fotografenname / PIXELIO' Bei Nutzung im Internet oder digitalen Medien muß zudem der Hinweis auf PIXELIO in Form eines Links zu pixelio.de - Deine kostenlose Bilddatenbank für lizenzfreie Fotos erfolgen.
  21. Ich arbeite mit Version 3 und habe externe Produktbilder hinzugefügt. Das Problem dabei ist, das die Popups in der Product Info sich nicht vergrößern und sich nicht der Bildgröße anpassen, wie es bei internen Bildern der Fall ist. Ich vermute es liegt daran, dass XTC oder allgemein PHP die Bildgröße von externen Bildern vielleicht nicht ohne Weiteres berechnen kann. Weiß jemand wie ich das Problem lösen kann? Vielen Dank! k.vukoja
  22. Hallo, brauche Eure Hilfe. Und zwar hab ich eine Testbestellung an mich versendet. In der Bestellbestätigung steht: Hallo Kathrin, Dies ist nur ein Standardtext. Zahlbar an: Adressat: Nun zu meiner Frage. Wo kann ich "Dies ist nur ein Standardtext." ändern? Ich möchte an dieser Stelle gern etwas anderes hineinschreiben. Des Weiteren habe ich noch eine Frage zu meinen Artikelbildern. Wenn ich den Artikel/Produkt öffne, ist das Bild mit dem Logo von xtc versehen. Kann ich dies abstellen bzw. wo kann ich dies entfernen? Könnt Ihr mir ein Programm empfehlen, mit dem ich das Template bearbeiten kann? Oder gibt es Seiten mit kostenlosen Templats, wo ich die Banner besser einfügen kann? (links, rechts und unten) leider bin ich noch nicht so ganz mit html bewandert. Daher sollte es leicht verständlich sein. Über Eure Anregungen und Tips würde ich mich sehr freuen. VG Kathi
  23. Hallo! Ich versuche eigentlich etwas recht Einfaches, aber es will nicht klappen.. Ich möchte ein Logo in allen e-mails die vom System verschickt werden einbetten. Es soll auch wirklich eingebettet sein, damit es in den e-mails direkt angezeigt wird. Dazu habe ich in inc/xtc_php_mail.inc.php folgendes eingefügt: function xtc_php_mail($from_email_address, $from_email_name, $to_email_address, $to_name, $forwarding_to, $reply_address, $reply_address_name, $path_to_attachement, $path_to_more_attachements, $email_subject, $message_body_html, $message_body_plain) { global $mail_error; $mail = new PHPMailer(); $mail->PluginDir = DIR_FS_DOCUMENT_ROOT.'includes/classes/'; //adding the logo $mail->AddEmbeddedImage("logo.jpg", "my-attach", "logo.jpg", "base64", "image/jpg"); $message_body_html ='<div align="center"><img alt="not_found" src="cid:my-attach"></div>'.$message_body_html; [/PHP] Dennoch wird in der e-mail nichts angezeigt, außer das alt "not_found". Das Logo befindet sich im Hauptverzeichnis der xt:c Installation. Scheinbar wird es aber einfach nicht in der e-mail angehängt. Habe ich hier etwas offensichtliches falsch gemacht, oder hat jemand eine Idee woran das liegen könnte? Vielen Dank im Voraus! LG keito
  24. Hallo zusammen. Ich sitze jetzt seit Stunden vorm Rechner und irgendwie hab ich immer dasselbe Problem... Ich möchte dass sich bei jedem Mal wenn ich die Index-Seite neu lade ein anderes Bild angezeigt wird. Wenn ich das ganze mache, ohne das die Bilder mit einem Link hinterlegt sind, geht es auch nur wenn ich das ganze mache mit Link Hinterlegung dann zeigt der Garnichts mehr an. Hier mal das script: Wie gesagt wenn ich die Rote zeile raus lasse dann geht es auch. Es wäre super wenn mir da jemand helfen könnte. Danke und Gruß Tony
  25. Hallo, ich benutze XT Commerce Version 3 und habe ein Problem beim einstellen der Kategoriebilder! Und zwar möchte ich ein Kat. Bild einfügen, sprich der Kunde geht auf die Kat. "Hosen" und soll dort dann die verschiedenen Logos der Hersteller sehen. Geht er dann auf einen Hersteller und will sich die Produkte ansehen, soll ein Text erscheinen. Mein Probl. Der Text erscheint auch auf der Kat. Startseite "Hose" Wie kann ich das abstellen??? Brauche dringend Hilfe! Danke Trixmxi
×
×
  • Create New...