Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'bleiben'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 17 results

  1. Hallo, nachdem am Wochenende mein Veyton Shopsystem Version 4.0.14 gehackt worden ist habe ich ein Backup eingespielt. Erst sah mal alles gut aus bis ich dann feststellen musste dass die Seiten was unter Kategorie angezeigt werden sollen zwar vom Shop aufgerufen werden aber dann letztlich einfach weiß, leer, ohne Inhalt angezeigt werden. Hat jemand eine Idee woran das liegen kann - bin ratlos und für jeden Tipp dankbar. Im Backend (also Admin Oberfläche) sieht alles soweit gut aus. Freue mich und hoffe auf über Eure Hilfe, Tipps etc. Gruß Frank
  2. Hallo zusammen, mir ist aufgefallen, dass die Navigationspunkte (z. B. Warenkorb / Home) in der Mainnavi nicht aktiv bleiben wenn man sie angeklickt hat. Halt zur Orientierung. Wie könnte man das hinbekommen? Beste Grüße Cob
  3. Hallo an alle, wir haben ein grpßes Problem: wir haben unseren shop nach diversen anpassungen und pluginskäufe endlich online gebracht. Nun aber stehen wir vor volgendes Problem: der shop läuft SEHR SEHR SEHR LANGSAM! Nach anfrage bei Strato und angebliche überprüfung, konnten die uns nicht weiter helfen. Somit denken wir jetzt an einem Umzug zu einem besseren und leistungsfähigem Provider, denn shopladezeiten von bis zu 1 minute (oder sogar so, dass der shop sich überhaupt nicht öffnet) kosten uns sehr vielen kunden und nerven... Nun eigentliche Fragen: 1. Ist jemmand bei Strato mit gleichen Problemen oder gleichen Probleem gehabt und ist dies eventuel so zu lösen, dass wir doch nicht umziehen müssen (an Power PluS XL paket nutzer)? 2. Ist der Umzug des Shops von Strato Power Plus XL Paket mit Installiertem Shop über App Wizzard zu anderem Provider überhaupt möglich, ohne dass wir jetzt alle gekauften plugins und Co. neu kaufen müssten ? 3. Welchen Provider sollten wir für den Umzug vorzugsweise wählen ? 4. Welche Agentur oder Dienstleister könnte es für uns erledigen (umzug, einrichtung etc. .. also all inclusive ..so dass der shop problemlos funktionieret (ladezeiten, funktionsweise etc.. also komplett betrebsbereit ist) und läuft mit allen features, was wir da haben (doppelt bezahlen für z.B. shon gekauften Plugins kommt nicht in Frage) und auch späteren betreuung des shops (technische sachen, kein artikel/bestellung/abwicklungs prozesse) ? Kann jemmand uns da was empfehelen ? Shop Daten Aktuell: - Strato Power Plus XL Paket (Shopp über App Wizzard installieret) - Veyton 4.0.13 - ca. rund 12000 Artikeln Wir sind sehr enttäuscht und unseren shopstart war leider ein FLOP..was shopladezeiten betrifft. Wir brauchen dringen hilfe und vorschläge, denn der shop soll natürlich so schnell wie möglich normal laufen!! Vielen Dank im Voraus.
  4. Habe das franz. Sprachpaket importiert und als Sprache aktiviert. Nun kann ich im Backend klicken auf was ich will, rechts der TAB bleibt leer. Sehr nervend, denn nun kann ich auch nicht mehr in die Einstellungen gehen und die Sprache wieder ändern. Hat jemand ne Lösung? (z.B. einen Hinweis wo die Konfig Datei liegt, damit ich das manuell wieder ändern kann) Gruss ShuChi
  5. Hallo, ich bin gerade dabei das Template anzupassen und musste feststellen, dass wenn ich an der content.html der h1 eine klasse geben möchte dies ohne Wirkung bleibt. <h1 class="">{$data.content_heading}</h1> {$data.content_popup_link} {if $data.subcontent} <h2 class="">{txt key=HEADING_SUB_CONTENT}</h2> <p>{foreach name=aussen item=module_data from=$data.subcontent} <a href="{$module_data.link}">{$module_data.title}</a> | {/foreach} </p> {/if} <p>{if $file}{$file}{else}{$data.content_body}{/if}</p>[/HTML] wird der Content noch woanderst generiert? MFG
  6. Hallo! Ich habe folgendes Problem: Ich besitze eine Österreichische und eine Deutsche UID und Steuernummer. Bei Verkauf nach Deutschland sollen die Produkte inkl. 19% MWSt. sein und nach Österreich und alle anderen Länder 20%. Soweit auch kein Problem. ABER: das System speichert die Preise ja immer Netto ab und daher sind die Brutto-Preise bei unterschiedlicher MWSt. auch unterschiedlich. Wie bringe ich es fertig, dass die Brutto Preise immer gleich bleiben? d.h. Bei 19% MWSt. kostet das Produkt 100 € Brutto und 84 € Netto. bei 20% MWSt. soll es 100 € Brutto und 83 € Netto kosten. Wäre für Eure Unterstützung sehr dankbar. Vielen Dank schon mal im Voraus! Ach ja: benutze xt:Commerce v3.0.4 SP2.1
  7. Moin Gemeinde, ich wollte mal fragen, ob beim Löschen von Artikeln die Bilder mit aus dem Webspace entfernt werden oder diese erhalten bleiben? Hintergrund meiner Frage ist, dass wir ständig am Löschen von Artikeln sind, der Webserver aber sich kaum bei der Größe des Spaces bewegt?
  8. Ich habe folgendes Problem. Neukunden bekommen bei uns 10%Rabatt auf ihre Erstbestellung. Doch danach bleiben sie in der Kundengruppe NeuKunde. DAs heisst das sie auf alle weitern Bestellungen wieder 10% Rabatt bekommen. Muss ich wirklich alles Kunden Manuel in die Gruppe Kunde schmeissen oder kann ich das auch einstellen das das Automatisch passiert??? Gruss
  9. Hallo, ich habe das Problem (Ticketnr. 94b3aae9), dass bei Abgabe einer Bewertung die Sterne grau bleiben. Die Bewertung wird unter dem Artikel anzeigt, aber nicht bei den Sternen. Meine Fragen dazu: 1. Gibt es schon eine Lösung für das Problem, ohne das Plug-In neu Installieren zu müssen? (da schon Bewertungen vorhanden sind, die ich nicht löschen möchte) 2. Kann man die vorhandenen Bewertungen wieder mit MySQLDumper einspielen, falls ich das Plug-In nochmal neu Installiere muss (falls es noch keine andere Lösung gibt) und werden die Bewertungen wieder im Shop angezeigt? MFG
  10. Hallo Leute (OS X!, mamp, inocube, veyton 4010), er läuft! Juhuuu! Jetzt bleiben Fragen offen zu denen ich euch bitten möchte zahlreich zu antworten, damit ich im Laufe der nächsten Woche etwas Transparenz in den Ablauf bekomme: 1. Wie komme ich schnellstens (nach dem mein Kunde zusagt) an eine neue Lizenz von xtCommerce (habe Testversion), wie sind da die Prozesse am schnellsten? Welche Schwierigkeiten kommen auf mich zu (programmiertechnisch) 2. Welche Schwierigkeiten wird es machen ein Template auszusuchen und zu installieren, wie sind da eure Erfahrungen? Welche Onlinehilfe ist diesbezüglich effizient (gibt ja oft mehrere) 3. Gibt es ein schönes pdf zum ausdrucken, welches die Prozesse darstellt mit Artikel einpflegen, evtl. Design ändern u.s.w. 4. Ich weiss das man auch eine Exceltabelle importieren kann (zumindest bei dem 3.0er) (CSV hieß das glaube ich) Wie siehts aus mit der Serverzeit wenn das exportieren tilt. Also genug Stoff zum Hirnzermartern, danke und freue mich auf eure Antworten, Ich weiss, ... noch bin ich euphorisch ... und habe gute Laune ;-) Nicolas
  11. Hallo Zusammen, leider habe ich ein kleines Problem mit dem Modul für die Suchmaschinenfreundlichen URLs von ShopStat. Nach betreten der HP werden mir die URL´s noch mit der SID angezeigt, nach dem Admin Login (2xdoppelter Login) nicht mehr und die URLs erscheinen sauber ohne SID also mit html am Ende? Vor dem Login http://www.mein-shopde/Abies:::1.html?XTCsid=be49f8c7dc6743e6e1a1f510436e7c50 Nach dem Login http://www.mein-shop.de/Abies:::1.html Meine Einstellungen: Cookie Benutzung bevorzugen False Session starten falls Cookies vom Browser erlaubt werden. Checken der SSL Session ID False Überprüfen der SSL_SESSION_ID bei jedem HTTPS Seitenaufruf. Checken des User Browsers True Überprüfen des Browsers den der User benutzt, bei jedem Seitenaufruf. Checken der IP Adresse False Überprüfen der IP Adresse des Users bei jedem Seitenaufruf. Session erneuern False Suchmaschinenfreundliche URLs benutzen? true Spider Sessions vermeiden? true Wenn ich "Cookie Benutzung bevorzugen" auf True setze werden mir alle URLs von Anfang an sauber und ohne SID ausgegeben,jedoch funktioniert der Login nicht mehr? "SESSION_FORCE_COOKIE_USE" über MyPHP auf False gesetzt dann ist der Login wieder möglich. Hab schon verschieden Beitäge gelesen und versucht zu replizieren, aber einen speziell auf dieses Problem zutreffende Beitrag konnte ich nicht finden (auch nicht im ShopStat Froum) Viele Grüße dress-puntos
  12. Hi zusammen, wie kann ich es anstellen, daß der Kunde beim Navigieren und anschließendem Login auf der aktuellen Seite bleibt. In der Login.php steht ja: xtc_redirect(xtc_href_link(FILENAME_DEFAULT)); Wie kann ich jetzt z.B. $_SERVER[´PHP_SELF´] einfügen? Gruß Jan
  13. Hallo, habe folgendes Problem. Verschiedene Kundengruppen haben verschiedene Rabatte, so habe ich in den Artikeln einen höchstens zugelassenen Rabatt hinterlegt und bei "Bei Attributen Rabatt berücksichtigen" auch "JA" eingegeben. Trotzdem bleiben die unterschiedlichen Preise der Artikelattribute unberührt. Shop rechnet Standardpreis (1,--) ./. 10% Rabatt (0,1) + Attributaufschlag (z.B. -0,25) und hier rechnet er den Rabatt nicht weg und nichts stimmt mehr. Nachdem wir nun schon Wochen rumdoktoren, würde ich mich freuen, wenn jemand einen Tipp hätte. Gruß Skylight
  14. Hallo, stehe gerade etwas auf dem schlauch, ich will einfach länger angemeldet bleiben im shop, da ich alle 10 minuten rausfliege....wo kann ich das ändern ? gruss stefan
  15. Hallo, wo kann ich einstellen, das jemand in meinem Shop www.tro-pc.de/onlineshop/ dauerhaft eingeloggt bleibt? oder ist das nicht m?glich?
  16. Moin Moin, Ich teste gerade etwas mit dem XT-Commerce Shop rum deswegen mal eine kleine simple frage . Bei mir bleiben die Angemeldeten User nich Angemeldet wenn ich den Browser schlie?e. Also wenn ich mich als Hugo Mustermann anmelde meinen Browser wieder schlie?e und mich dann erneut auf die Seite begebe muss ich wieder E-Mail und Passwort eingeben um angemeldet zu bleiben. Wird die Anmeldung nicht in einen Cookie gespeichert ????? Oder habe ich noch etwas falsch gemacht ?? MFG OldShadow
×
×
  • Create New...