Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'bringt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 28 results

  1. Hallo zusammen, im Adminbereich würde ich gerne eine Artikelliste mit allen deaktivierten Produkten sehen. Wenn ich den entsprechenden Artikelfilter setze, erhalte ich nur eine leere Liste - obwohl ca. 600 Produkte tatsächlich inaktiv sind. Eigentlich kann man doch dabei nichts falsch machen, oder?! Mich beschleicht der Verdacht, dass es sich hier um einen Bug handeln könnte... Achja: Version 4.1.10 Hat jemand einen Tipp für mich oder kann das jemand bei sich mal eben auch probieren und berichten? Danke(!) und viele Grüße romik
  2. Hi, unser Shop muss dringend upgedatet werden. Wir haben Veyton Merchant 4.0.13 am Laufen. Eigentlich wollte ich manuell die einzelnen Update-Versionen durchführen. Doch nun kommt die Frage auf: was ist eigentlich der Unterschied zwischen manuell upgedateten Version 4.0.1 zu dem von XT angebotenem "Multishop" oder der "Professional"? Lohnt es sich, evtl. gleich den Multishop zu kaufen um sich das Update-Prozedere zu sparen? Kann das Template von 4.0.13 übernommen werden, oder müsste mit dem Multishop alles von 0 auf (angefangen bei der Installation bis zum Umbau des Temples) aufgebaut werden? Wir wollen 2 Shops über eine Installation laufen lassen. Ein Shop davon ist an ein WaWi angeschlossen, der andere Shop wird alleine über das XT-Commerce Backend gepflegt. Was ist der Unterschied zwischen einer manuell upgedateten Version 4.1.0 und dem Multishop? Was empfiehlt sich in unserem Fall? Danke, liebe Grüße, Sandra
  3. Hallo, in meinem 3er xtc habe ich ( da die Suche nicht so toll lief) vor ca einem Jahr eine erweiterte Suche implementiert. Aber ich kann machen was ich wil, es wird nicht das gefunden was eigentlich dargestellt werden sollte. Wer kann mir helfen ? ( auch kostenpflichtig ) Bitte um email / pn
  4. Hallo, ich habe ganz neu Veytion 4.0.13 installiert mit Standard-Template und 2 Produkte angelegt. Nun habe ich lt. Handbuch das Plugin Master/Slave aktiviert und auch unter Kategorie Master/Slave eine Hauptoption und dieser wiederum eine Unteroption zugeordnet. Wenn ich nun aber ein vorhandenes Produkt oder ein neues Produkt anlege/bearbeite habe ich keine Möglichkeit einen Haken bei Master zu machen da es diese Feld nicht gibt. Das einzigste was es gibt ist die Möglichleit die Option über Artikeleigenschaft die Option auszuwählen, das wars. Der Shop ist danach nicht mehr aufrufbar (weisse Seite -PHP fehler?) Ich hätte mir die Optionen gerne angeschaut bevor wir die Software bezahlen. Danke im voraus Michael
  5. Hallo Ich bräuchte bitte Hilfe bezüglich Einbindung Paypal. Ich bin angemeldet bei Paypal und habe es auch alles ausprobiert und es klappte auch, wenn ich Käufer bin. Aber wenn ich nun im Adminbereich die Bestellungen eines Kunden ansehen möchte, sehe ich zwar die Kundendaten aber darunter sollte wohl auch noch was stehen, denn da steht folgende Fehlermeldung: Warning: require(../includes/classes/paypal_checkout.php): failed to open stream: No such file or directory in /www/htdocs/xtcuser/shop/admin/orders.php on line 354 Fatal error: require(): Failed opening required '../includes/classes/paypal_checkout.php' (include_path='.:') in /www/htdocs/xtcuser/shop/admin/orders.php on line 354 Kann mir bitte jemand helfen, damit das funktioniert? Dankeschön angela@1001masche.de Achja, ich habe xt 3.04 SP2.1 mit dem Adminbereich 1.1.7
  6. Hallo zusammen. Ich hab nen Shop eingerichtet. Der Besitzer wollte nun am WE n Modul von nen Fremdanbieter installieren. Daraus resultierte das der ganze Shop mit Access Denied stand. Dann wurde wohl was an den Berechtigungen gedreht was den Fehler 500 zur Folge hatte. Leider weis ich nicht wie, aber der Besitzer hat den Shop dann wieder soweit ans laufen bekommen. Es passt so weit auch alles, jedoch wenn man in die Fetails eines Artikels will (Produkt Info) kommt da nur n Linkverweis. Das erschreckende dabei ist, das der erste verweis (wie und warum auch immer) mein lokales PC System anzeigt. Ich weis nicht ob ich den Link hier posten darf, aber er könnte euch bei der Analyse evtl. helfen: Paintball Daurer Rosenheim Ich hab echt keinen plan woran das liegen könnte. Wenn einer von euch n Tip für mich hat wäre echt super. Danke schonmal.
  7. Hallo, ich benötige bitte eure Hilfe: Ich habe heute einen Shop (3.0.4 SP 2.1 + Security Patch) installiert. Servedaten: Server OS: Linux 2.6.28.8-20090428g-filemon-idmap-grsec Datenbank: MySQL 4.0.15 HTTP Server: Apache PHP Version: 4.4.9 (Zend: 1.3.0) Der Shop funktioniert, man kann Kunden anlegen, Artikel anlegen, überall klicken. Lege ich eine Kategorie an und wechsel wieder in den Shop, so kommt Internal Server Error 500. Mir bleibt dann nur die Möglichkeit zurückzugehen und die Kategrie zu löschen. Mit dem Standardtemplate von xtc (dieses xtc4) klappt es auch ohne Error. Ich benutze jedoch das Template von Powertemplate (xtc:005). Ich habe schon den Shop erneut installiert und auch das Temlplate neuinstalliert und neu heruntergeladen. Fehler besteht jedoch weiterhin. Ist da vielleicht eine Datei defekt, welche man tauschen könnte vom Standardtemplate? Hat jemand vielleicht einen Tip für mich, wo man ansetzen könnte? Vielen Dank!
  8. Hallo zusammen, ich hoffe mir kann jemand weiterhelfen! Wir betreiben einen xtc shop 3.04. Ca. 2-3Wochen nach einen Serverumzug meldet sich der Hoster bei mir, da wohl solche massiven Zugriffe auf die Datenbank (FSK18) stattfinden, die den Server zum absturz bringen würden. Das merkwürdige daran ist, in dem Shop ist nicht ein FSK18 Artikel angelegt, kann irgendjemand sagen woher dieser Zugriffe kommen? Vorab schon mal tausend danke für schnelle Hilfe! MfG A.B.
  9. ../xtadmin/ bringt keine Login-Maske, sondern nur Startseite Ganz am Anfang klappte dies. Dann habe ich die Suchmaschinen URL-Einstellung geändert und Dateiendunbg auf html gesetzt. Jetzt ein paar Tage später kann ich ../xtadmin/ eingegeben und wird mir nur die Startseite angezeigt. Was muss man tun?
  10. Hi Habe in meinem Veyton das Zahlmodul Paypal aktiviert. dort die Api-Daten eingegeben. Sandbox steht auf false. wenn ich jetzt mit Paypal bezahlen will kommt folgende Meldung Fatal error: Call to undefined function curl_init() in .…./veyton/plugins/xt_paypal/classes/class.paypal.php wie kann ich das Problem lösen? Danke für eure Hilfe
  11. Hallo zusammen, gibt man in meinen shop etwas in das Feld "Suchen" ein erscheint nur immer: 2008.06.18 16:51 B C:\Ich-AG\shoppele\xt1\304SP2.1_package_full\304SP2.1_release\xtcommerce\templates\xtc4\module\product_listing\_product_listing_v1.html --> www.spree-reiter.de /www.spree-reiter.de/xt1/xtcommerce/templates/xtc4/module/product_listing _product_listing_v1.html 2008.06.18 16:51 B C:\Ich-AG\shoppele\xt1\304SP2.1_package_full\304SP2.1_release\xtcommerce\templates\xtc4\module\product_listing\product_listing_v1.html --> www.spree-reiter.de /www.spree-reiter.de/xt1/xtcommerce/templates/xtc4/module/product_listing product_listing_v1.html Irgendwie hat er einen falschen Pfad, aber wie ist der richtige, und wo kann ich es ändern? Danke Ruth www.spree-reiter.de
  12. Hallo und guten Tag, ich versuche nun schon einige Zeit das Elm@r-Modul zum laufen zu bringen, jedoch ohne Erfolg. Also ich benutze xt-c und habe nun vor das Elm@r-Modul zu benutzen. Habe das Modul entpackt und in das Root Verzeichnis kopiert, Rechte entsprechend der readme angepasst und meine Einstellungen in der elmar_config.inc.php vorgenommen. Wenn ich nun http://www.xxx/elmar_start.php?file=index.php aufrufe, bekomme ich folgende Fehlermeldung: Error 500 - Internal server error Ein interner Fehler ist aufgetreten! Bitte versuchen Sie es zu einem späteren Zeitpunkt. Nun weiß ich nicht mehr weiter, zumal ich die Geschichte auch auf einem localen Server ausprobiert habe im Vorfeld und dort klappt es. Noch zu sagen wäre, das mein Paket bei 1&1 gehostet ist. Vielleicht weiß jemand einen Rat. Vielen Dank.
  13. Vielen Dank für die zahlreichen Emails und Anrufe! Ich bin sicher, daß ich mit diesen Infos das Problem klären kann. Nochmals Vielen Dank Jörg
  14. Hallo, kann mir jemand sagen, warum bei Bestellung nach Eingabe der Daten im Lastschriftverfahren folgende Fehlermeldung kommt: 1146-Table 'db224858919.banktransfer_blz' doesn't exist SELECT *from banktransfer_blz WHERE blz='70093400' (XT SQL ERROR) Kann das ein Fehler in der Datenbank sein? Gruß, gourmetgarten
  15. Hallo, ich habe kürzlich meinen Shop von einem anderen Rechner mal ausprobiert und musste feststellen, dass alle Links in einem neuen Fenster geöffnet wurden. Alos wenn man eine Kategorie wählt, öffnet sich diese in einer neuen Seite, wenn man einen Artikel auswählt, öffnet sich wieder eine neue Seite und wenn man auf Details geht, noch eine neue Seite.??? Das begreife ich gar nicht. Woran kann das liegen? Auf meinem Rechner funktioniert es wunderbar. Hier die Seite: Wir liefern Ihnen Gartentechnik schnell und günstig - Gartengeräte - Bewässerungssysteme
  16. Moinsen nach dem ich erfolgreich von OSC zu XTC gewechselt hab hab ich nun ein kleines Problem. zur installation lief der Shop auf DB_2. Jetzt hab ich nen Backup gemacht und den inhalt in die leere DB_1 gepackt. Nun meckert er aber rum das er die Tabelle "Banners" auf der DB_2 nicht finden kann... dabei hatte ich doch die datenbanken in den configure.php geändert.. Was kann das sein? Hat jemand eine idee Grüße Rene
  17. Hallo, ich habe schon das Forum nach einer Lösung durchgewühlt aber keine Lösung gefunden. Wenn ich den Export durchführen will kommt folgende Meldung: Fatal error: Maximum execution time of 60 seconds exceeded in C:\Program Files\xampp\htdocs\xtcommerce\inc\xtc_db_query.inc.php on line 30 Die max_execution_time habe ich in der php.ini schon auf 300 hochgestellt, aber die Meldung kommt trotzdem noch. Hat jemand eine Idee?
  18. Moin Gemeinde habe in einem Shop diese Hinweise gesehen. ----------------------------------------------------- Keine Abmahnung ohne vorherigen Kontakt! Sollte der Inhalt oder die Aufmachung dieser Seiten fremde Rechte Dritter oder gesetzliche Bestimmungen verletzen, so bitten wir um eine entsprechende Nachricht ohne Kostennote. Die Beseitigung einer m?glicherweise von diesen Seiten ausgehenden Schutzrecht-Verletzung durch Schutzrecht-InhaberInnen selbst darf nicht ohne unsere Zustimmung stattfinden. Wir garantieren, dass die zu Recht beanstandeten Passagen unverz?glich entfernt werden, ohne dass von Ihrer Seite die Einschaltung eines Rechtsbeistandes erforderlich ist. Dennoch von Ihnen ohne vorherige Kontaktaufnahme ausgel?ste Kosten werden wir vollumf?nglich zur?ckweisen und gegebenenfalls Gegenklage wegen Verletzung vorgenannter Bestimmungen einreichen. Vielen Dank f?r Ihr Verst?ndnis ------------------------------------------------------------------- Bringt denn das rechtlich etwas ? Sollte man ?hnliches einf?gen um abmahnw?tige Rechtsverdreher zu bremsen. gru? anvo
  19. Guten Abend ihr lieben Leute, kennt jemand das Problem? : wenn ich auf den 'Kaufen'-Button klicke (in product-listing, also bevor man sich den Artikel n?her in der product-info ansieht), kommt die Suche, wo gesagt wird 'Artikel nicht gefunden! Die Suche ergab keine genauen Treffer .....' wie das?
  20. Hallo, ich habe nicht vor mehr als 30% meiner Artikel auf Lager zu haben (ca. 500). Die Artikel sind ziemlich hochpreisig, sagen wir mal 800? im Schnitt. Ich m?chte daher NN Versendungen wenn m?glich ausklammern, das versuche ich indem ich die NN Versandkosten ziemlich hochhalte (also eher eine Alibifunktion). Nun frage ich mich ob die Kunden wirklich lieber per VK zahlen wenn ich ein Trusted Shop Logo mir besorge. Die 60? im monat finde ich aber etwas ?ppig. Wie war bei Euch die Erfahrung/Umsatz nach Umstellung von nicht "Trusted" zu einem Tristed Shop??? Danke!!!
  21. Hi community, habe folgendes problem: SEO von shopstats installiert HTACCES ist default. wenn man http://www.feinkostseite.de eingibt bringt er nen error wenn man dasselbe mit /index.php angibt gehts. Hab schon im Forum gesucht aber nicht entsprechendes gefunden. Kann mir jemand helfen? Vielen Dank im vorraus Chris
  22. :cry: Moinsen, ich habe das oben schon kurz Erl?uterte Problem und zwar funktioniert die "normale" Suche nicht, er l?dt und bringt aber immerwieder die Startseite des Shops. Wobei allerdings die "Erweiterte Suche" 1a funktioniert
  23. Moin, ich bin langsam aber sicher dem Nervenzusammenbruch nahe. Alles funktioniert 1a, nur wenn ich ?ber die "Suche" Artikel suche, dann springt er immer sofort in den Warenkorb und legt mir dort immer den gleichen Artikel rein. Hat jemand auch das Problem und/oder eine verbesserung ? Bin f?r jeden Tip dankbar LG Ben
  24. Hallo! Kann mir vielleicht mal jemand sagen, was der Cache so wirklich bewirkt??? Und vielleicht kann mir auch mal jemand sagen, warum die Anzahl der Anmeldungen, wenn man auf den Kunden geht nicht gez?hlt bzw. angezeigt werden. Lieben Gru?
×
×
  • Create New...