Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'buttons'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 87 results

  1. Hallo Zusammen. Ich bin auf der Suche nach einer Möglichkeit, die Kategorien in der Seitennavigation etwas schöner zu gestalten. Zum einen soll die Navigation über ul und li Elemente verschachtelt sein (nicht alle li am Stück mit der Levelklasse), zum anderen möchte ich die Unterkategorien mit einem Plus- und Minus-Symbol auf- und zuklappen können. Die Oberkategorie mit dem Plus- und Minus-Symbol muss aber auch verlinkt sein. Nur ein Klick auf das Plus-Minus-Symbol soll die Unterkategorien aufklappen, nicht der Klick auf den Kategorienamen selbst. Diese Anforderungen sind nicht einfach gestellt, ich weiß. Doch was tut man nicht alles für eine anständige Navigation Ich habe lange gesucht aber nichts passendes gefunden. Vielleicht hat ja jemand etwas passendes im Einsatz und kann mir weiterhelfen. Beste Grüße
  2. Hi, wir haben unseren Shop neu aufgesetzt (4.1) und die Probleme reißen nicht ab. Öffnet man eine Bestellung im Backend (in Firefox), werden die Buttons nicht angezeigt (wir können also keine Bestellung bearbeiten und das bei gut 3000 Kunden) und keine weitere Seite im Menü lässt sich danach mehr öffnen, sondern bleibt weiß. Einzig ein erneutes Einloggen in den Shop ermöglicht das Öffnen anderer Seiten. Im Frontend sieht alles sauber aus. Gestern habe ich eine Kategoriedescription reingesetzt, wollte die Kategorie wieder öffnen, ging nicht. Erst, nachdem ich das Feld in der DB geleert hatte, ließ sich die Kategorie im Backend wieder öffnen. Es waren keine Sonderzeichen ausser <strong> in der Beschreibung enthalten. Auch das Umstellen des Texteditors auf "no html" brachte keine Verbesserung. Aber wesentlich ist die Sache mit den nicht erscheinenden Buttons in einer Bestellung und dass man danach jede weitere Seite nur weiss angezeigt bekommt, bis man sich wieder erneut eingeloggt hat. Es werden keine Fehler ausgeworfen. Hilfe dringend erbeten. Vielen Dank, liebe Grüße, Sandra
  3. Hallo. Ich verwende Veyton 4 und habe folgendes Problem: Bei allen Buttons (Suchen, ...) wird folgende Fehlermeldung angezeigt: Warning: smarty_function_button(templates/xt_default/img/buttons/button_config.php) [function.smarty-function-button]: failed to open stream: No such file or directory in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: smarty_function_button() [function.include]: Failed opening 'templates/xt_default/img/buttons/button_config.php' for inclusion (include_path='/home/www/web3/html/xtFramework/library') in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Ich habe hoffentlich genügend Zeit mit der Forensuchfunktion verbracht, um diese Frage als erster zu stellen? Bei der Seite "Kontakt" ist die Liste noch länger, da steht dann noch: Warning: imagettfbbox() expects parameter 1 to be double, string given in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagecreate() [function.imagecreate]: Invalid image dimensions in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagecolorallocate(): supplied argument is not a valid Image resource in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagecolortransparent(): supplied argument is not a valid Image resource in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagecopy(): supplied argument is not a valid Image resource in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagecopy(): supplied argument is not a valid Image resource in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagecolorallocate(): supplied argument is not a valid Image resource in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagettftext() expects parameter 1 to be resource, boolean given in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Warning: imagegif(): supplied argument is not a valid Image resource in /home/www/web3/html/xtFramework/library/smarty/plugins/function.button.php on line 0 Sachdienliche Hinweise wären sehr fein.
  4. Hallo Mäuseliebhaber und Tastaturschläger, gibt es eine Möglichkeit diese beiden Buttons miteinander zu kombinieren, so das zu Aktualiesierung und Weiterleitung nur ein Button ausreicht? {css_button text=$smarty.const.BUTTON_UPDATE type='form'}[/PHP] [PHP] <p><a href="{link page='cart'}">{txt key=TEXT_CART}</a></p>[/PHP]
  5. Hallo liebe Gemeinde, ich versuche gerade die beiden Buttons (unten zu sehen) in der 4.1 Version nebeneinander zu floaten und gleichzeitig mit einem Abstand zu versehen. Leider entsteht dabei immer ein Absatz. Ich habe mit Sicherheit schon 30 verschiedene Kombinationen versucht um diese scheinbar einfache Aufgabe zu lösen. *a href="javascript:history.back();" class="button">(*txt key=BUTTON_BACK*)</a* (*css_button text=$smarty.const.BUTTON_NEXT type='form'*)[/PHP] *Die Klammern im Code musste ich für das Forum hier entfernen/ersetzen, da neuerdings nicht akzeptiert!? Hat hier einer eine Idee oder einen Lösungsvorschlag?
  6. Moin zusammen, ich habe ein Problem mit selbst erstellten Buttons, die ich nach der Anleitung im Handbuch erstellt habe. Es wird im "fertigen" Button eine Linie angezeigt, die dort nicht hin gehört. Die Vorlagen sind wie beschrieben und nach dem Muster des Standard-Templates erstellt. Außerdem wird der Text nicht vertikal zentriert. Habe es mit der _BUTTON_FONT_POST_VERTICAL Angabe in der button_config.php versucht, die aber nicht "beachtet" wird. Bin für jeden Tipp dankbar, der mich ein Stück weiter bringt. Dankeschön!
  7. Hallo Ich würde gerne den "Zur Kassa" Button größer generieren als alle anderen Buttons, dies ist leicht möglich da ich ja ein anderen Buttontemplate erstellen kann - gesagt getan. Doch wie kann ich die Schriftgröße und die Abstände ändern, denn da der Button jetzt größer ist pickt der Text oben, da sich dieser ja nicht vergrößert. Die Schriftgröße über die Sprache einzustellen kann ich nicht anwenden, da der Button in allen Sprachen größer sein soll und auch nur dieser. Was kann ich tun? Lg Honki
  8. Hallo, ich möchte einen Teil meiner Kunden exportieren. Aber nicht alle sondern nur welche, die ich vorher ausgewählt habe. Dazu brauche ich einen Exportieren-Button im Backend bei der Kundenübersicht. (Habe schon ein Plug-In geschrieben, welches mir dann die Kunden nochmals anzeigt. (Man soll ja nicht im Code herumprogrammieren, sonst gibts beim Update böse Überraschungen.)) Eine Export-Funktion für Kunden gibt es ja leider nicht (Nur Produkte & Bestellungen). Oder habe ich vielleicht etwas übersehen? Hat jemand eine Lösung oder Idee, wie man einen zusätzlichen Button im Backend (natürlich mit Funktion) einbauen kann? Vielen Dank. Gruß, newby5
  9. Hallo, ich habe gerade ein Problem und weiß nicht so recht wo ich suchen soll. Ich erstelle gerade ein neues Template für meine Produkte. Wenn ich nun versuche dynamisch mit Smarty (wie schon in anderen Templates geschehen) einen Button zu generieren funktioniert das nicht. Folgend ein Beispiel: <p class="taxandshippinginfo"> <a href="{$products_link}?popup=true" rel="nofollow" target="_blank" onclick="window.open('{$products_link}?popup=true',..., width=850');return false;"> • {txt key=TXT_PRINT_PRODUCT} {button text=$smarty.const.TXT_PRINT_PRODUCT file='artikel_drucken.gif'} </a> [/PHP] Zum Testen habe ich über dem Button noch einen Textlink mit gleicher Sprachvariablen angelegt der angezeigt wird (• {txt key=TXT_PRINT_PRODUCT}). Wo kann ich suchen? Viele Grüße und Dank FS03
  10. Hallo zusammen, da ich beim letzten Mal recht gute Hilfe bekam, habe ich jetzt direkt noch mal zwei Anliegen. Zum Einen sind bei mir im Shop alle Navigations-Buttons weg. Nur kleine Fragezeichen. Eigentlich liegen die Buttons aber auf dem Server, nur aus irgendeinem Grund sind sie nicht verlinkt und ich weiß nicht, wie ich sie verlinken kann. Im Moment ist das Navigieren (gerade im Warenkorb) eher ein Ratespaß. Wenn man sich halbwegs auskennt, weiß man wo man zu klicken hat, ansonsten ist es schwierig. Und mein zweites Problem sind die E-Mail-Templates, die meiner Meinung nach ebenfalls auf dem Server hinterlegt sind. Ich kann zum Beispiel das Company-Logo bei einer Bestätigungsemail (oder auch anderen E-Mails) nicht ersetzen. Also meiner Meinung habe ich es getan und ersetzt, aber bei Test-Mails zeigt es immer noch den Dummy "Company-Logo" an. Des Weiteren fehlen noch 1-2 andere Templates für die Bestätigung an den Admin, etc. Kann mir jemand sagen, wie ich dieses Problem zu lösen habe? Hab schon alles ausprobiert (zumindest was für mich schlüssig erschien) Danke!
  11. Hallo zusammen, habe mich hier vor einiger Zeit angemeldet und durch dieses Forum viel gelernt. Stehe trotzdem jetzt vor einem kleinen Problem. Habe meinen Shop komplett gelöscht und neu installiert. Sobald ich die Installation abgeschlossen habe und der Shop erscheint, sind keine Grafiken oder Button mehr zu sehen. Nur die Rahmen, wo eigentlich etwas drin sein müsste. Klappte damals auch einwandfrei. Ich habe die Schreibrechte kontrolliert und auch den Pfad, wo das Bild zu finden sein sollte. Habt Ihr vielleicht eine Lösung? Lg Markus
  12. Hallo, ich bin gerade dabei ein kleines Plugin für Veyton 4 zu entwickeln, allerdings stoß ich dabei auf 2 kleinere Probleme: 1. Ist es möglich, dass in dem erweiterten Admin Bereich ein zusätzlicher Button mit eigenem Text und Aktion hinzugefügt werden kann? 2. Ich hab den HTML Editor via $header['meine_spalte'] = array('type' => 'htmleditor'); eingebunden. Der wird auch super angezeigt, allerdings in der höhe etwas zu klein. Kann man da was machen? Den Array hab ich schon versucht, mit einem 'height' => '500px' zu erweitern, allerdings brachte das leider gar nichts. Außerdem hab ich mit dem Editor noch das Problem, dass ich zwar meine Texte eingeben kann, die dann aber nicht in der Datenbank gespeichert werden, obwohl Tabelle und Spalte entsprechend vorhanden sind. Woran kann das liegen? Am Spaltentyp text?
  13. Hallo Leute, ich würde mir gerne für das Standard-Template eigene Buttons erstellen, jedoch werden die von mir erzeugten GIF's nicht wirklich schön dargestellt (will transparente Hintergründe). Kann man - wenn ja, wo und wie kann man denn im Shop den Dateinamen der Buttons ändern? Würde deshalb nämlich gerne PNG Dateien statt GIF's benutzen ... Oder hat jemand einen Tipp für mich wie ich das mit neuen GIF's hinbekomme? Benutze Fireworks, hätte auch Photoshop zur Verfügung ...
  14. Hallo Community, ich kann keine Datei oder einen Datenbankeintrag finden, der für den Abstand vom Text zum linken Rand des Buttons zuständig ist, der z.B. bei dem "In den Warenkorb" Button vorhanden ist (Bei dem Standardtemplate sind dort die Pfeile).
  15. Tag, derzeit teste ich den Shop und möchte im Adminbereich in der order_edit gerne neben dem Knopf "speichern" weitere Knöpfe einbauen. Leider finde ich keine Beschreibung wie ich dies bewerkstelligen kann. Hat jemand für mich einen Tipp?
  16. Hallo Zusammen, ich bin neu hier und bin mal gespannt ob Ihr mir helfen könnt vorab die shop URL: 8 Systems - Computer, Notebooks und Zubehör. Ab 179? Ich habe forlgendes Problem: Wie auf meiner Seite zu sehen, habe ich links und Oben die Kategorien Navigation. Wenn man sich einloggt, und links die Kategorien durchklickt, ist alles okay. Aber wenn man die eigenen Buttons oben horizontal nimmt, fliegt man nach anklicken des Buttons aus dem login / session raus.... kennt Ihr das Problem? 'ne Idee?? freue mich sehr auf Antworten. Danke im Vorraus Nils Steinle
  17. Liebes Forum, habe am Wochenende damit begonnen, meinen shop aufzusetzen. Klappt soweit ganz gut, aber: Leider haben die deutschsprachigen buttons fast ausnahmslos keinen Text. Ausnahme ist z.B. "in den Warenkorb" und 3 oder 4 weitere. Alle übrigen buttons sind ungefähr quadratisch und ohne Text. Aus irgendeinem Grund geht die Generierung nicht. Wer weiss Rat? Vielen Dank, Grüsse albertine
  18. Hallo Zusammen, erst habe veyton installiert und schon gibt es Probleme: 1.habe die ersten Bilder geladen- "erfolgreich". Aber der Name wurde auf 8 Stellen abgekürzt und man hat keine Vorschau in der Spalte Datei. Auch beim Versuch, einem Artilkel ein Bild zu zuordnen, im Backend beim Artikel oben beim "Bilder bearbeiten" sieht man ganz kurz die Konturen von den Bildern und nichts mehr. Im Frontend sieht man statt bilder nur Links. Die Bilder im Firefox dürfen geladen werden, die REchte im images sind auf 777 gesetzt. 2. Die Buttons im Frontend werden ohne Beschreibung erzeigt. Nach der Installation gab es schon 5 Buttons im buttons/de und nur diese werden richtig dargestellt. Die neu erzeugten haben keine Beschriftung. Die Rechte im buttons/de sind auf 777. Bei der Lokalisierung sind Sprachtexte vorhanden mit der Klasse admin Was fehlt dem Shop???? Hilfe!!!
  19. Hallo, Ich habe folgendes Problem: In meinem Shop Funktionieren keine Buttons. Das heißt ich kann mich nicht Anmelden, Registrieren oder Artikel in den Warenkorb packen. Wiederum die Suche funktioniert. Ich weiss leider nicht weiter. Es Funktioniert in keinem meiner Templates auch nicht im Originale Template. Hoffe Ihr könnt mir helfen. Gruß Dennis
  20. Hallo wir haben ein Darstellungsproblem in den Kategorien nach vergrößerung der Thumbnails Kniebundlederhosen Wir würden gerne die Warenkorb und Detail Buttons enfernen Sie überlagern sich mit dem Bild In welcher Datei kann ich die rauslöschen? oder wenn das nicht geht das cellspacing erhöhen in der categorie_listings.html kann ich nichts finden
  21. Hallo. ich habe einige Sprachen installiert, hat alles soweit geklappt. Aber im Frontend erscheint z.B. nicht "Ingresar" oder "Login" (Also "Anmelden" im Warenkorb-Box) sondern "Daten Absenden", und zwar nicht als Button, sondern als Text: Dabei ist der Text in der DB richtig eingetragen und den Flag "Übersetzt" ist "1". Übrigens passiert das auch in Englischer Sprache, die habe ich nicht selbst installiert bzw. auch nur angetastet. Wie löse ich das Problem? Danke! jpsaenz
  22. Hallo Forum, kurze Frage ich habe mal vor einiger Zeit den Link des Administrator Button auf die whos_online.php geändert... Und ich weiß ums verrecken nicht mehr, wie ich das gemacht habe. jetzt möchte ich das umstellen auf start.php und finde es nicht mehr. Wisst Ihr, wo ich das einstellen kann? Vielen Dank vorab für eure Hilfe
  23. Hallo Allseits, nachdem ich die tpl_button_x.gif und end_tpl_button_x.gif-Dateien neu erstellt habe (eigentlich nur in einer anderen Farbe, Größe exakt gleich mit den orgininalen) habe ich alle Buttons aus dem Verzeichnis /img/buttons/de gelöscht. Ich hatte das so verstanden, dass die nun automatisch neu generiert werden sollten... was aber nicht passiert, ich habe jetzt einen Shop ohne Buttons... habe ich was vergessen? Die button_config.php habe ich nicht angerührt... (Veyton 4.0.13) Vielen Dank für eure Hilfe! Andy
  24. hallo, wer hat erfahrung mit dem autom. generieren der buttons? bei mir klappt es nicht ganz. zwar nimmt er sich die grafiken, aber am rechten ende, baut er unschöne fehler ein (aber erst nach dem generieren): so sieht der button dann aus (rechts mit unschönen pixeln): http://www.design-for-you.net/kunden/weintraeumerei/templates/xt_default/img/buttons/de/button_details.gif das rechte ende sieht aber so aus (ohne unschöne pixel) http://www.design-for-you.net/kunden/weintraeumerei/templates/xt_default/img/buttons/end_tpl_button_4.gif demnach muss ja was mit der generierung nicht richtig funktionieren. weiß jemand rat? danke und gruß
  25. Hallo zusammen, ich bin gerade dabei neue Buttons zu erstellen. Siehe: Snickers 24 Leider habe ich das Problem, dass das Buttonende über den Buttonanfang gelegt wird. Durch die Transparanz kommt nun der Buttonanfang wieder am Ende heraus. Gibts hierfür eine Lösung? Ich habe bereits einige Anfragen gesehen, leider jedoch keine brauchbaren Antworten gefunden. Grüße Michael Schuh
×
×
  • Create New...