Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'dashboard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 47 results

  1. Hallo Leute! Seit neuestem, ohne dass ich etwas geändert hätte, habe ich auf der Startseite im Adminbereich (Dashboard), wo normaler Weise steht, welche Version das ist und ob alles aktuell ist u.s.w., einen "Internal Server Error". Woran könnte das liegen? Im Errorlog steht: "End of script output before headers: rssfeed.php". Herzlichen Dank vorab! Grüße! elektroede
  2. Hi im veyton-backend dashboard im Reiter "Verkäufe" werden nur 20 der bestverkauften Artikel angezeigt. Das ist recht wenig. Gibt es eine Möglichkeit, diese Anzeige z.B. bis auf "die besten 100 Artikel zu vergrößern" oder noch besser: Alle Artikel mit Rankingansicht aufgelistet zu bekommen? Herzlichst Sandra
  3. Hallo, ich wundere mich gerade über die Darstellung im Dashboard. Wir haben das System auf "Brutto" eingestellt sprich die Preise werden als Bruttopreise bei den Produkten eingegegen. Die Anzeige im Dashboard unter "Bestellungen" stellt auch die Bruttozahlen dar - jedoch im Tab "Verkäufe werden die Nettoproduktpreise angegeben? Ist doch nicht logisch und stringent? Wie stellt man das um? Auch werden bei uns unter "Verkäufe" bei "Woche" "Monat" und "Jahr" nur die 20 meistgekauften in einer Liste dargestellt? Ein "weiter Button" fehlt hier bzw. ist hier bei uns nicht vorhanden? Ist das bei Euch auch so? So ist die Anzeige hald absolut nicht zu gebrauchen denn was will ich denn mit den nur 20 Artikeln? Herzlichen Gruss, Amelie
  4. Hallo zusammen, ich wollte mal fragen, ob noch jemand ein Problem mit dem Dashboard hat. Seit ein paar Tagen spielt meine Anzeige verrückt. Einen Screenshot füge ich an. Die Zahlen stimmen hinten und vorne nicht mehr und bis zu 4 Stellen nach dem Komma?? Kennt jemand das Problem oder die Lösung? Wäre echt prima. Danke im Voraus. Grüße, Tom
  5. Guten Morgen, seit gestern habe ich das Problem, dass das Dashboard auf allen Geräten, die den Safari-Browser nutzen (Mac, iPad, iPhone etc.) nicht mehr funktioniert. Interessanter Weise betrifft dieses aber nur die Version 4.1.1. Kommt mir sehr komisch vor. Hat es was mit der gestern veröffentlichten Sicherheitslücke in den Safari-Browsern zu tun? Danke für Infos und liebe Grüße
  6. Hallo, ich benutze noch die Version 4.0.13 (komme noch gut damit klar!). Nun fehlt seit Jahresbeginn das Jahr 2015 in der Jahresübersicht auf dem Dashboard (siehe screenshot). Die Umsätze aus diesem Jahr werden nicht nachvollziehbar dargestellt. Hat jemand eine Ahnung, wie ich die Übersicht auf das aktuelle Jahr erweitere? Für sachdienliche Hinweise bin ich dankbar!
  7. Hallo, im Dashboard (4.0.16) werden ja Tages/Wochen/Monats/Jahres Statistiken angezeigt. Dabei wird die Gesamtsumme inklusive Versandkosten angezeigt. Kann man einstellen, dass man die Zwischensumme ohne Versandkosten anzeigt? Danke im voraus und einen schönen Sonntag noch!
  8. Hallo zusammen, nach erfolgreicher Installation meines shops, und dessen Einrichtung mit Artikeln etc. funktioniert alles soweit zu 99% Was mich nur wundert ist das Dashboard. Wenn ich mich in den Adminbereich einlogge, erscheint beim Dashboard nur der Hinweis "Login required". Sehr komisch, denn ich bin ja angemeldet, und kann alles andere machen. Oder muss ich mich noch irgendwo anders anmelden??? Danke für die Hilfe.
  9. Hallo, ich habe einen xtc 4.1.10 neu aufgesetzt. Jetzt möchte ich aus dem alten Shop 4.0.x die Infos (Graphen) aus dem Dashboard, Bestellungen usw. übertragen. Was muss ich kopieren bzw. aus der Datenbank exportieren/importieren. Danke
  10. Nach dem mir hier schnell geholfen worden ist, erfolgt nun das nächste Problem. Im Adminbereich startet das Dashboard nicht. Bleibt in der Ladeschleife und der Hintergrund bleibt weiß. Nur der Helpdesk öffnet sich. Gruß V. Hampel
  11. Servus, ich habe die Version 4.1.00 gerade Installiert und das Problem das das Dashboard durchgehend lädt (Siehe Screen). Ich kann auch keine anderen Einstellungen vornehmen. Irgendjemand ne Idee woran das liegen kann. Gruss OneScripts
  12. Servus Leute, kennt jemand eine möglichkeit die Darstellung der Zahlen im Dashboard bereich Mandanten zu verändern. Mich stört es das es kein . (Punkt) als Trennzeichen für Zausender gibt und der Dezimaltrenner ein . (Punkt) ist. Habe schon in diversen Einstellungen nachgeschaut. Schade ist auch das unterhalb von xtFramework/admin und unterhalb von xtAdmin/ alles verschlüsselt ist. Jemand eine idee wie man da vorgen könnte? Viele grüße Michael
  13. Hallo, im Dashboard werden die News nicht angezeigt, die anderen Reiter funktionieren. Es erscheint folgende Fehlermeldung: LOGSQL Insert Failed: insert into adodb_logsql (created,sql0,sql1,params,tracer,timer) values( NOW(),?,?,?,?,?) MySQL server has gone away Hat jemand eine Idee, woran das liegt?
  14. Hallo, habe mir die aktuelle Starter Version von XTC 4 installiert ohne Probleme nur ist der Adminbereich tot jede Seite die ich öffnen will läd stunden lang! Betrifft Seiten wie Dashboard, Artikel, Kategorie, .... Wer kann helfen?
  15. AdminSM

    Dashboard exportieren

    Hallo ich würde gerne Daten die im Dashboard angezeigt werden in eine Txt oder csv exportieren. Bisher habe ich mit dem Export-manager versucht, leider fehlen mir hier Daten wie (Verkaufte Menge in Bezug auf Datum). Artikelnummer,Artikelname,Anzahl,Preis sind kein Problem. Ideal wäre das Dashboard als File. Danke
  16. Hallo, da ich neu bin werde ich jetzt bestimmt öfters hier mal ne Frage stellen! Wenn ich mich im Backend einlogge, kommt zwar das Dashboard, aber da steht dann bei xtCommerce "login required" und wenn ich bei Bestellungen oder Kunden klicke , sehe ich nur urls. An was kann das liegen? Ach, hab noch ne Frage! Wenn eine Email vom System versendet wird, steht als Absender "RootUser" da. Wo kann ich das ändern? Vielen Dank für die Antworten.
  17. Ich habe kürzlich ein Update unseres Shopsystems von 4.0.13 auf 4.0.14 durchgeführt. Seitdem funktioniert der Dashboard im Backend nicht mehr richtig. Bei den Reitern "Kunden" und "Verkäufe" werden alle Daten korrekt angezeigt. Der Reiter "Bestellungen" ist allerdings leer. Für den Januar gibt es noch Daten, seit Februar ist der Umsatz allerdings auf Null runtergegangen. Vielleicht habe ich beim Update etwas falsch gemacht?
  18. Hey, ich hoffe ich bin hier richtig. Auch wenn ich zu diesem Thema schon was gefunden habe, sind diese Themen meist ziemlich alt und konnten mir nicht weiterhelfen. Ich versuche gerade für einen Händler den xtcommerce CE Webshop einzurichten. Bis jetzt hatte ich nur kleinere Probleme, zum Beispiel das ioncube nicht installiert war, kurz um bis jetzt bin ich eigentlich zufrieden. Doch jetzt stehe ich vor einem Problem bei dem ich langsam am verzweifeln bin. Die Installation hat perfekt funktioniert und ich hatte keine Fehlermeldung und trotzdem fehlt im Adminbereich das "Dashboard" das heißt ich kann in der Menüleiste links alles anklicken und es lädt dann auch kurz, doch leider bleibt das Feld dann einfach weiß. Das komische ist, dass ich oben auf "Helpdesk" drücken kann und das "Dashboard zeigt alles fehlerfrei an. Ich hoffe ihr könnt mir helfen. Der Server läuft auf Debian. MfG Anthony
  19. Hey, ich hoffe ich bin hier richtig. Auch wenn ich zu diesem Thema schon was gefunden habe, sind diese Themen meist ziemlich alt und konnten mir nicht weiterhelfen. Ich versuche gerade für einen Händler den xtcommerce CE Webshop einzurichten. Bis jetzt hatte ich nur kleinere Probleme, zum Beispiel das ioncube nicht installiert war, kurz um bis jetzt bin ich eigentlich zufrieden. Doch jetzt stehe ich vor einem Problem bei dem ich langsam am verzweifeln bin. Die Installation hat perfekt funktioniert und ich hatte keine Fehlermeldung und trotzdem fehlt im Adminbereich das "Dashboard" das heißt ich kann in der Menüleiste links alles anklicken und es lädt dann auch kurz, doch leider bleibt das Feld dann einfach weiß. Das komische ist, dass ich oben auf "Helpdesk" drücken kann und das "Dashboard zeigt alles fehlerfrei an. Ich hoffe ihr könnt mir helfen. Der Server läuft auf Debian. MfG Anthony
  20. Hallo zusammen, nach dem Shopumzug von der lokalen Entwicklungsumgebung auf den Webserver des Kunden funktioniert das Dashboard nur noch zum Teil. Bestelleungen und Kunden werden nicht angezeigt. Stattdessen nur 4x die URL http://localhost/xtAdmin/chart-data.php?resource=customers&type=month. Siehe Screenshots. Natürlich habe ich die config.php und an den restlichen Stellen (Shopeinstellkungen->Mandanten) die neue URL angepasst. Der ganze Shop funktioniert auch, nur eben nicht das Dashboard. Habe ich etwas vergessen? Danke und Gruß Roland
  21. Toni Montana

    Dashboard Bestellstatistik

    Hallo zusammen, was muss ich tun um bei Veyton (4.0.14) im Dashboard eine Übersicht über Bestellungen/Kunden/Verkäufe für das abgelaufene Jahr 2011 zu bekommen. Kann ich das Dashboard dahin gehend einstellen? Oder Weiss jemand, welche Datei man auslesen muss.
  22. Hallo Forum, ein Kunde hat xt:Commerce 4.0.13 mit einem modifizierten Dashboard. Nun hat er das Problem, dass im Dashboard bei den Verkäufen nur noch Verkäufe für das Jahr 2012 angezeigt werden. Er hätte aber gerne noch Daten aus 2011 angezeigt. Meine Frage nun: Gibt es da eine Möglichkeit, das relativ schmerzfrei umzusetzen? Habt Ihr da den ein oder anderen Tipp? Schon mal vielen Dank im Voraus!
  23. HNY! Wie kann ich das Dashboard dahingehend einstellen, dass mir die Verkäufe/Umsätze aus 2011 weiterhin angezeigt werden? Seit heute beginnt die Anzahl der Verkäufe von vorne. Das möchte ich nicht.
  24. intrinsicforce

    Dashboard konfigurieren

    Moin moin, ich würde gerne das Dashboard leicht abändern. Der Reiter "Bestellungen" sollte vor dem Reiter "xtcommerce News" liegen, da ich diese weniger wichtig sind. Wie kann ich das realisieren? Habe keine Einstellmöglichkeit gefunden... Danke im Voraus Gruß
  25. Hallo Zusammen, ich habe mir die CE installiert und folgendes Problem. Lösung soweit noch nicht gefunden. Zum einen habe ich nach der Installation soweit alles in Deutsch bis auf Umlaute und Handbuch. Dies ist in Englisch. Habe es von 3 Rechnern aufgerufen, weil ich gedacht habe es liegt eventuell am Browser aber überall das gleiche Ergebnis. Dann habe ich im Dashboard keinerlei Anzeige bis auf die Überschriften xtcommerce News und xtcommerce Marketplace. Würde hier natürlich auch gerne immer auf dem aktuellen Stand sein, wenn es dann mal angezeigt wird. Hatte im Forum mal geschaut, aber nur den Hinweis auf die Datei xtAdmin/get-nodes.php. Diese ist bei mir jedoch vorhanden. Kann mir jemand helfen. Vielen Dank. Gruss Frank
×