Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'data'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo, wir haben nun mittlerweile den 4.0.16 Merchant seit einiger Zeit laufen und ist auch alles super bisher. Mir wurde von unserem Vertrieb jedoch heute mitgeteilt, dass seit gestern sich das Backend aufhängt, wenn man Bestellstatus ändert. Änderungen wurden meines Wissens nach nicht am System durchgeführt. Hier die Vorgehensweise: Kunde bestellt, Benutzer klickt die offene Rechnung im Backend an und nimmt diese auf. Es wird eine Notiz erfasst und versucht, den Bestellstatus auf "In Bearbeitung" zu setzen. Es erscheint ein kleines Fenster "Please Wait... Saving Data..." welches aber nicht aufhört zu laden. Man kommt hier nur per F5 wieder raus, was immer etwas problematisch ist wenn man den Bestellstatus für den Kunden mehrmals ändern muss. Bei Produkten oder anderen ladevorgängen taucht das Problem allerdings nicht auf. Hat jemand eine Idee woran das liegen könnte? Vielen Dank schon mal im voraus.
  2. Hi, ...ich möchte eigentlich nur einen Link zu den die Media Files (bzw. ein Icon) direkt in der product_listing.html aufrufen.... Das was in der product.html so funktioniert: {if $media_files !=''} {include file="$selected_template/xtCore/pages/files/product_public_files.html"} {/if} bzw. {if $media_files !=''} {foreach name=aussen item=file_data from=$media_files}<a href="{php} echo _SYSTEM_BASE_URL . _SRV_WEB; {/php}media/files/{$file_data.file}"></a> {/foreach}{/if} ...klappt nicht in der product_listing.html....muss ich andere Variabeln aufrufen, bzw. die vorhandenen Ergänzen? Hat jemand einen Tip für mich... oder einen Link wo zumindest ein ähnliches Thema behandelt wird? Danke Gruß Beni
  3. Wenn ich mit SaferPay eine Zahlung/Bzw. eine Buchung machen bekomme ich immer diese Fehlermeldung im Veyton .... a:1:{s:5:"error";s:29:"ERROR: Missing DATA attribute";} Die erste Authorisierung geht problemlos durch und wenn es zur Buchung kommen soll, kommt immer obige Fehlermelding im Log von Veyton ... Hat jemand eine Ahnung woran das liegen kann ?
×
  • Create New...