Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'domainwechsel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. Hallo Comm, in unserem Unternehmen gab es strukturelle Änderungen und es hat sich die Domain und der Inhaber des Unternehmens geändert, somit auch der Inhaber der Lizenzen. Wie geht man jetzt am besten vor um diese Änderungen zu veranlassen ? Bzw. kann ich sowas selbst in irgendeinem Kontrolpanel oder an wen und wie muss ich mich da wenden ? Danke im voraus Godmode
  2. Hi, ich habe die neuste xt:Commerce 4 Start!-Version installiert und eingerichtet, was super klappte. Dann musste ich die Domain wechseln. Hoster ist der selbe, selbes Abo usw. Habe beim Domainvergeber (Switch in der Schweiz) die Nameserver angepasst und die Lizenzdatei in xt:Commerce ausgetauscht. Dann kam ich auf die Homepage, aber nicht in die unteren Ebenen, weil die ja noch auf die alte Domain verlinkt waren. Habe also in der Datenbank, wie im Handbuch beschrieben, die Tabelle xt_stores angepasst, also alle Links angepasst auf die neue Domain. Nun gehts wohl technisch gesehen, habe aber das Problem dass keine Bilder erscheinen und alles linksbündig ist. Hat das etwas mit CSS zu tun ? Kenn mich da nicht extrem gut aus. Ausserdem komme ich nicht ins Backend. xt:commerce meldet den Fehler "Die aufgerufene Seite wurde nicht gefunden" (http://www.neueDomain.ch/xtAdmin/login.php) Hat vielleicht jemand ein Tip, wo ich noch Änderungen machen muss damit das läuft ? Vielen Dank im Voraus
  3. Hallo liebe Mitleser, ich habe mir soeben die Version 4.1 auf meinen 1&1 Managed-Server geladen und installiert, so weit alles im grünen Bereich. Ich möchte nun den Shop unter der Domain www.test1.de testen und einrichten, wenn alles glatt und positiv verläuft, soll der Shop dann über die Domain www.bin-fertig.de laufen. Bedeutet: Datenbank, Verzeichnisse etc. bleibt alles gleich, nur die neue Domain verweist dann auf das Shopverzeichnis. Geht das, oder muss ich dazu noch etwas beachten? So z.B. neue Lizenz ordern.... etc. ich frage, da ich nicht weiß, ob im Script irgendwo der Domainname referenziert und genutzt wird. Beste Grüße und Danke für eure Hilfe, TMP
  4. Hallo, wir haben vor einiger Zeit den Veyton 4 Basic (sollte er gewesen sein) bei XTC gekauft, der Shop existiert seit einigen Monaten nicht mehr und jetzt wollten wir den Shop anderweitig aufspielen. - es sollen keine Daten übernommen werden - es wird eine komplette Neuinstallation Unsere Fragen sind nun folgende: 1. Wo bekommen wir die aktuelle Version für diese Lizenz her? 2. Was müssen wir tun um die Lizenz ändern zu lassen? 3. Gibt es diese Version überhaupt noch bzw. welche hat deren Platz eingenommen? Vielen Dank für eure Hinweise. Torsten
  5. Hallo, ein dummes missgeschick. Für eine Bekannte habe ich einen Shop erstellt, ehemals die Domain X. Diese gibt es nicht mehr, sondern Domain Y. Wie kann ich nun dem Shop sagen welche Domain dazu gehört? Ich kann mich nicht mehr anmelden, da er immer auf die alte Domain springt und da nichts mehr ist. Wirklich sehr dumm gelaufen. Danke 0men
  6. ... leider finde ich hier im Forum keine helfende Antwort! Kunden-Shop wurde in Sub-Domain aufgebaut und soll nun unter der Hauptdomain laufen. Da ein einfacher Verzeichniswechsel nicht geht, habe ich ihn neu installiert..... 1. interner Domainumzug - neu über App-Wizard installiert, Template kopiert, Lizenzschlüssel registriert, rein gelegt, Hauptdomain konfiguriert etc. Aufruf der Hauptdomain..... Alles OK und läuft (nur keine Artikeldaten....) 2. Import der DB - DB (MySQL) der Sub-Domain i.d. neue DB importiert verläuft erfolgreich, alle Daten sind da! Aufruf der Hauptdomain..... FEHLERMELDUNG - Lizenzschlüssel nicht gültig Im MySQL-Export gibt es also eine verschlüsselte Hinterlegung des alten Subdomain - Lizenzkey. Wird der Shop zwar korrekt NEU installiert, funktioniert er dennoch nicht mit der zuvor aufgebauten Datenbank. Dieser Code ist so ohne weiteres nicht indentifizierbar. Der Lizenzkey Irrsinn verhindert also eindeutig den Betrieb. Neuaufbau der DB und Eingabe aller Artikel ist nicht möglich! Der Hammer ist die Strato Hilfe und Erklärung! ------------------------------------------------------ Ja, das wissen wir, aber da helfen wir nicht. Wir machen keinen XTC Support. Wenden sie sich an XTC. Die haben aber kein Telefon, suchen sie im Internet. Finden sie nichts, dann kaufen sie einen Supportvertrag. Halloooo .... bin ich der absolut Erste mit diesem Problem? Das kann doch wohl nicht wahr sein!
  7. Hallo, unser Shop (XTC v3.0.4SP2.1) ist, nachdem unser Webspace vom Webhosting-Anbieter eine neue Domain verpasst bekam, nicht mehr aufrufbar. Die vorherige Domain lautete: http://censoredbikebahnhof.templ5.internet1.de/ Die neue Domain lautet: http://censoredbikebahnhof.templ8.internet1.de/ Die Bezüge zu den Pfaden stehen, soweit ich das ermitteln konnte, wohl in den Dateien: > admin/includes/configure.php > admin/includes/configure.org.php > includes/configure.php > includes/configure.org.php In den Dateien wurde dann die "5" einfach gegen die "8" ausgetauscht, da die Ordner- und Dateihierarchie entsprechend identisch ist - in der Annahme, dass dann wieder alles aufrufbar ist. Resultat ist jedoch, dass jetzt kein Shop mehr aufrufbar ist. Der Server selbst ist erreichbar, denn z.B. eine einzelne Grafik aus dem Shop, kann ich unter http://censoredbikebahnhof.templ8.internet1.de/grafik_xyz.jpg aufrufen Das war doch eigentlich die richtige Idee, oder? Irgendwo hängt es aber... Wenn spontan noch andere Angaben zu ändern sind, würde ich mich über einen Hinweis sehr freuen. Auf Wunsch poste ich gerne die einzelnen .php-Dateien. Vielen dank im Voraus für Hilfe aller Art! Grüße, bikebahnhof!
  8. Guten Tag alle Zusammen, guten Tag liebe XTC-Leitung, heute habe ich meinen Online-Shop von einer Domain auf die andere gewechselt (hoster bleibt der gleiche, funktionierte perfekt). Wie im Handbuch beschrieben habe ich zuerst den Shop-Ordner und die Datenbank übertragen. Dann Habe ich die entsprechende Einstellungen in der config.php durchgeführt. Nachdem ich schließlich die neue Lizenz erworben und bekommen habe, habe ich auch diese in den lic-ordner eingefügt. Das Frontend funktioniert soweit auch wie gehabt, allerdings ist im Backend nun nichts mehr möglich. Jegliche Änderung ergibt eine andere Fehlermeldung, alle scheinen jedoch etwas mit adobdb zutun zu haben. Leider reichen meine Kenntnisse jedoch nicht aus um zu verstehen was beim Umzug schief gelaufen sein kann. Wenn ich in phpMyAdmin die Tabelle "adobdb_log_sql" (direkt die erste) öffne, sehe ich nur eine seltsame sache: bei allen Einträgen ist die alte Domain eingetragen.. gibt es eine Möglichkeit alle Einträge gleichzeitig zu bearbeiten, oder muss ich nun wirklich jedes mal den Eintrag anzeigen lassen, ändern und wieder speichern um zu hoffen dass dies der Fehler ist? Ich bitte um schnelle Hilfe, da der Shop am Wochenende umziehen sollte. Mfg, Moritz EDIT: Habe jetzt rausgefunden wie man mehrere Einträge gleichzeitig bearbeiten kann, allerdings hat das ändern der Adressen in der adobdb_log_sql nichts gebracht. Folgende Fehlermeldungen stören momentan am meisten: Artikel bearbeiten: Catchable fatal error: Argument 1 passed to PhpExt_ComponentCollection::add() must be an instance of PhpExt_Component, string given, called in /html/shop/xtFramework/library/PhpExt/Container.php on line 158 and defined in /html/shop/xtFramework/library/PhpExt/ComponentCollection.php on line 50 Versandkosten bearbeiten: Catchable fatal error: Argument 1 passed to PhpExt_ComponentCollection::add() must be an instance of PhpExt_Component, string given, called in /html/shop/xtFramework/library/PhpExt/Container.php on line 158 and defined in /html/shop/xtFramework/library/PhpExt/ComponentCollection.php on line 50 - Endlose ladezeit bzw. Aufruf von Bestellungen, Kunden und Bewertungen nicht möglich (keine Fehlermeldung) Hilfe in jegliche Richtung ist erwünscht! Mfg, Moritz
  9. Hallo liebes Forum, Ich habe die Domain meines xt:commerce 3 Shops geändert und alle configure-Dateien entsprechend umgestellt. Hat auch alles funktioniert mit dem Design und der Darstellung. Nun versuche ich mich mit meiner Admin-Emailadresse einzulogen und erhalte, obwohl die Emailadresse in der Datenbank noch gespeichert ist, die Rüclmeldung, dass es die Emailadresse im System nicht gibt. Woran kann das liegen, kann mir jemand helfen? Viele Grüße, Beytraut P.S: Auch Neukundenanmeldungen werden nicht akzeptiert und Käufe gehen dadurch auch nicht mehr...
  10. Hallo, Ich habe die Domain von korallenvonprivat.de auf lengis-ablegershop gewechselt. Der Anbieter und das Verzeichniss des Shops sind gleichgeblieben. Die Dateien: /includes/configure.php und /admin/includes/configure.php habe ich angepasst. (http://shop.korallenvonprivat.de in http://shop.lengis-ablegershop.de) Leider haut´s nicht hin. Die Links und das Menü gehen nicht. Hat jemand einen Tip, woran es liegen könnte ? Am besten, mal die Seite ansehen : http://www.lengis-ablegershop.de .Vielleicht hatte ja jemand schon mal das Problem. Gruss, Michael
  11. Hi, wir sind mit unserem Shop auf eine andere Domain umgezogen, haben in der Konfig, dem Backend und der DB die erforderlichen Anpassungen vorgenommen. Der Shop läuft auch soweit einwandfrei; Produktlinks etc. werden in Bezug auf die neue URL korrekt ausgewiesen. Nur im Exportmanager ergibt sich ein Problem : beim Export der Produktdaten wird beim Befehl {$data.products_link} ein Link zur "alten" Domain exportiert! Muss hier noch irgendwo eine Änderung vorgenommen oder eine Indexierung neu angeschoben werden? Eine Suche in der DB ergab keine Verweise auf die alte Domain (ausser in den Logfiles - logisch )
×
×
  • Create New...