Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'durcheinander'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Hallo, nach dem Login in den Shop eines Kunden ist die Start-Seite aus irgendeinem Grund seit einiger Zeit komplett durcheinander. In der Vergangenheit hatte ich dieses Problem nicht, habe aber eigentlich auch nichts geändert. Es kommt immer zu einem Serverfehler 500. Php-Fehler kann ich trotz aktivieren des Error-Reportings keine feststellen. Auch im Errorlog steht nichts entsprechendes. Es passiert ausschließlich auf der Startseite. So sieht die htaccess im Shop-Basisordner aus: So sieht der Shop aus, nachdem man sich eingeloggt hat (siehe auch Netzwerklog unten): http://privat.tommy-computer.at/upload/files/fehlerindex.JPG Es geht um diesen Shop: http://www.hinteregger.biz/shop/ Komme einfach nicht dahinter, vor allem weil auch nirgends eine entsprechende Fehlermeldung auftaucht. Bitte um Hilfe. Danke !
  2. hallo, ich habe ein Problem mit der Anordnug der Slaveartikel. ich nutze xt:Commerce VEYTON 4.0.14 muss auch dazu sagen das ich noch ein "neuling" bei xt:Commerce bin. hier ein Beispiel: Masterartikel : Angelschnur XY Slaveartikel sind die vers. Stärken: 0,08mm auf 125m Spule 0,10mm auf 125m Spule 0,12mm auf 125m Spule 0,17mm auf 125m Spule 0,08mm auf 1250m Spule 0,10mm auf 1250m Spule 0,12mm auf 1250m Spule 0,17mm auf 1250m Spule habe die Slaveartikel nacheinander eingegeben, sodass die Artikelnummer alle fortlaufend sind, also : 0,08mm auf 125m Spule Artikelnummer SA10001 0,10mm auf 125m Spule Artikelnummer SA10002 0,12mm auf 125m Spule Artikelnummer SA10003 0,17mm auf 125m Spule Artikelnummer SA10004 0,08mm auf 1250m Spule Artikelnummer SA10005 0,10mm auf 1250m Spule Artikelnummer SA10006 0,12mm auf 1250m Spule Artikelnummer SA10007 0,17mm auf 1250m Spule Artikelnummer SA10008 und trotzdem schmeißt er mir die dann alle durcheinander, also nicht so schön sortiert wie oben beschrieben. Wie muss ich vorgehen? Vielen Dank schonmal im voraus! Mfg
  3. Hallo Ich habe glaube ich ein Problem mit meinen Browser Einstellungen oder mit dem 64 bit System. Vielleicht hat hier ja schon mal jemand etwas ähnliches gehabt. Ich klicke zb auf Kategorie 7 und mir wird die Kategorie 6 angezeigt oder ich stelle 3 Artikel ein nun gehe ich auf Artikel 2 und will ihn nochmal bearbeiten und schon klicke ich zwar auf Artikel 2 aber es wandelt ich der Inhalt von Artikel 2 gleich in Artikel 3 um. Kennt Ihr das Problem? Am Programm liegt es definitiv nicht! Was könnte es sein?
  4. Guten Morgen zusammen, bei mir tritt folgender Fehler auf: Die Lieferadresse und Rechnungsadresse werden beim abschicken einer Bestellung nicht so übergeben wie gewünscht. Der Kunde bekommt eine E-Mail mit falschen Informationen und auch im Admin bereich sind die Daten nicht so abgeseichert wie der Kunde es ausgewählt hat. Hier nocht weitere Informationen zum einkreisen des Fehlers. Die Liefer- und Rechnungsadresse werden bei der Übersichtsseite (page_action=confirmation) so angezeigt wie sie ausgewählt wurden, werden aber nach abschicken des Formulars nicht richtig gespeichert. Weder in der DB noch kommen die Adressen so wie ausgewählt beim Kunden über die E-Mail an. Nach Ausgabe der smarty Variablen und der Post Werte, konnte ich das Problem einkreisen. Denn dort sind die Werte auch noch richtig gesetzt. Nach weiteren Forschungen ist mir aufgefallen das der Shop hier die Werte aus dem Benutzerprofil benutzt. Sprich, wenn Adresse 1 als Lieferadresse gespeichert ist und Adresse 2 als Rechnungsadresse so trägt er diese auch nur so in die DB ein. Unabhängig von den Sachen die bei dem Bestellvorgang vom Kunden eingestellt worden sind. Version ist 4.0.11 Mit freundlichen Grüßen Lars
  5. Hallo, seit Kurzem haben wir ein massives Problem. Bei Kundenbestellungen werden in der Order falsche Kundendateneingetragen. Manchmal ist die Delivery / Billing / Customer Adresse von einem ganz anderem Kunden. Außerdem ist uns aufgefallen, das der Kunde der tatsächlich bestellt nicht in der Tabelle customers zu finden ist, er wird nur als Adressbucheintrag zu einem willkürlichen Kunden angehangen. Das Problem tritt sporadisch auf und bisher haben wir keinen Lösungsansatz. Eigentlich ist das Problem ähnlich wie schonmal hier beschrieben: http://www.xt-commerce.com/forum/showthread.php?t=2464 Leider war da die Antwort nur leider alles Andere als hilfreich. Es wird schon durchaus sein, dass es am Hoster liegen kann, aber wo genau liegt hier das Problem??? Wir benutzen keinen cache, als Hoster Hosteurope, in der .htaccess ist auch schon der Eintrag php_value suhosin.session.encrypt Off Hat jemand den selben Fehler schonmal erlebt oder vielleicht eine Lösung dafür? Vielen Dank!
  6. Hallo Leutz, Ich habe mal wieder ein Problem mit meinem Webshop... shop.icafe-service.de wenn Ihr euch dort die Kategorie High End Gaming anschaut bzw einen Dortigen Artikel. Seht ihr das, dass Komplette Layout Zerbricht und ich weiß leider nicht warum. Habe im Forum schon gesucht nach deratign Themen aber nix gefunden. Daher suche ich nun mit diesem Thread hilfe...
  7. Hallo, aus irgendwelchen Gr?nden hat es mir die Produkte in den einzelnen Kategorien komplett durcheinander gew?rfelt. momarket24.com Was mir auff?llt ist das der "Kaufen" Button bzw. Lieferzeit... beim letzten Produkt v?llig rechts liegt und ich denke mal das ist der Grund warum es mir die Tabelle zerhaut. Aber wo ?ndere ich das und warum ist es nur das unterste Produkt? Oliver
  8. Hallo Habe vor kurzem den Gutschein System installiert und habe mich selber als Kunde registriert. Kunden die sich anmelden bekommen mal 5? als Willkommensgeschenk jedoch als ich versuchte den Gutschein einzul?sen ging es leicht nicht. Wenn ich auf dem LINK (rot markiert) ankomme wird das Gelb markierte auch ausgew?hlt Ihr Guthabenkonto Sie k?nnen Ihr Guthaben im Checkout verrechnen. Ihr aktuelles Guthaben betr?gt: 5.00EUR Sie k?nnen Ihr Guthaben auch in Form eines Gutscheins weiterschenken, wie ? klicken Sie hier: Gutschein versenden Sie haben einen Gutschein erhalten, und m?chten Ihn gerne einl?sen ? Gutscheincode: Den Code kann ich auch nicht l?sen da ich die Meldung Ung?ltiger Gutscheincodebbb bekomme und wenn ich ein Gutschein verschenken will und die Daten ausf?lle kann ich auch keinen versenden... Ich glaube ich brauche Hilfe :wall: :i:
×
×
  • Create New...