Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'erstinstallation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 13 results

  1. habe frisch installiert und beim Login nur "weiße Seite" in Firebug: SyntaxError: missing ; before statement ...s:function(){vars.onColConfigChange,this);A.on("widthchange",this.onColWidthChan... ext-base.js (Zeile 9, Spalte 60) TypeError: sp is undefined ...return r},escapeRe:function(s){return s.replace(/([.*+?^${}()|[\]\/\\])/g,"\\$1"... 7 ext-base.js (Zeile 9) TypeError: Ext.form.TextField is undefined blankText:Ext.form.TextField.prototype.blankText, Ext.ux...lect.js (Zeile 14) TypeError: Ext.DataView is undefined Ext.DataView.LabelEditor = function(cfg, field){ data-v...gins.js (Zeile 10) TypeError: sp is undefined ...return r},escapeRe:function(s){return s.replace(/([.*+?^${}()|[\]\/\\])/g,"\\$1"... 2 ext-base.js (Zeile 9) TypeError: Ext.form.TextField is undefined ...return r},escapeRe:function(s){return s.replace(/([.*+?^${}()|[\]\/\\])/g,"\\$1"... ext-base.js (Zeile 9) TypeError: Ext.form.Field is undefined clearInvalid: Ext.form.Field.prototype.clearInvalid, DDView.js (Zeile 60) TypeError: sp is undefined ...return r},escapeRe:function(s){return s.replace(/([.*+?^${}()|[\]\/\\])/g,"\\$1"... 3 ext-base.js (Zeile 9) TypeError: Ext.util.TaskRunner is not a constructor var runner = new Ext.util.TaskRunner(); ejsadmin.php (Zeile 91) TypeError: Ext.ComponentMgr is undefined ...return r},escapeRe:function(s){return s.replace(/([.*+?^${}()|[\]\/\\])/g,"\\$1"... ext-base.js (Zeil [/PHP]
  2. Ich finde die config.php für die erstinstall. nicht. ich habe genau nach Handbuch mit der Installation begonnen und auch die Rechte frei gegeben im conf Ordner fehlt die config.php datei nun kann ich die Installation nicht abschliessen.
  3. Guten Morgen zusammen, ich habe nach der lokalen Installation von xtc zwar keine Probleme, im Admin-Bereich die einzelnen Menüeinträge auszuwählen und meine Konfiguration vorzunehmen, jedoch scheitert mein lokales Frontend daran, dass offensichtlich das Sprachverzeichnis .../xampp/htdocs/shop/de/... nicht installiert wurde. Auszug aus dem Quelltext im Store: ----------------------------------- <ul id="categorymenu"> <li class="level1"><a href="http://localhost/shop/de/Preisoptionen?...</a></li> Nach Klick auf jeden Link im Store bekomme ich die folgende Message: >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>><<<<<<<<<<<<<<<<<<<<<<<<<< Objekt nicht gefunden! Der angeforderte URL konnte auf dem Server nicht gefunden werden. Der Link auf der verweisenden Seite scheint falsch oder nicht mehr aktuell zu sein. Bitte informieren Sie den Autor dieser Seite über den Fehler. Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber. Error 404 <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< FRAGE: habe ich für die Anlage des Sprachverzeichnisses noch etwas manuell zu starten oder einzurichten - ggf. sozusagen ein manuelles 'mkdir de'. Vielen Dank für Eure Hilfe ... leider klemmts bereits bei den ersten Schritten. Viele Grüße Peter.64
  4. Hallo, ich habe einen Web-Shop in Planung. Nach längerer Zeit bin ich jetzt nun wieder Aktiv und will das Projekt endlich abschließen und den Shop online setzten. Ich habe aber einige Startschwierigkeiten. Ich bin ein absoluter Neuling und kenne mich mit der Materie so gut wie gar nicht aus aber ich bin sehr lernfähig, benötige aber etwas Starthilfe. Also wenn ich in dem Adminberreich meiner Homepage gehe, kann ich den Shop bearbeiten (Bilder einfügen Text etc.) aber ich schaffe es zb. Nicht das Logo auf der Startseite zu ändern??? oder den Contentmanager vernünftig zu füllen. Im Handbuch steht, dass es nicht von Word kopiert werden darf muss ich alles abtippen? Oder ich möchte Artikel per CSV Datei einpflegen habe aber leider null Ahnung wie ich es anstellen soll. Wenn ich das richtig verstehe, ist der Shop auf einer Domain eines Anbieters (z.b Strato) installiert und alles was ich in den Shop einpflegen möchte, muss ich auf den Webserver also Strato Hochladen oder habe ich auf meinem PC irgendwo einen Shop Ordner? Nein eigentlich nicht was soll er auf meinem PC bringen? Also muss es doch irgendwo bei Strato ein Ordner sein, in dem alles drinnen ist wie zb. Das Logo auf der Hauptseite. Ich weiß aber nicht wie? Bitte helfen Sie mir weiter. Bitte verzeiht mir wenn die Fragen super einfach zu lösen sind:confused::confused: MFG
  5. Hallo Leute, was bedeutet diese Fehlermeldung: Warning: session_save_path() [function.session-save-path]: SAFE MODE Restriction in effect. The script whose uid is 2490 is not allowed to access /tmp owned by uid 0 in /var/www/html/web701/html/shop/admin/includes/application_top.php on line 302 Danke für eure Hilfe gruß Rostl
  6. Hallo, ich habe gerade eine Erstinstallation von Veyton 4.0.12 aufgespielt. Das Frontend funktioniert schon einmal prächtig. Wenn ich mich aber mit meiner vorher eingegebenen Admin Email-Adresse und dem Passwort anmelden will, erhalte ich nur folgende Meldung: "Sie haben einen falschen Benutzernamen oder ein falsches Kennwort ..." Natürlich habe ich die SUCHFUNKTION hier im Forum schon genutzt und mein Passwort schon X-MAL mit PHP Myadmin neu gesetzt. Aber jetzt bin ich mit meinem Latein am ENDE! Der Shop ist bei profihost. In PHPmyAdmin steht in der Tabelle xt_acl_user der User Admin mit Status 1 und dem dazugehörigen MD5 Hash Key für das Passwort Admin. Ich weiß nicht mehr weiter... Hoffe jemand kann mir helfen... Viele Grüße Harry
  7. Nach erfolgter Erstinstallation erscheint bei FSK 18 Artikeln das Icon aus dem Verzeichniss ../media/images/icon Datei usk18.gif Dieses Zeichen ist jedoch ausschließlich für Spiele. Für Filme ist jedoch die FSK und nicht die USK zuständig ! Desweiteren darf dieses Logo nicht angewandt werden - bei Filmen die der FSK nicht zu Kontrolle vorgelegt worden sind - bei ausländischen Filmen - oder bei Filmen die durch die SPIO geprüft wurden. Leider haut mir das System das Logo ungefragt rein - womit ich mich gegenüber Mitbewerben nach UWG angreifbar mache - und Abmahnungen riskiere. Für alle anderen Artikel, die das Logo zurecht tragen, sollte schon das neue verwendet werden - welches ab 01.04.2010 sowie Pflicht - dann auch für alte Ware - ist.
  8. Hallo, ich erhalte die Fehlermeldung Warning: session_start() [function.session-start]: open(/tmp/sess_7b41qqru2107gn9at2r76ape47, O_RDWR) failed: Permission denied (13) in /is/htdocs/wp1125615_J64MRP9SME/prima4you/includes/application_top.php on line 281 Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /is/htdocs/wp1125615_J64MRP9SME/prima4you/includes/application_top.php:281) in /is/htdocs/wp1125615_J64MRP9SME/prima4you/includes/application_top.php on line 281 Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /is/htdocs/wp1125615_J64MRP9SME/prima4you/includes/application_top.php:281) in /is/htdocs/wp1125615_J64MRP9SME/prima4you/includes/application_top.php on line 281 und weiß nicht weiter? Viele Grüße
  9. Hallo, ich habe bei mir XT Commerce installiert, den installer durchlaufen lassen alles ohne Probleme. Jetzt wollte ich zum ersten mal den Shop aufrufen und mich einloggen und dann bekomme ich das folegende Bild zu sehen ( siehe Anhang ) Es wird nur Text angezeigt aber keinerlei Symbole, die Seite wird scheinbar falsch geladen. Die oben zu lesenden Fehler haben damit nichts zu tun, die hatte ich schon beseitigt aber das Problem bleibt bestehen. Ich habe mitlerweile schon das 5 Mal das System neu installiert aber immer das gleiche Woran kann das wohl liegen? Ich habe auf einem anderen Webspace Gambio als Shopsystem ( basiert ja auch auf XT Commerce ) da läuft alles wunderbar. Würde mich wirklich sehr freuen wenn mir jemand helfen könnte. mfg Bennisrado
  10. Ich hänge eingentlich schon bei der index.php solab ich ene Sprache auswähle und auf weiter Klicke... kommt die meldung das in der index.php in Zeile 53 was nicht passt Hier die Zeile xtc_redirect(xtc_href_link('install_step1.php', '', 'NONSSL')); ich habe dann einfach install_step1.php eingegeben und konnte dann weiter machen bis punkt 6 das kommt der Fehler Warning: require(/includes/classes/boxes.php) [function.require]: failed to open stream: No such file or directory in /home/u0039563862/public_html/xtcommerce/xtc_installer/includes/application.php on line 36 Fatal error: require() [function.require]: Failed opening required '/includes/classes/boxes.php' (include_path='.:/usr/share/php') in /home/u0039563862/public_html/xtcommerce/xtc_installer/includes/application.php on line 36 Kann mir jemand helfen, mein Porvider ist Hosting Agnecy Gruß Mscheller
  11. Hab eine zeit lang osc als online shop benutzt und nach einer kurzen kreativpause m?chte ich mit einem neuen shop online gehen. Hab mir mal xtc angesehen und ihn mal lokal unter xampp installiert. Die installations verlief ohne fehlermeldung nur nach dem erstmaligen aufrufen kommt dies: Warning: session_start() [function.session-start]: open(/tmp\sess_8256b49727a7350b84383df88bb99e1f, O_RDWR) failed: No such file or directory (2) in D:\web\xampp\htdocs\xtCommerce\includes\application_top.php on line 270 Fatal error: Cannot redeclare xtc_image() (previously declared in D:\web\xampp\htdocs\xtcommerce\inc\xtc_image.inc.php:21) in D:\web\xampp\htdocs\xtCommerce\inc\xtc_image.inc.php on line 59 Warning: Unknown: open(/tmp\sess_8256b49727a7350b84383df88bb99e1f, O_RDWR) failed: No such file or directory (2) in Unknown on line 0 Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0 Wurde vielleicht eh schon hundert mal hier beschrieben, aber bei so einer umfangreichen fehlermeldung ist das suchen im forum nicht so einfach. Danke.
  12. Warnung Warnung: Das Verzeichnis f?r die Sessions existiert nicht: /tmp. Die Sessions werden nicht funktionieren bis das Verzeichnis erstellt wurde! was bedeutet das leute?
  13. Hi Leute, hab die XTC v1.0 Beta2 auf ein Webspace von Lycos ( Tripod ) aufgespielt um sie zu testen, aber beim aufrufen der Installationsroutine wie in der INFO.txt beschrieben kommt nur folgende Fehlermeldung: Fatal error: main(): Failed opening required '/data/members/free/tripod/de/x/t/c/xtcommerce/htdocs//xtcommerce/includes/classes/boxes.php' (include_path='.:/data/apache/php/mmp_lib') in /data/members/free/tripod/de/x/t/c/xtcommerce/htdocs/xtc_installer/includes/application.php on line 36 Ist der Lycos-Webspace nicht geeignet oder ist irgendwo ein Fehler? Danke f?r jeden Tipp.
×
×
  • Create New...