Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'erweiterter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. Hallo, ich bin neu hier und komme zwar soweit zurecht, doch habe ich nun zwei fragen. wo schreibe ich der installationsdatei zufolge die beiden insert hin...php.php? und die änderungen in der sprachdatei ...die habe ich nicht...nur us-en.....was tun??? Danke für die hilfe im voraus....Ralf
  2. Hallo zusammen, nachdem ich die Suche zum Thema ausgiebig und ohne Erfolg genutzt habe, möchte ich euch um Hilfe bitten. Ich habe die Erweiterung "Erweiterten Newsletter Premium" (2.0-3) im xt:Commerce v3.0.4 SP2.1 installiert. Diese scheint soweit auch zu laufen – leider bricht das Modul nach kurzer Zeit ab und gibt folgenden Fehler aus (ohne Empfänger zu benennen): Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpfänger sind nicht korrekt: Noch ein paar Eckdaten: Hoster ist Hosteurope, WebPack Pro L Es soll an ca. 830 Adressen versendet werden. Nach 5 - 20 Sekunden kommt Fehlermeldung. Auswertung der Logfiles ergab, dass immer nur ca. 180 Adressen angeschrieben wurden. Das Logfile ergab auch, dass der Server ca. 4 Minuten versendet hat - also nachdem die Fehlermeldung im Shop auftauchte. in der .htacces habe ich auch schon die execution_time erhöht: php_value max_execution_time 120 (auch schon mal 0) E-Mail-Versandmethode ist SMTP und funktioniert sonst reibungslos. Hosteurope sagt ich soll Supermailer oder so nehmen, was ich etwas unbefriedigend finde. Hat jemand eine Idee? Kann jemand sagen ob das am Hosteurope-Server liegen kann (jemand ähnliche Probleme?) Kann jemand was mit der Fehlermeldung anfangen? (zumal keine Adressen genannt werden) Über hilfreiche Kommentare würde ich mich riesig freuen :---------------)
  3. Hallo, bin gerade dabei an meine Shop rumzubasteln und bin auch bisher ganz gut damit zurecht gekommen, nun will ich aber die Schriftart der advanced_search.html ändern, jedoch geht das irgendwie nicht richtig, im stylesheet habe ich dafür aber auch keinen Eintrag gefunden, in welchem File stehen denn die Angaben über Schriftart,Größe,Farbe und Stiel für die advanced_search?
  4. Hallo, gibt es die Möglichkeit, den Adminbereich für externe z.B. Händler so zu erweitern, dass der Benutzer nur die Artikel bearbeiten kann, die er eingestellt hat? Momentan verstehe ich die Adminkonfiguration so, dass jeder mit dem entsprechendem Recht alle Artikel bearbeiten kann. Ich habe das Shopsystem zwar seit einem Jahr, aber diesen noch nicht verwendet. Gruß Jens
×
  • Create New...