Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'freundliche'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 14 results

  1. Hallo Sobald ich in meinem Webshop die Suchmaschinen-freundlichen URL's aktivere, erhalte ich bei jedem Link ein “404 Not Found“. Wenn ich es wieder ausschalte, gehen sämtliche Links, sind dann allerdings eben nicht mehr Suchmaschinen-freundlich. Mein Hoster hat mir gesagt, “mod_rewrite" sei aktiviert. Ich habe ein Bildschirmfoto von meiner Konfiguration > Suchmaschinen angehängt. Danke & Liebe Grüße!
  2. Hallo, als ich meine 2000Produkte eingespielt habe in meinem Shop habe ich vergessen die Option Suchmaschinen freundliche URL anzuklicken. Als ich es jetzt im Nachinhein machen wollte, findet er die Produkte nicht mehr. Hilfe!!!! Was kann ich tun, damit ich dennoch für Suchmaschinen attraktiv werden kann??? Danke Jan
  3. Hallo, Für unseren Shop wollen wir SEO freundliche Bildpfade verwenden. Die Bildnamen und Bildpfade sollen von Google relativ stark bewertet werden. Meine Idee ist nun den mit Modrewrite oder ähnlichem die Bildpfade dynmisch anzupassen. Also Beispielsweise: anstelle von. /images/125-455568.jpg den Produktetitel zu verwenden: /produktetitel_1.jpg Hat jemand Erfahrung damit gesammelt oder Typs wie man dies realisieren könnte. Vielen Dank und Gruss fabio
  4. Hallo Zusammen! Sind die suchmaschinenfreundlichen URLs zu empfehlen? Bringt das was bei den Suchmaschinen? Wenn ja, sollte man eher ein käufliches Modul erwerben? So long Harald
  5. Hallo, ein Mitarbeiter von mir hat im Adminbereich die freundlichen Url's eingerichtet und nun können wir uns nicht mehr einloggen.
  6. Hallo zusammen, wenn man dieses suchmaschinen freundliche URL Modul eingebaut hat funktionieren die "alten" (unfreundlichen)-Links die bereits von Google erfasst wurden ja weiter. Hat jemand eine Idee wie lange es dauert bis Google die neuen URL's erfasst? Danke!
  7. Hallo, Wie mach ich meine Internetseite freundlich für die Suchmaschine wie z.b google, jahoo, web.de ? Die ganzen Eintragungen wo ich derzeit vornehme z.b bei jedem Produkt und bei jeder kategorie gebe ich immer meta Titel, Meta Beschreibung, und Meta Keywörter ein. Wenn ich meine Internetseite selber suche im Internet bei google finde ich sie nicht. Was muß ich tun um dies zu ändern ? Ich weiß das ich mich bei den Suchmaschinen anmelden muß dafür habe ich auch ein Programm. Gruß Mike
  8. was muss der webserver unterst?tzen damit die suchmaschienen freundliche urls unterst?tzt werden a) mein designer hat keine ahnung und der webhostler hat auch keine ahnung hat hier einer ne ahnung vielen dank im voraus
  9. Hallo Zusammen wurde vielleicht schon mal besprochen: habe das benutzen von suchmaschienen freundlichen urls eingestellt und jetzt kann ich mich nicht mehr als admin anmelden, meine artikel sind verschwunden, ebenso mein agp, impressum etc, wie kann ich das reparieren? danke und gruss ga
  10. Beim Umstellen auf suchmaschinenfreundliche Urls kommt folgende Fehlermeldung: Gl?cklicherweise war noch ein anderer Browser auf, so dass das zu reparieren war. Wie l?sst sich das w?hrend des Betriebs umstellen? B.
  11. Hallo, in welcher .htaccess f?ge ich RewriteEngine On ein??????
  12. hallo zusammen, habe das business paket bei 1&1 und es lassen sich suma-freundliche urls (im shop true => fehlermeldung) nicht einstellen. habe im Forum gesucht aber keine klare antwort gefunden. ist es bei 1&1 m?glich oder mu? ich den hoster wechseln?
  13. Hallo liebe Community-Mitglieder. Ich k?mpfe mich mehr recht und schlecht durch die Strukturvon XT-Commerce und bin erstaunt wieviel sich mit dem System machen l??t. Nun bin ich bei den Search-Engine-freundlichen URLs angekommen. Ich habe nat?rlich auch schon Alles gelese was es zu dem Thema gibt... Richtig schlau bin ich nicht geworden. Trotz : http://www.xt-commerce.com/modules/ipboard...?showtopic=1139 Nun meine Situation: der shop liegt in einem Unterverzeichniss. www.domain.com/shop wenn ich nun mit eine kleine script test.php <?php print_r($_SERVER["PHP_SELF"]); print_r ($REQUEST_URI); print_r ($PHP_SELF ); ?> mir die Variablen mit dem Aufruf www.domain.com/shop/test.php/aa/bb/cc bekomme ich: $_SERVER["PHP_SELF"] == aa/bb/cc $REQUEST_URI == de/test.php/aa/bb/cc $PHP_SELF == aa/bb/cc Mein Verdacht, um auf meinem Server die Suma-Urls zum laufen zu bekommen mu? ich im Code vo XT-Commerce etwas ?ndern. Aber ich finde leider nicht das script was f?r diese URLs zust?ndig ist. Vielleicht kann mir jemand einen Tip geben wo ich suchen mu? oder wie ich der L?sung n?her komme. Ich glaube ich bin nicht der Einzige der sich mit dem Problem rumschl?gt und das sicherlich auch Andere von einer Kl?rumg des R?tzels profitieren k?nnen. Allen schon einmal vielen Dank !!! Gru?, Raphael
  14. Hi an alle, so, der Shop funktioniert soweit schon mal sehr gut. Nun habe ich aber noch ein Problem mit der Aktivierung der Suchmaschienen freundlichen LINKS Funktion. Aktiviere ich diese habe ich anschliessend z.B einen solchen Link wennn ich im Men? auf AGB klicke : http://www.meineurl.de/shop_content.php/coID/3 Soweit so gut, verliere ich meine Sessionm oder logge mich aus dann habe ich ein Problem. Kann mich nicht einloggen und auch die Links stimmen nicht wenn ich die anklicke. Alle Seiten laufen ins leere. Wo habe ich etwas falsch gemacht? Danke f?r jeden Tip Max
×
×
  • Create New...