Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'funktionieren'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 46 results

  1. Hallo, hab auf xt:commerce 4.2 upgedatet und seither ist folgendes: - Bewertungen von einem Produkt mit master/slave-Beziehung werden angezeigt. - Bewertungen von einem Produkt ohne master/slave-Beziehung werden nicht angezeigt. Wenn ich das master/slave-Plugin deaktivier, werden alle Bewertungen angezeigt. Weiß jmd Rat? Danke im Voraus! LG boney
  2. Hallo ich habe ein Problem Ich habe lange mit XT Commerce 3 gearbeitet und habe jetzt 4.1.1. Ich will zusätzlich zu normalen Produkten kostenpflichtige Download Videos anbieten. Grundsätzlich habe ich die Berechtigungen für den Download bei "Zahlung erhalten" gesetzt. Ich habe Blacklist aktiviert und keine Kundenbereich angeklickt. Nun gibt es mehrere Probleme: 1. Wenn ich die Videos in den kostenpflichtigen oder auch in den freien Bereich hochlade geht das nur über den Multi Datei Upload. Ich habe die Dateigrößen auf 4500 MB eingestellt, da es sich um z.T. 90 minütige Videos handelt. OK, dann läuft der Upload, 100% , dann completed und dann ist die Datei weg. Auch mit "Neu laden" nicht zu finden. Ich habe per Filezilla FTP auf dem ganzen Server gesucht, die Datei ist nicht auf dem Server! Wo ist sie? Ein Pfad, wohin gespeichert wird, finde ich nicht. Workaround: Ich habe 2 Dateien (1 x kostenplflichtig und 1 x als Vorschau frei) per FTP auf den Server in media/files hochgeladen. Dann habe ich im kostenpflichtigen und im freien Bereich die Dateien mit "Datei import" hochgeladen. Ging. Sie tauchen auf. Dann habe ich das Download Produkt über Dateianhänge mit der kostenpflichtigen und der freien Datei verknüpft. Funktionierte auch. Der Haken für digitales Produkt ist gesetzt. 2. Wenn ich das Produkt nun als User aufrufe sehe ich die kostenlose Datei. Wenn ich sie abspielen will passiert nichts, wenn ich sie downloaden will kommt die Meldung: "Datei nicht gefunden". Sie ist nach wie vor im media/files Ordner. Warum spielt sie nicht ab? 3. Ich habe dann das Produkt testweise als Kunde gekauft und per Paypal bezahlt. Bei der Bestellung steht der Status "Zahlung erhalten". Aber im Frontend steht im Bereich für Downloads folgendes: Bestellnummer: 5733 / Bestellstatus: Zahlung erhalten (0.00 MB) Ihr Download wurde noch nicht freigegeben. Das heißt XT hat erkannt dass es sich um einen download Kauf handelt. Die Bestellnummer stimmt. XT hat erkannt, dass die Zahlung erhalten wurde. Warum wird der Download nicht freigegeben? Eventuell weil wie beim freien Download die Datei nicht gefunden wurde? Wo muss die Datei stehen (kann ich sie über FTP dahin kopieren) oder was muss ich noch machen das das funktioniert? Bin für jede Hilfe dankbar.
  3. Hallo zusammen, nach einem Fehler im Shop habe ich diesen neu eingerichtet und mit dem backup der alten Daten(Datenbank und auch den Templates) wieder eingespielt. Nun ist es aber so das der Shop ansich und spez. aber die Suche im Shop extrem lange dauert. parser Time zwischen 20 und 30 sek. Was mir aufgefallen ist, nutze ich die ganz normale Suche zum Beispiel mit einem Wort bekomme ich auch Ergebnisse wo dieses wort nicht in der Produktüberschrift steht, sonder auch in der Artikelbeschreibung. Ist es nicht so das, wenn ich die erweiterte Suche NICHT nutze, sonder einfach nur das Suchfeld auf der Startseite, das System normal nur in der Produktüberschrift und nicht in der Beschreibung sucht? Kann es sein das es dadürch zu den langen Ladezeiten kommt, weil er die normale Suche wie eine erweiterte behandelt? Shopversion ist noch 4.0.14. Artikelbestand im Moment circa 22.000. Vor dem Abstürz des Shops lief dieser mit der selben Artikelanzahl bedeutend schneller.
  4. Hallo Gemeinde, ich habe folgendes Problem: Wir bieten in unserem Shop einige Download-Artikel an (z.b. aufgenommene Webinare). Die Artikel sind alle im Bereich "kostenpflichtige Downloads" abgelegt. Nach vollendetem Bezahlvorgang wird im Kundenbereich bei "Übersicht über Ihre Downloads" der Artikel auch angezeigt. Wenn man aber auf den Link klickt der zum Download führen soll, erscheint folgendes Seite nicht gefunden Die aufgerufene Seite wurde nicht gefunden Das gleiche Problem besteht bei kostenfreien Downloads wie Prospekten oder ähnlichem. Im entsprechenden Artikel werden die Downloads angezeigt, aber sie lassen sich nicht öffnen. Es führt zur selben Fehlermeldung. z.b. hier: http://www.tradingshop24.de/xtCommerce/de/kategorie-2/die-kunst-erfolgreichen-tradens Weiß jemand eine Lösung? Besten Dank im Voraus
  5. Hallo liebe Forengemeinde, ich habe ein kleines Problem mit meiner 4.1.10 Installation. Bei mir funktioniert weder ein Im- noch ein Export. Anfangs baute sie nach dem Druck auf "Start" meine seite im Adminbereich auf mit dem Hinweis "Seite nicht gefunden". Eine erste Analyse zeigte, dass unter dem link "xtadmin/cronjob.php" eine cronjob.php gebraucht wird, aber nicht gefunden wird. Kann sie auch nicht da sie im Stammverzeichnis liegt. Also habe ich diese Cronjob.php in das Verzeichniss "xtadmin" kopiert und in der Datei die Pfadangaben der includes um "../" ersetzt, da die Datei jetzt ja in einem ordner liegt. Nach erneutem Start eines Exports erhalte ich nur eine weiße seite ohne jegliche Fehlermeldung. Hat jemand von euch dazu noch eine Idee? Die exportfunktion wäre schon wichtig.... Gruß Michael
  6. Hallo, ganz seltsam. Auf einmal gehen keine Bestellungen mehr und das Kontakformular auch nicht. Somit vermute ich, alles was mit "POST" zu tun hat geht nicht. Die Seite läd dann im allerletzten Bestellschritt ewig und kommt dann nach ca. 1-2 Minuten auf die Success-Seite. Allerdings hat die Bestellung dann nicht funktioniert und es wird auch keine Mail versand. Mit dem Kontakformular ist es gleich. Hat da jemand eine Idee?
  7. Moin zusammen, wenn ich nach altbewährter Art einen Named Anchor nutzen will: <a name="Anker" id="Anker">Mein Anker</a> ... <a href="#Anker">Hier gehts zum Anker</a> dann verzweigt der Link statt nach http://www.meinshop.de/die_aktuelle_seite.html#Anker nach http://www.meinshop.de/#Anker was nicht korrekt ist... Was tun?
  8. Hallo zusammen! Wir haben gesucht und den Fehler nicht gefunden. Als Bezahlsysteme verwenden wir Moneybookers und iPayment. Beide Systeme funktionieren perfekt, wenn man die Bestellung über die deutsche Seite tätigt. Kauft man aber über die englische Seite, wie die meisten unserer Kunden, wird der Download nicht freigeschaltet. Der Bestellstatus bleibt auf "offen". Wie kann das sein? Danke für jede Idee dazu!
  9. Guten Abend, In einem Shop den ich betreue gibt es ein kleines Problem: Wenn ich im Impressum auf "Drucken" klicke erscheint ein popup mit "Seite nicht gefunden" wennich die URL kopiere und einfüge, erscheint ebenfalls die 404 Seite. Woran kann das liegen? Zum selber ankucken: Allgemeine Geschäftsbedingungen
  10. Hallo liebes XT Commerce Forum, leider funktionieren die Umlaute nach dem Update auf 4.0.13 nicht mehr. Hat jemand vielleicht eine Idee? Vielen Dank!
  11. Hallo... Irgendwie steh ich auf dem schlauch... Wenn sich ein Neukunde anmelden möchte steht nach dem klick auf dem button in der adresszeile customer?page_action=login aber es bleibt die Seite und Bestätigungsmail oä gibt es auch nicht. Auch schon bestehende Kunden können sich nicht anmelden... da ist es das gleiche spiel... Da ich absolute Anfängferin bin, wäre ich für Hilfe sehr dankbar! Gruss
  12. Hallo, ich habe nun bereits mehrmals den Shop in einer leeren Datenbank installiert und stoße immer wieder auf das gleiche Problem. Artikel und Kategorien können im Admin-Bereich angelegt werden, haben den grünen Punkt und werden auch im Frontend korrekt angezeigt. Der Link auf eine Kategorien oder Artikel funktionieren allerdings nicht. Ich habe auf der 'grünen Wiese' gestartet und und keine Änderungen vorgenommen, mein Provider ist HostEurope. Gibt es irgendwelche Rechte die nach dem Übertragen der Dateien setzen muß? Die Installationsroutine zeigt alles OK an. Gibt es irgendwelche Einstellungen die nach der Installation umgestellt werden müssen. Leider habe ich in der Doku hierzu nichts gefunden. Vielen Dank für Eure Tipps. Gruß fpsoft
  13. Hallo, bei einem Verkauf werde ich nicht per mail informiert, auch der Kunde bekommt nur ein mail mit Betreff: e-mail template missing und dem Text: looked for e-Mail Type:send_order lang:de group:2 Special:-1 Shop:1 Die send_order habe ich aber nie verändert, die sollte noch orginal sein: Hallo {$order_data.delivery_firstname} {$order_data.delivery_lastname}, Ihre Daten nochmals zur Kontrolle: ------------------------------------------------------------------------------------------------------------ {txt key=TEXT_ORDER_NUMBER}: {$order_data.orders_id} {txt key=TEXT_ORDER_DATE}: {$order_data.date_purchased} {txt key=TEXT_SHIPPING_ADDRESS} {if $order_data.delivery_company}{$order_data.delivery_company}{/if} {$order_data.delivery_firstname} {$order_data.delivery_lastname} {$order_data.delivery_street_address} {if $order_data.delivery_suburb} {$order_data.delivery_suburb}{/if} {$order_data.delivery_postcode} {$order_data.delivery_city} {if $order_data.delivery_state}{$order_data.delivery_state}{/if} {$order_data.delivery_country} {txt key=TEXT_PAYMENT_ADDRESS} {if $order_data.billing_company} {$order_data.billing_company}{/if} {$order_data.billing_firstname} {$order_data.billing_lastname} {$order_data.billing_street_address} {if $order_data.billing_suburb} {$order_data.billing_suburb}{/if} {$order_data.billing_postcode} {$order_data.billing_city} {if $order_data.billing_state}{$order_data.billing_state}{/if} {$order_data.billing_country} {if $payment_info} {txt key=TEXT_PAYMENT_INFOS} {$payment_info} {/if} ------------------------------------------------------------------------------------------------------------ {foreach name=aussen item=order_values from=$order_products} {$order_values.products_quantity} x {$order_values.products_name} = {$order_values.products_final_price.formated} {/foreach} {txt key=TEXT_SUB_TOTAL}: {$total.product_total.formated} {foreach name=aussen item=order_total_values from=$order_total_data} {$order_total_values.orders_total_name}:{$order_total_values.orders_total_price.formated} {$order_values.products_information.txt_content} {/foreach} {foreach name=aussen item=tax_data from=$total.total_tax} {txt key=TEXT_TAX} {$tax_data.tax_key}%:{$tax_data.tax_value.formated} {/foreach} {txt key=TEXT_TOTAL}: {$total.total.formated} ------------------------------------------------------------------------------------------------------------ {$_system_footer_txt}
  14. Hallo Community, ich arbeite das erste mal mit dem XT:Commerce Shopsystem. Ich habe das System auf einem Server installiert und auch ioncube ist aktiviert. Ich kann zwar, wenn ich den Shop Unterordner öffne, die Startseite des Shops sehen, jedoch nichts anderes. Sobald ich irgendeinen Link klicke erscheint eine Fehlermeldung, dass die Seite xtcommerce/index.php nicht gefunden wurde. Trotzdem kann ich den Admin bereich unte xtAdmin/ erreichen und mich dort einloggen. Kann mir jemand weiterhelfen, was dies für ein Fehler sein kann?
  15. Hallo Leute, habe drei Preisgruppen angelegt 1.Mandant #Gast #NeuerKunde 2.Mandant #Billiger 3.Mandant(nur zum export zu portalen +15%) #Teurer das Problem ist nur das er beim zweiten Mandanten nicht den eingestellten preis (#Billiger) anzeigt sonder den Normalen Preis aus der DB
  16. Hallo Sobald ich in meinem Webshop die Suchmaschinen-freundlichen URL's aktivere, erhalte ich bei jedem Link ein “404 Not Found“. Wenn ich es wieder ausschalte, gehen sämtliche Links, sind dann allerdings eben nicht mehr Suchmaschinen-freundlich. Mein Hoster hat mir gesagt, “mod_rewrite" sei aktiviert. Ich habe ein Bildschirmfoto von meiner Konfiguration > Suchmaschinen angehängt. Danke & Liebe Grüße!
  17. Hallo an alle, Ich versuche seit geraumer Zeit in den Veyton ein Youtube Video einzubinden:mad: . Will einfach nicht nicht über den Tiny und auch nicht wenn ich auf HTML drücke und den Text den Youtube auswirft direkt einbinde ? Was mache ich Falsch. sieht dann so aus Kassenrollen Tips Gruß Thomas
  18. ich habe eine unsotierte liste mit den einzelnen paragraphen von meinen agb's gemacht <ul> <li><a href="#01">Paragraph 01</a></li> <li><a href="#02">Paragraph 02</a></li> </ul> [/PHP] wenn man nunn auf den anker klickt sprint er auf www. meinedomain .de und nicht auf www. meinedomain .de/Unsere-AGB#01 schonmal danke im vorraus
  19. Hallo, bei unserem Veyton System zeigt bei der Suche in der Kunden Übersicht wieder die gesamte Kundenliste auf. Es ist auch nicht möglich nach der vermeindlichen Anzeige der Suchergebnisse, die ja eigentlich keine sind, durch die Kundenliste zu blättern. Kennt jemand eine Lösung? Bzw. aus welchen Gründen ist die Suchfunktion außer Kraft? Schon mal Danke für die Hilfe
  20. Hallo, bitte um Hilfe, beim Helpdesk bekomme ich keine Antwort... Wir haben damals die Veyton BAISIC erworben, nun wollen wir gerne für HÄNDLER ein extra Kundenkonto anlegen, auf welchem dann eingeloggt anstelle des Kundenlistenpreis der Händlerpreis angezeigt wird. Dies funktioniert leider nicht, ich habe schon einiges funktioniert. Version 4.0.13 Unsere Einstellungen: Rechte: Kundengruppencheck: true Adminrechte: Blacklist Kundengruppenrechte: Blacklist Einfache Rechteverwaltung: false Bsp.: Standard Artikelpreis: 5,95 Kundengruppen/ Staffelpreise: Mengengrenze: 1 Preis: 4,95 Kundengruppe: Händler Sonderpreis: (auch probiert) Preis 2,95 Start/ End Datum gesetzt (mit uhrzeit) Status: aktiv Berechtigungen: Händler (aber auch alles andere probiert --> hier ja keine Blacklist sondern normales aktivieren von Nutzergruppen) ERGEBNIS: Egal ob ich als Kunde zugehörig der Kundengruppe "Händler" eingeloggt bin, eingeloggter Standard User oder einfach nur als Gast, der SONDERPREIS wird, WENN bei Berechtigungen auf "händler" ein häkchen gesetzt ist, NICHT angezeigt. Wenn ich jedoch NUR auf Berechtigung GAST(Sonderpreise) ein Häkchen setzte wird sowhl bei eingeloggten usern als auch bei nicht eingeloggten immer der Sonderpreis angezeigt!? Staffelpreise/ Kundengruppen funktionieren auch nicht... Habe ich irgendetwas übersehen oder ist das ein Bug!? Vielen Dank für jede Antwort!
  21. Hallo, Ich habe folgendes Problem: In meinem Shop Funktionieren keine Buttons. Das heißt ich kann mich nicht Anmelden, Registrieren oder Artikel in den Warenkorb packen. Wiederum die Suche funktioniert. Ich weiss leider nicht weiter. Es Funktioniert in keinem meiner Templates auch nicht im Originale Template. Hoffe Ihr könnt mir helfen. Gruß Dennis
  22. Hallo zusammen, woran könnte es denn liegen, dass sämtliche jQuery Bibliotheken, die neuer sind als die 1.2.6 bei mir nicht funktionieren? Gruß, Benjamin
  23. Hallo, Kann mir bitte jemand erklären wie das mit dem Paypal Sandbox funktionieren soll? Ich habe mir ein Konto dort angelegt und alle Api sachen unter Sandbox eingetragen im Adminbereich! Doch jedesmal beim Testen kommen dämliche Fehlermeldungen mit dem ich nichts anfangen kann! 1x kommt: ERROR MESSAGE: You do not have permissions to make this API call Dann kommt die Meldung: Diese Zahlungsweise steht derzeit wegen technischen Problemen nicht zur Verfügung, bitte kontaktieren Sie unseren Support. Im Benutzerhandbuch wird auch nicht erklärt wie man das richtig einrichtet! Ich bitte um Hilfe. da ich gerne diese Software kaufen möchte und endlich von dem Freewareshop wegkomme aber dort funktioniert das mit Paypal super (auch Sandbox). Kann mir jemand Schritt für Schritt erklären wie ich Sandbox modus bei Paypal einrichten muss bis ich es im Shop testen kann Dankeschön Heinz
  24. Hallo, ich habe auf meine Website den xtcommerce installiert, der schon seit Jahr problemlos funktioniert. Jetzt wollte ich meine Produkte beim ciao und google produkt suche einlisten und benutze dazu die export Module. Aber die URLs im CSV sind falsch. Mein Shop struktur ist so - http://www.domain.de/shop/, aber im CSV sind alle URLs - http://www.domain.de/shop/shop/ Weisst jemand wie ich das korrigieren kann? Sonst musste ich jetzt jedesmal das CSV herunterladen, ändern und wieder hochladen. Vielen Dank Jan
  25. Hallo Leute Ich hab da ein kleines Problem mit dem Shop unzwar: wenn ich ein Kategorie öffne mit Artikeln, krieg ich diese Fehlermeldung: 1054 - Unknown column 'p.products_ean' in 'field list' select p.products_fsk18, p.products_shippingtime, p.products_model, p.products_ean, pd.products_name, m.manufacturers_name, p.products_quantity, p.products_image, p.products_weight, pd.products_short_description, pd.products_description, p.products_id, p.manufacturers_id, p.products_price, p.products_discount_allowed, p.products_tax_class_id from ((products_description pd, products p) left join manufacturers m on p.manufacturers_id = m.manufacturers_id, products_to_categories p2c) left join specials s on p.products_id = s.products_id where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and pd.language_id = '2' and p2c.categories_id = '3' ORDER BY pd.products_name ASC limit 0, 20 [XT SQL Error] Das komische bloß ist nur, wenn ich eine leere Kategorie öffne funktioniert es besten, aber bei einer Kategorie wo Artikel drine sind, funkt es nicht. Danke schonmal für die Hilfen MfG
×
×
  • Create New...