Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'gehen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 34 results

  1. Hallo! Ich fügte in meine Tabelle xt_products zusätzliche Attrbute ein. Diese kann ich der Administrationsoberfläche auch verwalten. Nun fiel mir auf, dass bei der Neuanlage von Artikel d.h. beim ersten Speichern nicht alle Attribute in der DB gespeichert werden. Bis zur Funktion adminDB_DataSave sind die Attribute noch da, in der DB landen sie aber nicht. Dieses Problem betrifft aber nur das 1x Speichern und dort nicht alle von mir zusätzlich angelegten Attribute. Was habe ich übersehen? Danke Christian
  2. Hallo zusammen, wir haben Problem mit Artikeloptionen. Trotz der Einstellung im Admin "Einkaufen nicht vorrätiger Ware erlauben" auf false können einige Kunden nicht vorrätige Artikeoptionen bestellen. Wir haben selbst die aktuelle Firefox und Internet Explorer Versionen ausprobiert. Das Bestellen der nicht vorrätiger Artikeloptionen ist nicht möglich. Einige Kunden schffen es trotzdem zu bestellen. Kann uns jemand Helfen? Kennt jemand eine Firma, die sich mit XT Commerce sehr sehr gut auskennen und Reparatur und Support anbieten? Für Ihre Hilfe danke ich vielmals voraus
  3. Hallo, habe gerade eifrig artikel eingestellt aber leider zeigt es sie nicht im shop an. alle artikel ist aktiv, habe nichts auf inaktiv gestellt jedoch ist der shop offline habe es aber auch gerade probiert mit shop online aber artikel zeigt es mir nur im adminbereich an. danke shconmal für eure hilfe. Grüße
  4. Hallo, ich möchte mit meinem Shop offline gehen, wie bekomme ich das hin ? Danke Euch shon jetzt für Eure Hilfe.
  5. Hi wir haben ein großes Problem mit den Bestellbestätigungs-Emails. Und zwar werden sie meisst nicht an den Kunden verschickt, wenn Bezahlmethode Kreditkarte und Sofortüberweisung, die wir über Anbieter Heidelpay angebunden haben, ausgewählt wurde. Stattdessen wird lediglich die Status-Änderungs-Email verschickt. Das seltsame ist, manchmal werden die Bestellbestätigungs-Emails verschickt, wenn KK ausgewählt ist, meissten jedoch nicht!!!Und zwar zu 80% der Fälle. Wählt der Kunde Paypal, wird die Bestellbestätigungs-Email und zeitgleich eine Statusänderungs-Email verschickt. ->wo kann ich diese Statusänderungs-Email übrigens löschen? Bei xt-modulen wie Rechnung und Lastschriftverfahren gehen die Bestellbestätigungs-Emails raus. wo und wie kann ich überprüfen, wo da der Hacken liegt. Die Kunden brauchen Ihre Bestellbestätiguns-Email Von den Serverleistungen kann das Problem nicht herrühren, die sind ganz gut. Viele Grüße, Sandra
  6. Hallöchen, liebe Freunde: ich hoffe auf Eure Profihilfe. Ich habe in meinem Gambio 2007 Shop "nur" Artikelpreise und Attributpreise geändert und auf einmal kann ich keine Artikel mehr in den Warenkorb legen. Es ging genau bis davor. Kleinere Änderungen habe ich (glaube ich) nicht vorgenommen, dass sowas passieren kann. Wäscheshop Wäsche zum Wohlfühlen conta Onlineshop, Damenunterwäsche, Herrenunterwäsche, Kinderwäsche Wer mir einen Tipp geben kann, dem könnte ich über PM einen Zugriff auf den Shop zum Testen geben. Ich weiß nicht mehr weiter und stehe total auf dem Schlauch. Es ist ein Liveshop, der in den nächsten Wochen auf GX upgraded werden soll - bis dahin dümpeln wir mit dem da noch vor uns hin. 1000 liebe Grüsse und ich wünschte ich euch drücken für eure Zeit, Nicole
  7. Hallo, die Icons die man für die Zahlarten unter media/payment hinterlegen kann und im Shop bei der jeweiligen Zahlartart als Icon angeben kann, geht auch in 4.11 nicht V.G. Micha
  8. Hey an alle, ich habe folgendes Problem, die Kunden können meine Download Artikel bestellen, wird auch alles über Paypal usw abgewickelt, allerdings wenn die Kunden die Datei downloaden wollen kommt das hier: (leider Englisch, da es ein Amerikaner ist) " when I right-clicked ( save as.. ) I got \"Internet explorer could not access\" and then... appeared \"0 downloads remainig\" on your page Da mein Shop relativ neu ist, denke ich, wird es ein Fehler von mir sein! Habe im Adminbereich unter KONFIGURATION und Download Optionen das Downloaden von Artikeln auf TRUE gestellt, und auch bei den ARTIKELATTRIBUTEN downloads auf True stehen!!! Gibt es noch eine Einstellung, die damit zu tun haben könnte, das die User Ihre Artikel nicht downloaden können und eine Fehlermeldung kommt???? Bitte dringend um Hilfe!!! Liebe Grüsse Jens F.
  9. Hallo, ich besitze seit letzter Woche den Veyton Shop und habe folgendes Problem. Ich habe einen Test Artikel angelegt und lege diesen in den Warenkorb, wenn ich dann auf "zur Kasse" klicke bekomme ich folgende Meldung: Die von Ihnen aufgerufene Adresse https://badkoenig24.com/veyton_4013/index.php?page=checkout&page_action=shipping ist zurzeit nicht erreichbar. Bitte überprüfen Sie die korrekte Schreibweise der Webadresse (URL) und versuchen Sie dann die Seite neu zu laden. Hatte das schon jemand oder hab ich nur einen dummen Anfängerefehler gemacht. Vielen Dank im vorraus. Gruß Thomas
  10. Also bei mir gehen trotz Einstellung nur 4 Stk. Ich kann zwar wenn ich einen neuen Artikel erstelle, die Bilder hochjagen, etc. aber angezeigt im Shop werden immer nur 4! An was kann das liegen??
  11. Guten Morgen, nach dem ich nun das Update drauf habe kommt bei allen Links die nach diesem Schema sind: index.php?page=customer&page_action=login Umleitungsfehler, das blöde ist das ist Warenkorb, Kasse, Anmelden. und wenn der User auf in den Warenkorb legen klickt lädt zwar das Ajax aber es hört nicht auf, dennoch sind die Artikel danach im Warenkorb nur bekommt der Kunde keine Rückmeldung. Bitte um schnelle Hilfe mit freundlichen Grüßen Jörg
  12. Hallo, ich habe versucht vorhandene Produkte in andere Kategorien zu kopieren/verschieben. Leider werden hier anscheinend die Produktvarianten nicht mit übernommen da bei dem kopierten Artikel anschließend die Größe nicht mehr ausgewählt werden kann. Ist das ein fehler oder mache ich einen fehler? mfg Volker
  13. hi, nicht ums verre.. bekomme ich einen Kundengruppen-Rabatt angezeigt/abgezogen ( in verschiedenen Shop-Installationen ). Wahrscheinlich wieder blind .... Gibts ausser der Eingabe in den Kundengruppen noch was zu berücksichtigen ? Grüsse Erledigt, Plugin aktueller Stand vom 2.9.2009 eingespielt
  14. Hallo, ich kriege keinerlei Donwload-Button angezeigt, kann mich aber errinnern, in der Live-Demo das am Ende der Artikelansicht gesehen zu haben. Digitaler Artikel ist angehakt, url ist angelegt, im Admin zusätzlich Auswahl über den Media-Manager angehakt, Datei steht unter media/files_public. Was mach ich da falsch ? P.S.: extra nochmal im Demo-Account getested, da gehts wie eine eins. Mir ist nur aufgefallen, dass beim Anlegen eines Dateianhangs als "free" die Datei nicht unter "files_public" sondern unter "files" gespeichert wird. Das ist doch falsch ! Habs jetzt gefunden: hochgeladene Dateien werden immer und ../media/files gespeichert , egal ob frei oder kostenpflichtig. Funktioniert zwar nicht so wies soll, kann aber damit leben ..
  15. hi, habe lokale Installation auf Server übertragen inkl. zusätzliche Kategorienboxen. Jetzt werden die Unterkategorien dieser Boxen nicht angezeigt. Im Backend muss ich nach jeder Änderung einer Kategorie mich neu anmelden, da sonst nur ein leerer Reiter erscheint. Ergänzung: Shop funktioniert unter localhost einwandfrei; habe db komplett exportiert und in Server-DB importiert. Nach Änderung der xt_stores geht der login im Frontend und im Backend. Folgende Fehler treten auf: - Von den zusätzlichen Kategorienboxen wird nur der Header angezeigt - Bestellvorgang hängt sich nach dem Klick auf den Button auf - im Backend lässt sich immer nur ein Punkt bearbeiten, danach ist erneuter Login nötig, da sonst nur leere Tabs erscheinen Was mach ich falsch bzw. welcher Datenbankinhalt ist dafür zuständig ? Was ist da los ? Grüsse oldbear [sOLVED] lag wahrscheinlich alles an der class.ExtFunctions.php ....
  16. hi, ich kriegs einfach nicht hin: 4.0.11, Shop unter www.meinedomain.de/store Hoster: profihost Problem: es werden zu Laufzeit Symlinks im Verzeichnis media/files_public auf die Dateien in media/files angelegt. Beim Anklicken des Downloads heisst es z.B.: You don't have permission to access /store/media/files_public/xkdbvfhlv/cat_gd910.pdf on this server. Am Server wird ein Symlink angelegt, der zeigt im Verzeichnis xkdbvfhlv auf: ftp> ls xkdbvfhlv drwxr-xr-x 2 manseaaq manseaaq 26 Aug 29 17:20 . drwxrwxrwx 31 manseaaq manseaaq 4096 Aug 29 17:20 .. lrwxrwxrwx 1 manseaaq manseaaq 57 Aug 29 17:20 cat_gd910.pdf -> /manseaaq/www.meinedomain.de/store/media/files/cat_gd910.pdf symlink ist also da, datei auch, alles auf rw-rw-rw soviel kann doch da nicht fehlen ... Grüsse Günther
  17. Hallo! Also ich hoffe mir kann wer helfen. Bei meinen Artikeln habe ich jeweils ca 4 produkt-Bilder drin, wenn man mit der Maus rüber fährt , denkt man, ein Link ist drauf, man kann also auf die jeweiligen Bilder drauf klicken und denkt, jetzt müssten die Bilder größer werden... Aber NEIN, man kommt zur Startseite zurück!!! Auf einem anderen PC wird einfach der ganze Desktop grau "verschleiert"...kann wir wer das erklären?? LG Wiebke
  18. Hallo! Ich habe das gleiche Problem, die ganze zeit funktioniert es und auf einmal bekomme ich folgende fehlermeldung: Kann mir jemand einen Tip geben was ich machen kann dagegen!? Fehlgeschlagen Daten-Feed-Upload fehlgeschlagen Es wurden keine Artikel veröffentlicht. Details zum Eingabedateistatus Ergebnis: Daten-Feed-Upload fehlgeschlagen Es wurden keine Artikel veröffentlicht. Hilfe Anzahl der verarbeiteten Artikel: 1822 Anzahl der eingefügten Artikel: 0 Hochgeladen um: 18.06.2008 09:42 CEST Bearbeitet am 18.06.2008 09:43 CEST Fehler: Fehler Falsche Daten Zeilen-Nr. Die Kopfzeile Ihrer Datei konnte nicht erkannt werden. Stellen Sie sicher, dass Sie gültige Attributnamen verwenden. Hilfe category 1 Wir empfehlen, dieses Attribut einzubinden. Hilfe mpn 1659 Wir empfehlen, dieses Attribut einzubinden. Hilfe ean 1659 Wir empfehlen, dieses Attribut einzubinden. Hilfe zustand 1659 Wir empfehlen, dieses Attribut einzubinden. Hilfe isbn 1659 Wir empfehlen, dieses Attribut einzubinden. Hilfe marke 1659 Diesem Artikel fehlt ein erforderliches Attribut. Hilfe id 1659 Diesem Artikel fehlt ein erforderliches Attribut. Hilfe beschreibung 1659 Wir empfehlen, dieses Attribut einzubinden. Hilfe mpn 71 Wir empfehlen, dieses Attribut einzubinden. Hilfe ean 71 Wir empfehlen, dieses Attribut einzubinden. Hilfe zustand 71 Wir empfehlen, dieses Attribut einzubinden. Hilfe isbn 71 Wir empfehlen, dieses Attribut einzubinden. Hilfe marke 71 Wir empfehlen, dieses Attribut einzubinden. Hilfe image link 71 Diesem Artikel fehlt ein erforderliches Attribut. Hilfe id 71 Diesem Artikel fehlt ein erforderliches Attribut. Hilfe beschreibung 71 Wir empfehlen, dieses Attribut einzubinden. Hilfe
  19. nachdem ich erfolgreich links gesetzt habe mit dem editor, wollte ich direkt in der artikelbeschreibung die links farblich, fett und unterstrichen hervorheben, damit man auch sieht, dass da ein link ist.... es wurde zwar farbig, aber der link konnte nicht mehr aufgerufen werden. und wenn ich jetzt einen neuen link eingeben möchte, kann ich ihn auch nicht mehr aufrufen! egal ob einen bereits gesetzten oder einen neuen... das gib's doch nicht... an was kann das liegen? liebe grüsse
  20. Hallo, habe es nun endlich geschafft, alles zu installieren. Nun habe ich das Problem, wenn ich einen Artikel im Warenkorb habe, zur Kasse zu gehen. (Testversion) Bekomme dann immer diesen Fehler Verbindung fehlgeschlagen Firefox kann keine Verbindung zu dem Server unter www.24stunden-live.de aufbauen. Obwohl die Website gültig erscheint, konnte keine Verbindung aufgebaut werden. * Könnte die Website temporär nicht verfügbar sein? Versuchen Sie es später nochmals. * Können Sie auch andere Websites nicht aufrufen? Überprüfen Sie die Netzwerk-Konfiguration des Computers. * Wird Ihr Computer oder Netzwerk durch eine Firewall oder einen Proxy geschützt? Falsche Einstellungen können den Web-Zugriff stören. Warum ist das so? Habe ich etwas falsch gemacht. Habe sowohl Zahlungseinstellungen als auch Versandeinstellungen eingerichtet. Hiiiiilllllllffffffeeeeee
  21. Hallo, wollte gerade meine AGB`s 1. Geltungsbereich...usw. mit Ankern verlinken, jedoch gehen diese immer auf die Startseite? habe den selben html-code aus tiny kopiert und in Dreamwaver eingefügt und es funktioniert einwandfrei? bitte um hilllffeeeee:(
  22. Ich habe das normale "alte" Paypal im Shop installiert und komischerweise bekomme ich keine Bestellemail wenn jemand im Shop etwas über Paypal bezahlt. Mit Vorrauskasse geht es ganz normal! Hat jemand eine Idee?
  23. Hallo, zusammen! Ich hoffe, jemand kann mir bei diesem Fehler weiterhelfen! Wenn ich als Benutzer eine Bestellung durchführen möchte kriege ich nach dem Klick auf "Zur Kasse" folgende Fehlermeldung: Fatal error: Call to a member function xtcGetPrice() on a non-object in shop/includes/classes/order.php on line 279 der dazugehörige Code sieht so aus: $index = 0; $products = $_SESSION['cart']->get_products(); for ($i=0, $n=sizeof($products); $i<$n; $i++) { $products_price=$xtPrice->xtcGetPrice($products[$i]['id'], $format=false, $products[$i]['quantity'], $products[$i]['tax_class_id'], '')+$xtPrice->xtcFormat($_SESSION['cart']->attributes_price($products[$i]['id']),false);
  24. Hallo zusammen, ich habe eine Frage bezüglich der Lagerverwaltung. Aktuell ist es in unserem Shop so, dass Produkte die nicht mehr verfügbar sind (Bestand = 0), automatisch offline gehen und "Haupt" in den Kategorien (im Adminbereich) angezeigt wird. Gibt es eine Möglichkeit, dass man unterbinden kann, dass die Produkte automatisch offline gehen? Besten Dank für die Info. Grüße, Marcel
  25. Hallo Allerseits, ich musste vor einigen Tagen den Shop "Updaten" ; Serverumzug von Mysql 4 auf 5 (altbekanntes Problem). Jetzt klappen die Links auf die Unterkategorien nicht mehr (Nach einem Klick auf das Bild [unterkategorie], springt der Shop wieder auf die Startseite zurück) Woran kann es liegen? EDIT: Titel sollte heissen > Links gehen nicht mehr
×
×
  • Create New...