Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'gelegt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. Hallo Jungs und Mädels, ich hab das Problem, das bei meinem Shop keine Artikel in den Warenkorb gelegt werden können. Ich hab mir auch schon die anderen Beiträge zu dem Thema durchgelesen, aber keiner trifft mein Problem genau bzw. liefert eine Lösung. Vielleicht hat jemand von euch eine Idee? Wie gesagt, bei meinem Shop können keine Artikel in den Warenkorb gelegt werden. Klickt man bei einem beliebigen Artikel auf "in den Warenkorb" bleibt in der Box oben links die Meldung "Sie haben noch keine Artikel in Ihrem Warenkorb". Der Bestellvorgang kann also gar nicht eingeleitet werden. Dieses Problem tritt nicht sporadisch auf (wie bei Posts mit ähnlichen Problemen), sondern besteht seit Installation. Es macht keinen Unterschied, ob jemand als Gast versucht zu bestellen, oder ob es sich um einen registrierten Kunden handelt. Dieses Problem besteht außerdem browserunabhängig (bei IE, Firefox, Chrome). Hat jemand eine Lösung für mich? Schon mal dickes DANKE für Vorschläge.
  2. Hallo Forengmeinde, ich möchte gerne für unseren Onlineshop ein Pflichtfeld einbetten in der Produktansicht bevor man das Produkt in den Warenkorb legen darf... Ich stelle mir das so vor. Der User ist auf der Produktseite und muss zuerst ein Häkchen setzen "Habe die Informationen gelesen" und das Produkt in den Warenkorb zulegen. Wenn er das nicht tut - bleibt der Button "in den Warenkorb" inaktiv"... Über Lösungsansätze wäre ich sehr dankbar. Unser Shopsystem XT:Commerce 3.0.4 ...
  3. Hallo, ich habe folgendes Problem. Nachdem ich den Shop aufgesetzt habe und alle Artikel aus actindo in den Veyton Shop rübergespielt habe, gibt es da noch einige Ungereimtheiten. Zum einen erscheint der Button "in den Warenkorb" nicht, wenn ich in einem Artikel drin bin. Ich hab jetzt schon ne Weile gesucht, aber leider keine Lösung gefunden. Kann mir hier mal jemand einen Denkanstoß oder Hilfestellung geben!? Bin jetzt bald am Verzweifeln. Außerdem werden die Slave Artikel gar nicht angezeigt, obwohl ich Größen angelegt habe. Update: Ich habe nun herausgefunden, dass die Buttons angezeigt werden wenn ich den Haken bei "Master Artikel ja / nein:" rausnehme. Wenn ich ihn wieder setze, dann verschwinden die Buttons wieder, obwohl ich Slave Artikel angelegt habe. Die Slave Artikel werden einfach nicht angezeigt.
  4. Hallo, ich habe ein "KLEINES" Problem. Teilweise werden Artiekl beim Anklicken des Buttons "In den Korb" nicht in den Warenkorb übernommen. Es kommt kein Fehler oder ähliches. Es fällt nur auf wenn mich der Kunde in der Bemerkung der Bestellung informiert oder ich die Datenbank mit meinem Warenbestand Gegenprüfe. Die Anzal des Artikels wird zwar noch rediziert um 1 aber der Artkel selbst wid nicht in die $SESSIONS aufgenommen. Da der Shop so modifiziert ist das er nach ablauf der Sessions die Artikel zurückbucht zum Warenbestand ist das mehr ale Ärgerlich da einige Artikel immer auf 0 Stehen bleiben und somit nicht bestellt werden können. Kann mir da jemand weiterhelfen?` Es kann ja im Grunde nur in der cart_actions unter $action=add_product passieren, nur wo???
×
×
  • Create New...