Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'gesetzt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. Hallo xt:Gemeinde, nach dem Update auf 4.2 werden die übergeordneten Kategorie nach Auswahl einer Unterkategorie in $_categories nicht mehr auf active=1 gesetzt. Da bei uns der Menübaum immer voll ausgeklappt ist, ist dieser Eintrag für uns wichtig. Vielen Grüße tabla
  2. Hi, in unserem Shop werden PayPal Zahlungen, egal ob erfolgreich bezahlt oder frühzeitig abgebrochen, mit dem Status "offen" belegt. Hier ein Screenshot unserer Einstellungen. Ursprünglich wurden PP-Zahlungen als "bezahlt" gesetzt, obwohl sie nicht bezahlt waren. Helpdesk meinte wir müssen den "New Order Status" auf "offen" setzen, damit dies nicht mehr passiert. Doch nun werden alle PP-Zahlungen, auch die erfolgreichen, als "offen" gesetzt und die oben stehenden Einstellungen, wie "Bestellstatus - Zahlung abgeschlossen -> 49 / PayPal Zahlung erhalten" nicht durchgeführt. Der Helpdesk meinte, es liegt evtl. daran, dass der Server Paypal "bockt". Wir hätten den Status gerne sauber eingestellt, so dass wir gleich wissen, ob die PP Zahlung erfolgreich war, oder nicht, ohne dies stets nachprüfen zu müssen. Weiss hier jemand Rat? Tausend Dank lieben Gruß, Sandra
  3. Hallo an Alle! Problem: bei vielen Seiten (Kategorien) einfach ein "no index" eingebaut, obwohl ich das gar nicht wollte.... wie kann ich das verändern oder verhindern? Danke für jegliche Antworten, die mir vlt. helfen könnten... Greetz:confused:
  4. Hi, vielleicht für die alten Hasen hier nichts Neues...jedenfalls funktioniert der Sprachwechsel anscheinend nur dann, wenn die GET-Variable page_action nicht gesetzt ist. Beim Login landet man beispielsweise auf der Customer-Seite, halb so wild...aber beim Checkout-Prozess, der ja komplett durch page_actions gesteuert wird, macht das so aber natürlich gar keinen Sinn, zumal die checkout.html (dort landet man dann letztlich) an sich ja wohl nur für Infos und Fehlermeldungen zum Checkout-Prozess gedacht ist... Kennt jemand einen Workaround, ausser beim Sprachwechsel jedesmal gleich auf die Startseite zu gehen? Das ist zwar möglich, aber für den Kunden u.U. unbequem. Unbequem ist mir momentan halt noch lieber, als wenn der Kunde (warum auch immer ihm das erst beim Checkout einfällt) die Sprache wechselt, und NICHTS mehr ausser Header und Footer sieht...so einen Link darf es natürlich nicht geben. Architekturfehler? Im Standard-Template verhält es sich genauso. Bin für jede Hilfe dankbar! LG, Sebastian
  5. Hallo, habe eine Testbestellung im Veyton Webshop gemacht. Unter den Details der Bestellung ist folgender Eintrag zu finden: 2010-09-29 17:08:47 Offen user 0 2010-09-29 17:09:00 null IPN 7... Wie ihr seht wird der Status der Bestellung von "Offen" auf "null" gesetzt. Der Status soll aber auf offen bleiben. der Kunde bekommt also direkt am Anfang eine E-Mail in der ihm mitgeteilt wird, das er die Bestellung kontrollieren soll (das ist auch korrekt so). Des weiteren bekommt der Kunde noch eine E-Mail in dem ihm mitgeteilt wird, das sich der Bestellstatus geändert hat. Er ist "null". Diese E-Mail ist quatsch. Wie kann ich diesen Fehler beheben.
  6. Ich habe in der Konfiguration der Sessions den Haken bei "Cookies bevorzugen" gesetzt. Jetzt komme ich nicht mehr in den Adminberreich, auch der normale Besucher kann keine Artikel mehr in den Warenkorb legen. Es kommt die Meldung, dass der Browser keine Cookies unterstützt (obwohl er es tut). Fatal: Ich kann die Einstellung nicht rückgängig machen, da ich auch nicht mehr in den Adminbereich komme. In welcher Datenbanktabelle kann ich diese Einstellung von Hand zurücksetzten? Oder in welcher Shopdatei? Weiß jemand Rat?
  7. Guten Tag, leider habe ich ein Problem, wo ich mir einen Tipp bzw. Rat erhoffe. Kunde x bestellt etwas im Shop, der Bestellstatus wird auf die Standardeinstellung gesetzt, also auf "Offen". Nach der Bezahlung (PayPal oder Vorkasse) wird der Status auf "Null" gesetzt, das mag Actindo aber nicht. Weiß jemand, wie ich dort dafür sorge, das der Status durch Actindo gesetzt werden kann, also das nach der Bezahlung der Bestellstatus auf "Offen" bleibt? Danke für eure Mühe. Gruß Torsten EDIT: Wurde eben von einem Actindo Mitarbeiter angerufen, es reicht scheinbar, wenn alle Bestellstatus Felder im PayPal-Plugin auf Offen gesetzt werden. Trotzdem Danke Torsten
  8. Hi, Ich hab folgendes Problem: Hab im Content Manager ne Seite mit dem Namen Links eingefügt. Nun will ich diese Seite unterteilen in verschiedene Rubriken. Anker und Co sind alle da , aber wenn ich auf einen draufklicke, springt es nicht auf den gesetzten Anker , sondern geht immer zur Startseite des Shops... Was mach ich falsch ?? Folgenden html Code hab ich im FCKeditor stehen : ( die hr noshade dienen nur als Platzhalter... ) <p><a name="Anker_FOREN">FOREN</a><br> <a href="#Anker_TECHNIK"><b>TECHNIK</b></a> | <a href="#Anker_TUV"><b>TÜV</b></a> | <a href="#Anker_CLUBS"><b>CLUBS</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> <p><a name="Anker_TECHNIK">TECHNIK</a><br> <a href="#Anker_FOREN"><b>FOREN</b></a> | <a href="#Anker_TUV"><b>TÜV</b></a> | <a href="#Anker_CLUBS"><b>CLUBS</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> <p><a name="Anker_TUV">TÜV</a><br> <a href="#Anker_FOREN"><b>FOREN</b></a> | <a href="#Anker_TECHNIK"><b>TECHNIK</b></a> | <a href="#Anker_CLUBS"><b>CLUBS</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> <p><a name="Anker_CLUBS">CLUBS</a><br> <a href="#Anker_FOREN"><b>FOREN</b></a> | <a href="#Anker_TECHNIK"><b>TECHNIK</b></a> | <a href="#Anker_TUV"><b>TÜV</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> ******* </body> </html>
  9. Hallo, mein XTC-Shop läuft soweit wunderbar! Leider habe ich ein Problem mit den Sessions oder Cookies. Ich habe im Adminbereich meine Sessioneinstellungen auf Cookie Benutzung = TRUE Checken der SSL Session ID=TRUE Checken den User Browser= TRUE Checken der IP=TRUE Session erneuern = FALSE In meinem Shop gibt es nur Gäste! Die Kunden sollen sich kein eigenes Konto erstellen können. Wenn der User sich einen Artikel in den Warenkorb packt, dann ca. 5-10 Minuten inaktiv ist, wird der Warenkorb geleert und die login.php erscheint. Meine Server-Sessioneinstellungen sehen wie folgt aus: session Session Support enabled Registered save handlers files user sqlite Registered serializer handlers php php_binary Directive Local Value Master Value session.auto_start Off Off session.bug_compat_42 On On session.bug_compat_warn On On session.cache_expire 180 180 session.cache_limiter nocache nocache session.cookie_domain no value no value session.cookie_httponly Off Off session.cookie_lifetime 0 0 session.cookie_path / / session.cookie_secure Off Off session.entropy_file no value no value session.entropy_length 0 0 session.gc_divisor 100 100 session.gc_maxlifetime 9900 1440 session.gc_probability 1 1 session.hash_bits_per_character 4 4 session.hash_function 0 0 session.name XTCsid PHPSESSID session.referer_check no value no value session.save_handler files files session.save_path /tmp /usr/home/perfekn/.tmp session.serialize_handler php php session.use_cookies On On session.use_only_cookies Off Off session.use_trans_sid 0 1 Kann es sein, dass es ein Problem vom Provider ist? Ich bin mit meinem Latein am Ende... Danke für Eure Hilfe.
  10. nachdem ich die SUMA freundlichen URLs aktiviert habe, sind 2 Verlinkungen bei mir deffekt, da sie auf die Startseite -> index.php führen: 1. Wenn ich bei den Suchergebnissen auf Seite 2 will, lande ich bei index.php 2. Wenn ich in einer Unterkategorie bin und die oberere Auswahl von hersteller wähle ebenfalls...-> index.php Hat jemand eine Lösung hierfür? Vielen Dank, Gruß Marco Zinsmeister
  11. Hallo, Habe als Versandart Deutsch Post 9,70 Euro und Versandkostenfrei ab 50 € eingesetzt. Wenn eine Bestellung mit über 50 € einstelle ist automatisch die Deutsch Post angeklickt. Muss der Kunde dann selber setzen: Versandkosten frei? geht das nicht automatisch Dank für eure Hilfe Sarron
×
  • Create New...