Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'getimagesize'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Hallo, ... ich habe noch immer das Problem in popup_image.php Zeile 38 ... mit Warning: getimagesize ! 36 $img = DIR_WS_POPUP_IMAGES.$products_values['products_image']; 37 echo $img; 38 $size = GetImageSize("$img"); Warum wird die Größe des Bildes nicht gefunden? Das Bild wird sogar angezeigt!? Rechte: 644. Es gibt ja auch andere threads, in denen das Problem geschildert wird, ich habe aber auch dort keine Lösung gefunden. Vielleicht hat doch jemand eine Idee? Danke! Ines
  2. Hallo Leute, Hab gegooglet und im Forum nachgeschaut, aber nichts was da vorhanden ist hilft irgendwie. bekomme beim Artikel einstellen folgende Fehlemeldung (Artikel wird ohne Image hochgeladen; Imageprocessing an sowie aus) Benutze Folgendes: Server OS: Linux 2.6.8-24.20-smp HTTP Server: Apache/2.0.50 (Linux/SUSE) PHP Version: 5.1.2 (Zend: 2.1.0) Datenbank: MySQL 4.1.14-Max
  3. Mein Domainanbieter hat php und sql versionen aktualisiert! Seitdem bekomme ich diese Fehlermeldungen wen ich bei einem vorhandenen Produkt im Admininterface kein bild eingebe. Wenn ich ein bild angebe, bekomme ich keinen fehler. Falls das im Forum bereits beschrieben wurde, bitte um link. habe gesucht und nix gefunden. xtc version 1.0 beta 2 mysql 4.1.7 php 5.0.5 Fehlermeldung ********************************************************************** Warning: getimagesize() [function.getimagesize]: Read error! in /www/htdocs/v164930/shop/admin/includes/classes/image_manipulator.php on line 39 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /www/htdocs/v164930/shop/admin/includes/classes/image_manipulator.php on line 215 Warning: getimagesize() [function.getimagesize]: Read error! in /www/htdocs/v164930/shop/admin/includes/classes/image_manipulator.php on line 39 Warning: imagecolorclosest(): supplied argument is not a valid Image resource in /www/htdocs/v164930/shop/admin/includes/classes/image_manipulator.php on line 215 Warning: getimagesize() [function.getimagesize]: Read error! in /www/htdocs/v164930/shop/admin/includes/classes/image_manipulator.php on line 39 Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/v164930/shop/admin/includes/classes/image_manipulator.php:39) in /www/htdocs/v164930/shop/admin/includes/functions/general.php on line 146
  4. Hi all. Mein letzter versuch. Habe jetzt ?ber die Suchfunktion leider auch nix gefunden. Wei? den keiner eine L?sung zu dieser Fehlermeldung? Warning: getimagesize(): Read error! in /home/htdocs/web27/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Warning: getimagesize(): Read error! in /home/htdocs/web27/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Warning: getimagesize(): Read error! in /home/htdocs/web27/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Warning: getimagesize(): Read error! in /home/htdocs/web27/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Warning: getimagesize(): Read error! in /home/htdocs/web27/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Warning: getimagesize(): Read error! in /home/htdocs/web27/html/admin/includes/classes/image_manipulator_GD2.php on line 39 Fatal error: Maximum execution time of 200 seconds exceeded in /home/htdocs/web27/html/admin/includes/classes/image_manipulator_GD2.php on line 60 Bin f?r jede Hilfe dankbar.
  5. Hier mein Problem: XTC 2 GD: alles enabled Problem: Warning: getimagesize(): Read error! in /home/www/web107/html/shop/admin/includes/classes/image_manipulator.php on line 39 Warning: getimagesize(): Read error! in /home/www/web107/html/shop/admin/includes/classes/image_manipulator.php on line 39 Warning: getimagesize(): Read error! in /home/www/web107/html/shop/admin/includes/classes/image_manipulator.php on line 39 Warning: Cannot modify header information - headers already sent by (output started at /home/www/web107/html/shop/admin/includes/classes/image_manipulator.php:39) in /home/www/web107/html/shop/admin/includes/functions/general.php on line 146 Wann trat das Problem auf? Nach Serverwechsel Die Rechte wurden bereits alle ?berpr?ft und sind richtig (755 und 777). Das komische: Einen Artikel anlegen und ein Bild hochladen klappt prima, das Bild wird auch mit dem Overlay angezeigt. Komisch wird es erst, wenn ich den Artikel noch einmal bearbeiten will. Dann kommt der Fehler und anschlie?end ist das Bild nicht mehr in der Produktbeschreibung eingetragen und ich muss es erneut angeben und hochladen, Hat einer von euch eine Idee? Danke
×
×
  • Create New...