Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'id´s'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Mir fällt gerade ein Rudel Eier aus der Mütze…! Seit der Verton Version 4.0.12 wird beim ersten aufrufen der Seite jedem Link eine ID angehängt. Einen Menupunkt im Backend wie zb. „Spider Sessions vermeiden“ hab ich noch nie gesehen und da unser Shop aus irgendeinem Grund keine robots.txt mehr hat (wie ich HIER schon mal vergeblich nachfragte) wurden unsere Links schön doppelt, drei- und achtfach in den Google Index aufgenommen! Schöne Schei*** Also hab ich jetzt per Hand ne neue robots.txt angelegt mit (Disallow: /*?) das sollte die Indizierung dieser Links mit ID hoffentlich stoppen, oder.?! ABER jetzt kommt der KNALLER! Ich habe alle unsere Exporte für diverse Preis-Suchmaschinen und die Sitemap per Conjob automatisiert so dass diese jede Nacht erneuert werden und Aktuell bleiben. Und was sehr ich gerade: ALLE EXPORTE WURDEN MIT DIESEN VERFI*%$“* ID´s generiert! ICH KÖNNTE PLATZEN! Die komplette Sitemap und Preis-Suchmaschinen Links sehen so aus: <url> <loc>http://www.site.de/artikel-1.html[COLOR="red"]?x7a303=0cc0b6a4155299bcce32ec3af1b777d5[/COLOR]</loc> <lastmod>2009-09-13</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> <url> <loc> http://www.site.de/artikel-2.html[COLOR="red"]?x7a303=0cc0b6a4155299bcce32ec3af1b777d5[/COLOR]</loc> <lastmod>2009-09-13</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> <url> usw. usw. usw... Wer benutzt noch Cronjobs für die Exporte und hat eine Lösung für dieses Desaster?
×
×
  • Create New...