Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ie7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. Es ist zum verzweifeln... Mein XTC Shop (v3.0.4 SP2.1) läuft gut, auch die SSL-Verschlüsselung (Zertifikat, nicht Proxy) hat letztendlich gut geklappt, ausreichend Anleitungen sind ja im Netzt verfügbar. Nur leider hat der IE7 Probleme: Beim Aufruf jeder https-Seite meldet sich ständig die lustige Fehlermeldung, die auf sichere und unsichere Objekte hinweist (aber auch NUR IE7, keine Probleme in allen anderen Browsern). Nach Studium der einschlägigen Foren kann ich folgende Fehlerquellen ausschließen: - Alle Graphiken sind relativ eingebunden (klickt man auf "unsichere Objekte nicht anzeigen" wird die Seite übrigens fehlerfrei dargestellt) - base href ist https Aber: Links auf der Seite zu nicht-SSL Seiten (z.B. Link zu den AGB, etc.) werden als http Link angezeigt. das kann aber m.E. nicht die Fehlerquelle sein, oder? Wer hat die durchschlagende Idee für einen Lösungsansatz?!? Freue mich auf hilfreiche Tips der Community. Besten Dank im voraus
  2. Hallo, ich habe beide Browsers im Einsatz, jedoch habe ich bei meinem Veyton Sop System 4.0.12, den Unterschied, dass bei Mozilla ich ab dem Warenkorb nicht weitermachen kann und bei IE bis Zahlungsweise wählen komme und aufgrund eines anderen Problemes nicht fortmachen kann. Kann mir da jemand helfen? Warum das so ist? Warum ich mit dem einem Browser weiterkomme und mit dem anderen nicht? Vielen Dank im Voraus.
  3. Hallo, hab den xtc shop installiert läuft auch alles wunderbar, nur die Ansicht er Datei product_listing zeigt was unterschiedliches im den zwei Browsern an. Ich habe in der Kategorie eine Tabelle eingefügt über die man die einzelnen Produkte aufrufen kann und die product_listing so geändert das man die einzelnen Artikel die sonst immer gleich aufgelistet werden nicht sieht! Das Problem ist jetzt nur das beim IE die Anzeige "Zeige 1 bis 10 (von insgesamt 10 Artikeln)" mitten in der Tabelle steht! Beim FF stimmt alles! Hat jemand ein Idee wie ich das ändern könnte! Ich häng mal einen Link an wo man es sich anschauen kann. Wie gesagt im FF funktionierts und im IE7 eben nicht! http://www.siegfried-schunk.de/index.php?cat=c17_VHM-Zweischneider-fuer-Stahlbearbeitung.html
  4. Hallo liebe XTC'ler, Zufällig bin ich vor kurzem mit dem IE7 auf meine Seite gegangen und prompt kam ein Megaschock! Der komplette "main_content" des SHops ist nach unten verschoben! Im Firefox ist hingegen alles ok! Vllt kann von euch jemand kurz draufschauen und mir nen Tipp geben. Ich jedenfalls sitze seit 4 Stunden hier und habe einiges ausprobiert, leider ohne Erfolg. www[punkt]jasan[punkt]de Vielen Dank schonmal! Falls ich den Fehler oder einen Ansatz finde, werde ich es hier posten!
  5. Ich habe seit einigen Tage IE7 auf dem PC, und wollte eine Rundmail verschicken. Bis jetzt klappte das immer ohne Probleme. nun bekomm ich vom IE 7 nur noch ein" Webseite kann nicht angezeigt werden" Laut DB im "module_newsletter_temp_XX" sind genau 309 von 780 Adressen mit Comment=Send bezeichnet. Schicke Ich wengier Mails (an nur die Admins) geht es. Ich habe herumexperimentiert und habe festgestellt, das es scheinbar ein Zusammenspiel aus IE7 und dem xtc_redirect(xtc_href_link(FILENAME_MODULE_NEWSLETTER,'send='.$limit_low.','.$limit_up.'&ID='.(int)$_GET['ID']));[/CODE] ist. Tausche ich den redirect gegen einen aufruf per a href so geht das Ganze. Mit Firefox gekomme ich eine Meldung "die aufgerufene Seite leitet die Seite so um das sie ne beendet werden kann" Hat jemand dafür eine Lösung?? Wäre dringend Danke im Voraus
  6. Hy, ich suche zeitnah einen Programmierer, der mir für einen xt-commerce shop mit yaml layout die css für den ie6 und ie7 anpassen kann. Shop ist soweit für firefox 2 optimiert und fertig gestellt. Bitte Preis und Zeitraum angeben. Danke Leguan email: info(at)uniqrn.com
  7. Hab das seltsame Phänomen, das der Shop im IE7 ständig die SessionID an die URL anhängt im Firefox jedoch nur beim ersten aufruf - ansonsten nicht. Wäre ja alles nicht so störend wenn dadurch nicht einige Abfragen in der Index.html in Ihrer Funktion behindert werden. (Checkout ohne Boxen) Cookiebenutzung ist aus. Session erneuern ist aus. IP-Check und Browsercheck ebenfalls. Sessions in der configure.php steht auf mysql weiss jemand rat woran das liegt? url: http://www.reit-sport-bedarf.de/shop
  8. Hallo, nachdem jetzt alles wunderbar läuft (Lob an den flinken Support 2 Fragen-2 Top-Antworten), habe ich noch einen kleinen Schönheitsfehler, den ich gerne eliminieren möchte. Wenn ich also auf ein Produktbild klicke (Detailfenster) kommt auch brav das popup_image hoch und zeigt mir das große Bild an. Im Firefox auch perfekt im Fenstertext nur mit url und Name des Artikels. Gleiches Spiel unter IE7 steht im Fenstertext nicht nur die url sondern darunter (pulldownfenster) das ganze Lametta mit Bild-ID und SID danach Artikelname. Das mit Bild-ID und SID würde ich aber gerne wie im Firefox nicht sehen. Gibt es da eine Möglichkeit? Für eine weitere schnelle Hilfe schon jetzt vielen Dank! Nachtrag: wenn ich lokal auf unseren shop klicke (client xp pro ie7 - host suse 10.2) wird diese Pulldownleiste auch nicht im ie7 angezeigt - eventuell Rechte? habe alles probiert und verglichen.
  9. hallo forum, "diese seite zeigt sichere und unsichere objekte ..." mit hilfe des forums konnte ich diese meldung im IE6 wegbekommen http://www.xt-commerce.com/forum/showthread.php?t=46072 im IE7 ist die meldung immer noch da wenn der kunde auf https kommt www.dasauto.at/shop liegt das an meiner config oder am IE7? includes/configure.php define('HTTP_SERVER', 'http://www.dasauto.at'); // define('HTTPS_SERVER', 'https://ssl.dasauto.at'); // define('ENABLE_SSL', true); // secure webserver for checkout procedure? admin/includes/configure.php define('HTTP_CATALOG_SERVER', 'http://www.dasauto.at'); define('HTTPS_CATALOG_SERVER', 'https://ssl.dasauto.at'); define('ENABLE_SSL_CATALOG', 'true'); // secure webserver for catalog module application_top.php // set the type of request (secure or not) $request_type = ($_SERVER['HTTP_X_FORWARDED_HOST'] == 'ssl.dasauto.at') ? 'SSL' : 'NONSSL';
×
×
  • Create New...