Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'inhalt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 62 results

  1. Hallo zusammen, leider komme ich derzeit nicht weiter. Seit dem Update auf 4.1.10 werden im Backend keine Bestellungen mehr angezeigt. Die Bestellungen ansich funktionieren, werden durchgeführt und auch entsprechend in die Wawi importiert. Im Backend wird jedoch kein Inhalt angezeigt.. ERROR-Log: PHP Fatal error: mysql error: [0: ] in EXECUTE("SELECT o.orders_source_external_id, os.source_name, CONCAT(acl.firstname, ' ', acl.lastname) AS order_edit_acl_user FROM xt_orders o LEFT OUTER JOIN xt_orders_source os ON o.source_id = os.source_id LEFT OUTER JOIN xt_acl_user acl ON o.order_edit_acl_user = acl.user_id WHERE o.orders_id = 116064")\n in SERVERPFAD/xtFramework/library/adodb5/adodb-errorhandler.inc.php on line 77, referer: http://shop.DOMAIN.de/xtAdmin/ejsadmin.php[/CODE] orders_id ist grundsätzlich die zuletzt durchgeführte Bestellung. Jemand eine Idee?
  2. Einer meiner Kunden brachte folgenden Vorschlag: Da viele größere Händler entweder direkt ein Warenwirtschftssystem angeschlossen haben oder die Bestellungen direkt über den Admin-Bereich abwickeln ohne in die E-Mails zu sehen wäre folgende Funktion sehr nützlich: Enthält das Feld "Bemerkungen" bei der Bestellung einen Inhalt könnten anhand eines leicht veränderten Betreffs über eine Filterfunktion im E-Mail-Programm alle Bestellungen mit Inhalt im Feld "Bemerkungen" aufgelistet und abgearbeitet werden. Somit könnten alle "Sonderfälle" schnell deklariert und seperat behandelt werden, während alle "Standard-Bestellungen" auf dem üblichen Weg bearbeitet werden! Gibt es dazu irgendwelche Entwicklungsansätze oder bereits bestehende Plugins oder Module?
  3. Hallo zusammen, derzeit funktioniert die Suche nur für Produkte. Ich würde aber auch gerne in den Inhalten suchen. Was muß ich tun, um die Suchfunktion dahingehend zu erweitern? Danke - Max
  4. Guten Abend, gibt es eine Möglichkeit den Exportmanager automatisiert einen Text eintragen zu lassen. Bsp.: In der Variable Lieferzeit steht: sofort lieferbar, dann soll der Exportmanager in einer anderen Spalte automatisch den Wert 1-3 Werktage schreiben und wenn in der Lieferzeit kurzfristig Lieferbar steht, soll der Exportmanager in die andere Spalte 3-5 Werktage schreiben. Ist dies möglich? Wäre echt super wenn da jemand eine Idee hätte. Mit freundlichen Grüßen Tobias Kolar
  5. Hallo, nachdem beim Serverwechsel so ziemlich alles glatt ging habe ich immer noch das Problem dass die Startseite des Shops leer bleibt. Alle anderen Inhalte der Seite werden ordentlich angezeigt, lediglich die Umlaute wurden bei der Datenbank-Übernahme gekappt. Habt Ihr eine Idee was ich noch unternehmen kann? Es geht um den Shop www.hanke-sport.de. Vielen Dank schonmal im Voraus!
  6. Hallo liebe Gemeinde, ich wolle gerne xt:c 4.0.14 zur Testzwecken lokal mit xampp laufen lassen. Installation: Windows 7 - 64 + Xampp-win32-1.8.1-VC9 + PHP/5.4.7 + Veyton 4.0.14 Merchant - „LoadModule rewrite_module modules/mod_rewrite.so“ ist in der httpd.conf ohne # gesetzt - ioncube ist laut „Wizard Script„ korrekt installiert. - „magic_quotes_gpc = Off“ ist nicht aktiv, da nicht mehr von PHP unterstützt. Folgende Fehler treten auf: Nur die index.php wird ausgespuckt, die anderen Seiten (Links) nicht. Admin funktioniert überhaupt nicht. Wenn ich eine .htaccess mit dem Inhalt DirectoryIndex index.php RewriteEngine on RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php [/PHP] erstelle, funktioniert der Shop und man kann sich im Admin anmelden, aber im Admin Bereich bleiben die Menüpunkte leer. In diesem Zusammenhang hatte ich herausgefunden das der Server wohl „set_include_path()“ unterstützen muss. Da ich es lokal mit xampp betreibe, könnte man das schon fast ausschließen. Jedoch bekomme ich mit einem php test script, welcher den „include_path“ auf Funktion testen soll, die Antwort „boolean “, was soviel bedeuten soll das der „include path“ nicht geladen wird. In der PHPInfo sehe ich aber, dass der „include path“ in der .;C:\xampp\php\PEAR geladen wird. Es werden übrigens in beiden oben genanten Fällen, im Shop und Admin, folgende Fehlermeldungen ausgegeben. [PHP] Strict Standards: Resource ID#34 used as offset, casting to integer (34) in*******C:\xampp\htdocs\shop1\xtFramework\library\adodb\drivers\adodb-mysql.inc.php*******on line*******487 Strict Standards: Declaration of MediaFiles::_get() should be compatible with MediaFileTypes::_get($ID = 0) in*******C:\xampp\htdocs\shop1\xtFramework\classes\class.MediaFiles.php*******on line*******233 Strict Standards: Only variables should be assigned by reference in*******C:\xampp\htdocs\shop1\xtFramework\library\phpxml\xml.php*******on line*******70 [/PHP] Ich wäre über jede Hilfe Dankbar. Liebe Grüße Claudia
  7. Hi, ich möchte meinen Google-Tracking-Code ändern, und kann die Datei nicht mehr finden, in der er steht. Also in meiner index.html steht: <div class="copright"> {hook key=index_footer_tpl} </div> Es gibt keine datei die footer heisst, etc... Auch ist mir nach 2 Jahren erneuter Einarbeitung ins System nicht klar, in welcher Datei die xt-Commerce-Copyright-Definition liegt und ich auch ursprünglich das SSL Comodor-Secured Siegel eingebaut habe? Alles erscheint auf der Seite ganz unten. Siehe hier. Liebe Grüße, Sandra
  8. Hallo, vielleicht haben wir etwas verpasst oder sind gar die einzigen? In den FAQs haben wir nur etwas zur Formatierung, Verkürzung etc. gefunden, was uns aber nicht weiterhilft. Wir benutzen xt:Commerce Veyton 4.0.14 und haben das Problem, dass falls ein Kunde einen Kommentar zur Bestellung schreibt, dieser - je nachdem scheinbar welche Zeichen eingetippt werden (Umlaute, ?, !, ' ...) - nicht übermittelt wird. Für uns sind gerade diese Informationen sehr wichtig! Frage: Wo, wie wird der Kommentar-String (comments) ggf. auf Eingaben/Zeichen kontrolliert? Evtl. geschieht dies garnicht und man müsste Zeichen, wie z.B. das Hochkomma ('), vorher herausfiltern, um keine Probleme bei der Speicherung in der DB zu bekommen. Gibt es vielleicht auch schon Lösungen/Anpassungen? Für einen Tipp etc. wären wir äußerst dankbar! Grüße Michael
  9. Hallo liebe User, mir heute etwas kurisoes aufgefallen und zwar klickt man auf den "Inhalt Drucken" Link öffnet sich ja normalerweise ein Popup und es wird die Datei popup.html geladen. Bei mir ist es jedoch so, dass sich zwar ein neues Fenster öffnet, jedoch wird die selbe Seite im Popup dargestellt wie die eben besuchte wo man auf den Drucken Link klickt. Aus irgendeinen Grund wird die popup.html einfach nicht mehr geladen. Kenn wer dieses Problem? Weiß wer wo der Link erstellt wird? In der content.php wird nur der get Parameter abgefragt, aber kein Link erstellt und mit {$data.content_popup_link} fange ich leider nicht viel an. Danke für jeden Hinweis und Hilfestellung! Lg Honki
  10. Hallo, ich versuche seit ein paar Stunden die Seitennavigation in der product_listing_v1.html zu ändern. Im Standardtemplate steht am Ende folgender Quellcode: <div id="NAVIGATION"> <div class="COUNT">{$NAVIGATION_COUNT}</div> <div class="PAGES">{$NAVIGATION_PAGES}</div> </div> In die dritten Zeile wird per Smarty der Inhalt der Datei nav_pages.html eingefügt. In der Datei steht folgender Quellcode: {if $actual_page neq 1}<a href="{$prev}" class="prev"></a>{/if} {$pages} {if $actual_page neq $last_page}<a href="{$next}" class="next"></a> {/if} Jetzt meine Frage: In welcher Datei steht der Inhalt für {$pages}? Hintergrund ist, dass ich die CSS-Klasse die dort hinterlegt ist erweitern möchte, um eine schönere Navigation zu basteln.
  11. Hallo zusammen, nachdem ich von der 4.0.15 wieder auf die 4.0.14 downgegradet habe, funktionieren interessanterweise meine SEO-URLs wieder soweit. Lediglich wenn ich in der Warenkorb-Box auf den Link "Warenkorb" klicke, zeigt mie die Adresszeile im Browser zwar, dass ich auf der Seite "cart.html" bin. Es wird aber der Inhalt der Startseite angezeigt. Hat jemand eine Idee, wie ich dieses Problem gelöst bekomme? Danke schonmal und Gruß an alle :-) Martin
  12. Hallo liebe Community, ich habe im Vorfeld des eigentlichen Seitencontents ein DIV (#Slider) platziert, in dem ein Jquery-Bildslider läuft (im Anhang rot markiert). Dieser Slider soll aber nicht auf jeder Seite zu sehen sein. Mein Wunsch ist es, dieses DIV nicht anzuzeigen, wenn sein Inhalt leer ist. Der Content des Sliders soll später auf der Startseite und einigen Kategorie-Beschreibungsseiten zu sehen sein und soll themenbezogen im Backend unter "Kategorie bearbeiten" oder "Inhalte" mit unterschiedlichen Inhalten gefüllt sein. Ich habe nach einer entsprechendne "IF"-Anweisung gesucht, werde aber daraus leider nicht so recht schlau, da ich Smarty-unerfahren bin. Kann mir jemand sagen, wie ich dieses Vorhaben umsetzen kann? Vielen Dank schon jetzt an alle! Martin
  13. Hallo ich möchte den Inhalt des Warenkorbes zweimal auf der Seite einblenden. Einmal über box_cart.html funktioniert wunderbar. Dann möchte ich zusätzlich noch an anderer Stelle im index.html Template anzeigen wieviele Artikel im Warenkorb sind und wie die Zwischensumme ist. Allerdings scheint $cart_total und $content_count ausserhalb der box_cart.html in der index.html nicht mehr zur Verfügung zu stehen. Wie komme ich an die beiden Werte??? -- Mit freundlichen Grüßen Björn Kaiser nacura it-SERVICE - Ihr Systemhaus aus Paderborn
  14. Hallo zusammen. Ich komme in folgender Sache nicht mehr weiter und hoffe hier auf eine kleine Hilfestellung. Wir benutzen das "BIG-Cats" Kategorienmenü von 4tfm. Das funktioniert auch einwandfrei. Jetzt habe ich eine zusätzliche zweite Kategoriebox erstellt um das ganze etwas übersichtlicher zu gestalten. Also oben Hauptkategorien mit nächster Ebene und in der zweiten Kategoriebox auf der linken Seite nochmal die komplette Auflistung der obigen gewählten Hauptkategorie bis zu letzten Ebene (und auch nur diese). Und daran scheiterts. Wie ist es möglich nur den Inhalt der gewählten Hauptkategorie in der zweiten Box anzuzeigen?? Um es besser zu verdeutlichen: Im Prinzip wie auf conrad.de Meine bisherigen Versuche scheiterten daran dass es zwar mit einer einzigen Kategorie funktionierte aber nur bis ein Produkt angeklickt wurde und die Kategoriebox wieder verschwand weil ich mit "smarty get cat" gearbeitet habe. Hoffe auf eine Idee oder Hinweise wo es nachzulesen ist. Danke im vorraus für die Mühen. MfG
  15. Hallo, möchte in der Box Informationen ein weiteres Kontaktformular unter anderen Namen einfügen. Habe Kontakt.php und .html kopiert und umbenannt und auch innerhalb dieser Dateien den Namen geändert! Wie bekomme ich es jetzt hin, dass es auch angezeigt wird? Kann mir jemand helfen? Gruß Diana
  16. Also z.b. die Box für den Content oder den der Navigation.
  17. Hilfe, nach dem Veyton-Update auf 4013 gestern wird nun die Seite ....de/index.php?page=checkout&page_action=shipping komplett weiss, ohne Inhalt im Source-Code angezeigt, nachdem man auf "Kasse" klickt. Der Warenkorb selbst, die Login-Seiten werden einwandfrei angezeigt. Ich habe testweise auch mal die alte Datei subpage_shipping.html aus der alten veyton-Version 4012 hochgeladen, mit dem gleichen weissen Ergebniss. Wahrscheinlich liegt es auch nicht am Update, aber an was dann? Bisher lief alles super. Weiss jemand Rat? Viele Grüße, Sandra
  18. Guten Tag, Xt:commerce 3.02 Umzug: Dateien, MySql würden vollständig umgezogen. Zugriffsrechte geändern, angepasst. Dateien: /include/configure.php /admin/include/configure.php wurden entsprechend angepasst. Mod_rewrite aktiviert, php show_error on. Die Hauptseite erscheint wie vor dem Umzug. Wenn ich auf einen Artikel klicke erscheint folgendes: Artikel wurde nicht gefunden! Die Suche ergab keine genauen Treffer. Möchten Sie nocheinmal Suchen? Statische Seiten, wie Impressum, AGB usw., liefern http-200-Code, haben jedoch keinen Inhalt und keinen Fehler. Waran könnte es liegen? Besten Dank.
  19. Hallo, ich hab da ein Problem. ich wollte eine Testversion von xtCommerce installieren (in einem VMWare-Image mit Windows XP und XAMPP) aber wenn ich jetzt xtInstaller/index.php aufrufe, dann kommt nur eine leere Seite. Wenn ich den Quelltext anschaue, dann sieht man nur den Head-Bereich und der Body-Bereich ist leer: Woran könnte das liegen? Hab ich vielleicht die falsche Version von IonCube installiert?
  20. Hallo! Ich bin auf der Suche nach einer Möglichkeit die Content Ueberschrift getrennt vom restlichem Inhalt auszugeben! $title funktioniert leider nicht... Mit freundlichen Grüßen Karnickel
  21. Hey, ich bin derzeit auf der Suche nache einem Shopsystem für eine kleine Physiotherapie und bin dbei auf xt:Commerce Community Edition gestoßen. Das System gefällt mir ganz gut, allerdings habe ich momentan ein Problem mit dem CMS. So wie ich das versteh sollte ich unter "Inhalt" den Text der jeweiligen seite verändern können, allerdings wird bei mir nach dem Speichern der custom-text durch den ursprünglichen Text wieder ersetzt. Ich kann die Inhalte deaktievieren, umbennen aber nicht den Inhalt selber ändern. Weiß jemand was ich da falsch mache? mfg Xand
  22. Ich habe schon das Forum durchsucht, leider keine befriedigende Lösung gefunden. Ich habe den neuen xtcommerce-community Shop installiert. Die Installation wurde fehlerfrei durchgeführt. Der Shop ist auch zu sehen. Aber wenn ich in den Admin-Bereich mich einlogge erhalte ich oben links nur das Logo und oben rechts einen Grafikbalken. Keine weiteren Inhalte, so wie in der Installationsanleitung beschrieben. Wer kennt dieses Problem und weiß eine Lösung
  23. Hallo, ich muss auf eine Backup-Datei zurückgreifen, damit ich den ursprünglichen Text meiner Startseite wiederbekomme. In welcher Datei wird der Text für die Index-Seite gespeichert? Also der Text, den man im Backend unter Inhalte > Contentmanager > Content > Index eingibt. Kann mir jemand helfen? Sonst muss ich meinen ewig langen Text noch mal neu schreiben.
  24. hallo ihr, habe in der mail.css datai versucht das aussehen der versendeten mails etwas zu verändern. aber die veränderungen wurden nie berücksichtigt. da dachte ich: setz doch mal die schreibrechte des templates-ordners auf 777. das habe ich aber rekursiv ausversehen mit dem ordner templates_c gemacht. und seitdem kommt nachdem klicken des "bestellung bestätigen" button eine weiße seite. ich habe angst:( das hat ja bestimmt damit zu tun. hab ich da jetzt sehr viel versaut oder gibt es da einen lösungsansatz? daaanke für eure hilfe und grüße michael
  25. Hallo, habe eine Frage zur product.html. Ich habe 70 neue Felder angelegt und in die product.html eingebunden. Ca. 30 Felder fallen unter die Übeschrift „Technische Daten“. Die Überschrift „Technische Daten“ soll aber nur dann angezeigt werden, wenn mindestens eines der 30 Felder gefüllt ist. Z.B. <h3>{txt key=TEXT_PRODUCTS_TECHNISCHEDATEN}</h3></p> {if $products_breitehinten !=''}{txt TEXT_PRODUCTS_BREITEHINTEN}{/if} {if $products_breitevorne !=''}{txt TEXT_PRODUCTS_BREITEVORNE}{/if} Nun müßte ich ja am Ende ne Prüfung machen, ob eines der Felder einen Inhalt hat und dann oben die Überschrift "Technische Daten" anzeigen lassen. Wie kann ich das anstellen? Danke as always!
×
×
  • Create New...