Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ioncube'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 87 results

  1. Hallo Zusammen, über unseren Hoster Strato wurde auf PHP 7.2 gewechselt. Danach gab es eine dauerhafte Weiterleitung, was an der falschen ioncube Version lag. Diese habe ich geupdated und natürlich auch die php.ini. Allerdings bekomme ich jetzt eine Fehlerseite im Shop https://www.due-verlag.de/. Leider habe ich keine Idee, woran das liegen könnte. Auf die alte PHP Version kann man nicht mehr zurück wechseln. Was muss in den Shop-Dateien sonst noch aktualisiert werden? Die Plugins? Da ich weder in Backend noch Frontend komme, müssten die Änderungen über FTP laufen. Die Shop Version ist 4.irgendwas. Weiß hier jemand woran das liegen könnte? Bin für jede Hilfe dankbar.
  2. Hallo, Ich möchte gerne auf die aktuelle php Version umstellen, weil ich mir dadurch kürzere Ladezeiten erhoffe. Aber wenn ich die PHP Version von 7.0 auf 7.1 oder 7.2 umstelle, funktioniert mein Shop nicht mehr. Es kommt die Meldung: "Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance. " Allerdings habe ich ja schon XTC 5.1.3 laufen und wenn ich via Putty im Shopverzeichnis php -v eingebe kommt auch die Bestätigung: PHP 7.0.32 (cgi-fcgi) (built: Sep 26 2018 16:15:41) Copyright (c) 1997-2017 The PHP Group Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies with the ionCube PHP Loader v10.2.4, Copyright (c) 2002-2018, by ionCube Ltd mysql ist 5.6.41 Jemand eine Idee, woran das liegen kann? Vielen lieben Dank vorab! Elektroede
  3. Hallo, wir versuchen verzweifelt seit einer Weile xt:commerce 5 auf uberspace (Hoster) zu installieren. Wir sind der Installationsanweisung von xt:commerce gefolgt. Haben die Shopfiles runter geladen, entpackt, auf den Server geschoben und die Lizensdatei hinzugefügt. Danach kamen wir leider nicht mehr weiter. Es ist irgendwie gerade frustrierend schon am ersten Schritt zu scheitern. Es kam die Fehlermeldung das der IonCube nicht geladen werden konnte. Nun sind wir auf http://www.ioncube.com/loaders.php gegangen und haben uns die entsprechende Datei runter geladen. Wir haben dann über loader-wizard versucht das ganze zu installieren. Hier kamen Hinweise was getan werden sollte. Wir haben soweit alles befolgt, auch nach längerem Suchen die root php.ini angepasst (das geht bei uberspace nur über eine Kopie). Dann erfolgte endlich die Meldung über den Wizard: "Loader Installed The ionCube Loader version 10.2.1 for PHP 5.5 is already installed and encoded files should run without problems." Nun dachten wir an einen finalen Erfolg und ruften den Shop auf. Hier erscheint nun nur eine weiße Seite. Dies hatten wir von xt:commerce dazu gefunden: https://xtcommerce.atlassian.net/wiki/spaces/MANUAL/pages/917710/Lokale+xt+Commerce+Installation Aber hier wird aber darauf hingewiesen das eben dieser Loader wahrscheinlich nicht korrekt installiert ist. Desweiteren steht in den xLogs folgende Aussage: "[10-Jun-2018 14:17:10 Europe/Berlin] PHP Fatal error: The file /var/www/virtual/XXXXX/html/SHOPORDNER/xtFramework/classes/class.plugin.php cannot be run by the ionCube Loader. Please ask the script provider to supply an encoded file that can run on your version of PHP, 5.5. in Unknown on line 0" Wir drehen uns im Kreis und wir wissen nun nicht wie wir diesen Shop installiert bekommen. Wir erhalten keine klaren Aussagen-Fehlermeldungen. Auch der "Debug-Modus" bringt nichts, denn die Seite bleibt weiß auch wenn dieser aktiv ist. Habt Ihr Ideen was getan werden kann? Finde es sehr irritierend das eine Shopinstallation so schwierig zu sein scheint. Das bereitet uns Sorge bezüglich der zukünftigen Nutzung des Shops. Viele Grüße Kat
  4. Upgraded from veyton 4.2 to v5.0.07. Everything seems to work fine, except for one thing: There is an "IonCube error Code:1" notification showing up in the top left corner of every page. Newest Version of IonCube is installed. Anyone got an idea what may cause this odd error message? (For the time being access is restricted to the site.) Markus
  5. Hallo, bekomme seit heute beim Versuch mich im Admin anzumelden folgenden Fehler: IonCube Error Code:1 Nutze neuste Veyton-Version und bin bei Allinkl. Bis gestern lief noch alles einwandfrei. Was könnte das Problem sein ??? PHPINFO gibt folgendes aus: This program makes use of the Zend Scripting Language Engine: Zend Engine v2.2.0, Copyright © 1998-2009 Zend Technologies with the ionCube PHP Loader v4.0.8, Copyright © 2002-2011, by ionCube Ltd., and with Zend Extension Manager v1.2.2, Copyright © 2003-2007, by Zend Technologies with Zend Optimizer v3.3.3, Copyright © 1998-2007, by Zend Technologies
  6. Guten Abend , ich bin ganz neu hier und hab eine Fehlermeldung beim ersten Aufrufen der Seite nach dem hochladen . Kann mir da jemand weiterhelfen was das bedeutet ? herzlichen Dank im voraus Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../../var/www/web25847924/ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/**********/index.php on line 7 Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../../var/www/ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/ ********** /index.php on line 7 Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../../var/ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/ ********** /index.php on line 7 Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/ ********** /index.php on line 7 Warning: Cannot modify header information - headers already sent by (output started at /var/www/web25847924/html/ ********** /index.php:7) in /var/www/web25847924/html/ ********** /index.php on line 7
  7. Micha67

    Fatal Error

    Hallo Forum, seit einem Server Crash bei 1blu und anschließendem Backup meldet mein Shop folgende Fehlermeldung beim Checkout: Fatal error: The file /hp/zy/aa/iv/www/shop/plugins/xt_paypal/classes/class.paypal.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader. in Unknown on line 0 Jemand eine Idee was ich machen muß/kann? Vielen Dank im voraus
  8. malle27

    IonCube

    Hallo habe Ion Cube installiert,jetzt wird mir aber folgende Fehlermeldung gebracht Verzeichnis /customers/1/9/9/tt-computershop.de/httpd.www/upload/plugins/magnalister nicht beschreibbar Wie kann ich das änden? Über eine Antwort wäre ich sehr dankbar.
  9. kpw-germany

    ioncube - Probleme

    Site error: the file /kunden/xxxx/xxxg/xxxx/xxx.com/xtFramework/classes/class.filter.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator. Hallo liebe Forum-Gemeinde, was hat das denn zu bedeuten? Kommt zum Beispiel beim Bilder laden in der produktbeschreibung. ioncube ist wohl installiert, sonst würde der Shop nicht laufen. Danke im Voraus Grüße Peter
  10. Hallo wir haben leider ein Problem bei der Installation von xt:Commerce auf unserem Server. xt:Commerce benötigt ionCube Loader, dieser ist hochgeladen und alle Schritte funktionieren, bis zum letzten Schritt "ionCube Loader testen". Dann folgt dieser bekannte Fehler: Bei Checkdomain habe ich den ionCube Loader in den Settings aktiviert. Klappt leider trotzdem nicht. Dann habe ich mit dem nettem Support gesprochen, auch die sehen, dass alles in aktiviert ist, können mir aber erstmal nicht weiterhelfen. Weiß jemand, woran das liegen kann? Vielen Dank im Vorraus
  11. Hi, ich muss unseren Shop spiegeln und bekomme Veyton4.1 lokal nicht installiert: Fatal error: The file /Applications/XAMPP/xamppfiles/htdocs/belladonna-naturkosmetik/index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4. in Unknown on line 0 Gibt es irgendwo eine passende Veyton-Version für mein System? Ich hab ionCube Loader version 4.5.3 for PHP 5.5 auf einem Mac 64 Bit System Liebe Grüße, Sandra
  12. Hallo liebe Forummitglieder, irgendwie kann ich mit dem XtCommerce nicht so recht starten und hänge immer wieder bei der localen Installation, erst nach langem hin und her habe ich endlich den IonCube Loader local zum laufen gebracht. Ich verwende selbst einen 64Bit Windows 8.1 Enetrprise System mit Xampp drauf und möchte gern diese erst auf dem Laptop einrichten. Ich bekomme diese Meldung: Fatal error: The file C:\xampp\htdocs\xtcommerce\index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in Unknown on line 0 Hat jemand einen guten Rat für mich?
  13. Hallo, seit 3 Tagen versuche ich, Ioncube auf STRATO zu installieren. Trotz der Anleitungen von XT:C oder / und Strato bekomme ich bei der Installation von XT:c dann immer wieder die Aussage, das IONCUBE nicht installiert ist. Gibt es noch außerhalb der Doku was, was man wissen sollte? Danke Andreas
  14. Hallo ich versuche 4.1 auf einem 1und1 Server mit php 5.4 zu installieren. Bekomme allerdings die ioncube installation nicht hin. Weder manuell noch per script. Der loader wizard gibt die Fehlermeldung im Anhang. Da steht das ich die falsche Version hochgeladen hab, richtig? Installiert habe die Dateien von der ioncube Download Seite aus der Zeile Linux(x86) aus der ZIP Datei ioncube_loaders_lin_x86.zip, das müsste doch richtig sein oder? danke für die Hilfe im voraus!!!
  15. Ich brauche dringend hilfe. Bin schon seit 3 Tagen am rumfrickeln mit dem Ioncube loader. Ich kriegs einfach nicht hin den shop auf localhost zu installieren. Hab angefangen mit der neuesten xampp version und dem neuesten loader. Jetzt läuft grade xampp 1.7.4 32 bit version vc6 mit php 5.3.5 und dem ioncube win vc6x86. Wenn ich auf Ioncube testen gehe, kommt dann mehrmals die meldung Notice: Array to string conversion in E:\xampp\htdocs\shop1\xtInstaller\functions\ioncube_wizzard.php on line 518 und darunter dann die auflistung der orte an dem die php.ini erfolgreich angelegt wurde. Alles ist grün. Aber gehe ich auf Ioncube Installation testen sagt er mir "IonCube konnte nicht erfolgreich installiert werden!" Die angelegte php.ini Datei wird von Ihrem Hoster nicht verarbeitet. Meine php.ini Datei sieht wie folgt aus : [Zend] ;zend_extension_ts = "E:\xampp\htdocs\shop1\ioncube \ioncube_loader_win_5.2.dll" ;zend_extension_ts = "E:\xampp\php\zendOptimizer\lib \ZendExtensionManager.dll" ;zend_extension_manager.optimizer_ts = "E:\xampp\php\zendOptimizer \lib\Optimizer" ;zend_optimizer.enable_loader = 1 ;zend_optimizer.optimization_level=15 ;zend_optimizer.license_path = ; Local Variables: ; tab-width: 4 ; End: Diese habe ich auch in alle notwendigen orte gespeichert. Was mache ich falsch ??? Bitte um Hilfe!!! Und ja ich kenne die Suchfunktion aber weder die Anleitungen im Forum oder google haben mich weitergebracht
  16. xampp version 1.8.2 [php: 5.4.19] Der ION-CUBE Wizard installiert einzelne php.ini' s mit verweis auf die im u.a. im ursprung liegende cuber version zu php.. hier also 5.4. Aber der XTC Cuber Wizard erkennt in einzelnen verzeichnissen kein ICube. Warum läuft das bei Xampp nicht so wie gewollt .. ?? läd die vorinstallierte php engine nicht einzelen verzeichnisse mit?? THX
  17. Hallo, nach langer Suche in Google & Co. habe ich leider bisher keine Lösung gefunden ionCube zu installieren. Leider, habe ich nur einen Webspace, weder Dedicated noch Virtual, nur Webspace. Ich habe mit meinem Anbieter kontakt aufgebaut, leider kann er nichts machen, da er über den Server sehr viele Kunden registriert hat und ich evt. direkt über mein Webspace installieren soll. Ich denke ohne ionCube ist es nicht möglich xt:commerce anzuwenden. Bitte keine schrägen antworten, brauche evt. eine kurze Anleitung für die Installation. Vielen dank schonmal im Vorraus. MFG Deal2k
  18. Hallo, ich habe mich an eine der Anleitungen aus dem www gehalten - nur irgendwie klappt nichts! Folgende Schritte habe ich ausgeführt: 1. Ich habe auf dem Webspace einen Ordner "ioncube" erstellt. In diesen habe ich alle Datein wie auf dem Bild "iocube-upload" geladen. 2. Ich habe eine php.ini mit folgendem Inhalt erstellt: zend_extension = /kunden/homepages/21/d405746368/htdocs/brandsdepot/xtAdmin/login.php/htdocs/ioncube/ioncube_loader_lin_5.2.so memory_limit = 90M; upload_max_filesize = 40M; max_execution_time = 50000; max_input_vars = 5000; browscap = /usr/lib/browscap.ini ;error_reporting = E_ALL & ~E_NOTICE & ~E_WARNING url_rewriter.tags = "a=href,area=href,frame=src,form=fakeentry,fieldset="; 3. Gleiche php.ini habe ich auch in die Verzeichnisse xtInstaller, xtAdmin und xtFramework kopiert. Leider war alles erfolglos! Wo liegt der Fehler?
  19. Hi, ich will mir die 4.1 lokal zum laufen bringen und habe mich an diese Anweisung gehalten: https://xtcommerce.atlassian.net/wiki/pages/viewpage.action?pageId=917710 Das mit dem XAMPP ist auch kein Problem und es läuft. Nur dieser ionCube-loader mach Probleme. Der Wizard sagt: Genau dort liegt die ioncube_loader_win_5.4.dll Genau das habe ich gemacht. Sieht in der php.ini so aus: [eAccelerator] ;zend_extension = "E:\local_server\php\ioncube\ioncube_loader_win_5.4.dll" ;zend_extension = "E:\local_server\php\ext\php_eaccelerator_ts.dll" Auch gemacht. Und dann kommt: Sieht irgendwer was ich nicht sehe? Danke im Voraus.
  20. Hallo, ich bin noch ziemlich frisch in Sachen xtcommerce und habe ein Problem mit ioncube. Ich habe auch schon das Forum durchsucht, aber leider nichts gefunden was zu meinem Problem passt. Die Installation habe ich abgeschlossen und Ioncube liegt im Verzeichnis des Shops. Eigentlich klappt auch alles. Jedoch bekomme ich folgende Fehlermeldung, wenn ich bestimmte Tabs im Adminbereich aufrufe: Site error: the file /homepages/2/d441359847/htdocs/upload/xtFramework/classes/class.filter.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator. Betroffen sind diese Tabs: Shop>xt: MultiConnect Shop>ekomi Kundenbewertungen Hat jemand eine Idee warum der Fehler dort auftritt und wie ich diesen beheben kann? Beste Grüße Matthias
  21. Trotz installation von ioncube kommt die Fehlermeldung: Site error: the file /mnt/web4/21/07/52063007/htdocs/eshop/xtFramework/classes/class.filter.php requires the ionCube PHP Loader ioncube_loader_sun_5.2.so to be installed by the site administrator. ioncube-encoded-file.php sagt: This file has been successfully decoded. ionCube Loaders are correctly installed. ioncube-loader-helper.php sagt: An ionCube Loader file is required by PHP to read files encoded with the ionCube Encoder. This page will determine how you can install Loaders on this particular server. An ionCube encoded file has been loaded successfully. Encoded files should now function correctly. If you have a problem with your PHP application, please contact the application provider. Kann mir da jemand weiterhelfen?
  22. Hi, ich möchte meinen xt-commerce shop nun am Mac zum Laufen bringen. Xampp ist installiert. Der passende "ioncube_loader_dar_5.3.so" ist gefunden, doch in der Installationsanleitung siehe hier, steht, dass in der Datei /etc/php.ini die Zeile ;zend_extension="/usr/lib/php/extensions/no-debug-non-zts-20090626/xdebug.so" stehen soll. In meiner php.ini Datei steht nichts von ;zend_extension= Muss ich jetzt dafür extra ein Verzeichniss erstellen und diese Zeile mit einem entsprechendn Pfad in die php.ini reinschreiben?
  23. Hallo Leute! Ich wollte den xt:commerce heute raufladen, dann kam diese Fehlermeldung: Hier die Seite: http://shop.riskprotect.net/ Könnt ihr mir helfen, was da falsch ist? Folgendes Serverpaket: Webhosting | Domainserver START Vielen Dank für die Hilfe. Lg Jack
  24. Hallo. Sobald ich meine Webseite aufrufe sehe ich "IonCube Error Code:1". Ich habe sämtliche Threats darüber gelesen aber leider keine Antwort gefunden. Laut Forum ist Error 1 eine korrupte Datei. Gibt es eine Möglichkeit diese zu finden oder zumindest den Radius etwas zu begrenzen? Scheinbar über Nacht, denn Gestern ging noch alles. Ich komme ohne Probleme in den Backend-Bereich. Php.info sagt : Zend Engine v2.2.0, Copyright © 1998-2010 Zend Technologies with the ionCube PHP Loader v4.0.12, Copyright © 2002-2011, by ionCube Ltd., and with Zend Optimizer v3.3.9, Copyright © 1998-2009, by Zend Technologies Ich bin über jeden Rat dankbar. Grüße
  25. green-life-computer

    Probleme mit ionCube Update

    Hallo erst einmal, ich bitte schon einmal von vornherein um Entschuldigung fals ich im falschen Themenbereich schreibe oder es genau das Thema schon gibt. Das ist mein erster Beitrag und ich komme einfach nicht weiter. Ich habe folgendes Problem: Ich habe einen V-Server auf Windows-Basis (Windows Server 2008 SP2 + Plesk 10.2) von Strato, auf dem ich meinen Shop installieren wollte. Ich habe mir die Community Edition von xt:Commerce heruntergeladen und wollte diesen eben installieren. Ich habe das Problem das ich auf der folgenden Seite *gelöscht* nur ein weises Bild bekomme bzw. die leichte Schraffur im Hintergrund. Naja habe dann hier nachgelesen das mir der ionCube Loader fehlt. Diesen habe ich mir dann runtergeladen und installiert, was mir zumindest hier gesagt wird. *gelöscht* Habe dannach auch schon meinen Server rebootet, aber dennoch bekomme ich nur die weise Seite und kann meinen Shop somit nicht installieren, da auf der loader Seite welche mir sagt das es bereits installiert ist, gesagt wird das ich nicht die akutellste Version habe, wollte ich eben ein Update machen aber wenn ich die .dll überschreibe mit der im Link befindlichen Datei passiert mal gar nichts und ja, da wollte ich Fragen ob mir vielleicht jemand helfen kann. Hoffe Ihr habt Verständniss für diese (wahrscheinliche) Amateurfrage aber ich weis nicht mehr weiter, kA vielleicht liegts auch an der Uhrzeit. Jedoch würde ich mich sehr über Hilfe freuen. Danke schon einmal im Voraus. LG
×