Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'kategoriezuweisung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo, wir nutzen Xt 4.1.10. Nun wurde ich beauftragt einen Gutschein zu erstellen, an sich kein Problem. Dieser Gutschein soll allerdings nur für eine bestimmte Kategorie/ Hersteller gelten. Nun gibt es ja diese Kategoriezuweisung in den Vorlagen -> Haken entsprechend gesetzt -> doch leider sagt das Frontend "kein entsprechendes Produkt im Warenkorb". Es handelt sich hierbei um einen Festwertgutschein( Prozent), welcher für alle Kunden zugänglich ist( sprich ein allgemeiner Code). Wo liegt der Fehler? P.S. Ich bin nicht der Programmierer für unseren Shop
  2. Hallo, habe meinen alten Shop xtc 3 nach 41 migrieren lassen, die Kategorie und die dazugehören Artikel sind alle korrekt, aber leider wurden die Artikel nicht in die Hauptkategrie verlinkt. Ich habe im Frontend keine Pfadangabe in welcher Kategrie man sich befindet. Wenn ich jetzt über die Action Buttoms die Hauptkategorie auswähle funktioniert es bei manchen Artikel einwandfrei und es wird gespeichert. Alle Artikel haben keine Hauptkategorie aber teilweise eine Verlinkung in eine weitere Kategorie die eigentlich die Haupkategrie sein soll, wenn ich nun die weitere Kat. entferne und die Hauptkat. angebe und abspeichere fliegt der Artikel aus der Kat, weil zwar die Entfernung der weiteren Kat. gespeichert wurde jedoch Angabe der Hauptkat. wird nicht gespeichert. Aber auch hier mal funktioniert die Prozedur dann wieder nicht. Wenn ich einem Artikel die Haupkategoie zuweise kommt nach dem Speichern keine zusätzliches Fenster ERFOLG nur bei der Zuweisung oder Entfernung von weiteren Kategrien. Was mich halt wundert ist das es beim speichern der Kat. keine Meldung "Erfolg" oder was ähnliches gibt man klick auf speichern und sieht nix. Habe es auf 3 Rechner probiert aber bei allen das gleiche, mal wir die Änderung gespeichert mal nicht. VDSL, Windows 7 alle Updates gemacht, Browser Firefox 18. Version, auch im Internet Explorer keinen Unterschied. Ich kann alle Artikeln editieren und und nur bei den Kategoriezuweisung gibts Problem. Hat da das XTC einen Bug oder was kann das sein, Java hab ich auch deaktiviert ohne Erfolg. Hilfe!!! Danke Tom
  3. hallo Kollegen, ich finde den Thread trotz aller möglichen Sucheingaben nicht mehr ( ist glaube ich schon gelöst ). Wenn ich zuviele Kategorien aufklappe, komm ich nicht mehr an den "Speichern"-Button. Wo ist der Lösungsvorschlag ? Danke im Voraus ... oldbear:confused:
×
  • Create New...