Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'komplette'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hi Leute, ich habe eine schwerwiegendes Problem bei einer Kundenseite. Ich hoff ihr könnt mir weiterhelfen. Wenn man die Seite öffnet. Bekommt man automatisch nur noch folgende Information Habe aber nichts an seinem System verändert. Das einzige was ich gemacht habe ist im Adminbereich unter Mein Shop den Shopnamen geändert. Ich freue mich über eure Hilfe ! Mit freundlichen Grüßen eh-media
  2. Hi, habe ein kleines Problem: Ich habe in der class.order.php ein Duplikat der _sendOrderMail Funktion erstellt. Diese wird entsprechend in der checkout.php getriggert um eine Mail an ein externes WAWI zu schicken. Funktioniert auch alles soweit super, bekomme auch alle Daten die ich benötige, AUSSER: die Werte in $order_total. Ich brauche lediglich die kompletten Versandkosten aus eben diesem Array(welches zum Zeitpunkt des abrufens definitiv aktiv ist laut debug). Hat jemand nen Tip wie ich an die Daten komme? Edit: Hat sich erledigt. $order_total durch $total ersetzen. Hätte sich mal vorher die Smarty Assigns angeschaut.... btw. sehr schlau
  3. Hallo! Ich habe ein riesen Problem. Und zwar ist meine komplette darstellung im shop falsch (mit manchen firefox versionen gehts, mit IE etc garnicht) Sonst ging es immer. unmac-clothing Wie kann das sein? Ich habe vorhin shopstat installiert aber es hat nicht geklappt, daher habe ich später die alten datein wieder rüber installiert. Hat jemand eine idee? Es ist wirklich wichtig danke EDITZ as ich grade noch entdeckt habe, er zeigt keine bilder an , weil er die da sucht http://www.unmacshop.de/images/produ...mages/29_0.jpg aber eig müsste es heissen http://www.unmacshop.de/shop/images/product_images/popup_images/29_0.jpg wodran liegt das,das er alles auslässt?!
  4. Hallo! Ich habe ein riesen Problem. Und zwar ist meine komplette darstellung im shop falsch (mit manchen firefox versionen gehts, mit IE etc garnicht) Sonst ging es immer. http://www.unmacshop.de/shop Wie kann das sein? Ich habe vorhin shopstat installiert aber es hat nicht geklappt, daher habe ich später die alten datein wieder rüber installiert. Hat jemand eine idee? Es ist wirklich wichtig danke
  5. Ich habe in meiner Kategorie 10 verschiedene Produkte. Jedes kostet 2,- Euro. Nun möchte ich das der Kunde einen Rabatt bekommt wenn er mindestens 10 Produkte bestellt von verschiedenen Sorten von der Kategorie. Beispiel: 2 mal Produkt A, 2 mal Produkt C, 5 mal Produkt D, 1 mal Produkt B, = 10 Produkte dann soll er einen Rabatt bekommen. Anstatt einen gesamtwert von 20,- euro soll er dann einen Rabatt kriegen damit er nur noch 15,- Euro bezahlt weil er mindestens 10 Artikel aus derselben Kategorie bestellt hat. Also ganz unterschiedliche mengen von verschiedenen Produkten aus derselben Kategorie. Ist dies mit einem Modul möglich ?? Wenn ja mit welchem ? Hoffentlich weiss jemand wie man das realisieren kann !
  6. Hallo Zusammen, ich habe hier das Onlineshop- System Veyton und verzweifel einwenig... Vll. könnt ihr mir helfen... Ich möchte, wenn ich neue Artikel eingebe, diese nur links in der "Kategorien" Spalte sehen, nicht aber mittig. Weder auf der Startseite noch sonst wo... Wie mache ich das? Von der Startseite habe ich die neuen Artikel schon weg bekommen (klick Startseite ja/nein in dem Artikel) Nur stehen die Artikel nun noch bei jeder weiteren Kategorie als "neue Artikel" und im Hintergrund direkt unter den Kategorien zusätzlich.... Kann mir jemand helfen?? Trixmix
  7. Hallo, ich habe eine Frage. Wenn ich Artikel auf meiner Startseite einfüge, dann erscheinen diese in der ausführlichen Beschreibung. Ich möchte aber, dass diese nur in der Kurzbeschreibung zu sehen sind, da es so einfach nicht gut aussieht. Gleiches Problem habe ich auch in den Kategorien, wo Artikel aus deren Unterkategorien ebenfalls in der ausführlichen Beschreibung zu sehen sind. Wo kann ich die Einstellung vornehmen, dass sämlichte Ansichten in den Kategorien und auf der Startseite nur in der Kurzbeschreibung zu sehen sind? Die ausführliche Beschreibung soll ausschließlich beim Klick auf den Artikel zu sehen sein. Vielen Dank und ein schönes Wochenende. Mit freundlichen Grüßen Lennart
×
  • Create New...