Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'kopie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. Hallo, ich möchte Anpassungen an der xt_mobile Template vornehmen und habe deshalb eine Kopie des Templates erstellt und im Backend unter Shop-Einstellungen->Mandanten->Mobile Template aktiviert. Allerdings wird mir da eine anderes Design bzw. unvollständiges Design angezeigt als wenn das xt_mobile Template aktiviert ist. Meine Kopie ist eine 1:1 Kopie des xt_mobile Ordners, deswegen verstehe ich nicht warum das Design nicht korrekt übernommen wird. Beim xt_grid war es auch kein Problem, dieses zu kopieren und die gleiche Anzeige zu erhalten. Cache zu löschen habe ich auch schon gemacht. Auf den ersten Blick im Quelltext sieht es für mich so aus, als würde in der Kopie eine Mischung aus dem xt_mobile und meiner Kopie des xt_grid geladen, was ich aber nicht verstehe. Hat jemand damit Erfahrung und kann mir sagen wie ich es schaffe eine 1:1 Kopie des xt_mobile zu erhalten/aktivieren? Danke!
  2. Hallo zusammen, ich habe immer die "Bestellung zur Kontrolle" als Kopie an meine Email schicken lassen. Seit gestern Abend bekomme ich keine Kopien mehr. Auch wenn ich den Status der Bestellung ändere bekomme ich keine Kopie mehr. Woran kann es liegen? Es wurde nix verändert im Shop! Danke für die Hilfe. Viele Grüße Michaela
  3. Hallo, kann mir jemand sagen wie ich eine eigene Box implementieren? Ich habe folgedes getan: \xtCore\boxes\categories.php --> kopiert --> \xtCore\boxes\categories_all.php in categories_all.php: $tpl_data = array('_categories_all'=> $category->getCategoryBox(),'_deepest_level_display'=>$category->deepest_level_display); [/php] \templates\MEIN_TEMPLATE\xtCore\boxes\box_categories.html kopiert --> \templates\MEIN_TEMPLATE\xtCore\boxes\box_categories_all.html Wenn ich in der index.html jetzt dies einbinde: {box name=categories} {box name=categories_all} Bekomme ich nur für die standard box=categories, die Kategorien angezeigt. Bie categories_all kommt nixt. Was fehlt? Vielen Dank für die Hilfe. ich habe ähnliche Fragen hier schon gefunden, leider bleiben sie oft unbeantwortet. Gruß, Kristof
  4. Guten Tag Von einem bestehenden Shop soll eine Kopie erstellt werden. Gibt es dazu bereits Anleitungen? Bisher habe ich herausgefunden, dass ich alle Produkte Shops exportieren kann. Kann ich diese dann importieren, ohne die dazugehörigen Kategorien zu erstellen? Was muss ich sonst noch beachten? Mit freundlichen Grüssen
  5. Hallo zusammen, haben ein merkwürdiges Problem. Wenn Kunde per Kreditkarte bezahlt - bei uns über das I - Payment -Modul -, erhalten wir keine Kopie der Bestellungsbestätigungsmail. Bestellung ist im System, bei Benachrichtigung das Durchfahrt verboten Zeichen und darunter der grüne Benachrichtigungshaken mit Benachrichtigung von IPN wegen Statusänderung - wer auch immer das ist. Wir haben nur eine Benachrichtigungskopie erhalten, daß sich der Status der Bestellung geändert hätte, was nach KK-Bezahlung auch so sein soll. Sonst klappt das hervorragend. Was kann das sein? Danke J. Ernst
  6. Hallo, wie kann ich eine 2. Infoformationsbox erstellen? Die soll genauso aufgebaut sein wie 1. Box. Allso eine Box mit links zu Unterseiten die ich im Admin im Contentmanager füllen kann. 1:1 Kopie der Standart Informationsbox. PS: Nicht einfach ein Box mit Inhalt wie hier beschrieben: http://webhelp-de.xt-commerce.com/HTML/index.html?beliebiges_content_element_anz.htm Gruß Grubi
  7. Es stand die ganze Zeit (was ewig funktionierte) der status "mail", bei "smtp" möchte er nicht, und bei sendmail geht es, jedoch bekommt er keine Kopie der Bestellung, wie es bei dem "mail" status vorher war. Wäre über einen tipp sehr dankbar.
  8. Hallo, wir versenden über den Kunden schonmal eine Email (Kunde / Email) aber wir erhalten leider keine Kopie davon... Wo und wie müsste ich das einstellen? Vielen dank ! Sue:confused:
  9. Hallo zusammen, ich h?tte mal eine kurze Frage. Mein Shop l?uft schon ganz gut. Jetzt ist mir kurz vor der Err?ffnung noch was eingefallan. Wenn der Kunde was bestellt, bekommt ja der Administrator eine email, das eine bestellung vorliegt. Geht das auch das jemand die gleiche benachritung bekommt? Das heist bei der Bestellung soll der Shop betreiber eine email bekommen und der Shopbetreiber2 auch eine email das eine Bestellung eingegangen ist, der kunde bekommt ja sowieso eine :-) Geht das...???? oder kann ich das auch irgendwie anders l?sen. Danke f?r die Tipps? mfg Rumeli
×
×
  • Create New...