Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'license'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. Hallo Community, wir nutzen die freie 4.2 Version. Der Shop sollte nun auf SSL umgestellt werden, im Admin-Bereich haben wir dazu unter Shop-Einstellungen SSL auf "full_ssl" umgestellt. Wenn wir die Seite mit https://www.meinedomain.de aufrufen, erscheint: Domain in Licensefile is not Matching the installed Domain, please contact [email protected] Die Domain ohne https:// aufrufen funktioniert nach wie vor problemfrei. Was machen wir falsch? Vielen Dank im voraus für die Hilfe!
  2. Guten Tag, bei einer lokalen Installation mit den License Keys unseres Kunden bekomme ich beim Aufruf des Admin Bereichs folgende Fehlermeldung: "-License not allowed to use Version 4.2.00, your allowed Version is Name der Firma created - please contact xt:Commerce Support, [email protected] or re-issue your license at: http://addons.xt-commerce.com/index.php?page=send_license" Die Lizenz ist für einen Merchant Shop. Das Frontend mit Beispieldaten lässt sich normal verwenden. Zweck ist eine Installation unter localhost als Test- und Entwicklungsumgebung unter Windows 8.1 mit Wamp Server. Der Support stellt lediglich die Vermutung auf, dass "Windows 8.1. in Kombination mit dem Apache bzw. Ioncube-Loader hier ein Problem ist". Nur das sowohl ein Test Shop mit einer Start Lizenz, als auch ein 4.1.10 Shop mit Professionel Lizenz eines anderen Kunden problemlos funktionieren! Und da ich wohl der Einzige bin mit dem Problem können sie mir nicht helfen. Ich werde jetzt noch einmal die Lizenz über obeigen Pfad neu anfordern, dennoch wäre ich für jeden Rat dankbar. MfG, kyote
  3. Hallo Habe Folgendes Problem Shop funktioniert nur das backend will nicht mehr von einem tag auf den anderen bekomme wenn ich ins backend will Fatal error: The encoded file ...\wwwroot\xtFramework\admin\classes\getAdminDropdownData.php requires a license file lic/license.txt. in Unknown on line 0 wenn ich im lic ordner die lizenz umbenenne kommt normal die seite das keine lizenz vorhanden ist was kann passiert sein? mfg Andreas
  4. Hallo. Hatte den Shop unter www.ravo-rc.com laufen. Habe nun einen Umzug der .de Domain vorgenommen. Ist aktiv. Neue License Datei mit .de schicken lassen und diese dann in den Ordner /lic kopiert. Unter www.ravo-rc.de startet nun die Index Datei richtig. Aber bei allen Verlinkungen bekomme ich nun folgende Fehlermeldung: Domain in Licensefile is not Matching the installed Domain Muss ich irgendwo noch was ändern? Alle weiteren Seiten wollen auf die .com Seite zugreifen. Danke Gruß V. Hampel
  5. Hallo Leute, ich hatte schon vor einigen Tagen Probleme mit dem spiegeln eines aktuell laufenden Shops. Version 4.0.14 wurde genutzt mit einer normalen Lizenz bis 4.0.15. Nun habe ich alle diese Probleme in den griff bekommen, die lokale Version läuft nun auch schon auf Version 4.0.15 ohne Probleme. Jedoch möchte ich jetzt weiter updaten, angestrebt wird letztlich natürlich Version 4.1. Aber der nächste Schritt ist erst mal Version 4.0.16, genau dieses Update kann ich aber ja mit der alten, normalen Lizenz (max Version 4.0.15) nicht durchführen. Wir haben zwei weitere Lizenzen zur Verfügung welche noch nicht in Benutzung sind. Eine Entwicklerlizenz bis Version 4.1 und eine xt:Commerce 4.1 Start! bis 4.1 Kopiere ich nun die Enktwicklerlizenz in lic hinein kommt nur die Meldung Fehlende Lizenzdatei, kopiere ich die xtCommerce 4.1 Start Lizenz hinein kommt folgende Fehlermeldung ''Your Module License is not valid for this Store License.'' Ist es möglich, das nun die Lizenzierten Plugins Probleme machen? Bin wie gesagt ein Anfänger im Bereich XT Commerce und wiedermal an Ende meine Latains..
  6. Hallo habe zwei plugins installiert. sperrgut und coupons beide waren zusehen plötzlich diese meldung im admin und kurz darauf auch der shop weg ! aber total ausfall! backend und front - license not matching, contact support - ??? von zwei plugins? auch wenn die lizenz nicht stimmen sollte eines plugins darf der shop nicht unerreichbar werden. ausserdem war der thread hier schon mal ..... http://www.xt-commerce.com/forum/fragen-zur-software/78953-lizenz-db.html ich vermute es hängt am aktivieren des plugins, was ja möglich ist und darauf der absturz. :( ???
  7. Hi, ich habe wieder ein Problem (hört das den bei XTC nie auf :-() Ich habe heute die License für meine Domain (BodyXplosion.de) erhalten. Hatte damals XTC auf die Domain "Wolf-Nutrition" registriert. Nun habe ich endlich meinen Shop auf die richtige Domain "BodyXplosion.de" umlicensieren lassen. Beide Domains sind im gleichen Paket beim Hoster. Nun fangen die Probleme an. 1. Bei Aufruf meiner Domain BodyXplosion.de wird der Shop nicht mehr korrekt angezeigt. 2. kann ich den Adminbereich des Shop´s nicht mehr aufrufen. Vor der Licenseänderung war der Adminbereich unter "http://schwebler.alfahosting.org/BXShop/xtAdmin/login.php" aufrufbar. Nun versuche ich den Adminbereich mit "http://BodyXplosion.de/BXShop/xtAdmin/login.php" aufzurufen, bekomme aber die Fehlermeldung "not found 404" Kann mir jemand sagen, was nun wieder nicht korrekt ist? THX Wolfgang
  8. hallo, wir haben heute den lisenzkey per mail bekommen. diesen habe ich in den /lic und /xtInstaller per ftp kopiert. wenn ich nun http://www.xxxxxxxxxxxxxx.de/lic/xtInstaller/index.php aufrufe bekommt diese Fehlermeldung: - VEYTON License File missing (license.txt) - ach ja, wir haben unseren webspace bei 1und1 (1&1 Dedicated Server Dual Core XL Managed) hat jemand von euch einen Tipp? danke Roland
  9. Hi Leute, - ja ich habe die Suche benutzt - habe soeben veyton runtergeladen und wollte installieren. bekomme folgende Fehlermeldung: The encoded file PATH\index.php requires a license file. The license file PATH\lic/license.txt has expired. (PATH= mein Inst. Pfad unter htdocs) Das kann nicht sein, da ich den key 1) in das Verzeichnis kopiert habe 2) der sehr frisch (eben grad) ist und nicht ausgelaufen sein kann Den Test unter /server_test hat mein System (LOKAL) bestanden. Sprich - kein ionCube Prob o.ä. Jemand ne Ahnung ? MfG c509
×
×
  • Create New...