Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'local'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 24 results

  1. Hallo Zusammen, nach dem ich xt:commerce 5 erfolgreich auf dem Webserver installiert haben, wollte ich den Shop in einer lokalen Testumgebung (xampp) weiterbearbeiten. Ich habe Shopverzeichnis 1:1 runtergeladen und das Backup des MysqlDumpers eingespielt - alles ohne Fehlermeldung. Config´s wurden auch alle bearbeitet... Doch beim aufrufen des Shops im lokal Verzeichnis kommt folgenden Fehlermeldung (fehlerreport im debug.php ist aktiviert) : Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\shop_xt5\xtFramework\library\adodb-5.20.4\drivers\adodb-mysqli.inc.php on line 124 Könnte mir jemand einen Denkanstoß geben. Beste Grüße
  2. Hallo Wäre sehr interessiert an einer Anleitung den Shop mal komplett local neu zu installieren, die alte Datenbank und Templates zu übernehemen. Welche Verzeichnisse muss ich noch vom alten Shop übernehemen? Was muss ich alles beachten? SSL? Was muss ich dann alles für Dateien dann wieder auf den Server transfrieren Danke für eure Hilfe Gruss Pillle67
  3. allo habe windows 8.1 und xampp installiert. Apache und mysql läuft Datenbank local über phpmyadminm angelegt, vom server Datenbank exportiert in 3 Teile da import sonst local nicht möglich Import Datenbank erfolgreich. habe vom Verzeichnis "conf/config.php geändert zeile weggelassen #defined('_VALID_CALL') or die('Direct Access is not allowed.'); #define('_SYSTEM_DATABASE_HOST', 'localhost'); #define('_SYSTEM_DATABASE_USER', 'shopdb'); #define('_SYSTEM_DATABASE_PWD', 'meinpw'); #define('_SYSTEM_DATABASE_DATABASE', 'shopdb'); #define('DB_PREFIX','xt'); #define('_CORE_DEBUG_MAIL_ADDRESS','muster@tonline.de'); #$_SYSTEM_INSTALL_SUCCESS = 'true'; zeile weggelassen Was ist falsch daran? Muss ich das Passwort vieleicht noch ändern, wenn ja wo? Muss ich ssl abschalten, wen ja wo in der Datenbank? Muss ich noch weitere Dateien anpassen? Habe Xtcommerce 4.1.10 das gesamte Verzeichnis inkl. aller Dateien vom "meinshop" Server dann unter xampp/htdocs/meinshop kopiert Wollt nun den Shop starten mit "localhost/meinshop" oder "localhost/meinshop/index.php" aufrufen. Shop lässt sich nicht starten, was mache ich falsch? Wenn ich den mal zum laufen bekommen sollte, wollte ich das update mit xt_Wizard durchführen, da ich bei alfahosting in meinem Tarif die Zeit den Wert von "max_execution_time" maximal auf 60 einstellen kann und ein update nicht möglich ist. Weiß eine ob das lokal funktioniert? Wenn ich das geschaft habe was muss ich wieder alles beachten von Local auf Server? Danke für eure Hilfe Gruss Pillle67
  4. Hallo habe windows 8.1 und xampp installiert. Apache und mysql läuft Datenbank local über phpmyadminm angelegt, vom server Datenbank exportiert in 3 Teile da import sonst local nicht möglich Import Datenbank erfolgreich. habe vom Verzeichnis "conf/config.php geändert zeile weggelassen #defined('_VALID_CALL') or die('Direct Access is not allowed.'); #define('_SYSTEM_DATABASE_HOST', 'localhost'); #define('_SYSTEM_DATABASE_USER', 'shopdb'); #define('_SYSTEM_DATABASE_PWD', 'meinpw'); #define('_SYSTEM_DATABASE_DATABASE', 'shopdb'); #define('DB_PREFIX','xt'); #define('_CORE_DEBUG_MAIL_ADDRESS','muster@tonline.de'); #$_SYSTEM_INSTALL_SUCCESS = 'true'; zeile weggelassen Was ist falsch daran? Muss ich das Passwort vieleicht noch ändern, wenn ja wo? Muss ich ssl abschalten, wen ja wo in der Datenbank? Muss ich noch weitere Dateien anpassen? Habe Xtcommerce 4.1.10 das gesamte Verzeichnis inkl. aller Dateien vom "meinshop" Server dann unter xampp/htdocs/meinshop kopiert Wollt nun den Shop starten mit "localhost/meinshop" oder "localhost/meinshop/index.php" aufrufen. Shop lässt sich nicht starten, was mache ich falsch? Wenn ich den mal zum laufen bekommen sollte, wollte ich das update mit xt_Wizard durchführen, da ich bei alfahosting in meinem Tarif die Zeit den Wert von "max_execution_time" maximal auf 60 einstellen kann und ein update nicht möglich ist. Weiß eine ob das lokal funktioniert? Wenn ich das geschaft habe was muss ich wieder alles beachten von Local auf Server? Danke für eure Hilfe Gruss Pillle67
  5. Hallo zusammen, ich bin am verzweifeln. Ich habe mir xt commerce 4.0.16 runtergeladen. Wenn ich jetzt diese local über Xampp installieren will und ich den xtInstaller aufrufe kommt nur eine weiße Seite. Auch wenn ich den Ordner direkt aufrufe = weiße Seite. Jetzt habe ich mal probeweise Shopware runtergeladen und das selbe versucht. Funktioniert super. Ich kann problemlos die Installier Datei aufrufen. Ergo muss es irgendwie an xt:commerce liegen. Ich bin am verzeifeln. Weiß wer Rat? Beste Grüße Cob
  6. Hallo zusammen, ich bearbeite meine Webseiten immer erst local über xampp. Jetzt möchte ich allerdings den xt:commerce Shop local bearbeiten. Ich habe den Onlineshop über ftp wie immer in einen Ordner im htdocs Ordner gezogen. Aber wenn ich diesen über localhost aufrufe kommt folgende Meldung: Jetzt möchte ich irgendwie ssl deaktivieren, weil ich denke dass es daran liegt. Früher konnte man das ja in der "configure.php" aber diese existiert in der Version 4.0.16 nicht mehr. Könnt ihr mir weiterhelfen? Beste Grüße Cobretty
  7. Hi, ich will mir die 4.1 lokal zum laufen bringen und habe mich an diese Anweisung gehalten: https://xtcommerce.atlassian.net/wiki/pages/viewpage.action?pageId=917710 Das mit dem XAMPP ist auch kein Problem und es läuft. Nur dieser ionCube-loader mach Probleme. Der Wizard sagt: Genau dort liegt die ioncube_loader_win_5.4.dll Genau das habe ich gemacht. Sieht in der php.ini so aus: [eAccelerator] ;zend_extension = "E:\local_server\php\ioncube\ioncube_loader_win_5.4.dll" ;zend_extension = "E:\local_server\php\ext\php_eaccelerator_ts.dll" Auch gemacht. Und dann kommt: Sieht irgendwer was ich nicht sehe? Danke im Voraus.
  8. Hallo, wir haben ein Veyton Ultimate Shop. Nun würde ich den gern mal Local über XAMPP laufen lassen, um verschiedene Sachen zu testen. Könnte mir jemand sagen, welche Datein und was alles angepasst werden muss, damit der Shop local läuft und alles gefunden wird? Hatte schonmal die config.php angepasst, aber irgendwie hat das nicht gereicht. Datenbank wird grundsätzlich gefunden, das konnte ich in der config.php einstellen. lg
  9. Hi Forum.. ich hab für einen Kunden Veyton 4 lokal aufgesetzt und ein eigenes Tamplate erstellt. Danach habe ich alles was vorab nötig ist Konfiguriert um Online später nur noch die letzen Feinheiten zu erledigen und dem Kunden dann entspannt das Backend zu erklären. Lokal läuft auch alles perfekt.... aaaaaber Ich exportiere nun die Datenbank. Importiere sie dann online und lade dort das komplette Verzeichnis in den für die Sub-Domain vorgesehenden Ordner. Jetzt möchte ich den Shop aufrufen... http://shop.domain.de Was passiert? Nichts !? weiße Seite. Das Testscript zeigt alle Lampen grün. Habe beim Provider angerufen und nachgefragt. IonCube PHP Loader ist auch am laufen. habe noch einmal alle Daten abgeglichen. mySQL-Daten stimmen auch überein. habe ich in der config.php eingetragen. HTML Validator sagt: xml prolog at the beginning of the document was not closed, or the file is empty. Example: Good <?xml version="1.0" encoding="UTF-8"?> Good <?xml version="1.0" encoding="UTF-8" Solution: Make sure you have closed the prolog References: * W3 validator: The W3C Markup Validation Service Hat jmd eine Idee? Das ist mein erster xtcommerce Shop den ich Online schalten möchte... Ist es evt möglich das man den shop online neu installieren muss?!???? / kann ja eig. nicht sein. im xt:Commerce Veyton 4 Handbuch von Björn Teßmann und Astrid Zanier konnt ich auch keine How2 finden bezüglich der Online-Stellung. Mir gehn die Ideen aus.. Würd mich freun wenn jmd eine Idee hat oder sogar weiß wo das Problem liegt. thx lg und schönes WE René
  10. Hallo zusammen, ich habe mein Onlineshop auf mein Mac überspiel um ein Redesign zu machen. Der Shop läuft auch nur sind alle Links im Shop direkt zum Shop im Netz verbunden. Das heißt wenn ich ein Artikel öffne . Öffne er denn Artikel nicht local sondern von der Webseite. Wo liegt der Fehler?. Danke für eure Hilfe Hat sich erledigt.
  11. Hallo, ich habe vor kurzem einen xt commerce shop erworben und möchte aber zuerst einige tests was das template angeht laufen lassen. xampp ist installiert und funktioniert auch. mein shop ist auf einem online server installiert. kann ich per ftp einfach alle daten auf meinen pc rüberkopieren und alles dann einfach laufen lassen? oder wie soll ich vorgehen? gibt es dazu ein tut?
  12. Hallo ich möchte den veyton local installieren. Soweit funktioniert auch alles. Das Problem ist bei der installation das ich ein PW eingeben soll für die db. Ich habe aber kein PW vergeben bei der Grundinstallation von xampp. Wie kann ich das umgehen? Danke Thom
  13. Hallo giller hier Ich habe Veyton4 bei meinem hoster instaliert .mit lizens.txt. Ich würde aber gerne um Templets zu Bauen und zu testen eine local instalation auf meine rechner machen . wozu die lizens.txt ja nicht passt . Ist es möglich eine localinstalation durchzuführen oder gibt es andere möglichkeiten einer perfekten testumgebung
  14. Hallo, ich hab mal ne Frage, denn ich bin blutiger Anfänger. Gibt es im Forum eine detailierte Anleitung, um sich die Software local erstmal zu installieren, damit man mal etwas probieren kann. Oder wer kann mir dabei helfen, mir evtl. ne kurze Beschreibung geben. Apache ab Version 1.3 PHP in der Version 4 MySQL ab Version 3 (Datenbank) phpMyAdmin hab ich auf meinem Rechner installiert und die Software xt:commerce downgeloaded. ich hab eine Datenbank unter phpMyAdmin angelegt, allerdings nur den Namen, keine Tabellen, weil ich nicht weiß welche ich brauche. Nun wollte ich über den browser (firefox) local im verzeichnis xtc_installer die index.php aufrufen. Da kommt aber nur blödsinn. Ich komm da nicht weiter. Wahrscheinlich stell ich mich zu dämlich an. Wer kann mir bitte helfen..... Danke und Gruß yousun
  15. Hallo, Ich habe eine Frage an das Supporteam oder an alle die mir weiter helfen können. Wie kann ich ein Produktives Shopsystem local bei mir auf den Rechner über xammp instalieren?
  16. Hallo, habe jetzt meinen Shop (v2) local auf meinem Rechner fertig. Das alles soll nat?rlich nun auf meinem Webserver laufen. Die Insallation hat mit dem xtc-installer auch schon funkioniert und das andere Temlate ebenfalls. Wie kann ich jetzt die vorhandnen Kategorieen mit allen anderen Einstellungen auf den Server kopieren? F?r schnelle Hilfe w?re ich dankbar Dieter
  17. hallo,, ich habe folgendes problem: also xampp hat alles super geklappt auch die neue daten bank. welches pw gebe ich den an auf dem local rechner ? in phpmyadmin kann ich keines angeben wie installiere ich nun die 3.03 local auf meinem rechner ? ich bin f?r jede hilfe echt dankbar.
  18. Hallo allerseits... Local habe ich alles sauber und genau nach Anleitung hingekriegt. Am Schluss beim anklicken ?ffnet sich ein neues Browserfenster und folgender Text "l?chelt" mir entgegen: Fatal error: Cannot redeclare xtc_image() (previously declared in C:\apachefriends\xampp\htdocs\xtcommerce\inc\xtc_image.inc.php:21) in C:\apachefriends\xampp\htdocs\xtCommerce\inc\xtc_image.inc.php on line 59 Da ich mich leider als Frau :cry: an etwas hin gewagt habe von dem ich nichts verstehe bin ich auf Hilfe von Profis angewiesen... Bei der "versuchten" Installation auf dem Webserver des Hosting-Partners erschien beim Aufruf des xtc_installer folgende Meldung: classes/boxes.php' (include_path='.;C:\php5\pear') in D:\XUnitConf\winweb110\html\xtcommerce\xtc_installer\includes\application.php on line 36 Nun hoffe ich keine M?nner zu nerven mit meinem Problem. Ich habe auch die Suchfunktion bereits genutzt und alles durchgesehen hier im Forum, doch leider keine Antwort gefunden. Kann mir von Euch bitte jemand auf die Spr?nge helfen? Danke und Gr?sse aus der Schweiz...
  19. Hallo, komme mit der Eintrichtung des Shops auf dem Server nicht weiter! M?chte eine Local-Installation durchf?hren! Habe dabei noch Probleme! 1. XXAMP installiert unter c:\programme\apachefriends\xxamp 2. Apache, Mysqol,Mercury gestartet 3. Mysql-Datenbank angelegt 4. xtcommerce kopiert in das Verzeichnis c:\programme\apachefriends\xxamp\xtcommerce 5. Attribute Verzeichnisse und Dateien ge?ndert auf Lesen/Schreiben/System/Archiv deaktiviert 5. Versucht http:\\127.0.0.1\xxamp\xtcommerce\xtc_installer aufzurufen! Das geht aber nicht! Wie muss ich das machen das ich xtcommerce installieren und aufrufen kann! :wall: :wall: :wall: MfG Bruderbaer
  20. Hallo xt:commerce Profi's, als Anf?nger im gesetzten Alter bitte ich Sie alle um Hilfe. Ich habe schon einige Details gelesen ?ber die Installation und habe mir alle Anleitungen heruntergeladen und ausgedruckt und die Installationsanleitung lokal&Server auch vor mir liegen. Ich erhalte folgende Fehlermelung : Warning: main(DIR_WS_INCLUDESfilenames.php) [function.main]: failed to open stream: No such file or directory in D:\Xampp\xampp\htdocs\xtcommerce\includes\application_top.php on line 57 Fatal error: main() [function.require]: Failed opening required 'DIR_WS_INCLUDESfilenames.php' (include_path='.;D:\Xampp\xampp\php\pear\') in D:\Xampp\xampp\htdocs\xtcommerce\includes\application_top.php on line 57 noch bevor die Installatin beginnt. Ich habe WIN XP mit SP2 und keinen Firewall an. Apache und MySQL ist als Dienst gestartet und bei xt:Commerce ist kein Schreibschutz vorhanden. Ich w?re allen sehr dankbar die mir helfen k?nnen. firstroj
  21. Hallo, liebe Mitstreiter, local funktioniert bei mir alles einwandfrei, (bis auf dass ich diese bl?de popup nicht schaffe, mit dem Produkt-Datenblatt (Feld aus der DB) zu f?llen). Hab jetzt soweit alles ins web geschoben, Seite sieht auch aus wie local, keine Fehlermeldungen und so, aber wenn ich mich einloggen will, passiert nichts weiter, au?er,dass sich die Seite neu aufbaut, aber nichts ist mir Begr?ssungstext oder Admin-Button. Es kommt auch keine Fehlermeldung oder die Login-Seite in der Mitte. Woran kann das denn liegen? (Ich benutze im Moment als Grundlage das Aqua und hatte bereits die Boxen alle mit den fehlenden form-Tags etc. korrigiert, sodass es local gefunzt hat.)
  22. Hallo zusammen, hab' ein kleines Problem mit meinem Shop (Version - v1.0 Beta2). Folgende Fehlermeldung kommt. Hat was mit der Datenbank zu tun, aber was kann ich machen? Warning: mysql_connect(): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in /usr/local/httpd/htdocs/www/web00/html/php/inc/xtc_db_connect.inc.php on line 24 Unable to connect to database server! Der Shop war jetzt ein Paar Tage offline und seit einer halben Stunde wieder on, ich konnte mich auch einmal ganz normal einloggen und beim ausloggen kam dann diese Fehlermeldung und nun geht gar nix mehr. :grml: vielen Dank schonmal f?r die Hilfe Gru? Andreas
  23. Hallo liebes XT-COMMERCE-Expertenteam! Habe das aktuelle XAMPP auf meinem Windows XP Rechner zuhause local auf Partition D installiert! Die phpinfo.php, die ich zum Testen erstellt habe l?sst sich auch einwandfrei im Browser korrekt anzeigen. (htdocs/Xampp/infophp.php) Habe dann unter htdocs/xampp/shop/ alle xt-commerce dateien gepackt. Und schon gehen die kleinen-grossen Probleme los: Fehlermeldungen bei fast allen :wall: php -dateien: z.B. bei shop/templates/xtc2/index.html diese Meldung: Forbidden You don't have permission to access /xampp/shop/templates/xtc2/index.html on this server. -------------------------------------------------------------------------------- Apache/2.0.49 (Win32) mod_ssl/2.0.49 OpenSSL/0.9.7d PHP/4.3.6 mod_autoindex/color Server at localhost Port 80 Bei der account.php (shop/account.php) siehts so aus: Warning: main(/is/htdocs/61546/www.123grafik.de/shop/includes/filenames.php): failed to open stream: No such file or directory in D:\BIRGIT\Birgit_work\webdesign_tools\apache_php_sql\xampp\htdocs\xampp\shop\includes\application_top.php on line 58 Fatal error: main(): Failed opening required '/is/htdocs/61546/www.123grafik.de/shop/includes/filenames.php' (include_path='.;D:\BIRGIT\Birgit_work\webdesign_tools\apache_php_sql\xampp\php\pear\') in D:\BIRGIT\Birgit_work\webdesign_tools\apache_php_sql\xampp\htdocs\xampp\shop\includes\application_top.php on line 58 WORAN kann das nur liegen??? Die phpinfo.php l?sst sich ja einwandfrei anzeigen! PLEASE HELP!!!
×
×
  • Create New...