Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'mamp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Hallo zusammen, ich teste das xt:commerce Shopsystem lokal auf einem Mac über Mamp und habe dort Probleme mit den Pfaden. Nach der Installation scheint im Backend alles soweit zu funktionieren, aber im Frontend gibt es Probleme mit den Pfaden. Also alle Bilder, CSS und JS können nicht aufgerufen werden, da der Pfad statt "localhost:8888" fälschlicherweise auf "localhost" zeigt. Weiß jemand wie ich das ändern kann, oder ob ich bei der Installation etwas falsch gemacht habe? Die Installation hat soweit geklappt. IonCube wurde installiert. Bei den Systemanforderungen wurde angezeigt, dass "Apache - mod_rewrite" nicht erfüllt wird. Aber ich habe das erstmal ignoriert, da in der httpd.conf "LoadModule rewrite_module modules/mod_rewrite.so" eigentlich gegeben ist. Danke für jede Hilfe!
  2. Hallo zusammen, ich versuche seit einiger Zeit verzweifelt das Shopsystem auf MAMP zu installieren. Ich habe die entsprechenden Anleitungen aus dem online Handbuch befolgt leider ohne Erfolg. Nun zu den Eckdaten: Ich benutzt OS X und habe die MAMP Version 3.0.5 geladen. Dort habe ich die PHP Version 5.1.6 unter den Einstellungen gewählt. (Ich kann nur zwischen 5.1.6 oder 5.5.10 wählen) Dazu habe ich den IonCube Loader geladen, in einem Paket mit diversen Versionen allerdings für mein OS (X86) Anschließend habe ich den Loader in folgendes Verzeichnis kopiert: .../MAMP/bin/php/php5.1.6/ioncube/ (den Ordner ioncube habe ich selber angelegt) in diesem Verzeichnis liegen nun u.a. die Dateien ioncube_loader_dar_5.1_ts.so ioncube_loader_dar_5.1.so ioncube_loader_dar_5.2_ts.so ioncube_loader_dar_5.2.so usw. Nun habe ich die php.ini bearbeitet im Verzeichnis: .../MAMP/conf/php5.1.6 Die imi habe ich wie folgt angepasst: zend_extension = "/Applications/MAMP/bin/php/php5.1.6/ioncube/ioncube_loader_dar_5.1.so" ;;;;;;;;;;;;;;;;;;; ; Module Settings ; ;;;;;;;;;;;;;;;;;;; Wenn ich nun den Server starte, kommt die Meldung es ist kein IonCube Loader installiert. Ich klicke auf korrekten Upload testen.... Es kommt die Meldung IonCube Loader auf Server gefunden. Ich klicke auf IonCube Loader installieren... Es werden diverse ini angelegt. Ich klicke auf Installation teste. Es kommt die Fehlermeldung: IonCube konnte nicht erfolgreich installiert werden. Weiß jemand was ich hier falsch mache?
  3. Ich habe MAMP installiert und die Shop-Files in den Ordner /htdocs gelegt, habe die Config angepasst und möchte den Shop jetzt aufrufen. Aber es kommt eine weiße Seite. Ich habe schon das PHP Memory Limit auf 128MB geändert und auch die php.ini nochmal überprüft, es kommt weiterhin eine weiße Seite. Kann mir jemand helfen?
  4. Hallo zusammen, ich habe hier ein Problem bei dem ich nicht weiterkomme. ICh habe XTC sowie den ioncube loader auf MAMP (MAC) installiert, und die Routine lief auch durch. Der Backend-Bereich sieht soweit auch ganz gut aus, allerdings wird der Frontendberiech nicht richtig dargestellt. Es sieht so aus wie wenn kein Template hinterlegt wäre (Darstellung nur in schwarz/weiss, alles Module untereinander, standard-schriftart &-größe,..) Hat jemand eine Idee was ich probieren könnte? Danke..
  5. hallo, vielleicht kann mir einer weiterhelfen: Ich habe die Server-DB auf mein lokales System kopiert, da ich die DB-Inhalte zu Testzwecken weitestgehend konsistent halten will. Nach Anpassung der xt_stores geht erst mal alles im Backend. ( nur einige ) Hauptkategorien werden im Frontend aber nicht angezeigt, es kommt "Seite nicht gefunden" und ein verstümmeltes Suchfenster ( mit stark verkleinertem Hersteller-Dropdown ohne Inhalt ). Wenn ich allerdings über die Suche Artikel aus diesen Kategorien finde, klappt der Kategorienbaum auf wie er soll. Hab stundenlang gesucht, auch Einstellungen im SUMA-Bereich ändern an dem Verhalten nichts. Grüsse oldbear
  6. Hallo zusammen, ich möchte gerne xtcommerce auf MAMP (xampp auf osx) installieren, weiss jemand die genauen Schritte?
  7. Hallo! Wie muß ich beim Mac vorgehen, um die Warnmeldung zu eliminieren??? WARNUNG: Folgende Dateien sind vom Server beschreibbar. Bitte ändern Sie die Zugriffsrechte (Permissions) dieser Datei aus Sicherheitsgründen. (444) in unix, (read-only) in Win32. /Applications/MAMP/htdocs/xtcommerce/includes/configure.php /Applications/MAMP/htdocs/xtcommerce/includes/configure.org.php /Applications/MAMP/htdocs/xtcommerce/admin/includes/configure.php /Applications/MAMP/htdocs/xtcommerce/admin/includes/configure.org.php Ich habe die Dateien auf "Nur lesen" gesetzt, ohne Erfolg. Wenn die unix-Variante möglich ist, bitte ich um einen Hinweis, wie ich das genau machen muss. Oder gibt es sonst noch eine Möglichkeit? Birgit
  8. Der IonCube Loader muss nach: /Applications/MAMP/bin/php5/ioncube/ kopiert werden. Der Ordner ioncube existiert noch nicht, muss also angelegt werden. in die php.ini unter /Applications/MAMP/conf/php5/ muss dann folgendes eingetragen werden: zend_extension = "/Applications/MAMP/bin/php5/ioncube/ioncube_loader_dar_5.2.so" vor dem Eintrag: ;;;;;;;;;;;;;;;;;;; ; Module Settings ; ;;;;;;;;;;;;;;;;;;; Dannach den Server neu starten lassen und alles sollte laufen. ioncube_loader_dar_5.2.so.zip
×
  • Create New...