Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'marqueebefehl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Hallo. Wer kann mir helfen? Irgenwie habe ich den marquee-Befehl in/für meine Bestseller-Box nicht richtig eingebunden. Ich würde diese gerne als Laufbild-Box gestalten. Durch die falsche Eingabe habe ich folgende Fehler: Die Artikel werden nicht alle hintereinander angezeigt, mit Lücken. Oder, es fehlen Artikel, bzw. die Box ist nicht auf alle Shop-Seiten. Was habe ich verkehrt gemacht? Hier meine Eingabe in box_xt_bestseller_products unter mein Template / Plugin: {if $_show_more_link == true} <h2 class="boxheader-right"><a href="{link page='bestseller_products' conn=SSL}">{txt key=TEXT_HEADING_BESTSELLER_PRODUCTS}</a></h2> {else} <h2 class="boxheader-right">{txt key=TEXT_HEADING_BESTSELLER_PRODUCTS}</h2> {/if} <div class="boxbody-right"> <marquee direction="up" scrollamount="2" scrolldelay="25" height="135"> {foreach name=aussen item=bestseller_products_data from=$_bestseller_products} <dl><dt>{if $bestseller_products_data.products_image!=''}<a href="{$bestseller_products_data.products_link}">{img img=$bestseller_products_data.products_image type=m_thumb class=productImageBorder alt=$bestseller_products_data.products_name}</a>{/if}</dt><dd><h3><a href="{$bestseller_products_data.products_link}"><strong>{$bestseller_products_data.products_name}</strong></a></h3> <p>{$bestseller_products_data.products_price.formated}</p> </dd></dl> <div style="clear:both"></div> <div class="hrlightgrey"></div> {/foreach} </marquee> </div> Was habe ich hier falsch gemacht? Wer kann mir weiterhelfen? Bitte posten!!
×
×
  • Create New...