Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'mobiles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Wir setzen das Standard-Mobil-Template xt_mobile ein. Das klappt soweit recht gut, allerdings haben wir jetzt vor das Ganze etwas zu verfeinern. Per Useragent-Erkennung möchten wir zumindest die 10"-Tablets auf die normale Ansicht umleiten. Gibt es dafür Programmieransätze oder agr ein Plugin?
  2. Ich habe beim mobilen Tempplate Probleme mit SSL: Es werden keine Bilder angezeigt allerdings ist es kein eigenes SSL Zertifikat (ist mir für diesen Shop zu teuer) Link: https://ssl-account.com/protooltec.de/de/cart so sieht es dann aus: siehe Screenshot (Safari) könnt Ihr das mal überprüfen ob das ein Bug ist oder nur bei mir so ist, danke
  3. Hallo, beim Testen des Mobilen Templates (4.1) ist die Lade-Geschwingigkeit z.T. sehr lang. getestet habe ich mit zwei Samsung Geräten i-phone und Tablet. Das i-Phone hat sogar wärend des Ladens der Seite auf Standby umgeschaltet, Mit dem Handy habe ich auch andere Shops besucht, der Aufbau dieser Shops war wesendlich schneller. Hat jemand ähnliche Erfahrungen gemacht? bzw. ist es besser ein Template zu kaufen statt die Arbeit der Anpassung zu machen? Grüße
  4. Hi, Ausgangssituation: Veyton 4.1 Neuinstallation Auf dem PC / Desktop (Firefox 22): Standard Template (xt_grid): Läuft Standard Template (xt_grid) + SSL (ssl.webpack.de): Läuft Mobiles Template (xt_mobile): Läuft Mobiles Template (xt_mobile) + SSL (ssl.webpack.de): Läuft Auf dem Smartphone (WinPhone 7.8 mit IE9): Einstellung Desktop: Standard Template (xt_grid): Läuft Standard Template (xt_grid) + SSL (ssl.webpack.de): Läuft Einstellung Handy: Mobiles Template (xt_mobile): Läuft Mobiles Template (xt_mobile) + SSL (ssl.webpack.de): FEHLER Der Fehler äußert sich so, als ob die Stylesheet (CSS) nicht geladen wird. Blauer Hintergrund, blaue und unterstrichene Links. Ich habe den Fehler reproduzieren können, indem ich unter dem Explorer die mobile Seite aufrief. Auch hier erschien benannter Fehler. Nur gab es den zusätzlichen Sicherheitshinweis, mit der Frage, ob alles angezeigt werden soll. Dieser bzw. diese Einstellung fehlt unter WinPhone. Gibt es eine Einstellmöglichkeit oder Codeergänzung z.B. in der css.php, um den Fehler zu verhindern? Innerhalb der Desktopeinstellung tritt der Fehler ja auch nicht auf...Also scheint es mit JQuery mobile zusammenzuhängen, oder Gruß Alex. P.S.: Ob der Fehler auch auf Android basierten Smartphones auftritt, konnte ich nicht testen. Auch wenn Windows Phone nur 1-2% am Markt ausmacht, sind es dennoch 1-2% potenzieller Kunden. Update 1: Die Meldung im IE9 lautet: Es wird nur sicherer Inhalt angezeigt. Button [Gesamten Inhalt anzeigen] Leider zeigt das Windows Phone diesen Button nicht. Es liegt somit am IE9. Das SSL-Zertifikat ist laut IE9 i.O. Auch die Umstellung jQuery CDN auf Microsoft bringt nichts.
  5. Hi, folgende Situation: - im xt_grid Template eigene Box erstellt (nicht die erste..) - funktioniert. - gleiche Box soll (ans Template angepasst) im xt_mobil Template erscheinen - geht nicht. - Den Code für den Box-Aufruf ({box name=neuebox}) habe ich in die default.html gesetzt - keine Funktion. - ABER: Schreibe ich den Inhalt (aus der neuebox.html) direkt in die default.html klappt es. Alle Dateien in die entsprechenden Verzeichnisse geladen und Cache geleert. Wo liegt (vermutlich mein) Fehler?? Danke für jede Hilfe. Gruß Alex.
  6. Bei meiner und anderen überprüften 4.1 Installationen sind im mobilen Template, mit den Browsern Chrome oder einem Android Handy, die Miniaturansichten der Produktbilder nicht dargestellt. Der 'support' sagt, das es überprüft wurde und alles passt. Wer hat unter oben genannten Voraussetzungen das selbe Problem?
  7. Hallo, ich weiß nicht, ob ich einen Denkfehler habe oder nicht... Zum Problem: Zu Testzwecken habe ich das xt_grid - Template kopiert und dem Ordner einen neuen Namen gegeben (xt_grid_test). Der Kundengruppe GAST habe ich das neu erstellte xt_grid_test zugeordnet. Dieses funktioniert auch. Aber nun der eigentliche Fehler: Klicke ich den Link "Zur mobilen Version wechseln" an, zeigt zwar der Link in der Browserleiste "mobile=true" an, aber es wird weiterhin das xt_grid_test benutzt. Der "Fehler" existiert auch bei direktem Aufruf mittels Smartphone mit entsprechender Einstellung. Mit dem normalem Template xt_grid wird beim Klick auf den Link korrekt umgeschaltet. Wo liegt der Fehler? Gruß Alex.
  8. Kennt sich jemand mit den Bezahlmöglichkeiten mobiles Shopping per Smartphone (via mobiles Template) aus ? Soweit ich informiert bin gibt es bei Paypal den Service "Paypal Express Mobile". Auch der Amazon-Service "Bezahlen über Amazon" soll mobil funktionieren. Ist es möglich über die fertigen Veyton-Plugins "Paypal" und "Amazon" die jeweiligen mobilen Dienste anzusteuern ? Vielleicht werden diese Plugins zukünftig für mobiles Bezahlen modifiziert ?
×
×
  • Create New...