Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'nich'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 20 results

  1. Hallo. Ich habe bestellen wenn Lagerbestand <=0 erlaubt. Wie kann ich in der Bestellemail anzeigen lassen, das ein Artikel nicht vorrätig ist. Ich brauche das zur Kontrolle für mich und den Kunden. Gibt es da eine Variable? MfG Grisu
  2. Mein Text auf der Startseite sehe ich nur mit Firefox, nicht mit IE oder crome. Ich weiss aber nich warum und was ich ändern müsste, alle anderen seiten sind zu sehen.
  3. hi, ich habe ein kleines problem, und zwar werden die artikel bilder in den popups nicht mit dem neuen bidl ersetzt. es wird immer noch das alte angezeigt, obwohl ich ein neues hochgeladen habe für den artikel. in der artikel übersicht wird auch das neue angezeigt, nur halt im popup dann wieder das alte.. kennt das jemand? wie kann man das lösen? edit: hat sich ereldigt. anscheinend war nur im browser noch das alte bild gespeichert, man muss nicht nur die seite neuladen sondern dann auch noch auf das bild rechtsklick und neuladen. jetzt passt es!
  4. Hallo ihr, bin neu hier und möchte ein xt-commerce Template so ändern das die Kategorien nicht untereinander gelistet(angezeigt) werden sondern nebeneinander. An welcher Stelle muss ich suchen/bzw ansetzen? Für eure Hilfe wäre ich sehr dankbar. PS: Arbeite mit xt commerce Version 3
  5. Hallo liebe Leute! Vielleicht kann mich jemand aus meiner Verzweifelung retten: Mein seit Jahren problemlos laufender Shop läd plötzlich nicht mehr; ich erhalte nur noch folgende Fehlermeldung: Fatal error: Smarty error: [in xtc4/module/main_content.html line 27]: syntax error: unrecognized tag 'var' (Smarty_Compiler.class.php, line 583) in /homepages/16/d194164207/htdocs/shop/includes/classes/Smarty_2.6.14/Smarty.class.php on line 1095 Ich habe reich garnix geändert und weiss mir nicht zu helfen. Wäre echt super, wenn jemand eine Idee hätte. Gruss Andy - BÄR-Computer Berlin -
  6. Hallo, ich benutze XT-Commerce v3.0.4SP2.1 In letzter Zeit kommt es immer wieder vor, dass manche Bestellungen zwar im Shop angezeigt werden, aber weder die Kunden noch ich bekommen ein Mail für die Bestellungsbestätigung. Da es sich bei uns um Speisen für Hauzustellungen handelt, ist es natürlich sehr schlecht wenn der Kunde denkt er hat die Bestellung abgeschickt, wir aber von der Bestellung nichts wissen. Hat jemand eine Idee an was es liegen könnte, dass bei einigen Bestellungen einfach kein Mail versendet wird ? LG
  7. Hallo an alle, nachdem mein Shop nun endlich steht habe ich noch einen Schönheitsfehler zu beklagen. Die Produkte werden überall sehr übersichtlich in Boxen dargestellt. Das ist allerdings nicht bei der specials.php der Fall. Hier fehlen die Boxen, was zur Folge hat, dass es das Template verschiebt, weil die Produkte nebeneinander breiter als sonst dargestellt werden. Welche Datei muss verändert werden und wie? Danke im Voraus für Eure Hilfe.
  8. Hallo zusammen, Ich habe die Englische Startseit eim Content gecoded aber sie wird auf der englischen startseite nicht angezeigt! Was muss man machen damit die dirt als Startseite angezeigt wird so wie es bei der deutschen index der Fall ist? Gruß Danney
  9. Ich hab das Problem das in meinem selbstgestrickten Template ALLES funktioniert, bis auf diese Codezeile, die ich nat?rlich einfach aus dem Std. Template ?bernommen habe... {if $account}{php} if (isset($_SESSION['customer_id'])) { {/php}<a href="{$logoff}">{#link_logoff#}</a> | {php} } {/php}{/if}{if $account}<a href="{$account}">{#link_account#}</a> | {/if}<a href="{$cart}">{#link_cart#}</a> | <a href="{$checkout}">{#link_checkout#}</a> Das einzige was ich zu sehen bekomme, ist | | | .... leider allerdings die links nicht... liegt auch nicht irgendwie an der textfarbe oder so das ich nichts sehe... dazwischen ist definitiv NICHTS!!! Switche ich zum Standard Template funktioniert dies allerdings wieder. woran kann das liegen?? Hat irgendjemand eine Idee??? mfg ZaPP
  10. Hallo Viilleicht kann mir hier ja jem. helfen. Also ich hab xtcommerce 3.04 installiert so wie immer nur halt auf nem anderen server. jetzt hab ich das Problem das mir die Images vom Template nich angezeigt werden obwohl Pfad angaben und so stimmen. www.luxusstoff.de
  11. Hallo. Ich habe zwar hier schon gesucht wie blöd, aber trotzdem keine Antwort auf diese Fehlermeldung gefunden. Könnte mir vielleicht jemand helfen und einen Tipp geben wie die Fehlermeldung wegbekomme ? Komischerweise wenn ich dei Seite sehe und anschließened auf "Aktualisieren" im Browser klicke geht es normal weiter. Warning: Cannot modify header information - headers already sent by (output started at /homepages/6/d1319657/htdocs/secure/shop/includes/classes/vat_validation.php:925) in /homepages/6/d1319657/htdocs/secure/shop/inc/xtc_redirect.inc.php on line 29 Ich hoffe daß mir jemand doch helfen kann. Danke schon im voraus. bman
  12. hallo Zusammen Ich bringe es nicht fertig die Kurzbeschreibung in der Artikeldetails an zeigen zu lassen. Kann mir jemand helfen? Ich habe folgende Zeile im product_info_v1.html hin zugef?gt: <p align="right">{$PRODUCTS_SHORT_DESCRIPTION} funktioniert aber leider nicht. Vielen Dank f?r Eure Hilfe! Gruss v. Chris
  13. Parse error: syntax error, unexpected $end, expecting ')' in /home/www/web130/html/xt/inc/xtc_format_price_order.inc.php on line 33 kann leider bei einem Kunden die Rechnung werder erstellen noch einsehen ! Weis jemand rat ??
  14. Hab da noch n kleines Problem mit dem Shop. Wenn man in meinem Shop eingeloggt ist und bestellt kann man ja normalerweise beim Bestellvorgang wenn man m?chte die Lieferadresse w?rend des Bestellvorganges ?ndern. Das funzt auch soweit, allerdings wenn mann das Formular dann ausgef?llt hat und absenden will erh?lt man folgende Fehlermeldung, wenn man nicht im Vorfeld im Kundenaccount eine 2 Adresse angegeben hat und es sich bei der zu ?ndernden Adresse auch um die Rechnungsadresse handelt. Wie gesagt sobald man dann eine zweite Adresse im Kundenkonto eigegeben hat funzt das eigeben einer anderen Lieferadresse w?hrend des Bestellvorgangs einwandfrei. Hier die Fehlermeldung: Fatal error: Call to undefined function: xtc_image_button() in /homepages/24/d19141244/htdocs/bandstuff/shop2/checkout_shipping_address.php on line 277 Is das weil ich SSL ausgeschaltet habe ? L?uft auf meinem 1und1 Account nich. W?re super wenn da jemand n Tipp f?r h?tte Viele Gr??e Noise
  15. Hallo! Beim rumspielen an meinem Template ist der Footer abhanden gekommen! Ich bekomme ihn auch nicht mehr an das Ende der Seite, also das er auf jeder Seite unten zu sehen ist. Was muss ich tun um ihn wieder da einf?gen zu k?nnen, auf jeder Seite den Footer von Hand eingeben kann ja nicht richtig sein. Danke f?r eure Hilfe! Sch?nes Wochenende!
  16. hallo Rechte lassen sich nicht ?ndern, Verzeichnis xtc_installer l?st sich nicht l?schen, komme in den Admin bereich aber kann dort nicht zugreifen? was ist da falsch?
  17. Hallo Leute, komme mit dem Livesupport leider nicht weiter was mu? ich wo genau ?ndern damit es l?uft finde die stelle leider nicht wo es falsch sein soll. Gru? Timo Warning: main(/www/htdocs/v027031/livesupport/hcl/inc/version.php) [function.main]: failed to create stream: No such file or directory in /www/htdocs/v027031/livesupport/inc/config.php on line 264 Warning: main() [function.main]: Failed opening '/www/htdocs/v027031/livesupport/hcl/inc/version.php' for inclusion (include_path='.:..') in /www/htdocs/v027031/livesupport/inc/config.php on line 264
  18. Hallo , Habe eingestellt das ich ab 80.00 EUR versandkostenfrei versende. Jetzte habe ich eine Testbestellung mit ?streich gemacht und es wird das Versandkostenfreie angeboten ! Wie kann ich einstellen das ?das nur in Deutschland gilt und nicht in anderen l?ndern. Danke schon mal
  19. Hallo, habe heute xtcommerce installiert und versuche seit einer Stunde krampfhaft ein Artikelbild in den shop zu bekommen. der chmod f?r images ist auf 777. es kommt keine Fehlermeldung, die Bilder werden einfach nicht hochgeladen. ich habe auch schon die suche hier im forum benutzt aber der einzige mit dem selben problem war wohl nicht in der lage eine fehlerbeschreibung abzugeben. MfG Christian
  20. Ich habe mit der Beta2 das Problem das wenn ich einen Artikel mit einem Bild speichern m?chte (nicht per WYSIWYG-Editor!, sondern unten als Artikelbild) sehe ich die Fehlerseite 404, wenn ich allerdings kein Bild einf?ge klappt alles, woran kann das liegen? Kann es sein das es am Pfad liegt? W?rde mich ?ber Tips und Support jedweder Art freuen. PS: Die Rechte auf die Ordner sind definitiv alle richtig gesetzt.
×
×
  • Create New...