Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'opera'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. xtc 3.04SPx, www.melahn.de Seit Montag früh ca. 10uhr haben wir in unserem Shop das Problem, das die Antwortzeiten für jede Webseite ca. 90 Sekunden betragen. Selten gibt es sogar MySql-Fehlermeldungen (wohl timeouts). Dieses Verhalten tritt bei allen gebräuchlichen Browsern auf (Firefox, IE, Chrome, Android-Browser, moderne Opera). Allerdings NICHT bei Opera12 der sich als User Agent/Browseridentifikation als Opera meldet. Damit läuft alles gut und flott ohne Fehler. Schaltet man die Browseridentifikation um auf "als Firefox melden" oder "als IE melden" so tritt der gleiche Fehler auf. Ich habe schon einiges durchprobiert: -Server Neustart -CPU, Speicher und IO Last sind alle im normalen Bereich, andere Webpräsenzen auf dem Server laufen normal, auch der xtc Admin Bereich laufen ohne Probleme -Shop-Datenbank einmal komplett per mysqlDump gesichert und neu einspielt, auch den Stand von Sonntag eingespielt -mit Wireshark mal den Traffic geprüft: die GET Anfrage wird in allen Fällen zum Server ausgeliefert und von ihm mit ACK bestätigt, lediglich die identisch ausgelieferte Webseite kommt mit ca. 70 bis 90 Sekunden verzögerung -mit httpheader Tools versucht manuell die unterschiedlichen GET Anfragen der Browser zu genieren: leider ohne Erfolg (unter Firefox habe ich das gar nicht hingekriegt; mit Opera gibt es immer schnelle Antworten, egal welche manuellen GET Anfragen ich geschickt habe) -ich habe den Shop nach Browser-Weichen/-Erkennungen durchsucht, bin aber nicht fündig geworden, was hier eine Auswirkung haben könnte -weder von uns noch vom Server-Admin wurden in der letzten Zeit irgendwelche Änderungen am System oder dem Shop durchgeführt. Kennt jemand so einen Störungseffekt oder hat eine Idee, worauf ich noch mal ein Auge werfen könnte?
  2. Hallo zusammen! Kann mir mal jemand sagen, warum bei unserem Shop (W. Wiemer GmbH - Lagerei- und Mühlenbedarf) beim Opera die Shopsuche bzw. der Header Probleme macht? Das Template ist aus dem xtDefault erstellt. Wenn manim Opera in das Suchfeld klickt, lädt er die komplette Seite neu, als wenn hinter dem Suchfeld der Link zur index-Seite wäre. Könnt ihr mir sagen, woran das liegen könnte? Im Firefox und IE funktioniert das tadellos. Danke!
  3. Hi Ihr, bei mir wird das Template total im Internet Explorer 8 und in Opera zerschossen. Siehe Bild. Im Firefox und IE 7 passt es optimal. Wo müsste ich was ändern, damit sich die boxen auf der linken und rechten Seite nicht wiederholen?? Version: xt:Commerce v3.0.4 SP2.1 Link: http://www.gastroshopnoris.de Bild: http://img695.imageshack.us/img695/6321/screengastro.jpg
  4. Hallo, liegt es an den Einstellungen von Opera oder an XT:C? Im Content Manager fehlt die Toolbar über der Texteingabe und es wird ausschließlich der Quelltext angezeigt. Kann da jemand helfen?
×
  • Create New...