Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'or htdocs or indexphp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Nabend. Ich bin grad am verzweifeln. Ich verusche nun seit stunden veyton 4.0 auf nem Strato webserver (ja ja ja ^^) zu installieren. Nach dem ich wie alle Strato Nutzer über die vielen Stolperfallen gehüpft bin und schlussendlich trotz aller Wiederstände das gute Stück isntalliert bekommen habe komme ich jetzt leider nichtmehr weiter. Nach der installation werden mir bei aufruf der meineseite.de/index.php (also ganz normal die homepage) und bei aufruf von xtAdmin/login.php folgende Fehler angezeigt: 1.) Bei der index Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 Warning: main() [function.include]: Failed opening 'xtCore/main.php' for inclusion (include_path='.:/opt/RZphp5pl/lib/php') in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 Fatal error: Call to a member function _addItem() on a non-object in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 2.) Bei der Adminloginseite Warning: require() [function.require]: Unable to access /mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Warning: require(/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php) [function.require]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Warning: require() [function.require]: Unable to access /mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Warning: require(/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php) [function.require]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Fatal error: require() [function.require]: Failed opening required '/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php' (include_path='.:/opt/RZphp5pl/lib/php') in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Ich dachte vllt liegt es an den Berechtigungen, aber trotz viel testen kam ich zu keinem Ergebnis. Hat irgendjemand ein par Tipps? Vielen Dank im voraus. Nachtrag: Mir ist grad eingefallen dass ich bei der installation die option "safe modus on" statt "off" hatte.
×
×
  • Create New...