Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ordner'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 51 results

  1. Kann ich den Ordner von xt_grid einfach umbenennen oder müssen noch weitere Dateien dann angepasst werden? Möchte nicht, dass bei einem Update das angepasste Template futsch geht.
  2. Hallo zusammen, ich bin blutiger Anfänger und habe heute leider einen Bock geschossen. Beim anlegen von Kategorien muß ich wohl was versemmelt haben (wahrscheinlich Umstellung auf Whitepaper). Folgende Fehlermeldung habe ich nun.: Warning: Invalid argument supplied for foreach() in /var/www/web91/html/xtFramework/classes/class.language.php on line 296 Warning: Invalid argument supplied for foreach() in /var/www/web91/html/xtFramework/classes/class.language.php on line 296 Vieleicht kann mir ja jemand helfen.
  3. Hallo! Läuft das nur bei mir so oder werden Bilder, die für den Content bestimmt sind bei allen nur in org ordner gepackt? Sollten die nicht automatisch in den ordner content rutschen? Im Backend stimmt die Klasse, aber aufm Server liegen die Bilder eben falsch. Kann mir da jemand weiterhelfen?
  4. das das favicon.ico im template ordner erwartet wird nicht im media ordner des shops
  5. Der cache Ordner lässt sich nicht mehr öffnen. Auch ein FTP backup ist deswegen nicht mehr möglich. Wenn man den Ordner anwählt läd und läd das Programm aber es passiert nichts weiter. Jemand eine Idee?
  6. Hallo zusammen, ich habe einen Shop übernommen, den ich nun ein wenig "aufhübschen" möchte. In diesem Zuge möchte ich ein Favicon einfügen. Ich weiß, dass es in den Head-Bereich kommt und dieser sich i.d.R. in der header.php befindet. Aber genau diese finde ich in "meinem" Shop nicht. Kann das an der Version liegen oder wo muss ich suchen? Der Shop hat die Version 4.0. Ich danke schon mal für konstruktive Antworten. Gruß Mike
  7. Hallo zusammen, bis heute fünktionierte mein xt:shop super. Heute wollte ich die Session aktivieren, und seit dem ich alle auf True geklickt habe, komme ich nicht mehr im admin rein. Es wird mir immer die Gipsy`s Shop angezeigt. Kann mir jemand helfen, wieder im Andim zu kommen!? Danke
  8. ich möchte im adminbereich bei shop gerne einen eingenen link haben. Ist aber nicht sooo leicht wie im frontendbereich. Weiss jemand wie das geht??
  9. Hallo Leute, ic wollte mal Fragen ob ich nach der Installation den Ordner admin ändern kann damit ich es den Angreifern nicht so leicht mache. Eine Bekannte von mir benutzt das OSCommerce und dort soll es wohl auch so gemacht werden. Kann ich das machen?? LG Madlene
  10. Hallo zusammen, Version 4.0.13 Beim setzen von include auf den Ordner xtFramework/library wie gewünscht, werden zwar alle Inhalte im Adminbereich angezeigt, jegoch ist plötzlich der warenkorb leer wenn man einen Artikel bezahlen (schritt 3) möchte. Entferne ich die Einstellung wieder, ist der Warenkorb wieder richtig gefüllt. jedoch kein Admin inhalt mehr da. Kennt jemand dieses Problem und dessen Lösung? Leider meldet sich der Support nicht mehr bei mir. LG JEGO
  11. Hallo! Ich habe das Plugin mit der Demo-Lizenz nach Anleitung installiert und die "codeschnippsel" in die entsprechenden Dateien kopiert, aber ich sehe kein "Bestellung drucken"?! grummel any ideas?
  12. Hallo, wenn ich Produktbilder hochlade, landen diese alle im Ordner "Artikel". Der wird wahnsinnig voll. Ich kann diese zwar in andere Ordner schieben, jedoch beim Artikel bearbeiten und Bild einfügen sehe ich nur den Ordner "Artikel". Danke
  13. Hallo, kann mir jemand sagen wo ich einen Ordner finde um die Startseite via html umzubauen? Ich habe unter meinem Warenkorb eine unsichtbare Tabelle die ich löschen möchte da diese ca. 3 cm leeren Raum darstellt.
  14. Hallo Ich habe XTC 3.0.4 installiert. Neben dem Shop sollen noch andere Scripte installiert und Daten in weiteren Ordner abgelegt werden. Leider leitet mir XTC die angelegten Ordner immer auf die Sitemap des Shops um. Wie kann ich diese Ordner von den Umleitungen bzw. dem mod_rewrite ausschliessen? Danke.
  15. Hi, mir ist aufgefallen, dass ich im Backend unter "Inhalte/Media/Media Gallery" keine Ordner mehr zum erweitern habe, bzw. sehe. Wie kann man diese wiederherstellen? Ich wüsste nicht, nach welcher Änderung das passiert sein könnte, da es mir jetzt erst auffällt. Wenn Du eine Lösung kennst, schreib mal Grüße ako
  16. Ich habe ein großes Problem. Bei mir werden die Umlaute nicht richtig angezeigt! Besonders im Fall: sowie in ein paar Buttons wie zb. Zurück wird irgend ein kaudawelsch angezeigt. ---- Nun habe ich erfahren das ich hierzu in den Ordnern Includes bzw. Inc dateien finden kann, die den Namen: config.inc.php xtc_db_connect.inc.php usw. tragen. Hier kommt das große Problem! --> Sie exestieren ALLE nicht! Ich nutze xtc Veyton und der Pfadverlauf wäre: /xt/Inc /xt/Includes und alle Ordner sind komplett leer, bis auf .htaccess die in jedem Ordner vorhanden ist, ansonsten sind die Ordner komplett leer! Was soll ich nun machen?
  17. Hallo zusammen, ich hab xtc 3.04 SP2 neu installiert, würde nun aber gerne die Artikelbild-Ordner einer vorherigen Installation nutzen (Server Hauptebene Ordner= images). Die alten Bilder bekomme ich auch angezeigt, allerdings speichert xtc die Bilder neuer Artikel in den neuen Bilder-Ordner (unter dem Ordner= shop09/images) was muss ich in der config einschreiben, das auch die neuen Bilder in den alten Ordner gespeichert werden? meine aktuelle Admin configure.php: define('HTTP_SERVER', 'http://blabla.de'); // eg, http://localhost or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://blabla.de'); define('HTTPS_CATALOG_SERVER', 'https://blabla.de'); define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module define('DIR_FS_DOCUMENT_ROOT', '/var/www/web666/html/shop09/'); // where the pages are located on the server define('DIR_WS_ADMIN', '/shop09/admin/'); // absolute path required define('DIR_FS_ADMIN', '/var/www/web666/html/shop09/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/shop09/'); // absolute path required define('DIR_FS_CATALOG', '/var/www/web666/html/shop09/'); // absolute path required define('DIR_WS_IMAGES', './/images/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_ORIGINAL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_FS_CATALOG_THUMBNAIL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_FS_CATALOG_INFO_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_FS_CATALOG_POPUP_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/popup_images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . './/images/'); define('DIR_WS_CATALOG_ORIGINAL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_WS_CATALOG_THUMBNAIL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_WS_CATALOG_INFO_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_WS_CATALOG_POPUP_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/popup_images/'); [/PHP]Danke für Eure Hilfe! greetz bside
  18. HÜLFE, weiß jemand wie wir Bilder in einen bestimmten Ordner der Bilderverwaltung laden können? Habe einen neuen Ordner erstellt z.B. "besonders hübsche Bilder" und möchte nun meine bhB´s in diesen Ordner laden. Wir laden ganz normal mit der Up-Load Funktion, bzw wo finde ich im Verzeichnis die neu angelegten Ordner zum Ablegen, oder werden die Bilder nur gekennzeichnet? Danke Jürgen
  19. Ich habe folgende Meldung WARNUNG: Folgende Verzeichnisse müssen vom Server beschreibbar sein. Bitte ändern Sie die Zugriffsrechte (Permissions) dieser Verzeichnisse. (777) in unix, (read-write) in Win32. ...admin/rss/ ...templates_c/ ...cache/ ...media/ ...media/content/ über WS_FTP kann ich Berechtigungen nicht auf Ordner ändern. worauf haben diese Ordner einfluß - wenn nur "read" gesetzt ist? Müssen die Ordner oder die Dateien in den Ordnern beschreibbar sein?
  20. ich habe xt:Commerce v3.0.4 SP2.1 und bin bei Strato. Heute habe ich den templates_c Ordner geleert und bekomme seit dem lauter Fehler und Warnungen wie Beispielsweise: Warning: fetch(templates_c/%%E6^E6F^E6F81468%%product_listing_v1.html.php) [function.fetch]: failed to open stream: No such file or directory in /mnt/web6/33/70/51599570/htdocs/onlineshop/includes/classes/Smarty_2.6.14/Smarty.class.php on line 1265 Und der Shop funktioniert nicht mehr. Bitte um Hilfe.
  21. Hallo und einen schönen guten Abend. Ich habe die Suche benutzt, aber ich konnte keine Lösung für mein Problem finden. Da die Inst von V3.0.4 SP2.1 auf dem Webspace nicht fkt(brach nach Step 5 ab) hatte ich xtc lokal installiert, dann hochgeladen und die Pfade angepasst. Wenn ich nun z.B auf "Kontakt" klicke bringt er mir folgende Fehlermeldung: Failed opening 'templates_c\%%08^082^08230E6A%%contact_us.html.php' usw. Habe im Ordner nachgesehen und die Datei ist, wie ja auch die Fehlermeldung besagt...nich da. Wenn ich nun von der Lokalen inst. die Datei uploade wird die Seite angezeigt. Es wurde ja schon oft genug erwähnt die Dateirechte auf 777 oder 755 zu ändern. Mit Filezilla kann ich die Rechte nicht ändern und der "webbrowserFTP" von dem Anbieter bietet mir nur folgende Attribute an "Read Only", "Archive", "Hidden", "System"... Es werden also keine Datein in den Ordner templates_c geschrieben. Ich weiß momentan nicht wie ich weiter vorgehen soll. Kann mir jemand einen Denkanstoss geben? Vielen Dank
  22. Hallo, Auf der Willkommensseite im admin bekomme ich die Aufforderung die folgenden Ordner freizugeben. WARNUNG: Folgende Verzeichnisse müssen vom Server beschreibbar sein. Bitte ändern Sie die Zugriffsrechte (Permissions) dieser Verzeichnisse. (777) in unix, (read-write) in Win32. /admin/rss/ /templates_c/ /cache/ /media/ /media/content/ Was mit Dateien keine Schwierigkeit war (alle Dateien konnten geändert werden) lässt sich mit den Ordner nicht durchführen. Ich benutze FileZilla 3.1.5.1 Danke im vorraus für jede Hilfe Gruß Karl-Heinz
  23. Na Ihr, hab da mal ne klitze kleine Frage zu xtCommerce. Hab im Kundencenter Bereich meines Hosting-Providers meine Domain so eingestellt das diese direkt auf dem "/htdocs" also Root Verzeichnis meiner Domain zugreift. Wenn ich nun auf "/htdocs/xtcommerce" unstelle wird mein Internet Shop leider nicht mehr richtig angezeigt. Welche xtCommerce Datei und was dort genau muss ich anpassen damit dies funktioniert?? Kann meinen Kunden ja schließlich nicht zumuten das diese jedes mal www.mustername.de/xtcommerce eintippen. Ganz nette Grüße, Eurer Donald
  24. hallo zusammen, habe eine Installation in einen ordner auf den webspace installiert. also keine root-install. habe dann wie immer alles installiert und die domain auf den Ordner geleitet. habe vorher in der includes/configure.php und in der admin/includes/configure.php folgendes angepasst: bei beiden dateien: das ist die admin/includes/c....php define('HTTP_SERVER', 'http://domain.de'); // eg, http://localhost or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://domain.de'); define('HTTPS_CATALOG_SERVER', 'https://domain.de'); define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module define('DIR_FS_DOCUMENT_ROOT', '/home/www/kundennr/html/mweshop/'); // where the pages are located on the server define('DIR_WS_ADMIN', '/admin/'); // absolute path required define('DIR_FS_ADMIN', '/home/www/kundennr/html/mweshop/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/'); // absolute path required define('DIR_FS_CATALOG', '/home/www/kundennr/html/mweshop/'); // absolute path required define('DIR_WS_IMAGES', 'images/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_ORIGINAL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_FS_CATALOG_THUMBNAIL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_FS_CATALOG_INFO_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_FS_CATALOG_POPUP_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/popup_images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/'); define('DIR_WS_CATALOG_ORIGINAL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_WS_CATALOG_THUMBNAIL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_WS_CATALOG_INFO_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_WS_CATALOG_POPUP_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/popup_images/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_CATALOG. 'lang/'); define('DIR_FS_LANGUAGES', DIR_FS_CATALOG. 'lang/'); define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/'); define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/'); define('DIR_FS_INC', DIR_FS_CATALOG . 'inc/'); define('DIR_WS_FILEMANAGER', DIR_WS_MODULES . 'fckeditor/editor/filemanager/browser/default/'); und das die includes/c..php / Define the webserver and path parameters // * DIR_FS_* = Filesystem directories (local/physical) // * DIR_WS_* = Webserver directories (virtual/URL) define('HTTP_SERVER', 'http://domain.de'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_SERVER', 'https://domain.de'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', false); // secure webserver for checkout procedure? define('DIR_WS_CATALOG', '/'); // absolute path required define('DIR_FS_DOCUMENT_ROOT', '/home/www/kundennr/html/mweshop/'); define('DIR_FS_CATALOG', '/home/www/kundennr/html/mweshop/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ORIGINAL_IMAGES', DIR_WS_IMAGES .'product_images/original_images/'); define('DIR_WS_THUMBNAIL_IMAGES', DIR_WS_IMAGES .'product_images/thumbnail_images/'); define('DIR_WS_INFO_IMAGES', DIR_WS_IMAGES .'product_images/info_images/'); define('DIR_WS_POPUP_IMAGES', DIR_WS_IMAGES .'product_images/popup_images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_INCLUDES',DIR_FS_DOCUMENT_ROOT. 'includes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_FS_CATALOG . 'lang/'); define('DIR_WS_DOWNLOAD_PUBLIC', DIR_WS_CATALOG . 'pub/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); define('DIR_FS_INC', DIR_FS_CATALOG . 'inc/'); die gleichen eiinstellungen hatte bei der letzten installtion auch und es klappte. woran liegt es? der einzige unterschied war das die domains alle mit www. in der datei standen, warum die hier ohne www. stehen ist mir auch ein rätsel....wie gesagt im backend startseite url: http://domain/admin/start.php dann klick auf kunden http://domain.de/mweshop/admin/customers.php und error 404 danke. gruss pat
  25. Was ist eigentlich besser, wenn die sessions in der datenbank gespeichert werden oder auf dem webspace in einem ordner?
×
×
  • Create New...