Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'php5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 17 results

  1. Hi, ich muss unseren Shop spiegeln und bekomme Veyton4.1 lokal nicht installiert: Fatal error: The file /Applications/XAMPP/xamppfiles/htdocs/belladonna-naturkosmetik/index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4. in Unknown on line 0 Gibt es irgendwo eine passende Veyton-Version für mein System? Ich hab ionCube Loader version 4.5.3 for PHP 5.5 auf einem Mac 64 Bit System Liebe Grüße, Sandra
  2. Hallo Leute, mein hoster hat ein Serverupdate gemacht und nun läuft php5. Zuerst war der Shop gar nicht mehr erreichbar, dann hat mein hoster bisschen gebastelt und nun ist der Shop solala wieder zu sehen...davor stehen diese Fehlermeldungen: Deprecated: Function eregi() is deprecated in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/classes/language.php on line 96 Das Problem aber: Ich kann mich nicht mehr als Admin einloggen...dann kommt diese Fehlermeldung: Deprecated: Function session_is_registered() is deprecated in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/functions/sessions.php on line 88 Deprecated: Function eregi_replace() is deprecated in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/inc/xtc_redirect.inc.php on line 29 Warning: Cannot modify header information - headers already sent by (output started at /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/classes/language.php:96) in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/inc/xtc_redirect.inc.php on line 29 Jetzt überlege ich ob ich nicht direkt die Version 4 aufspielen soll. Frage ist nur, ob ich alle Artikel und Kundendaten importiert bekommen vom alten 3.04 auf den neuen 4er. Hat das einer schon gemacht? Grüße MArkus
  3. Hallo Gemeinde, meinen bestehenden Shop möchte ich mit PHP5 betreiben. Der Versuch das Parsen umzustellen endete nur mit einem Teilerfolg. Leider hab ich trotz längerer Suche hier keinen adäquaten Beitrag gefunden. Bisweilen: PHP4 mit register_globals = On Neu: PHP5 mit register_globals = On --> alles ok. Möchte ich allerdings nun register_globals = Off schalten, ist es im Shop nicht möglich, in die Kategorien zu klicken oder sich als Kunde / Admin anzumelden. Ich weiß nicht, welche weiteren Funktionen eingeschränkt sind... Gibt es Info's ob und wenn wo Scripte angepasst werden müssen? Danke, Gruß Stef
  4. Hallo Ihr, ich habe folgendes Problem. Hosting auf Strato SX5 managed server Ioncube erfolgreich installiert (sagt jedenfalls das "Testskript" von Ioncube) wenn ich jetzt den "Shop" starten möchte kommt folgende Fehlermeldung: "The file /pages/74/ca/d0006729/home/htdocs/paradieswelt.de/index.php was encoded with the PHP 5 ionCube Encoder, and requires PHP 5 to be installed." Alles klar, Strato ne Mail geschrieben, wie ich auf php5 umstellen kann. Die sagten: "Bitte legen Sie in dem Verzeichnis, in dem Sie PHP5 benötigen, eine neue Datei mit Namen ".htaccess" an. Bei der .htaccess-Datei handelt es sich um eine einfache Textdatei, die Sie mit einem Texteditor erstellen können. Der Inhalt der Datei sollte dann sein: AddType application/x-httpd-php5 .php .php5 (Nur diese eine Zeile, wenn Sie die Datei neu anlegen. Bei vorhandener .htaccess-Datei ergänzen Sie bitte diese Zeile.)" Hab ich gemacht => per FTP auf den Server zugegriffen und die entsprechende Datei hochgeladen. Jetzt kommt wieder die Fehlermeldung Ioncube wäre nicht richtig installiert. Fehlermeldung: "Site error: the file /pages/74/ca/d0006729/home/htdocs/paradieswelt.de/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator." Was mache ich falsch? Würde so gerne den Shop starten! Meine Angaben: Strato SX5 managed Server xt:Commerce VEYTON 4.0 Link zur php info: phpinfo() Kann mir jemand helfen? Vielen Dank schonmal
  5. Hallo zusammen Ich überlege mir aus verschiedenen Gründen, mein Hosting auf de aktuellsten Versionen von MySQL und PHP umzustellen. Da momentan XTC 3.0.3 auf PHP & MySQL4 läuft, stelle ich mir die Frage, ob bei einem Update Probleme auftreten können bzw. ob konkrete bekannt sind. Da der Shop sehr stark an Kundenwünsche angepasst ist, kann ich kein Update auf die aktuellste XTC-Version vornehmen, ohne sehr sehr grossen Aufwand zu betreiben. Die Frage ist also eher, ob v. 3.0.3 auf MySQL5 & PHP5 läuft... Bin froh um jeden Hinweis! Danke und Gruss Daniel
  6. Ich muste von php4 auf php5 umstellen jetzt komm ich immer auf die startseite wenn ich mich einloggen will oder wenn ich einen artikel aufrufe wird dieser nicht gefunden
  7. ich habe bei meinem E-Shop die Version xt:Commerce v3.0.4 SP2.1 (Release Datum: 17 Aug 2006). Da mein Provider angekündigt hat, dass es ein Software-Update vom PHP4 auf PHP5 gibt, möchte ich nachfragen, ob das auf meinen Shop irgendwelchen einfluss hat. Ist diese Version eigentlich PHP5 tauglich? Wenn ja, können Probleme ausgeschlossen werden? Danke schon im voraus für die Unterstützung. Gruss
  8. ich habe bei meinem E-Shop die Version xt:Commerce v3.0.4 SP2.1 (Release Datum: 17 Aug 2006). Da mein Provider angekündigt hat, dass es ein Software-Update vom PHP4 auf PHP5 gibt, möchte ich nachfragen, ob das auf meinen Shop irgendwelchen einfluss hat. Ist diese Version eigentlich PHP5 tauglich? Wenn ja, können Probleme ausgeschlossen werden? Danke schon im voraus für die Unterstützung. Gruss
  9. Hallo, habe schon mal einen xt-Shop unter php4 ohne Probleme installiert und erstellt. Nun habe ich einen neuen xt-Shop unter php5 installiert und habe Probleme. Bei der Installation habe ich "Sessions speichrn in Datei" angegeben. Wenn die Installation fertig ist und ich den Shop aufrufe, erhalte ich folgende Fehlermeldung: Warnung: Das Verzeichnis für die Sessions existiert nicht: /var/lib/php5. Die Sessions werden nicht funktionieren bis das Verzeichnis erstellt wurde! Mein Hoster hat mir gesagt, dass das Verzeichnis existiert. Habe mich einmal als admin angemeldet und bin auch reingekommen. Beim zweiten Login als admin komme ich jedoch nicht mehr in den admin rein, sonder nur auf die Willkommens-Seite als angemeldeter Kunde. Mein Hoster hat mir dann sogar die /var/lib/php5 gemailt, um zu beweisen, dass sie existiert und auch was reingeschrieben wurde. Also ganze Installation wieder gelöscht, Datenbank gelöscht und neu angelegt, xt neu installiert. Aber das gleiche Problem wieder. Bin am verzweifeln und brauche dringend Hilfe. PS: Ist auch mysql5 Vielen Dank!
  10. Hallo ! Ich möchte mit meinen Shop 3,04 SP1 gern unter php5 laufen lassen. Hat schon einer Erfahrungen gemacht mit dem Umstieg ?
  11. Hallo Leute, Ich habe schon im Forum gesucht, aber nichts ähnliches gefunden im Auftrag meiner Cousine soll ich mir mal Ihren Shop ansehen, weil der seit der Serverumstellung des Providers nicht mehr läuft: http://www.jewelberry.de Die Links per ModRewrite laufen nicht und man kann sich auch nicht mehr anmelden ect. Der Server wurde auf PHP 5.2.3, Apache 2.2.3 sowie MySQL 5.0.32 upgedated. Da ich noch nie wirklich was mit XT Commerce zu tun hatte habe ich folgende Fragen: - Wie kann ich Mod rewrite wieder ausschalten um mich wieder einloggen zu können? - Kann ich danach Mod rewrite wieder aktivieren? wie? - Was ist dann falsch, dass es nicht läuft? (weil mod rewrite auf dem Server aktiviert ist!) Die Aktuelle XT Commerceversion ist: xt:Commerce v3.0.4 SP2.1 Wär toll, wenn Ihr einem Greenhorn auf die Sprünge helfen könnt. DAnke euch Basti
  12. Hallo wir haben nun grade einen neuen Server bekommen auf dem unser XTC Shop sein neues Zuhause bekommen soll. Nun ist der Server im moment noch blank, also für mich stellt sich die Frage: Apache 1 oder 2? PHP 4 oder 5? Gibt es da Probleme mit XTC in einer Apache2 / PHP5 Umgebung oder darf ich zu den neuen Versionen greifen? MfG Daniel
  13. hallo, habe ein problem mit dem osc shop. habe einen neuen server und auf diesen nat?rlich auch gleich php5 installiert. nun habe ich probs mit dem shop, denn dieser ist nur f?r php4 ausgelegt. nach mehrmaligem googlen habe ich zwar hier und da gelesen, dass es mit php5 gehen soll. Aber genaueres konnte ich leider nicht finden. unter anderm war dieser vorschlag drunter: im xampp-Ordner gibt es die switch-datei php-switch.bat (mit dieser soll man zwischen php4 & php5 umstellen k?nnen!?) konnte aber bei meiner version dergleichen nicht finden. w?rde mich freuen wenn mir da einer weiter helfen k?nnte. mfg interdealer
  14. Hallo hab da mal eine Fragen! L?uft xtCommerce unter PHP5? Hat jemand erfahrung damit? MfG Leibnitz
  15. Hallo allerseits! Habe gerade XT:C v2 lokal auf einem Linux9.3 mit Apache2 und PHP5 aufgesetzt. Der Shop selber und die Installation liefen einwandfrei, aber den Admin-Bereich konnte ich nicht betreten->nach Klick auf den Admin-Button zeigte mein IE nur eine leere Seite an, und sonst nix. :hit: Nach langem Forenw?lzen hab ichs auf eigene Faust probiert und f?r all diejenigen, die das gleiche Problem haben: apache2-mod_php4 und alle sonstigen Erweiterungen f?r php4 installieren, dann l?uft alles rund.
  16. ich habe die erste H?rde, den zugang zum admin bereich ?berwunden aber leider gehen auch dort so einige Funktionen nicht, z.b. anlegen von Kategorien. da kommt immer eine meldung das die Funktion tep_not_null undefined ist.... HILFE:....
  17. Wenn Du die Antwort weisst dann h?ttest du Sie ja auch posten k?nnen anstatt ............. !!!!!!!!! ------------------- hier eine L?sung des Problems: } else { // self destruct // $this = null; return false; in Zeile 33 einfach // oder # davor setzen und fertig. -------------------------------- greetz Seven-Art P.S BIDDE xButton wenigstens jemand der DANKE sagt. !!!!
×
×
  • Create New...