Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1,226 results

  1. Hallo, habe gerade in einem 4.1.1 Shop das xt_reviews 1.1.0 Plugin installiert. Man kann zwar über das Frontend Bewertungen abgeben, allerdings werden diese nicht im Adminbereich angezeigt. Es gibt zwar den Menüpunkt "Bewertungen", allerdings ist das immer leer. Die Bewertungen kommen aber korrekt in der DB an und werden auch im Shop angezeigt (wenn über dB aktiviert). Kennt jemand das Problem?
  2. Hallo Welt, ich bin noch nicht so lange in der Web-Entwickler-Welt angekommen und dementsprechend mache ich vielleicht noch ein paar Anfängerfehler: ich habe ein echt seltsames Problem, vielleicht ist es mal jemandem begegnet. Ich bin gerade dabei ein mini-plugin zu schreiben, das nichts weiter tut, als den info_handler um eine popup-funktion zu erweitern, die es mir erlaubt, wenn jemand sich "zu viel" Ware (bzgl. des Bestandes) in den Warenkorb legt ein (ersteinmal) simples alert mit der Nachricht "Ware reicht nicht, es wurden nur ... in den Warenkorb gelegt". Ich hab einen einfachen Code zusammengebastelt und in die class.info_handler und die class.stock_check an den Stellen eingefügt, an denen ich später auch die hooks benutzen will. So weit so gut. Das funktioniert. Nun hab ich den entsprechenden Code in eigene php-files gepackt und mit dem entsprechenden brimborium (wie installer.xml und allem drum und dran) versehen und versucht sie über das Plugin-System einzubinden. Doch dann: Fehler 500, es funktioniert garnichts mehr. Der Installer tut nichts außer den Code an die selbe Stelle zu kopieren wie vorher. Der Code selbst ist copy-pasted aund 2* Korrekturgelesen. Es liegt effektiv an einer der beiden hooks, denn wenn ich sie deaktiviere, funktioniert alles wieder. Kommt das jemandem bekannt vor? Bzw.: Hat jemand vielleicht einen Fingerzeig für mich und weiß was ich übersehe? Vielen Dank fürs lesen und die eventuelle Antwort Theo
  3. Hallo zusammen, ich habe ein Problem mit meinem Veyton shop. Ich habe den Shop richtig installiert. Mit dem Mozilla istr auch alles in Butter. Wenn ich den Internet Explorer nehme kann ich keine Artikel in den Warenkorb legen. Der Shop schreibt dann immer Sie haben noch keine Artikel im Warenkorb. Das macht er beim Mozilla nicht. Die Domain ist www.eickeris.de Was kann das sein? Nicholas
  4. Hallo, ich habe ein merkwürdiges Problem und hoff', hier kann mir jemand weiterhelfen.Folgendes Szenario: Der xt:Commerce 4.2 Shop läuft auf dem localhost mit einer leicht modifizierten Kopie des "xt_grid"-Templates (nur CSS-Anpassungen fürs CorporateDesign). Genau so bin ich mit dem "xt_mobile"-Template auch vorgegangen: Kopie angelegt und CSS modifiziert. Das hat anfangs auch funktioniert, bis aus mir nicht verständlichen Gründen das modifiziertes mobile-Template (scheinbar) nicht mehr geladen wurde. Caches wurden gelöscht und deaktiviert (in Chrome, in xtCommerce), CSSMinify ist deaktiviert. Und trotzdem funktioniert keines meiner mobilen-Templates mehr, noch nicht einmal das standard "xt_mobile"-Template (hab das sogar nochmal frisch heruntergeladen). Nix zu machen. Die CSS wird einfach nicht mehr geladen (wird auch nicht mehr bei "Sources" in den Chrome Developer Tools aufgeliste). Wäre für jeden Tipp/Idee dankbar. Beste Grüße MP
  5. Guten Abend zusammen! Ich weiß es gibt tausend Master/Slave Threads und die meisten habe ich durchgelesen aber es funktioniert trotzdem nicht. Und zwar: Ich will für ein Produkt die Option einstellen können, dass Geschmacksrichtungen wählbar sind. Alles schön und gut, klappt auch wunderbar mit dem Standart-Grid-Template. Jetzt zu dem Problem. Bei dem Template, welches ich teuer erstanden habe platziert mir veyton die einzelnen Geschmacksrichtungen als neue Artikel unter meinem Masterartikel. Wie kann ich das Problem beheben?
  6. Hallo zusammen Ich helfe einer Freundin gerade, ihren Onlineshop auf die Beine zu stellen. Ich möchte nun, dass sie ein separates Admin Konto bekommt, damit ich im Notfall auf das Panel zugreifen kann und sie nicht an allem etwas ändern kann. Nun habe ich alles soweit geschafft, dass sie selbständig neue Artikel erfassen kann. Aber ich möchte auch, dass sie folgende Möglichkeiten/Berechtigungen erhält: Zugriff auf Bestellungen/Kunden Zugriff auf Inhalt (nur Inhalt der Seiten ändern) Allerdings habe ich trotz Aktivierung der Rechte “Content” und “Kunden” und “Order” keine Möglichkeit von ihrem Konto aus, auf die Bereiche zuzugreifen. Was mach ich falsch? Freue mich, wenn mir jemand weiterhelfen kann. Bestimmt habe ich irgendwo etwas vergessen anzuklicken, damit die Überkategorien angezeigt werden! Aber ich finde echt nicht raus, wo!! Liebe Grüsse quinlynn
  7. Hallo, hab ein Problem mit der Sofortüberweisung. -Überweisung funktioniert Problemlos -Bestätigung von Seiten Sofortüberweisung geht per Email ein Nur die Bestellbestätigung vom Shopsystem Veyton 4.0 geht nicht an den Kunden raus! Bei den anderen Bezahlarten funktioniert dies reibungslos. Ist es vielleicht der Weiterleitungs Link bzw Abschlußlink nach der Transaktion auf mein Shopsystem der Grund? Für nen Tip wäre ich dankbar. Gruss coshen http://www.catwalkxx.de
  8. Hallo, ich habe ein Problem mit dem mobile Template von XTC4, in der Produkt Listen Ansicht im Warenkorb und auf der Checkout Confirmation Seite werden die Produkt Bilder nicht angezeigt. Der Pfad scheint falsch zu sein. Im HTML steht bei mir /webseite.de/media/images/xt-mobile/thumb/1.jpg[/HTML], wenn ich in der Ordner Struktur nachschaue finde ich diesen Ordner "xt-mobile" allerdings nicht, sondern nur den Ordner "mobile" mit enstprechendem Unterordner "thumb". Kann mir jemand sagen wo ich im Temlate den Pfad entsprechend anpassen kann? Vielen Dank!!
  9. Hallo zusammen, das Zusammenspiel des Master/Slave Plugins 1.1.5 mit der Option "Ajax" bringt mich um den Schlaf: Wenn man bei einem Artikel eine Option auswählt wird der größte Teil der Seite korrekt aktualisiert. Jedoch nicht die Tabs für Zubehör (cross-selling), Artikelbewertungen und Downloads. Wie kriege ich es hin, dass auch die aktualisiert werden?
  10. in der admin beim klick auf eKomi Kundenbewertung kommt Login email & pass required. wo kann man dafür Einstellungen vornehmen ?
  11. In einem xt:Commerce 4.2.00 habe ich das Freitext Modul von BuI Hinsche (Version 4.02.59) eingebaut. Plötzlich haben Artikel, die damit bearbeitet wurden und dann in den Warenkorb gelegt werden, alle anderen Artikel, die schon im Warenkorb waren, raus geworfen. Beim weiteren Bestellprozess ist der Warenkorb dann leer. Der Support vom Freitext Modul hat sich gekümmert und meldet: dass ein Problem mit der Session auftritt - verursacht durch die cronjob.php von xt:Commerce. Nach der Herausnahme der cronjob.php aus der Template-Index läuft's glatt. Dass die Session nicht in Ordnung ist, klingt plausibel Wer hätte das gedacht. Kann das sein, dass die cronjob.php dran Schuld ist? Weiß jemand mehr über das Handling der Session im Freitext-Modul und in der cronjob.php? Weiß jemand von Kompatibilitäts-Problemen zwischen XT 4.2 und dem Freitext-Modul 4.02.59 Ich verzweifle. Meine Kundschaft wird langsam sauer, weil der Shop so nicht online gehen kann.
  12. Hallo, ich bin dabei mich in xt commerce einzuarbeiten. Ich habe folgende Fehlermeldung erhalten. Außerdem gab es ein Problem das Artikel nicht mehr aus dem Warenkorb gelöscht werden können. Ich habe mir mit Filezilla die Komplette Website, Shop gesichert. Dann habe ich wie in der Fehlermeldung angegeben die Zugriffsrechte geändert. Ich habe keine Ahnung was ich Falsch gemacht haben kann, auf einmal wird der Shop nicht mehr angezeigt. Ich bekomme nur noch eine Weiße Seite. Hat jemand eine Idee oder Ahnung und kann mir Helfen oder Tipps geben. Danke Alexander
  13. hallo, habe hier ein master artikel der mehrere slaves beinhaltet.. einen dieser slaves wollte ich gerne noch einen freie textzeile des options moduls geben.. wird nix angezeigt im template.. nehme ich normale artikel die nicht master oder slave sind, werden die optionen im template angezeigt.. bitte um klärung.. Gruß GoriBoy
  14. Hallo, wir haben in letzter Zeit vermehrt das Problem, dass sich entweder die komplette Bestellübersicht im Shop nicht anzeigen lässt, oder einzelne Bestellungen nicht geöffnet werden können. Das Problem ist das folgende: (2015-03-06 09:52:20) mysql error: [0: ] in EXECUTE("SELECT status_name from xt_system_status_description WHERE language_code = "de" AND status_id = ")[/CODE] Weiß jemand, wie der Fehler zustande kommt? Es liegt wohl am "status_id = " da dies so ja nicht geht, aber warum passiert das? Aktuell klappt es dann nur, wenn ich die betroffene Bestellung aus der Datenbank lösche, aber das ist ja keine Lösung.
  15. Hallo alle zusammen, ich nutze xt in der Pro Version 4.1.10 und bin an für sich zufrieden. Jedoch müsste sich im Frontend was ändern was Master-Slave angeht. Bei manchen Artikeln verwende ich die Dropdownliste für die Slaves. Es geht darum, dass wenn ich einen Master-Artikel in einer Kategorie im Shop aufrufe, ich auch erst die entsprechende Variante auswählen möchte. Jedoch ist im Artikeloptionsfeld schon eine Auswahl getroffen - jedoch nicht aktiviert - und wenn ich diese Auswahl möchte, muss ich zu aller erst eine andere Auswahl treffen bevor ich die ursprüngliche Wahl treffen kann. Es fehlt schlichtweg in der Dropdownliste ein Standardeintrag "keine Auswahl" oder "bitte wählen" o.ä. Weiß einer darüber Bescheid, wie man so etwas realisieren kann? Über jede Reaktion freue ich mich. P.S.: Habe noch ein Bild angehängt, wo dieser fehlende Eintrag auftauchen sollte.
  16. Ich bekomme folgende Info aus meiner Logdatei und kann damit überhaupt nicht anfangen. Klasse:error3 Fehlermeldung: Unknown cipher in list:TLS1
  17. Nach erfolgreichen Update auf der neuen Version wird im Admin nix geöffnet. Sei es Bestellungen oder Artikel es erscheint immer nur "Loading" aber nichts wird geöffnet. Bestellung und im gesamten Fronted scheint alles zu funktionieren. Was kann das sein?
  18. Ich hab nun einen Masterartikel angelegt. Habe Attribute generiert, und 2 Slaveartikel angelegt, und denen jeweils ein Attribut (eine Farbe) zugeordnet. Wenh ich im Shop jetzt zu dem Artikel gehe, wird im Dropdown Menü gleich die erste Farbe angezeigt, nicht dieses "bitte wählen". Wenn ich dann nochmal auf die Farbe drücke, die eigentlich eh schon ausgewählt ist kommt das passende Foto. Die zweite Farbe gibt es im Dropdown Menü gar nicht. Unten bei "Produktvariation" sind jedoch beide Farben mit den passenden Fotos zu sehen. Woran könnts liegen? Ich hätte gerne, dass: 1) zuerst dort nur bitte wählen im Dropdown Menü steht, mit dem Übersichtsfoto vom Masterartikel und 2) die verschiedenen Farbvarianten im Dropdown Menü ausgewählt werden können. Das Handbuch hilft mir leider nicht wirklich weiter..
  19. Hallo, ich habe einen Ultimate-Shop und nun von 4.1. auf 4.1.1. umgestiegen. Dann wollte ich das Plaugin xt_order_edit löschen und es kam eine Fehlermeldung.. Also das Plugin wieder installiert, jetzt komme diese Meldung: Fatal error: Cannot redeclare class orderCouponInfo in /var/www/clients/client2/web1/web/plugins/xt_order_edit/classes/class.orderCouponInfo.php on line 7 Ich komme nicht mehr auf die Shops oder ins Backend... Bitte um Hilfe ! lg, Torsten
  20. Hallo zusammen, vielleicht kann mir ja jemand hier helfen. Die Hoffnung stirbt zuletzt . Aaalso: Derzeit richten wir für einen Kunden einen Xt-Commerce Shop (4.1.10) ein, der ein Spezialitätengeschäft betreibt. Problematisch wird es mit der offenen Ware. Es sollen ca. 100 Produkte angeboten werden, die individuell abgefüllt werden, wie spezielle Öle, Spirituosen, Essige, usw... Hinzu kommt nun aber folgender Sachverhalt: Die Produkte sollen a) in verschiedenen Mengen (100ml, 200ml, 250ml, 350ml, 500ml, 700ml, 1000ml) und in verschiedenen Flaschen (gut 20 Modelle) verkauft werden. Die verschiedenen Flaschen haben unterschiedliche Fassungsvermögen und Flaschenpreise, die zum Preis für die jeweilige Produktmenge hinzukommen. Außerdem haben die Flaschen verschiedene Gewichte und die verschiedenen Produktmengen natürlich auch. Wir haben versucht, dieses mit dem Master-/Slave-Plugin zu realisieren, was aber zu tausenden Slaveartikeln führt, die alle in Preis, Gewicht, etc. individuell bearbeitet werden müssen, da man Attributen ja keinen individuellen Aufpreis, Gewicht, ... geben kann, was dann automatisch in die Artikelvariationen einfließen würde. Leider geht das ja nicht. Es erweist sich also nahezu als nicht praktikabel und viel zu arbeitsaufwändig / umständlich bei dieser Artikelkombinationen Masse. Uns würde eine Lösung vorschweben, die ich an folgendem Beispiel deutlich machen möchte: Es gibt z. B. den Artikel "Bärlauch Balsam Essig". Diesen würden wir außer Bild und den üblichen Artikelangaben gerne ALLEIN mit einem Grundpreis wie z. B. 1,95€ pro 100ml anlegen. Dann würden wir noch die 20 einzelnen Flaschen anlegen und zwar mit deren Gewicht und Preis. Sämtliche Produkte können in sämtlichen Flaschen gekauft werden, wobei diese übrigens immer 100% voll sein werden (man kann also nicht 50ml irgendwovon in einer 100ml Flasche bestellen). Allein aus diesen Eingaben soll der Shop dann sämtliche Artikelvariationen erstellen, z. B. 250ml Bärlauch Balsam Essig in einer Geradhalsflasche. Der Kunde soll dann erst zum Produkt Bärlauch Balsam Essig gehen, dort seine Menge von 250ml auswählen und dann alle Flaschen aus dem Flaschenpool dazu angeboten bekommen, die genau dieses Fassungsvermögen haben. Nachdem er die Flasche ausgewählt hat, wird ihm der Preis für die Produkt/Mengen/Flaschen-Kombination angezeigt und er könnte das Produkt in den Warenkorb legen. Der Shop soll - den Gesamtpreis (= 100ml-Grundpreis vom Bärlauch Balsam Essig x 2.5 + Preis für die 250ml Geradhalsflasche), - (aus Rechtsgründen ist das ja nötig) den Grundpreis pro 100ml bzw. 1l (je nachdem ob Menge größer oder kleiner 250ml) und - das Artikelgewicht (= Flaschengewicht + Artikelmenge ml in Gramm) automatisch daraus errechnen, dass er nur den Grundpreis für den Bärlauch Balsam Essig und den Preis für die gewählte Flasche kennt. Das Gewicht der Artikel ist wichtig, da dieses Grundlage für den Versandpreis ins EU-Ausland ist. Meine Frage ist nun: Wie könnte man so etwas ggf. unter Benutzung eines Plugins am besten realisieren? Ganz lieben Dank für Hilfe und Anregungen und viele Grüße aus dem Sauerland, Matthias
  21. hallo, ich habe ein problem mit dem teaser slider. in zwei identischen shops habe ich diesen installiert. im ersten shop ist die dartsellung absolut in ordnung. jedoch im zweiten ist zwischen dem teaser slider und der rubrik "unsere empfehlungen" ein riesen abstand; egal was ich mache. ich denk für den ein oder anderen hier ist das keine große sache, jedoch ich verbrachte jetzt schon 2 stunden um herauszufinden warum das so ist. der shop bei dem es richtig dargstellt wird: www.magneticdeutschland.de falsch darstellung: www.magnetic-nord-shop.de/gambio_gx2 ich bin für jeden hinweis dankbar. lg m.n.
  22. Guten Tag, in der class.image.php gibt es seit 4.1.1 folgenden Hook: ($plugin_code = $xtPlugin->PluginCode(__CLASS__.':addWatermark_gif')) ? eval($plugin_code) : false; An dieser Stelle möchte ich einen Code ausführen lassen, welcher beim Aufruf von cronjob.php?imgProc=images... ausgeführt wird. Leider funktioniert es nicht. Wenn ich den Hookpoint allerdings abändere, funktioniert alles einwandfrei: ($plugin_code = $xtPlugin->PluginCode('class.image.php:addWatermark_gif')) ? eval($plugin_code) : false; Wo ist der Fehler? Welche Klasse wird für __CLASS__ eingesetzt? Danke und Gruß
  23. Ich verzweifel an dem Lesen der Session daten aus der Db Die daten sind in der Db doch urlencodiertes json also währe doch diese herrangeensweise richtig oder? $json = $record->fields('sessdata'); $json = urldecode($json);//aber das json ist nicht valide zum codieren -- wie ist es den in der db abgelegt $json = json_decode($json)
  24. Guten Abend, ich habe versehentlich ein falsches Plugin im falschen Shop installiert und habe nun auf allen Seiten etliche Zeilen Quellcode am Anfang stehen. Ich komme dadurch auch nicht mehr ins Backend. Leider finde ich die passende Datei nicht, wo das Plugin den Kauderwelsch reingeschrieben hat. Kann mir jemand helfen und sagen, wo diese Zeilen stehen? Tausend Dank, Tom www.feinkost-hellas.de
  25. Hallo sehr geehrte Community, ich habe ein Riesenproblem nach der Migration meiner Kundendaten von xt3 in Veyton. Beim Export kommt es scheinbar zu einem Fehler weswegen die Adressen der Kunden falsch zugeordnet werden. Das heißt Kunden haben nach dem Login auch fremde Adressdaten in Ihrem Adressbuch neben Ihren eigenen. Leider habe ich nicht aufgepasst, der Shop ist schon online und ich musste jetzt fürs erste alle Adressdaten löschen. Wie kann ich das Problemn lösen ?
×
×
  • Create New...