Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'radiobuttons'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Guten Morgen, in der neuen 4.1 Version hat sich, glaube ich, ein kleiner Fehler eingeschlichen. Bei der Auswahl der Versandart kann man hier sowohl auf den Radio-Button, als auch auf das Fenster klicken um seine Auswahl zu markieren. Problem ist, wenn man auf den Radio-Button drückt, wird die dazugehörige Versandbeschreibung nicht angezeigt. Beim Klick auf das Fenster schon. Hat hier einer nen kurzen Lösungsvorschlag? Oder an die Entwickler, was habt Ihr hier möglicherweise übersehen? gg
  2. Sorry für den Mehrfachpost, vielleicht habe ich die Sache falsch formuliert. Meine Selectboxen werden im Shop als Radio-Button-Auswahllisten angezeigt. Bei 2 Artikeln hats noch richtig funktioniert, jetzt nicht mehr. Hat jemand eine Ahnung woran das liegen könnte? Ist recht dringen... Vielen Dank, Grüße
  3. Versandkosten = 0, keine Radiobuttons mehr Hallo M?chte keine Versandkosten f?r ein Produkt haben. Regle das ?bers Gewicht beim Postmodul Schweiz. Das Modul hat drei verschiedene. Versandarten Eco, Priority, Urgent Wenn ich das Gewicht des produktes auf 0.00 stelle und im modul den Versandpreis auf null erscheinen bei der Zahlung keine Radiobuttons mehr zum ausw?hlen der Versandart somit kann die Zahlung nicht mehr mit dem Continue Button ausgel?st werden. Hat jemand eine Idee oder Workaround? Danke. hier die Eintr?ge im Postmodul chp.php eco 0:0.00,0.02:0.75..... prio 0:0.00,0.03:0.80..... urgent 0:0.00,0.05:0.90..... Als Vergleich bei Oesterreichischen modul mit nur einer Versandart hat es geklappt....
  4. Hallo zusammen, bin newbie ;-) Mein Anleitungsbuch ist noch unterwegs und ich bin voller Tatendrang... Wie kriege ich die Info's aus eingef?gten Radio-Buttons in die Bestellinfo r?ber ? Hab schon mit den Einstellungen 'Vorlage f?r Artikeldetails' und 'Vorlage f?r Artikeloptionen' rumgespielt, da tut sich aber nix... Im Forum gibt's eine ?hnliche Frage, aber ohne hilfreiche Antwort. Wer kann helfen ? Stefan
  5. meine Radiobuttons f?r die Attributauswahl sind schon vorausgew?hlt HILFE wie kann ich das ?ndern vielen Dank im Vorraus
  6. Hallo, wo kann ich die Radiobuttons vom Versand (also /checkout_shipping.php) beeinflussen? Mein Problem: Ich biete als Versandm?glichkeit Selbstabholung, Versandfrei(ab 150 Euro) und Deutsche Post an. Leider ist standardm??ig der Radiobutton "Selbstabholung" angew?hlt. Da ein DAU erfahrungsgem?? sowas gerne ?berliest, w?rde ich gerne das Modul "Deutsche Post" standardm??ig gew?hlt haben. Habt Ihr eine Idee? Gru?, donjon
  7. Hallo habe gerade XT installiert und lege Artikel an. Viele Artikel haben auch dazuw?hlbare Optionen. Leider sind nach meiner "Optionsanlage" alle Radiobuttons" vorausgew?hlt. Wie kann ich dies ?ndern????
  8. hallo gibt es eine m?glichkeit, in einer artikelgruppe aus einer auswahl mehrerer artikel einen einzelnen artikel per radiobutton auszuw?hlen?
×
×
  • Create New...