Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'root'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 23 results

  1. if($this->data['feed_save_real_root'] == '1'){ $this->localFile = $this->data['feed_filename'] . $this->data['feed_filetype'];// save real root why not }else{ $this->localFile = 'export/' . $this->data['feed_filename'] . $this->data['feed_filetype']; }
  2. Hi Leute, ich habe für die sitemap.xml im Export Manager einen Export gebaut und lasse den via cron generieren. Soweit ich weiß ist die sitemap jedoch nur valide, sofern sie ausschließlich Urls aus Sub-Verzeichnissen des eigenen Verzeichnisses enthält. Das File landet jedoch immer im Verzeichnis /export und muss dann in die Root Verschoben werden. Plan B wäre jeweils eine Stunde nachdem die Generierung der Sitemap angestoßen wurde einen zweiten cron-job zu nem mini-script zu starten, der die sitemap entsprechend in die Root verschiebt. Lieber wäre mir jedoch den Export direkt in die root schreiben, kriegt man das irgendwie hin? Version: XT:C Veyton 4.0.14 ciao, n26 Edit: Nach einem kurzen Blick in den Source ist klar: nein, das kriegt man mit Bordmitteln nicht hin. Lösung: Ich habe ein kleines Plugin geschrieben (cronjob.php:main), das das gerade gebaute File in die Root kopiert
  3. Hallo, ich komme mit dem Mod Rewrite URL nicht weiter. Der Shop funktioniert nur richtig wenn ich die Mod Rewrite URL ausschalte. Hier meine htaccess: ---------------------------------------------------------------- # RewriteEngine on # RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php DirectoryIndex index.php RewriteEngine on RewriteBase / RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php ------------------------------------------------------------------ Mod Rewrite ist auf dem Server installiert, hier der Link zur php-info. Hat jemand eine Idee? Vielen Dank vorab
  4. Hallo zusammen, vielleicht kann mir jemand helfen. Ich habe heute den kompletten Shop von 1blu auf einen nagelneuen 1und1 Root Server (1&1 Dedicated Server QC L) umgezogen. Die Seite wird korrekt angezeigt, ich kann Artikel in den Warenkorb legen, aber der Warenkorb wird nicht angezeigt. Wenn ich auf den Warenkorb klicke, springt der Shop immer wieder auf die Startseite. Hier kann man es sich anschauen: CD-Brennwerk - CD DVD Blu-Ray Kleinserien Produktion und Kopierservice Hat jemand eine Idee? Muss ich bei 1und1 noch was einstellen? Vielen Dank vorab
  5. Hallo, wie und wo kann ich die Email Adresse und vor allem die Beschriftung des Absenders ändern? Einstellungen - Email Einstellungen : steht auf SMTP Shop einstellungen - Email einstellungen: Stehen alle SMTP daten drin.... Nur kommen die emails nach wie vor vom ROOT USER. Hmm. Außerdem... Auch sehr verwirrend. Ich habe das Logo in der Email ausgetauscht. Dennoch wird im Email Programm das falsche angezeigt. Wenn ich den Quelltext der Email in einen Browser kopiere ist das Logo ok (also das richtige). Cache Problem? Wie ändere ich jetzt denn noch den Absender?
  6. Hallo zusammen, ich habe mir diese Woche xtcommerce gekauft und stand vor dem Problem, wie man ioncube auf einem 1&1 Server installiert. Mit den "server_test" Dateien und der Hilfeanleitung bin ich nicht weitergekommen. Ich habe über die phpinfo.php herausbekommen, welche Dateien ich von ioncube.com herunterladen muss. Die Dateien habe ich dann einfach mal in einen ioncube Ordner auf dem Webspace der betreffenden Domain hochgeladen und den loader-wizard.php ausgeführt. Man wird dann auf ioncube.com umgeleitet und erhält alle nötigen Infos der Installation. Das sah komplett anders aus, als in der Hilfeanleitung! Ich hoffe mit dem Beitrag anderen helfen zu können, die vor gleicher Anforderungen stehen.
  7. Hallo, ich habe den root Verzeichnis bei all-inklusiv geändert weil ich den shop im unterverzeichnis instaliert hab... nun geht das Programm piwik nicht mehr... kann ich das irgendwie einstellen oder muss ich es neu instalieren?
  8. Hi, derzeit habe ich als erste Startseite auf root eine index.html mit unserem Logo und der Sprachwahl. Nun will ich den Kunden diesen Klick ersparen und als Startseite gleich die Katalogseite einrichten, dort kann man dann ja bei Bedarf die Sprache auch ändern. Der Shop liegt im Unterordner "shop", wie kann ich nun einrichten, dass die Katalogseite als erstes aufgerufen wird. Wenn möglich eine "saubere" Lösung, also nicht einfach eine Weiterleitung. Vielen Dank schonmal im voraus !
  9. Hallo allerseits, ich betreibe (oder möchte das) einen XTC Shop v3.0.4 mit SP2.1 auf einem virtuellen 1und1 Root Server. Datenbankanbindung zu Vario WaWi. Es kommen keine Emails an. Weder von Kundenaufträgen als Bestätigung zum Kunden, noch als Auftrag zu uns noch aus dem Support (z.B. Password vergessen?). Per Putty habe ich mit telnet smtp.1und1.de 25 geprüft, ob der Port am Root-Server frei ist. Funktioniert. Eingestellt im Shop ist: transfer: smtp Pfand zu Sendmail: /usr/sbin/sendmail Adresse SMTP Server: smtp.1und1.de Adresse SMTP Backup Server: localhost SMTP port : 25 SMTP Username: "unsere email adresse" SMTP Password: "password der email adresse" SMTP Auth: true email linefeeds: lf Mime Html beim Versenden: true Überprüfung der addr. per DNS: false Senden von emails: true Und danach die üblichen Kontaktadressen. Ich finde den Fehler nicht. BITTE: Kann mir jemand noch einen Tip geben? Vielen Dank Michael
  10. Hallo Leute, macht es einen Unterschied ob xt:Commerce auf dem Webspace im root oder in einem Unterverzeichniss installiert wird? Hat eine Variante Vorteile bezüglich Suchmaschienen oder sonnst was? Danke und Grüße
  11. Hi, Problem: Alle Mails an Kunden tauchen mit root user auf. Denke das es ne berechtigungssache ist. Frage ist nur ob am Server oder an Veyton? Wenn ich den Haken auf shop und Berechtigung setzte kommt egal bei welcher Einstellung immer root user. Wenn ich das Template ändere gehen zwar die Mails richtig raus und werden beim Kunden richtig angezeigt aber dann bekomme ich wieder ne weiße Seite. Nonne
  12. Hallo, ich habe soweit wie mögich alles eingestellt. Wenn sich jm anmeldet bekommt er auch eine bestätigung. Aber wenn ich ihm mails schreiben möchte das die ware gerade bearbeitet wird geht nix. Man bekommt dann ne leere mail ohne absender und betreff << wer kann helfen? thx
  13. hallo freunde, möchte mein shop vom unterverzeichnis zum root verschieben, wie gehe da vor? ich wollte es machen weil google net in der lage ist mein shop im unterordner zu finden... oder habt ihr andere erfahrungen gemacht? Gruß GoriBoy
  14. Hallo zusammen um mein Login zu Testen hab ich mich angemeldet, jetzt kommt mir eine Email von Root User Ihr Kundenkonto wurde angelegt. So meine Frage ist jetzt, kann man das ändern, dass wenn sich jemand anmeldet in der Email statt Root User zb. Mein Shop steht?
  15. Wir möchten auf den Veyton Enterprise umsteigen. Z. Zt. betreiben wir alles Shop auf einem 1&1 Root Server. Jede Domain hat wg. des SSL-Zertifikates eine eigene IP Adresse. Der Ion-Cube Loader läßt sich problemlos installieren (Testscript ist i.O.) Gibt es Probleme bei der Installation von Veyton oder sollte die Installation problemlos möglich sein?
  16. ich wil mir den shop instalieren habe alle dateien per FTP ins /public_html/ kopiert. aber wen ich den shop aufrufen wil per www.meinshop.ch kommt die meldung von Host anbieter, das die Saite resv. ist. wieso den das hab ich es überhaut im richtigen verzeichnis kopiert. Danke für eure hilfe
  17. Hallo Ich möchte ein Label auf meiner Startseite im Shop einfügen wo der Label her ist sagt mann mir ich soll den im rood Verzeichnis einfügen, aber wo genau wo ist der rood verzeichnis in welcher php datei von der Startseite von meinen Shop. Danke Frohe Ostern
  18. Hallo, ich habe sehr wenig Ahnung von dieser Materie und hoffe,daß ich hier schlauer werde. ich bin gerade dabei mir einen Online-Shop zu erstellen und habe die Software mit filezilla auf ein Webhost übertragen.Nun muß ich die Installation starten und brauche 1.ein Webserver Root Verzeichnis (Das ist mein Root Verzeichnis:/home/www/webXXX/html) 2.ein Webserver Shop Verzeichnis (Beispiel von meiner Shopsoftware: /home/myname/public_html/shop/) So etwas oder ähnliches finde ich aber nicht!Und bei den Folgenden das gleiche! 3.ein Webserver Admin Verzeichnis Beispiel:/home/myname/public_html/shop/admin/ 4.ein www katalog verzeichnis Beispiel:http://www.Ihre-Domain.de/shop/ und ein www Admin Verzeichnis Beispiel:http://www.Ihre-Domain.de/shop/admin/ Wo finde ich soetwas? Es ware super,wenn mir jemand helfen könnte! MfG Twipsymaus
  19. Hallo Habe folgendes Problem bei der Installation: was muss ich dort eingeben mit den Standart Einstellungen funktioniert das nicht : TITLE_WEBSERVER_SETTINGS TEXT_WS_ROOT /home/.sites/62/site359/web TEXT_WS_ROOT_LONG TEXT_WS_XTC /xtCommerce/ TEXT_WS_XTC_LONG u.s.w. Bitte helfen! Danke
  20. Moin, ich habe meinen Shop, nachdem die Weiterleitung der Domain auf das Unterverzeichnis "/shop" bei 1und1 fehlgeschlagen ist, von diesem Unterverzeichnis auf das Rootverzeichnis verschoben. Demensprechend habe ich den Pfad in den Dateien includes/configure.php includes/configure.org.php admin/includes/configure.php admin/includes/configure.org.php angepasst. Alles ok, der Shop l?uft, aber: ich komme zwar in den Admin-Bereich, aber immer, wenn ich etwas im Menue bearbeiten will (z.B. Kategorein/Artikel) kommt eine Fehlerseite. Der Link im Browser zeigt jeweils die alte Adresse des jeweiligen Menuepunkts an. Wie z.B. "http://www.xxxx.de/shop/admin/categories.php". Ich habe schon alle m?glichen php.-Dateien durchgesehen, finde aber keinen alten Shop-Eintrag. Hat jemand eine Idee, wie das Problem zu l?sen ist? Danke Harald
  21. Nun ich habe einen Root Server Intel Celeron 2000 CPU und 1 GB Ram. Auf diesen Server k?nnen ziemlich genau 175 Leute gleichzeitig zugreifen bis die CPU mit XTC ausgelastet ist. Bei mehr als 175 Leuten kommt es zum Abriss der Datenbankverbindungen. Bitte postet eure Erfahrungen falls Ihr welche gemacht habt. Mich w?rde es interessieren was ein Pentium 4 schafft bei 2,4 GHz. Gru? Steffen
  22. brauche nochmal die einstellungen!
  23. Guten Abend, eine Frage bez?glich http/https und xtcommercce Ich habe den Shop auf einer Domain im Verzeichniss httpd.../xtcommerce installiert. Funktioniert. Nun habe ich den Shop auf einer anderen Domain im Verzeichniss https../ direkt installiert. Nach dem Aufruf der installationsrutine erscheint die erste Seite, nachdem anklicken der Sprache und dem Click auf weiter erscheint nun immer ein 404er Fehler. Ich komm nicht drauf was es sein k?nnte und meine suche im Forum hat so auch nichts ergeben. Wer kann mir Helfen Gruss saxghost EDIT #ALLES IO :bounce: habe den Fehler gefunden. bei der weitergabe der URL stand in folgendes: Dies konnte ich leider im IE nicht sehen, auf dem MAC wurde der Link aber angezeigt. Habe einfach den link durch folgenden ersetzt: und es ging. Den rest werde ich hoffentlich selbst hinkriegen. OK nochmals Sorry f?r die St?rung. %0?! Gruss saxghost :i:
×
×
  • Create New...