Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'rundschreiben'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 22 results

  1. sobald ich den Newsletter versende dauert es eine Minute dann steht auf dem Firefox folgendes: Fehler: Umleitungsfehler Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann. * Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden. Der XT Commerce Shop ist auf dem neuesten Stand, auch patches. usw. Das Problem habe ich seit einem Jahr. Hosteurope sagt Sie haben damit nichts zu tun. Hat jemand eine Idee? Würd mich freuen
  2. Hallo zusammen, Danke erstmal ans Forum! Ich habe hier viele Lösungen zu vielen Problemen gefunden...weiter so! Mein Problem bezieht sich auf den Admin-Bereich/Hilfsprogramme/Rundschreiben: Ich habe als Admin meinen eigenen Newsletter zur Kontrolle abonniert (ist unter Kunden/Persönliche Daten/Weitere Optionen/Rundschreiben auf abonnierteingestellt). Wenn ich aber einen Newsletter sendebereit habe und auswählen kann an wen ich versenden möchte, steht da: Admin (0 Abonnenten von 1 Kunden ) Den Letter bekomme ich nur wenn ich zusätzlich den Punkt: Auch an Gruppenmitglieder die kein Rundschreiben abonniert haben anklicke. Das kann ich aber nicht machen, weil dann auch meine Kunden, die nicht am Newsletter interessiert sind, einen bekommen würden. Ich stecke leicht in der Zwickmühle und bitte um Hilfe! Was kann ich tun, damit das Newsletter-Modul richtig funktioniert? Danke im voraus Westy
  3. Hallo zusammen, die Funktion "Rundschreiben" macht aktuell nicht ganz das was sie soll. Wird ein Newsletter an eine Kundengruppe versendet, so kommt dieser bei keiner einzigen Mailadresse an, obwohl Kunden für den Newsletterempfang eingetragen sind. Wird jedoch die Box "Auch an Gruppenmitglieder die kein Rundschreiben abonniert haben" aktiviert, so kommt die Mail bei allen an. Der Versand allgemein funktioniert also, es gibt aber anscheinend ein Problem mit dem Auslesen und der Zuweisung des "abboniert"-Wertes aus der Datenbank. Hat jemand dazu eine Idee wie das Problem gelöst werden könnte oder wo man zumindest ansetzen kann?
  4. Hallo miteinand, ich habe ein Problem mit dem Versand von Rundschreiben. Da wurde ich von meinem Provider angeschossen das diese, ich gebe es mal laienhaft wieder, zu schnell über den Server laufen. Der Provider spricht von 584 Mails je Block. Er verlangt das wir max 50 Mails pro Block oder eine Mail pro Sekunde versenden, ansonsten müsse man den Account lt. AGB bla bla bla sperren. Meine Frage nun, kann man irgendwo in xtc einstellen wie schnell die Mails laufen sollen ?
  5. Hallo, ich hoffe jemand von euch kann mir weiterhelfen, ich bin schon am verzweifeln. Ich habe mir xtcommerce 304 SP2.1 installiert. Es funktioniert alles einwandfrei und ich habe auch schon einen Newsletter verschickt. Heute will ich wieder einen verschicken und als ich auf speichern klicke kommt nur ein weißes Fenster mit zwei Eingabefeldern darunter ein Button names "authenticate". Egal was ich eingebe, jetzt komme ich wieder zur Übersicht, hier steht allerdings nur das Datum des Newsletters, keine Betreff oder dergleichen. Ich kann diesen Eintrag jetzt auch nur mehr in der Datenbank löschen, wo alles bis aufs Datum leer ist. Als Mail-Versand ist mail eingestellt, falls das relevant sein sollte. Ich hoffe mir kann jemand helfen. Danke und Lg nok3310ia
  6. Hallo zusammen, ich habe ein kleines Problem mit dem Rundschreiben Modul und denke, dass es an irgendeiner Einstellung liegt. Immer wenn ich mit dem Rundschreiben Modul einen Newsletter entwerfen möchte habe ich ein Problem mit sämtlichen Grafiken. Damit der Kunde Sie sehen kann muss ich vor jede URL von Grafiken im Quelltext des Newsletter die Domain einfügen. Beispiel: ich füge ein Bild über die Bild einfügen Option ein Quelltext: /shop/images/product_images/popup_images/14_0.jpg Dadurch kann ich in der Entwurfsansicht des Newsletters das Bild sehen. Wenn ich es aber versende, dann kommt kein Bild an. Erst wenn ich manuell die Domain einfüge also aus: "/shop/images/product_images/popup_images/14_0.jpg" "www.beispieldomain.de/shop/images/product_images/popup_images/14_0.jpg" mache, kommen bei den Empfängern die Bilder in der Mail an. Leider kann ich die Bilder in der Entwurfsansicht nicht mehr sehen, sondern nur noch die Box, mit den Abmessungen des Bildes. Ist dieses ärgerliche Verhalten des Moduls normal oder ist irgendeine Einstellung falsch? Vielen Dank in Vorraus für jeden hilfreichen Gedanken!
  7. Beim erstellen des Rundschreibens klappt alles soweit, bis auf das das Bild nicht versand wird. Es liegt auf dem Server und hat 52kb. Was ist da wieder los? Danke für jeden Tipp!
  8. Hallo @all! Vielleicht gibt es jemanden der mir helfen kann. Ich möchte jedes Rundschreiben mit Herr Name Vorname oder Frau Vorname Nachname personalisieren. Meine Shop-Version ist: v3.0.3 Ich hoffen ihr könnt mir hier weiterhelfen! Vielen Dank im Voraus für eure Hilfe.
  9. Hallo, ich möchte jedem Mail- Rundschreiben mein Impressum anfügen. Finde aber die entsprechende Datei nicht ... Wer kann helfen? Viele Grüße Michael
  10. Hallo, leider taucht bei uns beim Newsletterversand nach einigen Versandschritten immer ein Umleitungsfehler auf. Da hier teilweise auf ein Browserproblem hingewiesen wurde, haben wir den IE als auch den Firefox getestet. Bei beiden bricht das Senden nach einigen Schritten ab. Auch die Umstellung auf Sendmail brachte keine Abhilfe. Die Emails vor dem Abbruch kommen einwandfrei an. Der verwendete Shop ist: xt:Commerce v3.0.4 SP2.1 Woran kann dieser Umleitungfehler liegen, bzw. wie kann man ihm entgegenwirken?
  11. Tach zusammen, nun habe ich doch noch eine Frage offen! Ich möchte, dass sich nur registrierte Kunden in den Newsletter eintragen können (so hätte ich eine gewisse Kontrolle darüber, wer alles an meinen Neuigkeiten interessiert ist, da ich evtl. anhand der hinterlegten Mailadresse das Kundenkonto einsehen kann). Momentan kann leider jeder Besucher des Shops z.B. auf "Konto" klicken (obwohl er noch kein Konto angelegt hat) und sich dann über den Link "Newsletter abbonieren oder abbestellen" im Rundschreiben eintragen. Wenn man jedoch als nicht angemeldeter Besucher z.B. auf "Anmelden", "Warenkorb" oder "Kasse" klickt, wird man automatisch zur Login Seite (zurück)geführt ... gibt es nicht vielleicht auch eine Lösung, diese Funktion für den Newsletter einzusetzen??? Vielen Dank für Eure Hilfe back@me
  12. hello, verwende xtc-3.0.3, und bekomme kein rundschreiben raus; mails fuer bestellungen und mails direkt an die kunden funktionieren - nur beim rundschreiben geht nix raus; wo kann das problem sein? sehe nichts am mailserver, gibt?s irgendwo ein logfile wo man reinschauen kann was der shop macht? thx, alex
  13. Hallo Ihr, ich br?uchte mal Eure Hilfe zum Thema personlisierter Newsletter. Wie man das evt machen k?nnte habe ich in einigen Threads gefunden, doch leider nirgends f?r das Rundschreiben. Doch um das umzusetzen, brauche ich unbedingt den Namen der Datei, die f?r das Erstellen des Newsletters zust?ndig ist. Wei? jemand Rat? Danke yummi
  14. Hallo, ich habe folgende Ausgangssituation in der Gruppen-Aboübersicht unter Rundschreiben. Neuer Kunde (40 Abonnenten von 40 Kunden ) Händler (0 Abonnenten von 0 Kunden ) nachdem ich die 40 Kunden der Gruppe Händler zugeordnet habe sieht es so aus. Neuer Kunde (40 Abonnenten von 0 Kunden ) Händler (0 Abonnenten von 40 Kunden ) Warum werden die Abonnenten nicht in die andere Gruppe übernommen. Sollte doch so aussehen ! Neuer Kunde (0 Abonnenten von 0 Kunden ) Händler (40 Abonnenten von 40 Kunden ) Mit diesem Verhalten können keine Newsletter GHruppenspezifisch versendet werden, da die Abohinweis immer bei der Gruppe "Neuer Kunde" bleibt. Habe ich was übersehen ? Zur Info: 3.04 SP 2.1 ist installiert Viele Grüße celeron
  15. Hallo Ihr, kann man im Rundschreiben etwas eintragen, das automatisch die richtige Anrede im Rundschreiben steht? Ich w?rde gerne bei mir im Shop es so gestalten, das in jedem Rundschreiben z.B. Sehr Geehrte Frau X oder Sehr geehrter Herr Y steht. Ist das m?glich? Danke f?r Eure Tips yummi
  16. hallo Ist es irgend wie m?glich im NL-Modul auch Artikel und die dazugeh?rigen Beschreibungen + Bilder + Preis hinzuzuf?gen, meine jetzt nicht h?ndisch sondern anhand einer Auswahlbox. sollte folgenden hintergrund haben, die artikel die in der Sonderangebot rubrik sind per NL auch zu versenden. Denn so kann man auf Sonderangebote aufmersam machen. bis jetzt bearbeite ich es per HAND, und wenn man 5 - 12 artikel hat , ist es schon etwas m?hsam bilder und etc einzuf?gen.
  17. armir

    Rundschreiben

    Hollo an alle! Ich hab da einProblem mit dem Newsletter / Rundschreiben wenn ich ein Bild einf?gen m?chte bekomme ich vom Internet Exploren eine Ferhlermeldung das ich keine Rechte habe aud dei datei zuzugreufen oder wernn ich den Hintergrund ?nder will das gleiche Spiel. Diese Meldung bekomme ich You dont have prmision to acces/shop/admin/include/clases/spaw/dialogs...... Wei? jemad warumm Gru? Ame
  18. Hallo, habe Probleme mit dem Rundschreiben. Es taucht immer wieder ein Ausrufezeichen mehrmals in der E-Mail auf, obwohl im Textfeld vor dem Abschicken noch alles in Ordnung ist. Es wird aus der Datenbank ein korrekter Quelltext ausgelesen. Das Ausrufezeichen kann erst beim Abschicken durch den phpMailer eingef?gt worden sein. Hat jemand einen Tipp, wo ich da mal nachschauen kann? Oder vielleicht irgendwelche Erfahrungen? Habe schon viel Zeit investiert.
  19. Weiss jemand, woran es liegen kann, dass bei mir beim XTC Rundschreiben 1. kein HTML m?glich ist 2. an keine Bilder einf?gen kann (403 Forbidden) Danke. Flores
  20. Is ja witzig, genau diesen Fehler wollte ich auch gerade posten. Allerdings ist der Fehler bei meinem Shop aufgetreten und es ist ein XTC2 Shop. Fehler: 1146 - Table 'usr_web1_2.TABLE_NEWSLETTER_RECIPIENTS' doesn't exist SELECT count(*) as count FROM TABLE_NEWSLETTER_RECIPIENTS WHERE mail_status='1' and customers_status='0' Wei? jemand rat? Habe die Datei f?r die SQL Datenbank hochgeladen per PHPmyAdmin. Danke schon mal f?r die Hilfe. Gru? MarcS
  21. Hallo Habe vor kurzem versucht Newsletters zu versenden und obwohl ich was hineingeschrieben hatte waren die Emails leer?! Jetzt hatte ich nochmals versucht im Admin Bereich unter Rundschreiben Newsletter zu verschicken aber es kam dieser fehler. 1146 - Table 'usr_web194_1.TABLE_NEWSLETTER_RECIPIENTS' doesn't exist SELECT count(*) as count FROM TABLE_NEWSLETTER_RECIPIENTS WHERE mail_status='1' and customers_status='0' [XT SQL Error] Ich glaube das ist ein Fehler von DB aber wie kann ich das erledigen???
  22. Hallo Kann mir mal jemand sagen wie man ein Rundschreiben versendet ? Ich habe im Admin. beim Rundschreibenmanager ein Text verfasst und abgespeichert. Wenn ich aber nun auf Vorschau gehe, sehe ich niergends eine M?glichkeit das ganze zu versenden. Bei mir hat es nur 2 Button "Zur?ck" . Ist da was falsch oder verstehe ich die ganze Sache nicht ? :wall: Vielen Dank f?r die Hilfe Greets
×
×
  • Create New...