Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'scheinbar'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. XT 3.0.04SP1 Hi, wenn ich Produkte erstelle, kann ich doch die Metatags mit eingeben - mach ich auch und hab da viel Arbeit rein gesteckt. Wenn ich jetzt eine Sitemap mit dem googlesitemap generator erstelle - dann ist der Metatitle der Produkte ebenfalls gleich dem Shoptitel ( achso auch im Title vom Browser , sollte doch aber der eingegebene Titel des Produktes sein? Hab ich was falsch eingestellt? VG
  2. Hallo Leute, ich habe folgendes (wohl altbekanntes) Problem: Nach einer scheinbar erfolgreichen Installation wird nach einem Klick auf den "Catalog" Button auf der install_finished.php Seite eine leere Index.php angezeigt. Und bevor jetzt alle im Chor "Pfade richtg setzen und Berechtigungen vergeben" singen, möchte ich betonen, dass ich die richtige Rechtvergabe bestimmt 40mal überprüft habe (der Check am Anfang der Installation hat auch nicht gemeckert). Bei den Pfaden bin ich mir nicht 100%ig sicher. Ich habe mal einen Auszug aus der configure.php beigefügt: define('HTTP_SERVER', 'http://www.Kunde.de'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_SERVER', 'https://www.Kunde.de'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', true); // secure webserver for checkout procedure? define('DIR_WS_CATALOG', '/onlineshop/'); // absolute path required define('DIR_FS_DOCUMENT_ROOT', '/home/httpd/vhosts/kunde.de/httpdocs/onlineshop/'); define('DIR_FS_CATALOG', '/home/httpd/vhosts/kunde.de/httpdocs/onlineshop/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ORIGINAL_IMAGES', DIR_WS_IMAGES .'product_images/original_images/'); define('DIR_WS_THUMBNAIL_IMAGES', DIR_WS_IMAGES .'product_images/thumbnail_images/'); define('DIR_WS_INFO_IMAGES', DIR_WS_IMAGES .'product_images/info_images/'); define('DIR_WS_POPUP_IMAGES', DIR_WS_IMAGES .'product_images/popup_images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_INCLUDES',DIR_FS_DOCUMENT_ROOT. 'includes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_FS_CATALOG . 'lang/'); define('DIR_WS_DOWNLOAD_PUBLIC', DIR_WS_CATALOG . 'pub/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); define('DIR_FS_INC', DIR_FS_CATALOG . 'inc/'); // define our database connection define('DB_SERVER', 'localhost'); // eg, localhost - should not be empty for productive servers define('DB_SERVER_USERNAME', 'someuser'); define('DB_SERVER_PASSWORD', 'somepassword'); define('DB_DATABASE', 'somedatabase'); define('USE_PCONNECT', 'false'); // use persistent connections? define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql'[/PHP] Ich hoffe es kann mir jemand helfen ... denn meine Nerven sind langsam am Ende Ich habe wirklich alle Threads zu diesem Thema durchgewühlt und komme ums verrecken nicht weiter. Viele Grüße, cal
×
  • Create New...