Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'schritt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 39 results

  1. Liebe Gemeinde, ich betreibe einen Shop (modified eCommerce Shopssoftware v1.06 rev 4642 SP1 dated: 2014-06-15 Datenbank Version: "MOD_1.0.6.0" ) in dem der Kunde bis zum letzten Schritt einen Kauf vornehmen kann. Doch will er den Kauf ausdrucken, so wird er auf die Startseite geleitet. Auch wenn er auf "weiter" klickt erscheint kein "Dankeschön für Ihre Bestellung" sondern er wird auch auf die Startseite gelenkt. Somit weiß erin diesem Moment nicht, ob seine Bestellung erfolgt ist oder nicht.( Erhält allerdings die Order-Mail) Kann mit jemand helfen den Fehler zu finden und ihn zu beheben? Vielen Dank im vorraus. Pjhansa aus Hamburg
  2. Ich bin gerade dabei einen Shop neu zu installieren und bin jetzt leider ratlos. https://xtcommerce.atlassian.net/wiki/display/MANUAL/Schritt+6 Nach Schritt 6 „zum Shop“ oder „zum Backend“ habe ich nur eine weiße Seite. "Nach erfolgreicher Installation löschen Sie bitte das Verzeichnis /xtInstaller/ von Ihrem Webserver" - habe ich schon gelöscht Die Seite liegt auf alfahostig
  3. Hallo, ich suche ein Handbuch oder eine Anleitung, in der Schritt für Schritt beschrieben steht, wie ich den Shop einstelle, z.B. Grundeinstellungen, wie Name Gibt es sowas?
  4. Es dauert nicht mehr lange und ich schmeiß mein Rechner aus dem Fenster. Nach 8 Stunden habe ich es endlich geschafft, das die Installation anläuft und nun hängt er bei den Datenbanken. Es ist zum Haare ausreißen. Okey am besten der Reihe nach ich habe folgendes: Strato Basic WebXL Windows 7 SmartFTP Client weils nicht anders ging habe ich auch Ioncube installiert so habe ich wenigstens die Installation starten können. Hab mich schon gefreut. Bis ich aufgefordert wurde die Daten meiner Datenbank einzurichten. Ich habe alles so eingegeben wie es verlangt wurde. (hab sogar extra nochmal bei Strato nachgefragt) UND jetzt hab ich trotzdem wieder eine Fehlermeldung. Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) Ich hoffe ich bin nicht gleich unten durch, aber ich bitte euch mir zu helfen. Möglichst so das ich es verstehe Hab von PHP eigentlich null Ahnung. Habe die Installstart nur mit Googles allmächtiger Hilfe hinbekommen. Aber jetzt macht mein Schatzi anscheinend Pause. Denn ich finde keine Erklärung oder Anleitung wie ich diesen Shop jetzt endlich zum laufen bekomme.
  5. Hallo folgenden Fehler gibt es bei Schritt 3, der Shop will ich auf einem Server von Hostpoint.ch installieren. Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) danke für eure Hilfe.
  6. Guten Tag, hab da folgende Fragen. Und zwar wie Ihr damit umgeht. 1. Der Kunde Bestellt die Artikel wählt dann z.B. die Bezahlform Sofortüberweisung.de oder Moneybookers aus. Bei mir im Admin Bereich der Bestellungen steht dann im Bestellstatus Offen wenn der Kunde die Bestellung nicht bis zum Schluss durchgeführt hat. So nun stellt sich mir die Frage wie kann ich dem Kunden durch meine Seite erneut zum Abschluss der Bestellung bzw. zum Bezahlungsschritt führen? Sprich ein gesonderten Link schicken mit dem Bezahlungsschritt, damit der Kunde nochmals die Chance hat zu bezahlen. Ich weiß das man eine Aufforderung durch Moneybookers, Sofortüberweisung.de und PayPal schicken kann, aber es sollt persönlicher rüberkommen das der Kunde auch weiß das es sich um die Seite handelt, damit der Kunde nicht verwirt ist und die Zahlungsaufforderung ignoriert. 2. Kann man, wenn der Kunde Vorkasse per Banküberweisung wählt, am Ende des Abschlusses die Bankdaten und eine Nachricht hinterlassen, das der Kunde gleich die Bankdaten sieht? 3. Wie oft passiert euch sowas das die Kunden einfach auf eMails und Zahlungsaufforderungen nicht reagieren, bzw. die Bazahlung nicht durch führen? (mal so nebenbei) Wäre euch mal wieder dankbar für hilfreiche Tipps eurerseits. Mit freundlichen Grüßen Hahn Andreas WeNext - Trendfashion
  7. Hallo Zusammen und ein frohes Neues! Ich verzweifele seit Tagen an der Installation von Veyton. Das Ganze soll auf einem Server/Webspace von 1und1 installiert werden, die ganze Geschichte lief auch bereits mehrfach in verschiedenen Testinstallationen auf exakt dem gleichen Server/Webspace. Daher kann ich ausschließen, dass das Webpaket die Fehlerquelle ist. Zusätzlich zeigt die Installationsprüfung bei Schritt 1 keine Fehler an, alle Ordnerrechte sitzen richtig und die Systemanforderungen werden allesamt erfüllt. Sobald ich aber in Schritt 3 die Informationen für die Datenbak eingebe und auf "Weiter" klicke lande ich immer wieder in Schritt 3 und die Eingaben der Textfelder werden gelöscht. Ich habe schon mehrfach neue Datenbanken angelegt, dies auch unter verschiedenen Verträgen von 1und1 und anderen Anbietern, zu denen ich Zugriff habe. Überall lief bereits XT-Commerce Veyton, doch nirgends ist es mir jetzt mehr möglich eine neue Installation zu Ende zu führen. Da mir auch nirgends eine Fehlermeldung ausgegeben wird, warum ich nicht zu Schritt 4 der Installation gelange, bin ich iwie ziemlich ratlos. Ich wäre für jeden Tipp äußerst dankbar! Schöne Grüße slope
  8. Hallo, nachdem ich nun die Installationsroutine starten konnte und auch eine Datenbank bei 1und1 angelegt habe, bleibe ich bei Schritt 3 hängen. Siehe Anhang. Ich habe auch verschiedene Schreibweisen verwendet, wie z.Bsp.: localhost, localhost:3316, localhost:/tmp/mysql5.sock Mir sind soweit auch alle Daten bekannt und trotzdem erhalte ich immer wieder die Fehlermeldung: Access denied for user: 'dbo392653623@localhost' (Using password: YES) Was kann ich nun noch probieren? Vielen Dank für Eure Hilfe
  9. Hallo, ich habe mich schon halb tot gesucht..... Folgendes Problematik muss ich lösen: Ich suche einen "Schritt-für-Schritt-Produktkonfigurator", es geht um Bilderrahmen nach Maß. Der Kunde soll sich Schritt für Schritt einen Bilderrahmen zusammenstellen. - jeder Schritt beinhaltet mehrere Auswahlmöglichkeiten, z.B. die Farbe oder das Rahmendesign, jede Auswahl hat einen Aufpreis zur Folge - Ausserdem wird in einem Schritt das Maß abgefragt, BREITE UND HÖHE in Millimetern, hierbei soll dann ein Preis ausgerechnet werden. Also (Breite x Höhe) + Option 1 + Option 2 + Option 3 usw. = Endpreis Bei der Berechnung des Grundpreises aus Breite und Höhe soll auf eine Preisliste zurück gegriffen werden, zur Not eine Formel. Kann mir jemand helfen ? Gruss Butschi
  10. Hallo alle miteinander, ich habe das Problem, dass bei mir beim Installationsprozess in Schritt 3 folgende Fehlermeldung erscheint: Table 'xyz.xt_countries_description' doesn't exist Oben im Browser ist das Insert Statement zu sehen, welches da lautet: INSERT INTO `shop_countries_description` (`language_code`, `countries_name`, `countries_iso_code_2`) VALUES('en', 'Afghanistan', 'AF'); Das Script scheint also ein Insert machen zu wollen auf eine Tabelle, die es nicht gibt? Wenn ich in die Datenbank schaue (MySQL 5.0.77) wurden 23 Tabellen angelegt. Die oben genannte ist nicht dabei. Die letzte ist xt_countries (die Tabellen werden ja alphabetische angelegt wie es aussieht). Der Check in Schritt 1 war übrigens in allen Bereichen grün und die Datenbank ist schon auf UTF 8 - general eingestellt und ist auch leer. Ich wäre sehr dankbar, wenn mir jemand helfen könnte. Ist sehr dringend. Evtl. gibt es das SQL Script zum Anlegen der Tabellen und der Basic Inhalte auch irgendwo anders zum Download, oder liegt irgendwo rum? Danke, majestic
  11. Hallo Leute ich wollte den veyton shop mal als testversion auf meinem windows 7 rechner installieren. webserver: WAMPServer 2.1c dieser hat - einen Apache 2.2.17 - PHP 5.3.3 - MySQL 5.5.8 Ioncube ist installiert und wird von XT erkannt. die anforderungen im ersten installationsschritt zeigen alle grün an. max_execution_time habe ich schon auf 480 s hochgeschraubt. (so lange versucht ers aber erst gar nicht) speicher hab ich auf 256mb gesetzt auf jeden fall kommt nach dem 3. installationsschritt ein seitenladefehler. es werden allerdings 86 tabellen erstellt. die adressleiste zeigt folgende url an: http://localhost/veyton/xtInstaller/index.php?page=plugins&7ebebd=qi5vl4uomn088rrk032841f0k3&id=0 beim versuch die shopseite zu starten, werde ich auf http://www.localhost.com/veyton/index.php weitergeleitet. ich weiss zwar nicht obs die domain wirklich gibt, aber dahin sollte eigentlich nicht weitergeleitet werden... :confused: habs jetz mehrmals durchprobiert. wie schon beschrieben auch alle möglichen einstellungen hochgeschraubt... ich weiss jetz ehrlich gesagt auch nich mehr weiter. vielleicht hat jemand von euch ne idee... falls ich dieses jahr nicht mehr online kommen kann wünsch ich euch allen schonma nen guten rutsch ins neue... :cool:
  12. Hallo, wir haben kürzlich die Merchant Edition erworben, scheitern aber leider an der Installation in Schritt 3. Nach Eingabe der korrekten DB-Parameter (mittlerweile 5x auf Richtigkeit geprüft) kommt immer ganz oben (noch über dem Veyton Logo) folgende Zeichenkette: CREATE TABLE `adodb_logsql` ( `created` datetime NOT NULL, `sql0` varchar(250) NOT NULL, `sql1` text NOT NULL, `params` text NOT NULL, `tracer` text NOT NULL, `timer` decimal(16,6) NOT NULL ) ENGINE=MyISAM DEFAULT CHARSET=utf8;INSERT INTO `xt_content_elements` VALUES (1, 'en', 'Shipping & Returns', 'Shipping & Returns', 'Put here your Shipping & Returns information', '', '');INSERT INTO `xt_manufacturers` (`manufacturers_id`, `manufacturers_name`, `manufacturers_image`, `manufacturers_status`, `date_added`, `last_modified`) VALUES(1, 'Hersteller A', NULL, 1, '0000-00-00 00:00:00', '0000-00-00 00:00:00'); Unter dieser Meldung lädt er wieder den Installationsschritt 3 und schreibt noch 3 mal untereinander "No Database selected". Ich habe schon mal absichtlich falsche Zugangsdaten eingegeben wobei er dabei richtig erkennt, dass die Zugangsdaten nicht funktionieren. Die Datenbank ist angelegt udn komplett leer. Es handelt sich um MySQL Version 5. Provider ist domainfactory. Ganz merkwürdig ist, dass wir vor ca. einem Jahr ein Veyton Web-Edition gekauft und problemlos auf dem gleichen Server installieren konnten. Die Lizenzdatei ist im entsprechenden Ordner abgelegt. Ich habe auch schon versucht eine andere ganz frisch erzeugte Datenbank anzulegen und diese zu benutzen, leider mit dem selben Ergebnis. Ich würde mich über eine schnelle Hilfe sehr freuen und sende viele Grüße, Jan Lehnhoff EDIT: Als Nachtrag vielleicht noch mal: Zeichensatz / Kollation ist auf "utf8_unicode_ci" eingestellt. Umstellen auf "UTF8_general_ci" hat keine Besserung gebracht. Ebenso eine weitere frische Datenbank unter mysql4... Am 25.10.2010 wurde das selbe Problem hier im Forum berichtet und es wurde durch ein frisches Anlengen der Datenbank bzw. durch einen mysqlcheck gelöst. Ersteres bringt keinen Erfolg, zweites kann ich nur in leicht abgewandelter Form durchführen, da ich keine admin-Rechte für den gesamten Server habe. Ich kann aber einen mysqlcheck nur für die entsprechende DB durchführen, was aber keine Änderung brachte. Verzweifelte Grüße, Jan
  13. Hallo zusammen, beim Schritt3 der Installation kommt es zu einem Fehler Datenbankserver: localhost Benutzername: habe ich Passwort: geheim Datenbank: blubberlutsch Prefix: xt Demodaten: nein Administrator E-Mail: ist angegeben E-Mail wiederholen: wie eine Zeile zuvor es kommt die Fehlermeldung : No database selected Im Kopf der Seite kommt untenstehende Mysql Meldung System : Gentoo Linux - rootserver PHP-Version >= 5.1.2 5.2.14-pl0-gentoo PHP - Zlib PHP - cURL PHP - GDlib v2 bundled (2.0.34 compatible) PHP - GDlib GIF Support Safe Mode aus Register Globals aus Session Auto Start aus Dateiuploads Speicher Limit (mind. 32MB) 128M Magic quotes On (magic_quotes_gpc) Auf dem System laufen 3 Foren sowie einige Statische Seiten, die keine Probleme gemacht haben. Installationsvorgehensweise bisher : Verzeichnis erstellt für den Apache webserver die Confdatei erstellt den Apachen restartet Domain ist erreichbar Die Software als Zip-Datei hochgeladen unzip datei das entpackte ins Wurzelverzeichnis des virtual hosts verschoben chown -R apache * chgrp -R apache * Lizenzdatei nach lic kopiert Webseite aufgerufen bis schritt 2 alles klar gebe im Schritt 3 die Daten an , siehe oben ( nur mit den realangaben ) und es folgt der fehler Wo kann ich ansetzen ???? Kontrolle des Mysql-servers , ob Datenbank angelegt wird, erfolgt nicht ! anlegen der Datenbank CREATE DATABASE `xt_test` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci; gleicher Fehler im Schritt 3 Wo muss ich ansetzen ? ---------------- snip ------------------ CREATE TABLE `adodb_logsql` ( `created` datetime NOT NULL, `sql0` varchar(250) NOT NULL, `sql1` text NOT NULL, `params` text NOT NULL, `tracer` text NOT NULL, `timer` decimal(16,6) NOT NULL ) ENGINE=MyISAM DEFAULT CHARSET=utf8;INSERT INTO `xt_content_elements` VALUES (1, 'en', 'Shipping & Returns', 'Shipping & Returns', 'Put here your Shipping & Returns information', '', ''); ---------------- snap -------------------
  14. Hallo Xt Commerce Nutzer, Wer könnte mir Feedback über das Problem bei der Installation in Schritt 10 geben? Die Suchfunktion spuckt zwar ähnliche Fälle aus aber nicht in Schritt 10. Evtl liegt hier ein Fehler in der Installationsroutine im entsprechenden Ordner, will mich da abber nicht vergreifen. Version 4.0.13 (180TageDemo) Fatal error: Uncaught exception 'ADODB_Exception' with message 'mysql error: [1062: Duplicate entry 'xt_master_slave' for key 2] in EXECUTE("INSERT INTO xt_acl_nav (`pid` ,`text` ,`icon` ,`url_i` ,`url_d` ,`sortorder` ,`parent` ,`type` ,`navtype`) VALUES (NULL , 'xt_master_slave', 'images/icons/building_link.png', '&plugin=xt_master_slave', 'adminHandler.php', '5000', 'shop', 'I', 'W');") ' in /homepages/dershop/xtFramework/library/adodb/adodb-exceptions.inc.php:78 Stack trace: #0 /homepages/dershop/xtFramework/library/adodb/adodb.inc.php(918): adodb_throw('mysql', 'EXECUTE', 1062, 'Duplicate entry...', 'INSERT INTO xt_...', false, Object(ADODB_mysql)) #1 /homepages/dershop/xtFramework/library/adodb/adodb.inc.php(893): ADOConnection->_Execute('INSERT INTO xt_...', false) #2 /homepages/dershop/xtFramework/classes/class.plugin.php(0) : eval()'d code(2): ADOConnection->Ex in /homepages/dershop/xtFramework/library/adodb/adodb-exceptions.inc.php on line 78 edit: Nach erneuten Aufrufen des Shops, bin ich plötzlich auf der Shop Oberfläche gelandet, was mich verwundert, da die Installation nicht richtig beendet wurde und das Fenster mit den Admin Zugangsdaten nicht gekommen ist. Admin Login absolut nicht möglich.
  15. Hallo verehrte XT-Commercer, leider hat mein erster Beitrag im Forum gleich einen wenig erfreulichen Anlass Ich bleibe bei der Installation bei Schritt 3 stecken - es kommen folgende Fehlermeldungen: Es werden lediglich die Tabellen `adodb_logsql` `xt_acl_area` `xt_acl_area_permissions` angelegt.. Hier meine Versionen: Veyton 4.0.11 PHP: Ver. 5.12 MySQL: Ver. 5.0.22 Bin für jeden Tipp dankbar! Viele Grüße, David
  16. Hallo, leider kommt es beim letzten Checkout Schritt zum Fehler wenn ich auf Absenden klicke (Zahlungsart Rechnung, Shopversion 4.0.12). Es erscheint dann diese Meldung: Weder in den Apache Logs noch in der xt_system_log Tabelle lässt sich irgendeine Fehlermeldung ausmachen. Auch das aktivieren der Debug Funktion in der xt_config bringt nichts. Hat irgendjmd. eine Ahnung wie ich hier eine aufschlussreichere Fehlermeldung bekomme bzw. woran der Fehler liegen könnte?
  17. Hallo XT-Commercer, Ich bleibe bei der Installation bei Schritt 3 stecken - es kommen folgende Fehlermeldungen: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '1'', PRIMARY KEY (`group_id`) ) ENGINE=MyISAM DEFAULT CHARSET=utf8 AUTO_INCR' at line 4 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'en'', ''Shipping & Returns'', ''Shipping & Returns'', ''Put here your Shipping &' at line 1 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Hersteller A'', NULL, 1, ''0000-00-00 00:00:00'', ''0000-00-00 00:00:00'')' at line 1 Es werden lediglich die Tabellen `adodb_logsql` `xt_acl_area` `xt_acl_area_permissions` angelegt.. Hier meine Versionen: Veyton 4.0.12 PHP Version 5.3.1 MySQL-Client-Version: 5.1.41 ionCube Loader 3.3.18 is already installed and encoded files should run without problems. Bin für jeden Tipp dankbar! Viele Grüße, Steinacher
  18. Hallo zusammen, ich richte gerade den Shop (Veyton 4.0.12) ein (domainfactory.de), bislang ohne Probleme. Allerdings ist seit neuem keine Bestellung mehr über das Modul Barzahlung (Banküberweisung) mehr möglich. Im letzten Schritt Bestellung bestätigen kommt nur die Browser Fehlerseite „Seite konnte nicht gefunden werden“. Die Bestellung ist im dann Shop auch nicht hinlegt. Erst wenn ich den Browser aktualisiere ist die Bestellung abgeschlossen. Allerdings werden keine Mails Versand und es ist kein Info Text zu sehen. Entstanden ist das Problem so: Da mir die Textformatierung der Bankdaten bei Bestellbestätigungs-Mail nicht gefallen hat, hab ich HTML Code (eigentlich nur Zeilenumbrüche) in das Email-Text Fenster (Zahlungsweise) eingegeben. Direkt danach war der Fehler. Ich habe zur Problemlösung folgendes bereits versucht. 1. Html Code wieder gelöscht 2. Das Barzahlungs –Plugin gelöscht und neu installiert Genau das Problem wurde hier schon mal besprochen http://www.xt-commerce.com/forum/fragen-zur-software/67519-500er-fehler-auf-checkout-seite.html Offenbar wurde es auch gelöst, nur verstehe ich den Lösungsweg nicht (bin Neuling) Ich habe mich auch schon an den Support gewannt, leider seit einer Woche ohne eine Antwort. Danke schon mal für eure Hilfe.
  19. Hallo ich bekommen bei der Webinstallation von XT-Commerce V.3.04 SP 2.1 nach Schritt Nr.5 folgende Fehlermeldung: Warning: main(includes/classes/boxes.php) [function.main]: failed to open stream: No such file or directory in /mnt/web7.../xtc_installer/includes/application.php on line 26 Fatal error: main() [function.require]: Failed opening required 'includes/classes/boxes.php' (include_path='.:/opt/RZphp4/includes') in /mnt/web7/....../xtc_installer/includes/application.php on line 26 Kann mir jemand helfen? Bin bei Strato.... Danke Gruß Guido
  20. Hallo! Ich habe XT installieriert und den Installer aufgerufen. Im 6. Schritt (also kurz vor dem Abschluß) erhalte ich folgende Fehlermeldung: Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 146 in /mnt/web8/40/61/51793661/htdocs/onlineshop/inc/xtc_db_connect.inc.php on line 24 Unable to connect to database server! Kann mir jemand helfen, wie ich den Fehler beheben kann? Besten Dank!
  21. Moin zusammen, brauche mal ein wenig Unterstützung bei der Installation. Ich komme bis zu Schritt 3 (Datenbank). Leere Datenbank ist vorhanden und jetzt das Problem: Welches ist hier der Benutzername? Muss vor der Inst ein neuer Benutzer angelegt werden ? Mit dem Benutzer: root und dem zugehörigen PW klappt das nicht. Freue mich über eure Unterstützung. Vielen Dank und Grüße Norbert
  22. *edit xt:Commerce Link entfernt, Datei enthält geschütztes Material aus unserem supportbereich.
  23. Hi Community, habe ein Problem bei der Installation: Bis zu Schritt 3 läuft alles glatt, also veyton sagt auch dass die Ordnerberechtigungen etc. stimmenb und eigentlich alles geht. Beim dritten schritt jedoch passiert eine seltsame Sache, ich gebe alle mySql Daten ein und drücke auf weiter es wird kein Fehler angezeigt und es scheint zum nächsten schritt zu gehen aber dann kommt ein "HTTP 500 - interner Server Fehler". Wenn ich jedoch nun per phpMyAdmin schaue, dann zeigt er mir dort 83 Tabellen in meiner DB an. Wenn ich nun die Index.php aufrufen will, bekomme ich diesen Fehler: The encoded file C:\Inetpub\websites\shop.eulanda.de\index.php requires a license file. The license file C:\Inetpub\websites\shop.eulanda.de\lic/license.txt is corrupt. Ich weiß nicht mehr woran es liegen kann ??? Also ich arbeite mit einem IIS, welcher auch ganz neu aufgesetzt wurde. IonCube ist auch installiert, und die Lizenz habe ich auch korrekt in den lic Ordner gelegt, kann es sein dass die .htaccess Datei in dem Ordner noch stört ? MfG und vielen Dank schon im Vorraus
  24. Hallo zusammen Versuche schon seit einiger Zeit VEYTON auf meinem Server Windows 2008 (32Bit) mit IIS7, PHP5.2 zum Laufen zu bringen. Systemanforderungen hat alles mit grünen Häckchen geklappt und auch die Datenbank im MySql wird richtig erstellt und "gefüllt". Damit ich bis zum Schritt 4 durchgekommen bin musste ich (ggü. dem Standard) vorgängig die nicht 'thread safe'-Version des Ioncube installieren. Nun eben beim Ausführen des Schrittes 4 (Plugins Installation) erhalte ich den Server Error 500. Hat jemand eine Idee woran das liegen kann? PS: Habe eine Basic-Lizenz und gaukle im hosts-File die Lizenz-Domain vor. Danke für Eure Hilfe
×
×
  • Create New...