Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'sendmail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. bei einem xtc 4.1 Shop werden keine Emails versendet im System-Log steht nichts wegen den Emails woran kann es hängen?
  2. Hallo, wenn ich per Kontaktformular eine email sende, bekomme ich folgende Fehlermeldung: Der Pfad zu sendmail stimmt. ( alfahosting ) Wo könnte das Problem noch liegen?
  3. hallo, ich habe folgendes problem. xtc läuft lokal bei mir mit xampp und ich möchte gern sendmail nutzen um lokal email zu versenden zum test. sendmail meldet zwar keine fehler, aber trotzdem sendet er aus dem backend keine emails. hat jemand erfahrungen mit der lokalen installation von sendmail und xtc, muss das problem dringend lösen. meine einstellungen in der php.ini sind: [mail function] ; For Win32 only. SMTP = (smtp server meines anbieters) smtp_port = 25 ; For Win32 only. sendmail_from = (meine email passend zum smtp des anbieters) ; For Unix only. You may supply arguments as well (default: "sendmail -t -i"). sendmail_path = "C:\Program Files\xampp\sendmail.exe -t" email einstellungen unter xtc: TRANSPORT MODE: sendmail Pfad zu sendmail: C:\Program Files\xampp\sendmail.exe -t Adresse smtp: (gleich wie php.ini) user name: passend zur email passwort: passend zur email authentification: ja und nein probiert sendmail.ini einstellungen auth_username=mein benutzername auth_password=mein passwort smtp_server= (smtp server meines anbieters) im frontend versendet er alle email so wie es sein soll, nur eben im backend nicht. obwohl er angibt, dass er die email versandt hat. bitte, bitte ich bin für jeden hinweis offen. danke im voraus und beste grüsse francosdad
  4. Hallo, ich habe meinen Webspace bei Evanzo gehostet und hatte die letzten Jahre keinerlei Probleme beim versenden der Emails über Sendmail. Seit einigen Tagen dauert das Versenden aber ziemlich lange bzw. kamen einige Emails gar nicht erst an. Nun ist mir, als ich die phpinfo.php aufgerufen habe aufgefallen, dass sich bei dem Sendmail path öfteres die Eingaben ändern. Jetzt steht dort z.B. /usr/sbin/sendmail -t [email protected]******.com mit dem wir aber nichts am Hut haben. Manchmal wird dort dann auch wieder unser Pfad fwebmaster @unseredomain.de angezeigt. Ich habe heute mit dem Support von Evanzo gesprochen, die meinten, dass das mal vorkommen kann und keinen Einfluss auf das Versenden der Emails hat. Ich traue aber ehrlich gesagt dem Frieden nicht, da die Mails auch heute wieder lange gebraucht haben (1-1,5 Std.) Hatte einer von Euch eventuell schon mal das gleiche Problem? Gruß Mario
  5. Dies hat mir mein webhoster auf das Problem mit sendmail geschickt. Die hatten bei mir im Shop adminrechte und haben sich das alles mal angeschaut. Das meinten die dazu. Jetzt dir Frage an die Fachleute unter euch. Wie ist das zu beheben? in Ihrem Xt - Commerce Shop wird f?r den Empf?nger keine Miladresse ?bergeben. Das hei?t, das Script sendet die bestellung an Sie und eine Best?tigung an den Kunden. Dabei wird keine Mailadresse des Kunden mit?bergeben. Nun fordert das Script aber eine Adresse. In Ihrer Datenbank sind keine Mailadressen der Kunden gespeichert. Deswegen kann bei der Bestellung auch keine Sendadresse gefunden werden. Eventuell haben Sie mal ein Update der Xt Software geladen. Dabei scheinen einige Parameter, n?mlich die f?r die Mailadresse entweder ?berspielt worden sein oder das Update war unvollst?ndig. Sie k?nnen dieses Problem nur mit Xt-Commerce selbst kl?ren: Bitte fragen Sie in XT Foren nach oder wenden Sie sich direkt an XT-commerce evtl. per Mail, falls es keinen deutschen Telefonsupport geben sollte. Wir haben den Server komplett gecheckt. Bei allen anderen Kunden auf diesem Server funktioniert das Sendmail einwandfrei. Bei Ihnen wurde an den Einstellungen ebenfalls serverseitig nichts ge?ndert.
  6. Habe seit mehreren Tagen das Problem, dass bei der Bestellung immer ein Wei?er bildschirm kommt und lustige Fehlermeldungen von wegen Mail konnte nicht verschickt werden. Hier mal die Daten von Mail-optionen. was kann ich evtl. ?ndern. gibt es ein seperates sendmail tool zum instalieren? sonst es ging es doch auch immer! eMail Transport Methode sendmail Der Pfad zu Sendmail /usr/sbin/sendmail Adresse des SMTP Servers mail.tuning-tempel.de Adresse des SMTP Backup Servers mail.tuning-tempel.de SMTP Port 25 SMTP Username [email protected] SMTP Passwort *** SMTP AUTH true eMail Linefeeds LF Benutzen von MIME HTML beim Versand von eMails true ?berpr?fen der eMail Adressen ?ber DNS false Senden von eMails true Kontakt - eMail Adresse [email protected] Kontakt - eMail Adresse, Name Mail ?ber Kontakformular Kontakt - Antwortadresse Kontakt - Antwortadresse, Name Tuning Tempel Chemnitz Kontakt - eMail Betreff Mail ?ber Kontakformular Kontakt - Weiterleitungsadressen Technischer Support - eMail Adresse [email protected] Technischer Support - eMail Adresse, name Support von www.Tuning-Tempel. ... Technical Support - Antwortadresse [email protected] Technical Support - Antwortadresse, Name Tuning Tempel Chemnitz Technical Support - eMail Betreff Support von www.Tuning-Tempel. ... Technischer Support - Weiterleitungsadressen Billing - eMail adress [email protected] Billing - eMail adress, name Tuning Tempel Bestellsystem Verrechnung - Antwortadresse [email protected] Verrechnung - Antwortadresse, Name Tuning Tempel Chemnitz Verrechnung - eMail Betreff Bestellstatus?nderung Verrechnung - Weiterleitungsadressen Verrechnung - eMail Betreff Your order Nr:{$nr} / {$date} :wall:
  7. Rupe

    Cgi - Sendmail

    Bei jeder Anmeldung oder wenn ich die Funktion "Rundschreiben" verwenden will kommt die Fehlermeldung... Wie kann ich da ein Semail Script dazu installieren! Wo bekomme ich so ein CGI-Sendmail ding her? Und wie installiere ich das dan richtig?
  8. Hallo! Ich nutze die aktuelle Version und habe im Mailbereich folgende Einstellungen: eMail Transport Methode sendmail, Pfad zu sendmail ist korrekt, Senden von eMails steht auf true. Leider erhalte ich gar keine Mails! Mit smtp habe ich es noch nicht probiert, da ich lieber sendmail nutzen m?chte. Gibt?s sonst noch wo was einzustellen - habe ich was vergessen?
  9. Hallo egal ob sendmail, mail oder smtp. keines funktioniert !! Die Daten werden aber korrekt in die Datenbank eingtragen. Beispiellink = http://www.naturthek.at/xtcommerce/contact_us.php Link zum phptest = http://www.naturthek.at/test.php Fehlermeldung bei mail = Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. Smtp = nur ein Auszug SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "220 http1.sprit.org ESMTP Postfix " SMTP -> get_lines(): $data is "220 http1.sprit.org ESMTP Postfix " SMTP -> FROM SERVER: 220 http1.sprit.org ESMTP Postfix SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "250-http1.sprit.org " SMTP -> get_lines(): $data is "250-http1.sprit.org " SMTP -> get_lines(): $data was "250- kennt jemand das Problem ?? Danke Peter
  10. Folgendes Problem: Stelle ich smtp ein, werden die Mails brav verschickt, eine Neuanmeldung als Kunde ist allerdings fehlerhaft. Zwar wird der Kunde in die Datenbank eingetragen und hat auch Zugang, der letzte Schritt aber - das Verschicken der Mail an ihn - produziert die debug-Ausgabe f?r smtp. Stelle ich nun alles auf sendmail funktioniert die Anmeldung des Neukunden prima und ohne Fehlermeldung, aber ich kann nichts mehr bestellen, weil das script rummodert, von wegen falscher pfad und so. Nun habe ich aber bereits anderweitig diverse scripts laufen, bei denen beides - smtp und sendmail - problemlos klappt. Hat jemand eine Idee, woran die Fehler lliegen k?nnten? :grml:
  11. Hallo, ich habe leider ein Problem mit dem Versand der Bestellungen bzw. der Rechnungen per Mail. Ich kann mir die Produkte ausw?hlen, und bis zur Kasse durchklicken. Nachdem ich aber die Produkte, den Transport und die Zahlart ausgew?hlt habe, bekomme ich auf der letzten Seite alles noch einmal zur Best?tigung angezeigt. Wenn ich aber jetzt zum Abschluss den Button Bestellen klicke kommt die Fehlermeldung Message was not sent Mailer Error: Konnte folgenden Befehl nicht ausf?hren: /usr/sbin/sendmail Doch in dem Verzeichnis ist sendmail drin. Was mache ich falsch. Vielen Dank im Voraus Luka
×
×
  • Create New...