Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'serverumzug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 63 results

  1. Hallo allerseits, wir haben hier eine laufende xt:commerce-Installation (allerdings seit vielen Jahren nicht mehr geupdatet), die durch eine frische Version auf einem anderen Host ersetzt werden soll. Letztere ist installiert und wartet auf den Datenbestand aus ersterer. Meine Frage ist nun, wie ich die Migration am schlauesten anstelle. Vielen Dank schonmal für hilfreiche Tipps oder Hinweise auf existierende Anleitungen. Realbilly
  2. Hallo, ich nochmal :-) Ich bin mit der Domain www.artclay - shop .de auf einen anderen Server gezogen. In der conf/config.php die Datenbankdaten geändert. Der Shop an sich läuft problemlos, aber ich kann keine Artikel in den Warenkorb legen... Kann mir da bitte jemand helfen ? lg, Torsten
  3. Heyho, Ich bin es mal wieder Hab meinen Shop inkl. Template mittlerweile auf localhost komplett fertig, nun also auf damit auf dem Server. Erstmal xt:Commerce probe installiert, alles kein Problem. Also dann versucht, 1:1 zu kopieren. Config anpassen, in der Datenbank den Mandatenlink umändern.. htaccess angepasst bzw. am Ende "SetEnv PHPRC DERPFAD" hinzugefügt (da es bei der normalen Installation auch so war) und php.ini erstellt und abgeändert, damit es bei Artfiles.de (Professional) läuft. Nun zum Problem: Sobald ich den Link aufrufe, möchte er immer auf xt_Wizard umleitung, in einer Weiterleitungsschleife. Link: Ist das ein Fehler von Artfiles? Woran könnte es liegen? Es würde ewig dauern, alles Produkte etc. neu einzupflegen Grüße! Und danke im vorraus! Edit: Bei dem Import der Datenbank kam zusätzlich dieser Fehler, der in der letzten Codezeile erstellt wird.
  4. Hallo zusammen, ich bin mit meinem Shop intern bei 1und1 auf einen neuen Server umgezogen. Der Shopumzug hat soweit geklappt, nur sendet der Shop keine Mail mehr raus. Weder bei Bestelleingang, oder bei Änderung des Bestellstatus, noch beim Kontaktformular. sendmail-Einstellungen sind gecheckt und sollten ja eh noch passen. Hat jemand eine Idee?? Vielen Dank im Voraus. Grüße, Ralph
  5. Hallo, Habe nach einem Serverumzug das PRoblem, das nach dem Login im Backend der Reiter "Xt:Commerce News" im Dashboard nicht mehr geladen wird. Der Rest geht. Nach etlichem Laden kommt dann die Meldung: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error. Was ist das schief gelaufen? Eventuell ne Rechtesache? Der Rest geht ja.
  6. Hallo, ich habe gerade meinen Shop auf einen anderen Server umgezogen. Alle Daten wurden übernommen. Der Zugriff auf die Startseite ist auch möglich, aber alle Unterseiten werden nicht angezeigt. Ich bekomme einen Fehler 404: Not Found The requested URL /de/tee/teezubehoer was not found on this server. Apache Server at www.tee-versandhandel.com Port 80 Im Backend kann ich alles aufrufen. Aller Kategorien, Bilder, Artikel etc. sind da. Hat jemand eine Idee, woran es liegt, dass außerhalb der Startseite nichts angezeigt wird?
  7. Hallo Community, ich bin mit meinem Multishop auf einen neuen Server umgezogen. Neue Lizenz von xtc bekommen. Aber unter www.megahobby.de und den weiteren Mandaten kommt nicht viel, nur eine Text-Seite... Der neue Server hat PHP 5.5.4, der alter Server bestimmt eine niedrigere... Was kann ich tun, damit meine Shops wieder laufen ? Vielen Dank für Eure Hilfe ! lg, Torsten
  8. Hallo! Nachdem unser Hosting-Partner seine Pforten geschlossen hat, musste ich unseren Shop (Version 4.0.16) auf einen neuen Server umziehen. Dazu wurde ein Dump der Datenbank mittels phpMyAdmin erstellt und sämtliche Dateien via FTP lokal gesichert. Die config.php wurde entsprechend angepasst und der SQL-Dump in die neue Datenbank eingespielt sowie die Dateien per FTP hochgeladen. Der Zugriff auf das das Backend des Shops funktioniert einwandfrei. Leider bekomme ich beim Aufruf des Frontends folgende Fehlermeldung: IonCube Error Code:1 Der IonCube Loader (v4.4.4) ist entsprechend in der php.ini des Servers eingetragen: zend_extension = "/kunden/123/httpdocs/shop/ioncube/ioncube_loader_lin_5.2.so" Eine neue Test-Installation mit der Version 4.1 in neuem Verzeichnis und SQL-Datenbank funktioniert einwandfrei. Nur mag diese Version unser Template nicht ganz. Habt ihr einen Vorschlag, was ich als nächstes ausprobieren sollte? Danke für eure Tipps! Philipp
  9. Hi ! Ich versuche gerade schnellst möglich erstmal für einen Bekannten erstmal einen Serverumzug zu machen mit einem xt:Commerce v3.0.4 SP2.1 , da der alte Provider pleite ist und wir Probleme mit den dortigen Datenbanken haben. Ich bin nach der Anleitung Serverumzug vorgangen. Alter Provider nutzt PHP 4.4.9 1und1 jetzt PHP 5.4.16 Wenn ich jetzt den Shop aufrufe bekomme ich folgende Fehlermeldung: Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/0/d475157498/htdocs/shop/includes/tracking.php on line 50 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Deprecated: Function eregi() is deprecated in /homepages/0/d475157498/htdocs/shop/includes/classes/language.php on line 96 Fatal error: Call to undefined function session_is_registered() in /homepages/0/d475157498/htdocs/shop/includes/functions/sessions.php on line 88 Was kann ich tun ? Ich weiß das es einen neue Shopversion gibt, die habe ich auch schon runtergeladen und bin dabei die zu konfigurieren uund zu testen auf einer XAMPP Umgebung, aber da man den alten Shop nicht einfach updaten kann zum neuen Start!, dauert dass bis wir alle 1240 Artikel wieder richtig importiert haben und mit Bildern, Attributen etc. versehen haben. Bis dahin soll der alte Shop erstmal weiter seine Dienste tun. Gruß Teal´C
  10. Hallo ihr Lieben, ich sitze schon seit ein paar Tagen an einem Problem, dem ich einfach nicht her werde: Ich habe meinen V-Server (bei Strato) ein Update von OpenSuse 10.3, Plesk 8.4.0 (MySQL 5.0.4) > auf > OpenSuse 12.1, Plesk 11.0.9 (MySQL 5.0.8) durchgeführt. Die Dateien und die Datenbank meines XT Commerce Shops (3.0.4 SP2.1) wurde vorher gesichert und nach dem Update wieder eingespielt. Nun habe ich folgendes Problem: Wenn ich auf die Shop-Seite wechsle, wird alles ordnungsgemäß angezeigt. Wird die Seite neu geladen (durch Login oder z.B. durch Drücken von F5) bekomme ich ganz unten an der Seite folgenden XT SQL Error mit der Nummer 1062 angezeigt (es geht um die Session des Users): 1062 - Duplicate entry 'uv1c6ratv5234823458kf9q8c2i3r' for key 'PRIMARY' Weiterhin steht da: insert into sessions values ('uv1c6ratv5qf4kk76a3158kf9q8c2i3r6g9irbkm7gm092d131i0', '1342356701', 'tracking|a:5:{s:12:\"http_referer\";a:3:{s:6:\"scheme\";s:4:\"http\";s:4:\"host\";s:19:\"www.example.org\";s:4:\"path\";s:10:\"/index.php\";}s:2:\"ip\";s:13:\"62.245.151.86\";s:4:\"date\";s:19:\"2012-07-15 12:27:41\";s:7:\"browser\";s:98:\"Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.75 Safari/535.7\";s:16:\"pageview_history\";a:0:{}}tracked|b:1;language|s:6:\"german\";languages_id|s:1:\"2\";language_charset|s:11:\"iso-8859-15\";language_code|s:2:\"de\";currency|s:3:\"EUR\";customers_status|a:20:{s:19:\"customers_status_id\";s:1:\"1\";s:21:\"customers_status_name\";s:4:\"Gast\";s:22:\"customers_status_image\";s:16:\"guest_status.gif\";s:25:\"customers_status_discount\";s:4:\"0.00\";s:23:\"customers_status_public\";s:1:\"1\";s:26:\"customers_status_min_order\";N;s:26:\"customers_status_max_order\";N;s:33:\"customers_status_ot_discount_flag\";s:1:\"0\";s:28:\"customers_status_ot_discount\";s:4:\"0.00\";s:33:\"customers_status_graduated_prices\";s:1:\"0\";s:27:\"customers_status_show_price\";s:1:\"1\";s:31:\"customers_status_show_price_tax\";s:1:\"1\";s:27:\"customers_status_add_tax_ot\";s:1:\"0\";s:34:\"customers_status_payment_unallowed\";s:0:\"\";s:35:\"customers_status_shipping_unallowed\";s:0:\"\";s:36:\"customers_status_discount_attributes\";s:1:\"0\";s:15:\"customers_fsk18\";s:1:\"1\";s:23:\"customers_fsk18_display\";s:1:\"1\";s:30:\"customers_status_write_reviews\";s:1:\"1\";s:29:\"customers_status_read_reviews\";s:1:\"1\";}cart|O:12:\"shoppingCart\":4:{s:8:\"contents\";a:0:{}s:5:\"total\";i:0;s:6:\"weight\";i:0;s:12:\"content_type\";b:0;}account_type|s:1:\"0\";actual_content|a:1:{s:0:\"\";a:1:{s:3:\"qty\";i:0;}}')[/code] (Ich lasse es mal bei diesem langen Einzeiler, damit der Thread nicht so lang wird.) Er meckert (so viel ich das ersehen kann), dass es diese Session-ID, der in der Table Sessions als Primary Key fungiert, schon gibt. Ein Login ist somit natürlich auch nicht möglich. Weiss hier jemand Rat?
  11. Hallo, nach meinen Serverumzug kann ich keine Kategorien mehr im Shop aufrufen. Fehler The requested URL /de/Bannerklicks was not found on this server. Im Adminbereich sind aber alle Kategorien, Artikel und Bilder vorhanden. Auf der Starseite werden alle Kategorien und Bilder eingeblendet. Leider kann ich diese aber nicht aufrufen, bitte um Hilfe. Ich habe mal alle Kategorien im Adminbereich bereit Kopiert auch diese werde nicht angezeigt. Danke
  12. Hallo zusammen, ich habe mich hier gerade angemeldet, weil ich einen xt:Commerce Shop (xt:Commerce v3.0.4 SP2.1) auf einen neuen Server umziehen musste. Ich habe diesen Shop nicht selbst angelegt und kenne mich daher mit der Materie nicht aus. Vielleicht kann mir hier jemand helfen! Die Shopdateien laufen in einem Unterverzeichnis z.B. www.domain.de/shop/. Der normale Webinhalt, der im Hauptverzeichnis liegt (Domain.de ? Domains günstig registrieren ? Ihre Domain Suche und Verwaltung) funktioniert, aber sobald man zur Shopoberfläche springen möchte erhält man nur einen Error 500 - Internal Server Error, d.h. man sieht nicht einmal etwas vom Shop-Frontend. Ich habe die Datenbank korrekt umgezogen und die Datenbank-Zugriffsinformationen in den beiden configures.php überprüft, die URLs sind gleich geblieben, da lediglich Umzug zu neuem Provider. Die htaccess Datei im Shop-Root ist auch leer bis auf den Befehl Display Errors anzuzeigen (sonst wäre statt des Error 500 nur eine leere Seite gewesen). Kann mir irgendjemand einen Tipp geben, wo ich nach dem Fehler suchen kann! Vielen Dank im Voraus! AnJei
  13. Hallo, nachdem eine Firma für uns den Umzug des funktionierenden Shops von einem Server auf den anderen gemacht hat, funktioniert die Attribut Verwaltung und Editierung nur noch teilweise.D.h. alles was nach den ersten 4 Mermalen kommt wird nicht mehr gespeichert. Ich editieren ein Produkt gehe auf speichern, das system sagt: Produkt erfolgreich editiert und gespeichert und in der Ansicht ist nichts zu sehen und zurück in der Verwaltung sind die Editierungen nicht mehr vorhanden. Bitte, bitte helft mir!!!! Leolino
  14. Moin, nachdem ich mit meinen Shop auf einen neuen Server umgezogen bin, bekomme ich nur noch eine weisse Seite. Dann habe ich auf display error ON gestellt und bekomme folgend Meldung: irgend wie findet er die tmp nicht, sehe ich das richtig? Was kann ich da machen?
  15. Hallo, habe gesucht, aber bisher nicht die richtige Antwort gefunden. Habe eine alte Version (v3.0.4 SP2.1) von Xt:Commerce umgezogen. Dateien kopiert und Datenbank eingerichtet. Dann wollte ich die Pfade anpassen in der config. Leider existiert die nicht mehr, ich denke, dass man die nach der Einrichtung löschen musste. Ist schon ein wenig her (2007). Meine Interpretation wegen des Error-logs: Die Pfade stimmen nicht. Wo kann ich diese ändern? Oder, falls diese Annahme nicht stimmt, was muss ich machen? Und: Kann ich meine alte Version noch irgendwo downloaden um an die config-Dateien zu kommen? Hier ein Ausschnitt aus dem Error-log: (/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php) is not within the allowed path(s): (/var/www/vhosts/salzteig.biz/httpdocs/:/tmp/) in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:18:59 2011] [error] [client 84.147.236.142] PHP Warning: require(/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php): failed to open stream: Operation not permitted in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:18:59 2011] [error] [client 84.147.236.142] PHP Fatal error: require(): Failed opening required '/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php' (include_path='.:') in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:19:04 2011] [error] [client 84.147.236.142] PHP Warning: require(): open_basedir restriction in effect. File(/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php) is not within the allowed path(s): (/var/www/vhosts/salzteig.biz/httpdocs/:/tmp/) in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:19:04 2011] [error] [client 84.147.236.142] PHP Warning: require(/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php): failed to open stream: Operation not permitted in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:19:04 2011] [error] [client 84.147.236.142] PHP Fatal error: require(): Failed opening required '/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php' (include_path='.:') in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:19:06 2011] [error] [client 84.147.236.142] PHP Warning: require(): open_basedir restriction in effect. File(/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php) is not within the allowed path(s): (/var/www/vhosts/salzteig.biz/httpdocs/:/tmp/) in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:19:06 2011] [error] [client 84.147.236.142] PHP Warning: require(/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php): failed to open stream: Operation not permitted in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:19:06 2011] [error] [client 84.147.236.142] PHP Fatal error: require(): Failed opening required '/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php' (include_path='.:') in /var/www/vhosts/salzteig.biz/httpdocs/shop/includes/application_top.php on line 57 [sat May 14 09:19:27 2011] [error] [client 84.147.236.142] File does not exist: /var/www/vhosts/salzteig.biz/httpdocs/shop/a [sat May 14 09:19:28 2011] [error] [client 84.147.236.142] PHP Warning: require_once(): open_basedir restriction in effect. File(/home/strato/www/li/www.lightforlife.de/htdocs/shop/inc/xtc_db_connect.inc.php) is not within the allowed path(s): (/var/www/vhosts/salzteig.biz/httpdocs/:/tmp/) in /var/www/vhosts/salzteig.biz/httpdocs/shop/admin/includes/application_top.php on line 221 [sat May 14 09:19:28 2011] [error] [client 84.147.236.142] PHP Warning: require_once(/home/strato/www/li/www.lightforlife.de/htdocs/shop/inc/xtc_db_connect.inc.php): failed to open stream: Operation not permitted in /var/www/vhosts/salzteig.biz/httpdocs/shop/admin/includes/application_top.php on line 221 [sat May 14 09:19:28 2011] [error] [client 84.147.236.142] PHP Fatal error: require_once(): Failed opening required '/home/strato/www/li/www.lightforlife.de/htdocs/shop/inc/xtc_db_connect.inc.php' (include_path='.:') in /var/www/vhosts/salzteig.biz/httpdocs/shop/admin/includes/application_top.php on line 221 [sat May 14 09:19:30 2011] [error] [client 84.147.236.142] PHP Warning: require_once(): open_basedir restriction in effect. File(/home/strato/www/li/www.lightforlife.de/htdocs/shop/inc/xtc_db_connect.inc.php) is not within the allowed path(s): (/var/www/vhosts/salzteig.biz/httpdocs/:/tmp/) in /var/www/vhosts/salzteig.biz/httpdocs/shop/admin/includes/application_top.php on line 221 [sat May 14 09:19:30 2011] [error] [client 84.147.236.142] PHP Warning: require_once(/home/strato/www/li/www.lightforlife.de/htdocs/shop/inc/xtc_db_connect.inc.php): failed to open stream: Operation not permitted in /var/www/vhosts/salzteig.biz/httpdocs/shop/admin/includes/application_top.php on line 221 [sat May 14 09:19:30 2011] [error] [client 84.147.236.142] PHP Fatal error: require_once(): Failed opening required '/home/strato/www/li/www.lightforlife.de/htdocs/shop/inc/xtc_db_connect.inc.php' (include_path='.:') in /var/www/vhosts/salzteig.biz/httpdocs/shop/admin/includes/application_top.php on line 221 [sat May 14 09:25:25 2011] [error] [client 84.147.236.142] File does not exist: /var/www/vhosts/salzteig.biz/httpdocs/t [sat May 14 09:25:26 2011] [error] [client 84.147.236.142] Directory index forbidden by Options directive: /var/www/vhosts/salzteig.biz/httpdocs/test/ [sat May 14 09:25:32 2011] [error] [client 84.147.236.142] File does not exist: /var/www/vhosts/salzteig.biz/httpdocs/test/tischtennis.htm [sat May 14 09:26:01 2011] [error] [client 84.147.236.142] PHP Warning: require(): open_basedir restriction in effect. File(/home/strato/www/li/www.lightforlife.de/htdocs/shop/includes/filenames.php) is not within the allowed path(s): (/var/www/vhosts/salzteig.biz/httpdocs/:/tmp/) Vielen Dank für die Hilfe Gruß Stefan
  16. Hallo ich möchte gern einen Veyton Shop von einem auf einen anderen Server umziehen lassen, bzw. die Datenbank übernehmen. Den neuen Shop habe ich mit der CE Version eingerichtet, dann die Template übernommen. Klappt alles. Nur an der Datenbank hakt es. Ich habe die Daten mit mysqldumper exportiert und im neuen Shop eingelesen, und dann bekomm ich dort nur einen weissen Bildschirm. Ist ja klar, einige Felder sind ja Installationsabhängig. Also hab ich nur die Felder die mit den Kategorien, Produkten und Content zusammenhängen exportiert und eingelesen. Der Content wird auch angezeigt. Aber weder Produkte noch Kategorien werden angezeigt. Welche Tabelle ist dafür verantwortlich das ich das auch angezeigt bekommen. Kennt sich jemand damit aus?
  17. Hallo, nach einem Serverwechsel funktioniert mein Online Shop leider gar nicht mehr. Ich habe Backups von den Dateien (per FTP den Shop Ordner runter geladen) und der Datenbank gemacht, und auf dem neuen Webspace (ein Paket von Strato) alles wieder aufgespielt. In der config.php habe ich die neuen DB Zugriffsdaten eingegeben. ioncube PHP Loader habe ich nach dieser Anleitung sehr wahrscheinlich erfolgreich eingerichtet. Die Startseite blieb weiß bzw. leer. Nach dem ich ein "error_reporting(E_ALL);" in die index.php eingefügt hatte, ist folgende Fehlermeldung erschienen: Fatal error: The encoded file /htdocs/shop/index.php is corrupt. in Unknown on line 0 kann mir geholfen werden?
  18. Hallo, nachdem ich Veyton nach einem Serverumzug von einem Webhostg Paket auf einen Manged Server umgezogen habe bekomme ich folgende Fehlermeldung : Fatal error: Call to undefined function mysql_connect() in /pages/29/9c/d0007108/home/htdocs/Veyton/xtFramework/library/adodb/drivers/adodb-mysql.inc.php on line 365
  19. Guten Tag, wir haben ein Problem mit dem Shopumzug. Unser Shop läuft im Moment auf einem shared Server. Parallel dazu versuchen wir eine Kopie des Shops auf einem managed Server zum laufen zu bringen. Sobald alles klappt wird der alte Shop abgeschaltet und die Domain umgezogen. Wir haben jetzt 2 Varianten versucht. 1. Kopieren des kompletten Shops inkl Datenbank 2. Neuinstallation Wir haben uns hierfür Testlizenzen von xt commerce und von BuI Hinsche besorgt (Wir haben 2 Plugins von BuI Hinsche) Bei jeder Variante haben wir nun das Problem dass der Shop uns folgende Fehlermeldung bringt: "BuI Module License is not valid for this Store License." BuI Hinsche haben wir schon um Hilfe gebeten, Allerdings wissen die nun auch nicht weiter. Ist es möglich dass die Testlizenz von unserem Veyton keine Plugins Dritter zulässt?
  20. Hallo Community, wir sind auf einen neuen Server umgezogen. Die Daten sind per ftp aufgespielt und die Datenbank ist auch eingebunden. Login in den Adminbereich funktioniert ebenfalls. Nur mit der Anzeige habert es. Das Frontend wird doppelt dargestellt (Anzeige untereinander). Das Backend jedoch nur einmal, so wie es sein soll. Hat jemand eine Ahnung, welche Datei für die Anzeige des Frontends zuständig ist? Vielen Dank im Voraus
  21. Hallo, wir ziehen einen Veyton-Multishop auf einen neuen Server um. Es funktioniert soweit fast alles wieder. Nur bei Klick auf "Kaufen" erscheint eine leere Seite (index.php?page=cart) anstelle des Warenkorbs. Ich habe keine Idee, woran das liegen kann. Hatte jemand schonmal das gleiche Problem und kann mir einen Hinweis geben? Danke!
  22. Moin, ich bin Kunde bei unaxus.com und habe dort meinen Shop Version 4.0.12 laufen. Bisher lief auch alles gut, bis gestern mein Provider einen internen Serverumzug vollzogen hat. Wenn ich mich in den Adminberiech einlogge, lädt sich das Dashboard tot und die Menus bleiben leer. Den Bugfix habe ich bereits eingespielt, der bringt leider keine Abhilfe. Eine Neuinstallation habe ich ebenfalls getestet, auch ohne Erfolg (inkl Bugfix). Hat jemand von euch vielleicht noch einen Tipp parat? Gruß Caprifischer
  23. Hallo ich habe eine Website mit XTC umgezogen. die configs soweit ich mich auskenne angepasst. seite läuft. wenn ich mich jetzt einloge, kann ich rechts auf ADMIN klicken, dann kommt aber "Ihre persönliche Seite" und auch da ist keine Einstellung Möglich, die Menüs links für den Admin bereich kommen nicht mehr. was kann da sein? danke
  24. hallo, grüsse euch ganz herzlichst, nach eine Serverumzug zu Strato, kann man sich nicht mehr in den Adminbereich einloggen, es wird zwar der Adminlink angezeigt, man kommt nur auf die Kundenseite oder man wird nach mehrmaligen versuchen wieder rausgeschmießen. Gestern konnte man sich noch ab und zu einloggen als Admin und hat auch die Verbindung gehalten, nach mehrmaligen einloggversuchen. Datenbank schon durchgeschaut, soweit alles ok version des shops 3.0.4 sicherheitspack auch installiert 3.0.4SP2.1 Patch an was kann dies liegen? hat da jemand eine tip wo man da noch schauen kann. und wo und wie schreibt man die php.ini ganz herzlichen dank und grüsse jeedee
  25. Hallo, nach dem serverumzug gehen ca. 200 Warungen und Fehler bei mir auf: Fatal error: Class 'PhpExt_Data_Store' not found in /var/www/web5/html/xtAdmin/dashboard.php on line 0 alles in Verbindung mit "PhpExt" Dann noch eine Fehlermeldung bei Update... Fatal error: Call to undefined function curl_init() in /var/www/web5/html/xtAdmin/versioncheck.php on line 0 Vielleicht hat jemand rat? Gruß
×
×
  • Create New...