Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'smtp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 13 results

  1. Hallo Liebe Gemeinde, ich habe leider mal wieder ein Problem. Ich möchte gerne unseren SMTP Server als eigentlichen Versender der Mails des Shopsystems nutzen. Dazu habe ich unter Shop Einstellungen -> Email Einstellungen folgende Daten eingetragen: SMTP Host: spielecampus.de SMTP Port: 25 SMTP User: xxxxxx SMTP Passwort: xxxxxxxxx Empfänger: [email protected] SMTP Auth: true Unter Einstellungen -> Konfiguration->EMail Einstellungen habe ich folgendes eingestellt: Pfad zu Sendmail: /usr/sbin/sendmail E-Mail System: smtp E-Mail Debug: True Wenn ich nun eine Bestellbestätigungsmail versenden möchte, erscheint folgende Meldung in den System LOGS: Klasse: error Zahlungsmodul: email ID: 0 TEXT_DATA: a:1:{s:5:"error";s:95:"The following From address failed: [email protected] : Called Mail() without being connected";} Zeitstempel: 2014-09-08 12:27:33 Hat einer von euch eine Idee woran es liegen könnte? Sendmail ist bereits installiert. Viele Grüße Spielecampus
  2. Hallo, wir sind auf einen neuen Server umgezogen. Aber der neue Server hat kein smtp.xxx.xx mehr als Bezeichnung, sondern nur noch xxx.xx (also ohne SMTP.) Wenn ich das so eintrage, werden aber keine Mails verschickt.. Hat ja jemand eine Idee zur Lösung ? Viele Grüße, Torsten Völk
  3. Hallo, ich habe folgendes Problem: in den Shopeinstellungen - Emaileinstellungen kann man eine Mailadresse hinterlegen, zu der die Kundenanfragen aus dem Kontaktformular des Shops gesendet werden sollen. Leider landen aber alle Mails vom Kontaktformular bei meiner Admin-Mailadresse und nicht bei der hinterlegten Mailadresse. Weiterleiten funktioniert zwar, aber ich möchte nur eine Mail bekommen. Ich nutze SMTP (funktioniert auch) und xtcommerce4.1start. Hat jemand von Euch eine Lösung für das Problem. Vielen Dank im voraus. Dennis
  4. Hallo ich habe email über smtp eingerichtet - nur läuft das ganze nicht - der shop sagt zb. bei der passwortanforderung email ist raus nur kommt nichts an wie kann ich das konto testen und sehen woran es liegt meine einstellung: Unter Einstellung - auf smtp gestellt Unter Shop-Einstellung Email Einstellungen SMTP Host daten eingetragen - ja die sind richtig SMTP Auth auf true nur kommt nichts an
  5. Ich habe VEYTON 4.0. als Stratokunde aufgesetzt (Es handelt sich um ein STRATO PowerPlus L Paket). Habe soweit alles fertig, nur bekomme ich als Shopbetreiber leider keine eMails über Test-Bestellungen aus dem Shop. Die Weiterleitung funktioniert auch nicht. SMTP funktioniert nicht. Und der der Versuch via sendmail habe wie angegeben versucht und als alternativen Pfad laut STRATO-faq /usr/lib/sendmail (statt /usr/usr/sendmail) eingegeben. Geht auch nicht. Der Test-Kunde erhält fälschlicher Weise die Bestätigungsemail zur Bestellung 2x. Test-Anfrage über das Kontaktformular funktioniert. Da ich sonst mit SMTP-eMailversand und Strato keine Probleme habe, habe ich die Rechte der Datei checkout.confirmation.php bei der ich den eMailversand vermute auf 755 gesetzt, leider ohne Erfolg. Muß ich da noch irgendwelche .php Dateirechte aufmischen? Strato gibt ja leider keinen Support für VEYTON. Vielen Dank und mit freundlichen Grüßen aus Berlin
  6. Hi, bin gerade am Vor- und Nachteile Prüfen von xt:Commerce 4 und versuche herauszufinden ob man für verschiedene Absenderadressen auch verschiedene SMTP Einstellungen vornehmen kann? Oder werden alle Emails immer nur von einer Absenderadresse verschickt bzw. an einen SMTP Server? Vielen Dank. Gruss, pscom
  7. Hallo zusammen, nachdem ich die Suche zum Thema ausgiebig und ohne Erfolg genutzt habe, möchte ich euch um Hilfe bitten. Ich habe die Erweiterung "Erweiterten Newsletter Premium" (2.0-3) im xt:Commerce v3.0.4 SP2.1 installiert. Diese scheint soweit auch zu laufen – leider bricht das Modul nach kurzer Zeit ab und gibt folgenden Fehler aus (ohne Empfänger zu benennen): Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpfänger sind nicht korrekt: Noch ein paar Eckdaten: Hoster ist Hosteurope, WebPack Pro L Es soll an ca. 830 Adressen versendet werden. Nach 5 - 20 Sekunden kommt Fehlermeldung. Auswertung der Logfiles ergab, dass immer nur ca. 180 Adressen angeschrieben wurden. Das Logfile ergab auch, dass der Server ca. 4 Minuten versendet hat - also nachdem die Fehlermeldung im Shop auftauchte. in der .htacces habe ich auch schon die execution_time erhöht: php_value max_execution_time 120 (auch schon mal 0) E-Mail-Versandmethode ist SMTP und funktioniert sonst reibungslos. Hosteurope sagt ich soll Supermailer oder so nehmen, was ich etwas unbefriedigend finde. Hat jemand eine Idee? Kann jemand sagen ob das am Hosteurope-Server liegen kann (jemand ähnliche Probleme?) Kann jemand was mit der Fehlermeldung anfangen? (zumal keine Adressen genannt werden) Über hilfreiche Kommentare würde ich mich riesig freuen :---------------)
  8. Hallo, habe alle Einstelllunge, wie sie auch unter http://www.xt-commerce.com/forum/fragen-zur-software/80292-solved-shop-versendet-keine-e-mails.html von df-bug beschrieben stehen gemacht. Trotzdem erhalte ich keine Bestellbestätigung. - Email-Adresse mit Passwort ist beim Provider angelegt! - Veyton-Backend: Shop-Einstellungen -> Email-Einstellungen: "Pfad zu sendmail": gefüllt und leer, habe beides probiert "E-Mail System": smtp SMTP Host: eingetragen SMTP User: eingetragen SMTP Passwort: eingetragen Empfänger - Kontaktformular: was kommt da rein? SMTP Auth: true Templates: ist die Absender -email-Adresse eingetragen. Der Email-Empfang durch Kontaktformular funktionert. nur nicht die Bestellbestätigungen, Passwortänderungen, etcc... was könnte das Problem sein? Liebe Grüße, sAndra
  9. Hallo Leute, ich habe ein Problem mit dem Versenden von mails aus meinem Shop heraus. Da wir einen lokalen webserver haben, müsste es ja reichen, folgende Einstellungen zu tätigen: SMTP Host: "192.168.100.104" SMTP User : "" (leer) SMTP Passwort : ""(leer) Auth: nein (wird nicht benötigt laut Admin) Empfängerkontaktformular: "[email protected]" es kommt aber nix an jemand ne Idee ? unter 3.04 hat es auch gereicht, die IP des mailservers bei smtp anzugeben, in veyton gehts nicht Grüße
  10. Guten Abend, ich habe ein wenig Probleme mit dem E-Mail Versand von meinem Veyton Shop. Ich habe unter Shop Einstellungen -> Mandaten -> und Einstellungen -> Konfiguration meine Zugangsdaten zum Mailserver hinterlegt und ausgewählt/aktiviert. Der Shop benutzer am immernoch den Standard-sendmail Pfad. Ich habe den testweise sogar aus der Datenbank heraus genommen (eintrag = leer), hat aber alles nichts geholfen. Mein Shop versendet weiterhin nicht über SMTP sondern ausschließlich über den Standard-Sendmail Pfad? Was kann ich tun? Was noch zu erwähnen ist: Mein Mailserver verwendet SMTP-Auth!
  11. Hallo Liebe XT Gemeinde, ich versuche nun seit geraumer Zeit mein XT-Commerce Shop für "SMTP" Mail Versand zu konfigurieren. Habe meinem Hoster auch schon angefragt und bekomme es dennoch nicht hin. Wenn ich an meine Kunden eine eMail versenden will, kommt folgende Fehlermeldung. "Message was not sent Mailer Error: Die folgende Absenderadresse ist nicht korrekt: [email protected]" Wenn ich nur 1 Mail versenden will, klappt es aber wenn ich eine Rundmail an meine Kunden senden will kommt der Obengenannte fehler. Hoffe Ihr könnt mir helfen. Gruß Media-Products
  12. Hallo zusammen, ich habe seit heute Mittag das Problem, dass ich keine Benachrichtigungen mehr an meine Kunden versenden kann, da folgende Fehlermeldung erscheint: Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpfänger sind nicht korrekt: [email protected] Ich habe nun seit ca. einem dreiviertel Jahr nichts mehr an der Mail-Konfiguration des Shops geändert und alles hat immer einwandfrei funktioniert. Nun plötzlich das! Mit meinem Provider/ Hoster habe ich bereits Kontakt aufgenommen, doch dort sagt man, dass alles korrekt wäre und keine Fehler Seitens des Servers zu sehen sind. Ich habe nun schon einige Beiträge hier im Forum zu diesem SMTP-Problem gelesen, doch keiner dieser Beiträge löst das Problem. Wenn ich z.B. auf „sendmail“ umschalte ist alles bestens. Kann jemand weiterhelfen? Vielen Dank back
  13. Ich habe unseren Shop Mails -Kontakanfragen / Bestellungen etc. über SMTP laufen das hat immer funtioniert. Von einen Tag auf den anderen funktioniert es nicht mehr.Ich habe daraufhin einen anderen Provider probiert und ich hatte die selbe Fehlermeldung.Interresannt ist, das es manchmal funktioniert 2 mal gehts dann 2 mal nicht und bekomm dann diese Fehlermeldung Fehlermeldung: Warning: fsockopen() [function.fsockopen]: unable to connect to mail4.world4you.com:25 (Resource temporarily unavailable) in /opt/lampp/htdocs/ballett_xt/includes/classes/class.smtp.php on line 105 Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /opt/lampp/htdocs/ballett_xt/includes/classes/class.smtp.php on line 105 Warning: fsockopen() [function.fsockopen]: unable to connect to :25 (Unknown error) in /opt/lampp/htdocs/ballett_xt/includes/classes/class.smtp.php on line 105 Message was not sent Mailer Error: SMTP Fehler: Konnte keine Verbindung zum SMTP-Host herstell Hier die Maileinstellung: eMail Transport Methode smtp Der Pfad zu Sendmail /usr/sbin/sendmail Adresse des SMTP Servers mail4.world4you.com Adresse des SMTP Backup Servers mail4.world4you.com SMTP Port 25 SMTP Username [email protected] SMTP Passwort XXXXXXXXXXXXX SMTP AUTH true eMail Linefeeds LF Benutzen von MIME HTML beim Versand von eMails true Überprüfen der eMail Adressen über DNS false Senden von eMails true Kontakt - eMail Adresse [email protected] Kontakt - eMail Adresse, Name [email protected] Kontakt - Antwortadresse [email protected] Kontakt - Antwortadresse, Name [email protected] Kontakt - eMail Betreff [email protected] Kontakt - Weiterleitungsadressen [email protected] Verrechnung - eMail Betreff Ihre Bestellung Nr:{$nr} / {$date} Ich bräuchte dringend Hilfe könnte es ein time out problem sein ???
×
  • Create New...