Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'springt'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. hallo liebes forum! nach dem update unseres shops von der version 4.0.13 auf 4.1.10 bleibt nach langen anpassungsarbeiten ein letztes problem: die erste seite in der seitennavigation im product-listing auf den kategorieseiten funktioniert nicht richtig - man landet auf der startseite. der link auf die erste seite besitz das format: http://localhost/shop_system/index.php?page=categorie[/HTML] die links auf die weiteren seiten besitzen das format: [HTML]http://localhost/shop_system/index.php?page=categorie&cat=3&next_page=2[/HTML] offensichtlich fehlt zumindest die cat id. die navigation ist im template unverändert eingebunden: [HTML] <div class="navigation-pages"> {$NAVIGATION_PAGES} </div> [/HTML] ich habe leider keine 'stelle' gefunden (alle dateien des shops nach 'NAVIGATION_PAGES' durchsucht), wo der inhalt der links berechnet wird. hat jemand eine idee oder einen tip, wie das problem zu lösen sein kann? vielen dank für jeden hinweis roland
  2. Hallo, hab zur Zeit ein blödes Problem das ich so nicht in den griff bekomme. Wenn man in meiem Shop einen Artikel in den Warenkorb sendet springt er egal auf welcher seite man sich derzeit in der Kategorie befindet wieder zurrück auf die erste seite der Aktuellen Kategorie. Ich versuche aber das der Shop nach dem man einen Artikel in den Warenkorb legt auf der aktuellen Seite stehen bleibt also z.B. man klickt sich durch einen Kategorie durch bis auf Seite 3 und legt dann einen Artikel in den Warenkorb nun sollte im Idealfall die Seite an der stelle des letzten Artikels wieder stehen so das man von dort an sich weider durch die Kategorie klicken kann. Ich benutzt im übrigen den Veyton 4.1 Schonmal vielen dank im vorraus
  3. Eventuell habe ich meine Frage im falschem Forum gepostet. Eine verschieben Funktion habe ich leider nicht gefunden. Hier nun nochmal: Hallo, wir setzen Veyton 4.0.16 ein. Wenn ich die Kundenoberfläche des Shops nun auf englisch umstelle und den Bestellvorgang ausführe, leitet mich dieser nach der Bestellung immer auf die deutsche Bestätigungsseite weiter und auch das Shop Menü und alle anderen Bestandteile werden ab hier wieder in deutsch angezeigt. Kennt jemand dieses Problem und hat eventuell eine Lösung parat ? MFG Alex
  4. Hi, ich habe folgendes Problem: Wenn ich in einer Kategorie mit mehreren Seiten auf Seite 1 klicke, lande ich immer auf der Startseite (index.php?page=index). Wie kann ich das abstellen, sodass ich auf Seite 1 lande? Gruß
×
×
  • Create New...