Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'subshop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo, wir haben einen Multishop (Merchant) mit 2 Domains eingerichtet. Der Ausgangsshop war die Veyton Community Edition, wo wir dann die license-Dateien ausgetauscht haben. Dann haben wir einen zweiten Mandanten eingerichtet, so wie im Handbuch angegeben (siehe hier). Der Main Store hat SSL der Sub Store nicht. Bei unserem Webhoster (1und1) haben wir die erste und die zweite Domain auf den Ordner von Veyton gelegt. www.domain1.de -> /veyton www.domain2.ch -> /veyton Wenn wir jetzt den Sub Store (also den zweiten Mandanten) aufrufen, wird uns nur der Main Store angezeigt. Haben wir etwas wichtiges übersehen? Über Hilfe würden wir uns sehr freuen -------------------------------------------------------------------------------------------------------- Ich beantworte mir das mal selbst: Man muss domain1.de anstatt www.domain1.de im Mandanten eintragen.
  2. Hallo, ich nutze Veyton Ultimate und habe einen Mandanten angelegt. Der Hauptshop funktioniert soweit. Jetzt habe ich einen weiteren Mandanten angelegt und die Subshop-Domain auf die Hauptshop-Domain geroutet. Beim Aufruf der Subshop-Domain erhalte ich allerdings folgende Fehlermeldung: Site error: the file /mein_pfad/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.[/CODE] Weiß jemand, welche Einstellungen erforderlich sind, damit weitere Mandatenshops funktionieren? Danke im Voraus! EDIT: hat sich erledigt, nachdcem ich die php.ini für die Subshop-Domain angepasst habe...
  3. Nachdem mir niemand auf meine Frage zu den Umlauten geantwortet hat:confused: , hier mal eine andere Frage: man kann zwar Mandanten (subshops) anlegen, aber wenn ich eine subdomain anlege z.B. kundenname.meinshop.de springt der Aufruf doch immer wieder un den vorinstallierten Mainshop. Wo muß was geändert werden, damit ich einen Mandantenshop auch per Internet erreiche??? wäre seeeehr dankbar für eine Antwort.
×
×
  • Create New...