Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'suma'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 39 results

  1. Hallo zusammen, bei Umstellung von Mod Rewrite URL im Adminbereich auf true entstehen 404 Fehler in einem Shop von unseren drei Shops. Bei uns läuft eine xt:Commerce 5 Multisite (3 Shops) und ein Wordpress. Folgende Struktur: domain.de (wordpress installation) domain.de/shop1 (hier funktionieren die Weiterleitungen nicht, wordpress 404 erscheint) shop2.domain.de (funktioniert, Domain ist auf /shop/ gerootet) shop3.domain.de (funktioniert, Domain ist auf /shop/ gerootet) Vermutlich ist die Wordpressinstallation dafür verantwortlich. Hat jemand eine Idee, wie die Weiterleitungen auch in shop1 funktionieren?
  2. Hallo, bin mit meinem Shop auf einen 1und1 Server gezogen, funktioniert soweit alles nur sämtliche Links sind ungültig... z.B. die Kategorien /de/kategorie-1/ wird nicht gefunden... müsste diese Verzeichnis auch auf meinem Webspace zu sehen sein? Wenn ich z.b. eine neue Kategorie anlege wird automatisch folgende Suma-URL generiert: /de/kategorie-4 wenn ich dann den Link anklicke kommt Seite nicht gefunden? Muss ich irgendwo noch was konfigurieren oder auf meinem Webspace anlegen? Danke, Defenders
  3. Hallo Leute, im Handbuch und im Forum habe ich nichts dazu gefunden, vielleicht weiß jemand von Euch weiter? Bei den Suma URLs werden bei mir die Umlaute (im Link) nicht dargestellt - ist das nur eine Einstellungssache oder so beabsichtigt? Also kein "ae" für "ä" usw., fehlt einfach im Link. Herzliche Grüße Nils
  4. Hallo zusammen, ich habe meine Shop (4.1.0) auf suchmaschinenfreudliche URLS umgestellt. Gehe ich nun auf ein Produkt und wähle die entsprechenden Attribute aus, dann erzeugt der Shop die Suma URL hängt aber noch einen Parameter dran ?hsimp=yhse-001 So wird die Seite dann nicht gefunden. Entferne ich den Parameter und rufe die URL im Browser auf, dann ist alles i.O. Woher kommt der Parameter und wie kann ich die Erzeugung unterdrücken?
  5. Wer kann mir helfen, ween ich die Suma Url Option einschalte, funktionier alles was ich bis jetzt überprüft habe, nur nicht die Warenkorbfunktion. Wenn ich in den Warenkorb drücke wird der Artikel wohl in den Warenkorb gelegt, jedoch eine URL dann aufgerufen, die nicht gefunden wird z.B. Url Syntax: de/product&info=193.htm Die Zahl ist die Artikel ID aus dem system. Hat jemand ne Idee wo da der Fehler steckt? Achso Shopversion xt Commerce Veyton 4.1.00:confused:
  6. Hallo, ich habe einige Datensätze in die Datenbank eingefügt (via PHP) und die Produkte werden auch im Shop angezeigt. Was allerdings nicht zu funktionieren scheint, ist die automatische Generierung von Suma URLs. Wenn ich über die Kategorieansicht versuche neue zu generieren, bekomme ich zwar eine Erfolgsmeldung, aber die Datensätze bleiben unverändert. Gibt es hier eine automatische Lösung oder muss ich diese selbst programmieren? Update: Es funktioniert nur, wenn ich entsprechende Artikel anhake. Jetzt weiß ich bescheid Allerdings tut sich nun die Frage auf, ob in der seitenweise Produktauflistung eine mehrfach Auswahl möglich ist. Ich bin daran gestern schon verzweifelt, als ich Testprodukte manuell löschen musste.
  7. Hallo. Mal nicht per Support Ticket, sondern hier im Forum! Ich hab in den "Suchmaschinen"-Einstellungen die "Sperre SEO Url manuell bearbeiten" auf "nein" gestellt, damit ich den Inhalt per Hand pflegen kann. Ist manchmal logischer. Jedes mal wenn ich ein Produkt, einen Content oder eine Kategorie ändere, hängt der Shop automatisch eine "1" hinten an meine "Suma URL". Warum passiert das? So muss ich jedesmal nach nur einer kleinen Änderung in einem Produkt, das gleiche nochmals aufrufen, um die "1" wegzumachen :-( Hab kein(!) Master/Slave installiert, das könnte theoretisch schuld sein?! Nervt mich total! Wie kriegt man das weg? Danke ...
  8. Hallo, habe auf 4.1 ein Update gemacht, wenn ich einen Artikel Neu anlege wird die SUMA nicht automatsch erstellt wie bei der 4.0.16. gibt es da ne Einstellung oder ist das ein Bug? Grüße Manfred
  9. Hallo NG, nach dem update von V14 auf v15 haben ich folgendes Problem ;-/ Wenn ich einen Artikel anlege wird die SUMA URL nicht richtig erzeugt. Diese wir einfach nur hochgezählt .. Beispiel: "de/4" nächster Artikel "de/5" .. usw.. Gibt es da vielleicht eine neue Einstellung? Leider kann ich nichts finden
  10. Hallo, ich habe folgendes Problem meine Suma URLs ändern nich permanent oder sie sind sporadisch weg. Ist das Problem bekann? Gibt es einen Bugfix?
  11. Hallo, ich habe aktuell folgendes Problem. Bei der Generierung von SuMa URLs für russischen und chinesischen Inhalt ist die resultierende URL halbwegs unbrauchbar, da sie beispielsweise folgendermaßen aussieht: www.testshop.de/ru/--- Hingegen beim deutschen wäre es: www.testshop.de/de/Spielwaren/Lego/Lego-Technik Was gibt es denn hier für Lösungen, damit eine SuMa URL auf russisch ebenso funktioniert, ist sowas überhaupt möglich? Sonst würde man ja im russischen Shop nur von extern auf passende Kategorien kommen wenn ich Sie mit der Parametervariante c=123 auf rufe oder? Vielen Dank!
  12. Hallo, nutze veyton 4.0.14 auf profihost und habe folgendes Problem: Suma-URL funktioniert alles bis auf Content-Dateien wie Versandkosten, AGB, Widerruf. Werden die angeklickt, folgt eine 404 Site!? Gebe ich das im Browser ein .../shop/de/Liefer-und-Versandkosten?coID=1 - folgt ebenso die 404, klar! Muss da noch was im Shop konfiguriert werden, die htacces kann es glaube ich nicht sein? Hier meine .htaccess RewriteBase /shop RewriteCond %{REQUEST_FILENAME} -f [OR] RewriteCond %{REQUEST_FILENAME} -d RewriteRule ^(.+) - [PT,L] RewriteRule ^(.*)products\/(.+)\.html$ product_info.php?bluegatemapto=product&linkurl=$2 [qsappend,L] RewriteRule ^(.*)content\/(.+)\.html$ shop_content.php?bluegatemapto=content&linkurl=$2 [qsappend,L] RewriteCond %{REQUEST_FILENAME} !\.html$ RewriteRule ^(.*)$ index.php?bluegatemapto=category&linkurl=$1 [qsappend,L]
  13. Um Suma Url zu aktivieren, muss ich unter -> Einstellungen - Konfiguration -> Suchmaschinen "Mod Rewrite URL" auf "true" setzen, Sperre SEO Url manuell bearbeiten habe ich auf nein, um selber die suma zu bearbeiten. Die Suma Url wird auch fein generiert, nur leider ist die Seite nun komplett nich mehr verfügbar. Muss sich noch was beachten? sind Servereinstellungen falsch oder habe ich einen Schusselfehler drin.
  14. Hallo, ich habe es nach unzähligen Versuchen endlich geschafft den Shop auf meinem 1und1 Server einzurichten. Ich habe zum Testen den Demoshop installiert und wollte nun damit beginnen, diesen anzupassen. Ich habe jetzt lieder festgestellt, dass sämtliche Verlinkungen allerdings nicht passen. Klicke ich z.b. auf Impressum wird die Seite nicht gefunden. Der hier hinterlegte Link lautet: http://domain.de/shop/de/Impressum Ich habe den Shop auf meine Domain in ein Unterverzeichnis "shop" installiert. Ich kann mch auch im Adminbereich anmelden und den Content bearbeiten. Hier haben ich eine SUMA Url gefunden die mit "de/Impressum" hinterlegt ist. Diese scheint entweder nicht zu stimmen oder ich habe irgendwo einen Denkfehler. Wäre schön, wenn mir jemand bei meinem Problem helfen könnte. Im Handbuch habe ich hierzu leider nichts gefunden. Vielen Dank!
  15. Hallo, ich habe alle Kategorien in einem Shop mit suma-freundlichen URLs ausgestattet. Nur bei den Contents will das einfach nicht klappen. Dort bekomme ich immer so einen Link angezeigt: xxxx.de Gibt es einen bestimmten Punkt, wo das geändert werden kann? Kann man das überhaupt ändern?? Ich würde mich freuen, wenn ihr weiterhelfen könntet. Gruss und Danke Kiki
  16. Hallo Forumgemeinde, folgendes Problem habe ich gerade mit meinem Shop, nachdem ein neues Template installiert wurde. Wenn ich über die Box "Kategorie" einen Link auswähle, dann erhalte ich nur eine leere weiße Seite. Ebenso verhält es sich, wenn ich über die breadcrump wechseln will. Lass ich mir hingegen die Artikel nach Hersteller anzeigen, dann ist alles so, wie es sein soll. An was kann dies liegen? Habe schon die Suma-Url's neu generieren lassen und hat alles nichts gebracht. Vorab vielen Dank für eure Hilfe. Noch einen schönen Abend und morgen dann einen stressfreien Wochenendstart. Grüße. Tom
  17. da ich Artikel und Kategorien direkt in die mysql Datenbank schreibe habe ich ein problem gibt es die möglichkeit das erstellen der suma url's via CronJob anzustossen so das ich nicht in das backend muss?
  18. Hallo, ich habe in meinem Shop Master und Slave Artikel angelegt, funktioniert alles wunderbar. Die Suma-URLs sind bei jedem Slave-Artikel generiert, nur leider wird dann bei der Auswahl im Master-Artikel (in diesem Fall die Größe) anstelle der Suma-URL nur die URL mit Produkt-ID angezeigt. Hier das Beispiel: http://www.gyme.eu/product.html?info=9 anstelle von http://www.gyme.eu/GASP-Hoodies/GASP-Raw-logo-hoodie-Khaki-green-L.html Hat da jemand einen Tipp für mich. Vielen Dank.
  19. Hallo, unser Shop ist gerade frisch online gegangen. Mod Rewrite URL ist an und Suchmaschinenfreundliche urls funktionieren auch. Nun habe ich im Backend ein paar Einstellungen dort geändert: Sprachabhüngige Seo Urls: nein Produkt-URLS mit Kategorien: nein bei allen Kategorien habe ich von hand "SUMA urls neu generieren" gemacht, dass hat auch für die Kategorien funktioniert. Allerdings wäre es nun wirklich etwas sehr viel, wenn ich in jedem Produkt die "Suma URL:" von Hand anpassen müsste. Wie kann ich das reseten, sodass er die suma urls der Produkte neu generiert? also das nun deaktivierte .../de/kategorie/... soll raus aus den urls. mfg
  20. Ich habe eine Kategorie Beispiel hier "test". In der Suma steht "de/test1" Löschen und regenerieren lassen nützt nicht, manuell eintragen ebenso wenig. Bei den Unterkategorien und Artikeln setzt dies ebenfalls fort Beispiel "de/test1/artikel". Hat jemand eine Idee wie das zustande kommt?
  21. Hey zusammen, ich habe, wenn ich einen Artikel im Backend öffne ganz unten die Felder: weitere Suchbegriffe: Url: Meta Titel: Meta Beschreibung: Meta Schlüsselwörter: Gibt es Empfehlungen was ich dort eintragen soll und was nicht? Habe meistens den Namen des Hauptartikels, den ich vertreibe eingetragen zusammen mit Wörtern die unmittelbar damit zutun haben und diese durch ein Komma getrennt. Was gehört denn bei URL hinein? Hilft mir das ganze bei der Suchmaschinenoptimierung? Eine kurze Antwort würde mir enorm weiterhelfen! Vielen Dank euch! Osterliche Grüße:D
  22. Hallo! Ich habe eine Problem mit den Suchmaschinenfreundlichen URLs. Nach der Generierung der SUMA-URLS habe ich das Mod_Rewrite für Suchmaschinen aktiviert. Seit der Aktivierung bekomme ich bei Anwählen der Domain einen 404-Fehler. Dabei spielt es keine Rolle, ob ich 404 Seite bei falscher Url auf "true" oder "false" setze. Wenn ich die index.php direkt anwähle funktiniert es natürlich. Meine .htaccess sieht momentan so aus: ########################################### # RewriteEngine On # RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php DirectoryIndex index.php AddDefaultCharset utf-8 RewriteEngine on RewriteBase / RewriteCond %{HTTP_HOST} ^domain.de RewriteRule ^(.*) http://www.domain.de/$1 [L,R=301] RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php ########################################## Habe schon die Weiterleitung auf Domain.de - Domains registrieren und verwalten - Ihre Online-Plattform für Domains und Webhosting rausgenommen, brachte aber keinen Erfolg. Das Modul mod_rewrite ist laut phpinfo.php geladen. Habe auch mal testweise folgende .htaccess erstellt, mit dem Ergebnis, dass die Umleitung problemlos funktioniert! ################################ RewriteEngine On RewriteRule ^ Google [R,L] ################################ Nur wenn ich die SUMA-URLs deaktiviere funktioniert das Anwählen der Domain problemlos. Kann mir jemand helfen?
  23. Veyton soll ja bezgl. der Suchmaschinenanmeldung gut vorbereitet sein. Habe auch fleißig Metabeschreibungen & Keywords eingefügt sowie suchmaschinenfreundliche Urls angelegt. Reicht das so, oder sollte man die Optimierung von einem Profi durchführen lassen? Habe da ein Angebot vorliegen, dass jedoch recht teuer ist und- wie immer- keine Plazierungsgarantien verspricht.
  24. hallo ... ich habe 2 unterkategorien verschoben ... nur leider bleibt die suma optimierte url gleich und beinhaltet noch die alte oberkategorie ... das ist ein großes problem .. da ich alle meine kategorien nach der migration in eine hauptkategorie "alt" verschoben hatte ... und jetzt jab ich überall das alt drinnen ... suma neu generieren (falls dieser knopf überhaupt geht) hilft nichts ... wenn ich die suma urls tabelle leere ... geht mein shop nicht mehr (dachte die baun sich dann eventuell neu auf) wer weiß Rat?
  25. Hallo liebe Community, in welches File füge ich den Metabereich ein, wie auf einer normalen HTML Seite? <META NAME="Author" CONTENT="xxx"> bis zu den <META NAME="Keywords" CONTENT="xxx"> will den Shop für Suchmaschinenoptimieren. in das index.html im template ordner oder in welches php oder html file? vielen dank für eure hilfe!
×
×
  • Create New...